<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="apple-itunes-app" content="app-id=339570924">
<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>

<title>One person was killed and others wounded in a stabbing incident in Austin, officials say | WQAD.com</title>

<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://wqad.com/xmlrpc.php">

<meta name="description" content="One man was killed and several people stabbed during an incident in Austin, Texas, officials said Friday." />
<meta name="keywords" content="news, wire story" />
<meta name="google-site-verification" content="oCyrEMhIYdAYe44exrSiY6lwtVx417KNhwh2t4d9nwM" />
<meta name="msvalidate.01" content="9CC50DB4C5614EA88B5CFA75E33AAB02" />
<meta name="p:domain_verify" content="93c0125b6e5dd793b0f306c174977ff3" />
	<script type="text/javascript">
	var dataLayer = window.dataLayer = window.dataLayer || [];
	dataLayer.push( {"fireGTM":true,"propID":"UA-27019968-1","event":"dlReady","paragraphCount":9,"wordCount":250,"authorName":"WQAD Digital Team","imageCount":0,"siteName":"WQAD.com","publishDateString":"Fri Jan 03 2020","originalContent":false,"classifyText":[],"topics":"Wire story","categories":"News"} );
	</script>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer',"GTM-TSSR3N");</script>
	<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//confiant-integrations.global.ssl.fastly.net' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//r-login.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//localtvwqad.wordpress.com' />
<link rel='dns-prefetch' href='//cdn2.trb.tv' />
<link rel='dns-prefetch' href='//unpkg.com' />
<link rel='dns-prefetch' href='//localtvwqad.files.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="WQAD.com &raquo; Feed" href="https://wqad.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WQAD.com &raquo; Comments Feed" href="https://wqad.com/comments/feed/" />
	<script>
		window._acmDebug = window._acmDebug || [];
	</script>
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel="canonical" href="https://wqad.com/2020/01/03/one-person-was-killed-and-others-wounded-in-a-stabbing-incident-in-austin-officials-say/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1573557586h&ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyNUltygzAMvFAdD508vjo9i2wEODGWawlIbl9DQ5NOUsIXu9auHjvoISpLQTCIbjsVfVe7wHpwZY3C2vKMleBZNpm/6TuLNNgi695F7cmCl169TyZDJCwJ4npLQo4U2PW4zuNyNW+HkKtJ/bBp3/uX9eOHLygf1E8iEYoqEmfEcvGPuz6xVGAxB3JS3p0yOL92JjSe6gzrazQzXbqnJDzSbXhUVZpEpeqiJyhzJsWm0N6ZqelDdam3JGe6gL/dZ84tK24goQbm+Y95eR5YcRQMpBtako9xq8qDS3qcNaZy/S65mKwDr3Jw9Jf8d2ez1bUnA34UfLYfxe6w3R92xb44fgP8ni8n?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFjt0KwjAMhV/IWspwd+KzdDWrqeuPTbqhT2+m3ogDIZCQ83HO0UtRmNzUzkA6yNwa1Ptn7QPttAAuJ4bEq14ycQQi62FDjXnACVQjqAIkFusxb3DfKZhmhOUvFoCLdVdVgfDxk84XkF56xqK54tASqDI1j4m0dXHFRvSr6euy0u39Ep9TPJpD33fG9KYLT7JeZfo='></script>
<script src='https://confiant-integrations.global.ssl.fastly.net/dsOXTihmBU_70HHUwmNf7qg_azA/gpt_and_prebid/config.js?ver=1.0.0'></script>
<script>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</script>
<script type='text/javascript' src='https://s2.wp.com/wp-content/themes/vip/tribune-plugins/acm-config/js/prebid-1.0.js?m=1565704406h'></script>
<script src='https://r-login.wordpress.com/remote-login.php?m=1572447918h&#038;action=js&#038;host=wqad.com&#038;id=29519852&#038;t=1578096305&#038;back=https%3A%2F%2Fwqad.com%2F2020%2F01%2F03%2Fone-person-was-killed-and-others-wounded-in-a-stabbing-incident-in-austin-officials-say%2F&#038;ver=1526988078' async defer onload='check_remote_login()'></script>
<script>
function check_remote_login() {
	if ( 'function' === typeof WPRemoteLogin ) {
		document.cookie = "wordpress_test_cookie=test; path=/";
		if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
			WPRemoteLogin();
		}
	}
}
</script>
<script>
var SafeCommentsAjax = {"ajaxurl":"https:\/\/wqad.com\/wp-admin\/admin-ajax.php"};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/themes/vip/localtv-2/js/plugins/throttle-debounce.js,/wp-content/themes/vip/plugins/safe-report-comments/js/ajax.js?m=1519230344j'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://localtvwqad.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://via.wqad.com/h43xJ' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fwqad.com%2F2020%2F01%2F03%2Fone-person-was-killed-and-others-wounded-in-a-stabbing-incident-in-austin-officials-say%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fwqad.com%2F2020%2F01%2F03%2Fone-person-was-killed-and-others-wounded-in-a-stabbing-incident-in-austin-officials-say%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="One person was killed and others wounded in a stabbing incident in Austin, officials say" />
<meta property="og:url" content="https://wqad.com/2020/01/03/one-person-was-killed-and-others-wounded-in-a-stabbing-incident-in-austin-officials-say/" />
<meta property="og:description" content="One man was killed and several people stabbed during an incident in Austin, Texas, officials said Friday." />
<meta property="article:published_time" content="2020-01-03T23:12:18+00:00" />
<meta property="article:modified_time" content="2020-01-03T23:11:40+00:00" />
<meta property="og:site_name" content="WQAD.com" />
<meta property="og:image" content="https://localtvwqad.files.wordpress.com/2020/01/200103101831-01-austin-stabbing-0103-live-video.jpg?quality=85&amp;strip=all" />
<meta property="og:image:width" content="576" />
<meta property="og:image:height" content="324" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@wqad" />
<meta name="twitter:site" content="@wqad" />
<meta name="twitter:text:title" content="One person was killed and others wounded in a stabbing incident in Austin, officials&nbsp;say" />
<meta name="twitter:image" content="https://localtvwqad.files.wordpress.com/2020/01/200103101831-01-austin-stabbing-0103-live-video.jpg?quality=85&#038;strip=all&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="http://www.facebook.com/wqad8" />
<meta property="article:author" content="http://www.facebook.com/wqad8" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/2882036417f6cd8ccaa6f6a7d2c6eaae?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/2882036417f6cd8ccaa6f6a7d2c6eaae?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/2882036417f6cd8ccaa6f6a7d2c6eaae?s=114" />
<link rel='openid.server' href='https://wqad.com/?openidserver=1' />
<link rel='openid.delegate' href='https://wqad.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://wqad.com/osd.xml" title="WQAD.com" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<script type="text/javascript">
 window._taboola = window._taboola || [];
_taboola.push( {"article":"auto"} );
!function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0],
	'https://cdn.taboola.com/libtrc/localtv-network/loader.js'
);
</script>
<script>
window._newsroom = window._newsroom || [];
!function (e, f, u) { e.async = 1; e.src = u; e.defer = 1; f.parentNode.insertBefore(e, f); }(document.createElement('script'),
document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/localtv-wqad/newsroom.js'  );
</script>
	<meta name="word-count" content="250">
				<meta property="fb:pages" content="" />
			
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<link rel="manifest" href="/manifest.json">
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async defer></script>
<script>
  var OneSignal = window.OneSignal || [];
  OneSignal.push(["init", {
    appId: "d34162ce-a62e-4e5d-b4ef-f5726e762eea",
    autoRegister: true, /* Set to true to automatically prompt visitors */
    httpPermissionRequest: {
      enable: true
    },
    notifyButton: {
        enable: true /* Set to false to hide */
    }
  }]);
</script>
<script>
function get_aamCookie (c_name) {
	var i,x,y,ARRcookies=document.cookie.split(";");
	for (i=0;i<ARRcookies.length;i++) {
		x=ARRcookies[i].substr(0,ARRcookies[i].indexOf("="));
		y=ARRcookies[i].substr(ARRcookies[i].indexOf("=")+1);
		x=x.replace(/^\s+|\s+$/g,"");
		if (x==c_name) {
				return unescape(y);
			}
		}
	}
</script>
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="WQAD.com" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://wqad.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/2882036417f6cd8ccaa6f6a7d2c6eaae?s=16" /><script>
googletag.cmd.push(function() {
 googletag.pubads().setTargeting("s1","landing");
 googletag.pubads().setTargeting("pid", "20200103one-person-was-killed-and-others-wounded-in-a-stabbing-incident-in-austin-officials-say" );
 googletag.pubads().setTargeting("ContentID", "539180" );
 googletag.pubads().setTargeting("Site", "29519852" );
 googletag.pubads().setTargeting("test", "" );

 ACMTags["728x90-atf"] =
    googletag.defineSlot( "/7287/ltv.wqad.news/landing", [[970,250],[970,66],[970,90],[728,90]], "acm-tag-728x90-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "728x90-atf" )
    .defineSizeMapping(responsiveMappings["Leaderboard"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["728x90-atf"] );
 ACMTags["728x90-btf"] =
    googletag.defineSlot( "/7287/ltv.wqad.news/landing", [[970,250],[970,66],[728,90]], "acm-tag-728x90-btf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "728x90-btf" )
    .defineSizeMapping(responsiveMappings["Leaderboard"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["728x90-btf"] );
 ACMTags["300x250-atf"] =
    googletag.defineSlot( "/7287/ltv.wqad.news/landing", [[300,250]], "acm-tag-300x250-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "300x250-atf" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["300x250-atf"] );
 ACMTags["300x250-btf0"] =
    googletag.defineSlot( "/7287/ltv.wqad.news/landing", [[728,90],[300,250],[2,2]], "acm-tag-300x250-btf0")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf0" )
    
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf0"] );
 ACMTags["300x250-btf"] =
    googletag.defineSlot( "/7287/ltv.wqad.news/landing", [[300,250]], "acm-tag-300x250-btf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf"] );
 ACMTags["300x250-btf1"] =
    googletag.defineSlot( "/7287/ltv.wqad.news/landing", [[300,250]], "acm-tag-300x250-btf1")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf1" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf1"] );
 ACMTags["300x250-btf2"] =
    googletag.defineSlot( "/7287/ltv.wqad.news/landing", [[300,250]], "acm-tag-300x250-btf2")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf2" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf2"] );
 ACMTags["300x250-btf3"] =
    googletag.defineSlot( "/7287/ltv.wqad.news/landing", [[300,250]], "acm-tag-300x250-btf3")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf3" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf3"] );
 ACMTags["300x250-mid"] =
    googletag.defineSlot( "/7287/ltv.wqad.news/landing", [[300,250],[300,600]], "acm-tag-300x250-mid")
    .addService(googletag.pubads())
    .setTargeting( "fold", "mid" )
    .setTargeting( "tagId", "300x250-mid" )
    .defineSizeMapping(responsiveMappings["Dualbox"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-mid"] );
 ACMTags["120x60-atf"] =
    googletag.defineSlot( "/7287/ltv.wqad.news/landing", [[120,60]], "acm-tag-120x60-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "120x60-atf" )
    .defineSizeMapping(responsiveMappings["Menu"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["120x60-atf"] );
 ACMTags["oop"] =
    googletag.defineSlot( "/7287/ltv.wqad.news/landing", [[1,1]], "acm-tag-oop")
    .addService(googletag.pubads())
    .setTargeting( "fold", null )
    .setTargeting( "tagId", "oop" )
    
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["oop"] );
 
 googletag.pubads().setTargeting( 'video', 'no' );

 googletag.pubads().setTargeting("s2","");
 var utm_params = {};
  window.location.search.replace(/[?&]+([^=&]+)=([^&]*)/gi, function(str,key,value) { utm_params[key.toLowerCase()] = value; }
 );
 for (var k in utm_params) {
  if(k.indexOf("utm") === 0)
   googletag.pubads().setTargeting(k,utm_params[k]);
 }


 googletag.pubads().enableAsyncRendering();
 googletag.pubads().enableSingleRequest();
 googletag.pubads().disableInitialLoad();
 googletag.pubads().collapseEmptyDivs();

 googletag.enableServices();

});
</script>

<link rel="amphtml" href="https://wqad.com/2020/01/03/one-person-was-killed-and-others-wounded-in-a-stabbing-incident-in-austin-officials-say/amp/"><script src="https://s.ntv.io/serve/load.js" async defer></script>
	</head>

<body class="post-template-default single single-post postid-539180 single-format-standard customizer-styles-applied WQAD highlander-enabled highlander-light">

	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TSSR3N" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<header class="navbar navbar-inverse navbar-fixed-top">
		<div id="search-form" class="collapse">
			<div class="container">
				
<form class="form-inline" role="search" method="get" action="https://wqad.com/">
  <input type="search" placeholder="Search for..." value="" name="s">
  <button type="submit" class="btn btn-large btn-inverse"><span class="visible-phone">Go</span><span class="hidden-phone">Search</span></button>
</form>
				<button class="btn btn-close btn-large btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-remove"></i></button>
			</div>
		</div>
		<nav id="top-navigation" role="navigation">
			<div class="container">
				<div class="top-nav-left">
						<a href="https://wqad.com/live-streaming/" id="btn-livestream" class="btn btn-primary"><i class="icon-play-circle icon-large"></i> Watch Now: <span>News 8 at 6 </span></a>
<a href="https://wqad.com/program-schedule" class="btn btn-link"><i class="icon-time icon-large"></i>
News 8 TV Schedule <span class="text-small"></span></a>


																		<a class="btn btn-link" href="https://wqad.com/autos/">Autos</a>
										</div>
				<div class="top-nav-right">
					<button class="btn btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-search icon-large"></i><span class="hidden-phone"> Search</span></button>
					<a href="https://wqad.com/contact" class="btn btn-link"><i class="icon-envelope icon-large"></i><span class="hidden-phone"> Contact Us</span></a>
				</div>
			</div>
		</nav>
		<nav id="main-navigation" role="navigation">
			<div class="navbar-inner">
				<div class="container">
					<a class="brand" href="https://wqad.com" title="WQAD.com" rel="home">WQAD.com</a>
					<button type="button" class="btn btn-navbar" data-toggle="collapse" data-target=".nav-collapse">
						<i class="icon-reorder icon-2x pull-left"></i> <span>Menu</span>
					</button>

						<div class="nav-collapse collapse"><ul id="menu-with-subcategories" class="nav"><li id="menu-item-451" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-451"><a href="https://wqad.com/category/news/">News</a></li>
<li id="menu-item-452607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-452607"><a href="https://wqad.com/category/good-morning-quad-cities/">GMQC</a></li>
<li id="menu-item-11303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11303"><a href="https://wqad.com/traffic/">Bridges &amp; Traffic</a></li>
<li id="menu-item-351223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-351223"><a href="https://wqad.com/category/lifestyle/">Life in the QC</a></li>
<li id="menu-item-427637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-427637"><a href="https://wqad.com/on-air/">On-Air</a></li>
<li id="menu-item-11311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11311"><a href="https://wqad.com/category/contests/">Contests &amp; Deals</a></li>
<li id="menu-item-343602" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-343602"><a href="http://brewedtv.com">Brewed</a></li>
<li id="menu-item-69683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-69683"><a href="https://wqad.com/category/sports/">Sports</a></li>
<li id="menu-item-473239" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-473239"><a href="https://wqad.com/podcasts/">Podcasts</a></li>
</ul></div>
						<ul id="nav-weather" class="nav">
							<li class="dropdown ">
		<a href="https://wqad.com/warnings/" class="indicator-warning"><i class="icon-warning-sign"></i></a>
		<a href="https://wqad.com/weather/">
		<span class="hidden-phone">Weather </span>
		<i class="wi wi-night-snow "></i>
		<strong class="temp">34&deg;</strong>
	</a>
		<ul class="dropdown-menu pull-right text-center" role="menu">
			<div class="row-fluid">
				<div class="currently span4">
					<i class="wi wi-night-snow "></i>
				</div>
				<div class="temp span4">
					<strong>34&deg;</strong>
				</div>
				<div class="hi-lo span4">
					<div>Low <strong>27&deg;</strong></div>
					<div>High <strong>36&deg;</strong></div>
				</div>
			</div>
			<hr>
			<div class="row-fluid">
							<div class="span4">
				<div>Sat</div>
				<i class="wi wi-day-sunny-overcast wi-4x"></i>
				<div>
					27&deg; <i class="icon-caret-right"></i> 36&deg;
					</div>
			</div>
						<div class="span4">
				<div>Sun</div>
				<i class="wi wi-day-sunny wi-4x"></i>
				<div>
					28&deg; <i class="icon-caret-right"></i> 46&deg;
					</div>
			</div>
						<div class="span4">
				<div>Mon</div>
				<i class="wi wi-day-sunny-overcast wi-4x"></i>
				<div>
					29&deg; <i class="icon-caret-right"></i> 43&deg;
					</div>
			</div>
						</div>
			<a href="https://wqad.com/weather/" class="btn btn-block btn-inverse">See complete forecast</a>
							<hr />
				<a href="https://wqad.com/warnings/" class="btn btn-block btn-warning"><i class="icon-warning-sign"></i> Severe weather alert</a>
					</ul>


							</li>
						</ul>
					<div class="ad">
									<div id='acm-tag-120x60-atf' class='prebid ad-wrapper' style='width:120px; min-height: 60px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-120x60-atf');
   });</script></div>								</div>
				</div>
			</div>
		</nav>
	</header>
	

	
		<div class="ad ad-top ad-long full-width ">
			<div id='acm-tag-728x90-atf' class='prebid ad-wrapper' style='width:px; min-height: 90px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-728x90-atf');
   });</script></div>		</div>
	
	
<div id="content">
    <div class="container">
      <header class="entry-header">
        <h1 class="entry-title">One person was killed and others wounded in a stabbing incident in Austin, officials&nbsp;say</h1>
        <div class="entry-meta clearfix">
          <span class="posted-time">Posted 5:12 pm, January 3, 2020, by <a href="https://wqad.com/author/wqad-news/" title="Posts by WQAD Digital Team" class="author url fn" rel="author">WQAD Digital Team</a>, </span><span class="updated-time">Updated at 05:11PM, January 3, 2020</span>        </div>
        <div class="entry-share">
          <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-539180" class="share-facebook sd-button share-icon" href="https://wqad.com/2020/01/03/one-person-was-killed-and-others-wounded-in-a-stabbing-incident-in-austin-officials-say/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-539180" class="share-twitter sd-button share-icon" href="https://wqad.com/2020/01/03/one-person-was-killed-and-others-wounded-in-a-stabbing-incident-in-austin-officials-say/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-539180" class="share-linkedin sd-button share-icon" href="https://wqad.com/2020/01/03/one-person-was-killed-and-others-wounded-in-a-stabbing-incident-in-austin-officials-say/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://wqad.com/2020/01/03/one-person-was-killed-and-others-wounded-in-a-stabbing-incident-in-austin-officials-say/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-sms"><a rel="nofollow" data-shared="" class="share-sms sd-button share-icon" href="https://wqad.com/2020/01/03/one-person-was-killed-and-others-wounded-in-a-stabbing-incident-in-austin-officials-say/?share=sms" title="Click to share on SMS"><span>SMS</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>
      </header>
      <div class="row">

        <div class="span8 span12-tablet border-right">
                  <img class="print-logo visible-print" src="https://s2.wp.com/wp-content/themes/vip/localtv-2/img/wqad/logo-gray.png" />
        	                        <article id="post-539180" class="post-539180 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-wire-story">
	<div class="entry-content">

		
				<script type="text/javascript" 
				src="https://newsource-embed-prd.ns.cnn.com/videos/newsource-video-embed.js" 
				data-autoplay="" 
				data-vemba-zone="33026" 
				data-network-playlist-id="32757" 
				data-guids="us/2020/01/03/austin-stabbing-incident-vpx.keye"></script>
<p>(CNN) &#8212; One man was killed and several people stabbed during an incident in Austin, Texas, officials said Friday.</p>
<p>The incident began at 7:49 a.m. local time, when two people at Bennu Coffee Shop on South Congress Avenue got into an &#8220;altercation,&#8221; said Sgt. David Daniels of the Austin Police Department <a href="https://twitter.com/Austin_Police/status/1213135315067494401" target="_blank" rel="noopener">in a news conference Friday</a>. The disturbance escalated, with other patrons at the shop intervening and detaining the suspect.</p>
<p>But when the first police arrived, Daniels said, the suspect broke away and ran toward Freebirds World Burrito, a nearby restaurant.</p>
<p>Police chased but lost sight of the suspect. As additional officers arrived to help with the search, they began to receive calls that there had been a stabbing at the burrito restaurant, Daniels said.</p>
<p>Once officers got inside the restaurant, they found two victims who had been stabbed &#8212; including one who was pronounced dead at the scene, Daniels confirmed. He was in his 20s, Austin-Travis County EMS said.</p>
<p>The suspect continued to run, getting on top of the roof of a nearby business and jumping off, Daniels said. The suspect was injured and is in custody.</p>
<p>In total, three people were taken to a hospital for treatment: the suspect; the victim at the burrito restaurant; and the first victim at the coffee shop who was injured but not stabbed, Daniels said.</p>
<p>The stabbing victim is in his 50s with a life-threatening wound, Austin-Travis County EMS said.</p>
<p>The incident occurred in the 500 block of South Congress Avenue, officials said.</p>

		




	</div>

	<footer class="entry-meta clearfix">

	<p>Trademark and Copyright 2020 <a href="http://www.cnn.com/" target="_blank" rel="nofollow">Cable News Network</a>, Inc., a Time Warner Company. All rights reserved.</p><br>		<hr>
	<div class="row-fluid">
		<div class="span8">

			<p><strong>Filed in:</strong> <a href="https://wqad.com/category/news/" rel="category tag">News</a> </p><p><strong>Topics:</strong> <a href="https://wqad.com/tag/wire-story/" rel="tag">Wire story</a> </p>		</div>
		<div class="span4">
				<a href="#" class="pull-right" data-href="https://wqad.com/2020/01/03/one-person-was-killed-and-others-wounded-in-a-stabbing-incident-in-austin-officials-say/" data-target="#report-a-typo-modal" role="button" data-toggle="modal"><i class="icon-warning-sign"></i> Suggest a correction</a>


		<div id="report-a-typo-modal" class="modal">
		<div class="modal-content">
		  <div class="modal-header">
		    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		    <h3>Suggest A Correction</h3>
		  </div>
		  <div class="modal-body">
		  		<form action="https://localtvwqad.wordpress.com/wp-admin/admin-ajax.php" method="post" id="ugc-media-form-0" class="validate report-a-typo-form fu-upload-form" enctype="multipart/form-data">
	 <div class="ugc-inner-wrapper">
		 <h2></h2>
<input type="hidden" value="correction" name="post_type"  id='ugc-input-post_type' name='post_type' value='correction' /><input type="hidden" value="539180" name="post_ID"  id='ugc-input-post_id' name='post_ID' value='539180' />
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-name'>Your name</label><input type="text" value="" name="name"  id='report-a-typo-name' name='name' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-email'>Your email</label><input type="text" value="" name="email"  id='report-a-typo-email' name='email' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-correction'>Report a typo or grammatical error</label><textarea  name='correction' id='report-a-typo-correction' class='required' required='true'></textarea></div>
		  		<input type="hidden" value=" Correction: One person was killed and others wounded in a stabbing incident in Austin, officials&nbsp;say" name="post_title"  id='ugc-input-post_title' name='post_title' value=' Correction: One person was killed and others wounded in a stabbing incident in Austin, officials&nbsp;say' class='required' />
		  		<input type="hidden" value="https://wqad.com/2020/01/03/one-person-was-killed-and-others-wounded-in-a-stabbing-incident-in-austin-officials-say/" name="story_url"  id='ugc-input-story_url' name='story_url' value='https://wqad.com/2020/01/03/one-person-was-killed-and-others-wounded-in-a-stabbing-incident-in-austin-officials-say/' />
		  		<input type="hidden" value="report-a-typo" name="mode"  id='ugc-input-mode' name='mode' value='report-a-typo' />
		  		<input type="hidden" value="upload_ugc" name="action"  id='ugc-input-action' name='action' value='upload_ugc' /><input type="hidden" value="post" name="form_layout"  id='ugc-input-form_layout' name='form_layout' value='post' />		<input type="hidden" id="fu_nonce" name="fu_nonce" value="8a9a357650" /><input type="hidden" name="_wp_http_referer" value="/2020/01/03/one-person-was-killed-and-others-wounded-in-a-stabbing-incident-in-austin-officials-say/" />		<input type="hidden" name="ff" value="59fbb689b36b842851bc216d5bb302bb" />
		<input type="hidden" name="form_post_id" value="539180" />
		<div class="clear"></div>
	 </div>
	 </form>

		  			  </div>
			<div class="modal-footer">
						<button type="button" class="btn pull-left" data-dismiss="modal" aria-hidden="true">Cancel</button>
						<input type="submit" value="Submit" name="" id="report-a-typo-submit" class="btn btn-large btn-primary pull-right">
			</div>
		</div>
		</div>

				</div>
	</div>
		<div class="entry-share">
		  <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-539180" class="share-facebook sd-button share-icon" href="https://wqad.com/2020/01/03/one-person-was-killed-and-others-wounded-in-a-stabbing-incident-in-austin-officials-say/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-539180" class="share-twitter sd-button share-icon" href="https://wqad.com/2020/01/03/one-person-was-killed-and-others-wounded-in-a-stabbing-incident-in-austin-officials-say/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-539180" class="share-linkedin sd-button share-icon" href="https://wqad.com/2020/01/03/one-person-was-killed-and-others-wounded-in-a-stabbing-incident-in-austin-officials-say/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://wqad.com/2020/01/03/one-person-was-killed-and-others-wounded-in-a-stabbing-incident-in-austin-officials-say/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-sms"><a rel="nofollow" data-shared="" class="share-sms sd-button share-icon" href="https://wqad.com/2020/01/03/one-person-was-killed-and-others-wounded-in-a-stabbing-incident-in-austin-officials-say/?share=sms" title="Click to share on SMS"><span>SMS</span></a></li><li class="share-end"></li></ul></div></div></div>		</div>
			</footer>
</article>
	<div id='taboola-below-article-thumbs-hybrid-mix'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"thumbs-3r","container":"taboola-below-article-thumbs-hybrid-mix","placement":"below-article-thumbs-hybrid","target_type":"mix"});
	</script>
	<div id='taboola-below-article-text-links'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"hybrid-text-links-2c","container":"taboola-below-article-text-links","placement":"below-article-text-links","target_type":"mix"});
	</script>
<div id="2x2-waypoint"></div><div class="after-post-ad">
	<div id='acm-tag-300x250-btf0' class='prebid ad-wrapper' style='width:350px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-btf0');
   });</script></div></div>

	<div id="comments" class="comments-area">

	
	
	
	
</div>
							 </div>
         <div id="sidebar" class="span4 span12-tablet">
									<div class="row-fluid">
							<div class="span12 span6-tablet">
								<div class="ad border-bottom">
								<div id='acm-tag-300x250-atf' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-atf');
   });</script></div>								</div>

								
								
																<div class="ad">
									<div class="nativo border-bottom" id="nativo"></div>
								</div>
												<div class="border-bottom">


			<a href="https://www.instagram.com/wqadnews8/"
			class="station-promo"
			style="">
	<span class="overlay">
  <img width="60" height="60" src="https://localtvwqad.files.wordpress.com/2016/05/screen-shot-2016-05-11-at-10-11-34-am.jpg?quality=85&amp;strip=all&amp;w=60&amp;h=60&amp;crop=1" class="attachment-square-60-60 size-square-60-60" alt="" srcset="https://localtvwqad.files.wordpress.com/2016/05/screen-shot-2016-05-11-at-10-11-34-am.jpg?quality=85&amp;strip=all&amp;w=60&amp;h=60&amp;crop=1 60w, https://localtvwqad.files.wordpress.com/2016/05/screen-shot-2016-05-11-at-10-11-34-am.jpg?quality=85&amp;strip=all&amp;w=120&amp;h=120&amp;crop=1 120w" sizes="(max-width: 60px) 100vw, 60px" />	<h3>Follow WQAD News 8 on&nbsp;Instagram</h3>
	<p><p>instagram.com/wqadnews8/</p>
</p>
	<i class="icon-chevron-right"></i>
	</span>
	</a>
	

</div>
							</div>
						</div>

						<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
						<div id='acm-tag-300x250-mid' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-mid');
   });</script></div>				</div>




				<div class="span12 span6-tablet">
					<div class="popular">
	<h5 class="block-title">Popular</h5>
	<ul class="story-list with-thumbs">
<li class="story has-video">
	<a class="story-image" href="https://wqad.com/2020/01/03/train-derailed-in-leclaire-cars-flipped-over/"><img width="109" height="60" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt data-lazy-src="https://localtvwqad.files.wordpress.com/2020/01/leclairetrain-e1578074664295.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" data-lazy-srcset="https://localtvwqad.files.wordpress.com/2020/01/leclairetrain-e1578074664295.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwqad.files.wordpress.com/2020/01/leclairetrain-e1578074664295.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwqad.files.wordpress.com/2020/01/leclairetrain-e1578074664295.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" data-lazy-sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://localtvwqad.files.wordpress.com/2020/01/leclairetrain-e1578074664295.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvwqad.files.wordpress.com/2020/01/leclairetrain-e1578074664295.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwqad.files.wordpress.com/2020/01/leclairetrain-e1578074664295.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwqad.files.wordpress.com/2020/01/leclairetrain-e1578074664295.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://wqad.com/2020/01/03/train-derailed-in-leclaire-cars-flipped-over/" rel="bookmark">Train derailed in Le Claire, several train cars flipped&nbsp;over</a></strong>
</li>
<li class="story has-video">
	<a class="story-image" href="https://wqad.com/2020/01/02/recreational-marijuana-buyers-complain-about-the-tax/"><img width="109" height="60" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt data-lazy-src="https://localtvwqad.files.wordpress.com/2020/01/promo402278842.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" data-lazy-srcset="https://localtvwqad.files.wordpress.com/2020/01/promo402278842.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwqad.files.wordpress.com/2020/01/promo402278842.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwqad.files.wordpress.com/2020/01/promo402278842.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" data-lazy-sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://localtvwqad.files.wordpress.com/2020/01/promo402278842.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvwqad.files.wordpress.com/2020/01/promo402278842.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwqad.files.wordpress.com/2020/01/promo402278842.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwqad.files.wordpress.com/2020/01/promo402278842.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://wqad.com/2020/01/02/recreational-marijuana-buyers-complain-about-the-tax/" rel="bookmark">Recreational marijuana buyers complain about the&nbsp;tax</a></strong>
</li>
<li class="story">
	<a class="story-image" href="https://wqad.com/2020/01/02/quad-cities-first-baby-of-the-decade-may-have-a-flair-for-the-dramatic/"><img width="109" height="60" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt data-lazy-src="https://localtvwqad.files.wordpress.com/2020/01/80879536_10159305098924942_2426759708829286400_o.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" data-lazy-srcset="https://localtvwqad.files.wordpress.com/2020/01/80879536_10159305098924942_2426759708829286400_o.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwqad.files.wordpress.com/2020/01/80879536_10159305098924942_2426759708829286400_o.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwqad.files.wordpress.com/2020/01/80879536_10159305098924942_2426759708829286400_o.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" data-lazy-sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://localtvwqad.files.wordpress.com/2020/01/80879536_10159305098924942_2426759708829286400_o.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvwqad.files.wordpress.com/2020/01/80879536_10159305098924942_2426759708829286400_o.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwqad.files.wordpress.com/2020/01/80879536_10159305098924942_2426759708829286400_o.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwqad.files.wordpress.com/2020/01/80879536_10159305098924942_2426759708829286400_o.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://wqad.com/2020/01/02/quad-cities-first-baby-of-the-decade-may-have-a-flair-for-the-dramatic/" rel="bookmark">Quad Cities&#8217; first baby of the decade &#8216;may have a flair for the&nbsp;dramatic&#8217;</a></strong>
</li>
<li class="story has-video">
	<a class="story-image" href="https://wqad.com/2020/01/02/server-receives-2020-tip-from-donnie-wahlberg-at-illinois-ihop-tmw/"><img width="109" height="60" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt data-lazy-src="https://localtvwqad.files.wordpress.com/2020/01/tip1.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" data-lazy-srcset="https://localtvwqad.files.wordpress.com/2020/01/tip1.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwqad.files.wordpress.com/2020/01/tip1.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwqad.files.wordpress.com/2020/01/tip1.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" data-lazy-sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://localtvwqad.files.wordpress.com/2020/01/tip1.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvwqad.files.wordpress.com/2020/01/tip1.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwqad.files.wordpress.com/2020/01/tip1.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwqad.files.wordpress.com/2020/01/tip1.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://wqad.com/2020/01/02/server-receives-2020-tip-from-donnie-wahlberg-at-illinois-ihop-tmw/" rel="bookmark">Server receives $2,020 tip from Donnie Wahlberg at Illinois&nbsp;IHOP</a></strong>
</li>
	</ul>
</div>
				</div>

						</div>

			<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-btf');
   });</script></div>				</div>


				<div class="span12 span6-tablet">
					<div class="latest">
	<h5 class="block-title">Latest News</h5>
	<ul class="story-list with-thumbs">

				
			  <li class="story has-video">
	<a class="story-image" href="https://wqad.com/2020/01/03/grieving-is-a-long-process-and-we-are-still-grieving-a-year-later-a-trip-to-the-clinton-fire-department-one-year-after-fatal-explosion/"><img width="109" height="60" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt data-lazy-src="https://localtvwqad.files.wordpress.com/2020/01/promo402364053.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" data-lazy-srcset="https://localtvwqad.files.wordpress.com/2020/01/promo402364053.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwqad.files.wordpress.com/2020/01/promo402364053.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwqad.files.wordpress.com/2020/01/promo402364053.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" data-lazy-sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://localtvwqad.files.wordpress.com/2020/01/promo402364053.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvwqad.files.wordpress.com/2020/01/promo402364053.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwqad.files.wordpress.com/2020/01/promo402364053.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwqad.files.wordpress.com/2020/01/promo402364053.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://wqad.com/2020/01/03/grieving-is-a-long-process-and-we-are-still-grieving-a-year-later-a-trip-to-the-clinton-fire-department-one-year-after-fatal-explosion/" rel="bookmark">&#8220;Grieving is a long process, and we are still grieving a year later;&#8221; a trip to the Clinton Fire Department one year after fatal&nbsp;explosion</a></strong>
</li>

		
			  <li class="story has-video">
	<a class="story-image" href="https://wqad.com/2020/01/03/galena-bed-and-breakfast-becomes-first-and-only-cannabis-friendly-lodging-in-the-state/"><img width="109" height="60" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt data-lazy-src="https://localtvwqad.files.wordpress.com/2020/01/promo402360592.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" data-lazy-srcset="https://localtvwqad.files.wordpress.com/2020/01/promo402360592.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwqad.files.wordpress.com/2020/01/promo402360592.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwqad.files.wordpress.com/2020/01/promo402360592.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" data-lazy-sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://localtvwqad.files.wordpress.com/2020/01/promo402360592.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvwqad.files.wordpress.com/2020/01/promo402360592.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwqad.files.wordpress.com/2020/01/promo402360592.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwqad.files.wordpress.com/2020/01/promo402360592.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://wqad.com/2020/01/03/galena-bed-and-breakfast-becomes-first-and-only-cannabis-friendly-lodging-in-the-state/" rel="bookmark">Galena bed and breakfast becomes first and only cannabis-friendly lodging in the&nbsp;state</a></strong>
</li>

		
			  <li class="story has-video">
	<a class="story-image" href="https://wqad.com/2020/01/03/one-person-was-killed-and-others-wounded-in-a-stabbing-incident-in-austin-officials-say/"><img width="109" height="60" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt data-lazy-src="https://localtvwqad.files.wordpress.com/2020/01/200103101831-01-austin-stabbing-0103-live-video.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" data-lazy-srcset="https://localtvwqad.files.wordpress.com/2020/01/200103101831-01-austin-stabbing-0103-live-video.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwqad.files.wordpress.com/2020/01/200103101831-01-austin-stabbing-0103-live-video.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwqad.files.wordpress.com/2020/01/200103101831-01-austin-stabbing-0103-live-video.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" data-lazy-sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://localtvwqad.files.wordpress.com/2020/01/200103101831-01-austin-stabbing-0103-live-video.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvwqad.files.wordpress.com/2020/01/200103101831-01-austin-stabbing-0103-live-video.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwqad.files.wordpress.com/2020/01/200103101831-01-austin-stabbing-0103-live-video.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwqad.files.wordpress.com/2020/01/200103101831-01-austin-stabbing-0103-live-video.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://wqad.com/2020/01/03/one-person-was-killed-and-others-wounded-in-a-stabbing-incident-in-austin-officials-say/" rel="bookmark">One person was killed and others wounded in a stabbing incident in Austin, officials&nbsp;say</a></strong>
</li>

		
			  <li class="story">
	<a class="story-image" href="https://wqad.com/2020/01/03/tesla-delivered-367500-cars-last-year/"><img width="109" height="60" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt data-lazy-src="https://localtvwqad.files.wordpress.com/2018/07/180530115138-elon-musk-tesla-investors-grumbling-photo-illo-640x360.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" data-lazy-srcset="https://localtvwqad.files.wordpress.com/2018/07/180530115138-elon-musk-tesla-investors-grumbling-photo-illo-640x360.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwqad.files.wordpress.com/2018/07/180530115138-elon-musk-tesla-investors-grumbling-photo-illo-640x360.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwqad.files.wordpress.com/2018/07/180530115138-elon-musk-tesla-investors-grumbling-photo-illo-640x360.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" data-lazy-sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://localtvwqad.files.wordpress.com/2018/07/180530115138-elon-musk-tesla-investors-grumbling-photo-illo-640x360.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvwqad.files.wordpress.com/2018/07/180530115138-elon-musk-tesla-investors-grumbling-photo-illo-640x360.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwqad.files.wordpress.com/2018/07/180530115138-elon-musk-tesla-investors-grumbling-photo-illo-640x360.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwqad.files.wordpress.com/2018/07/180530115138-elon-musk-tesla-investors-grumbling-photo-illo-640x360.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://wqad.com/2020/01/03/tesla-delivered-367500-cars-last-year/" rel="bookmark">Tesla delivered 367,500 cars last&nbsp;year</a></strong>
</li>

		
		</ul>
</div>
				</div>

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf1' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-btf1');
   });</script></div>				</div>

				<div class="span12 span6-tablet">

		<div id="civicscience-widget">
			<div id="a0b3a816-cae3-e474-c58c-b8b405cb5d4b"></div>
			<script src="https://www.civicscience.com/widget/jspoll/?elt=a0b3a816-cae3-e474-c58c-b8b405cb5d4b&#038;tgt=1298" async defer></script></div>				</div>

			</div>
		</div>
	  </div>
        </div>
    <div class="full-width">
      <div class="container">
        <div class="row">
          <div class="span12">
                        <ul id="stories-infinite" class="story-grid thumbnails">
              		<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://wqad.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://wqad.com/2019/11/12/police-id-suspect-in-stabbing-death-over-chicken-sandwich/"><img width="200" height="197" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://localtvwqad.files.wordpress.com/2019/08/s113086980_thumbnail.jpg?quality=85&amp;strip=all&amp;w=200&amp;h=197&amp;crop=1" data-lazy-srcset="https://localtvwqad.files.wordpress.com/2019/08/s113086980_thumbnail.jpg?quality=85&amp;strip=all 200w, https://localtvwqad.files.wordpress.com/2019/08/s113086980_thumbnail.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=148&amp;crop=1 150w" data-lazy-sizes="(max-width: 200px) 100vw, 200px"><noscript><img width="200" height="197" src="https://localtvwqad.files.wordpress.com/2019/08/s113086980_thumbnail.jpg?quality=85&amp;strip=all&amp;w=200&amp;h=197&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwqad.files.wordpress.com/2019/08/s113086980_thumbnail.jpg?quality=85&amp;strip=all 200w, https://localtvwqad.files.wordpress.com/2019/08/s113086980_thumbnail.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=148&amp;crop=1 150w" sizes="(max-width: 200px) 100vw, 200px" /></noscript></a>
	<h4 class="entry-title"><a href="https://wqad.com/2019/11/12/police-id-suspect-in-stabbing-death-over-chicken-sandwich/" rel="bookmark">Police ID suspect in Popeye&#8217;s stabbing&nbsp;death</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://wqad.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://wqad.com/2019/11/29/suspect-killed-and-multiple-people-injured-in-terror-incident-near-london-bridge/"><img width="320" height="180" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://localtvwqad.files.wordpress.com/2019/11/in-42fr_cnna-st1-1000000005831a46-320x180_700k-1-thumb.jpg?quality=85&amp;strip=all&amp;w=320&amp;h=180&amp;crop=1" data-lazy-srcset="https://localtvwqad.files.wordpress.com/2019/11/in-42fr_cnna-st1-1000000005831a46-320x180_700k-1-thumb.jpg?quality=85&amp;strip=all 320w, https://localtvwqad.files.wordpress.com/2019/11/in-42fr_cnna-st1-1000000005831a46-320x180_700k-1-thumb.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=84&amp;crop=1 150w, https://localtvwqad.files.wordpress.com/2019/11/in-42fr_cnna-st1-1000000005831a46-320x180_700k-1-thumb.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=169&amp;crop=1 300w" data-lazy-sizes="(max-width: 320px) 100vw, 320px"><noscript><img width="320" height="180" src="https://localtvwqad.files.wordpress.com/2019/11/in-42fr_cnna-st1-1000000005831a46-320x180_700k-1-thumb.jpg?quality=85&amp;strip=all&amp;w=320&amp;h=180&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwqad.files.wordpress.com/2019/11/in-42fr_cnna-st1-1000000005831a46-320x180_700k-1-thumb.jpg?quality=85&amp;strip=all 320w, https://localtvwqad.files.wordpress.com/2019/11/in-42fr_cnna-st1-1000000005831a46-320x180_700k-1-thumb.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=84&amp;crop=1 150w, https://localtvwqad.files.wordpress.com/2019/11/in-42fr_cnna-st1-1000000005831a46-320x180_700k-1-thumb.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=169&amp;crop=1 300w" sizes="(max-width: 320px) 100vw, 320px" /></noscript></a>
	<h4 class="entry-title"><a href="https://wqad.com/2019/11/29/suspect-killed-and-multiple-people-injured-in-terror-incident-near-london-bridge/" rel="bookmark">Suspect killed and multiple people injured in &#8216;terror incident&#8217; near London&nbsp;Bridge</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://wqad.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://wqad.com/2019/11/22/woman-stabbed-for-wearing-fur-boots-that-turned-out-to-be-fake-police-say/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://localtvwqad.files.wordpress.com/2019/11/promo398663162.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://localtvwqad.files.wordpress.com/2019/11/promo398663162.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwqad.files.wordpress.com/2019/11/promo398663162.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwqad.files.wordpress.com/2019/11/promo398663162.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwqad.files.wordpress.com/2019/11/promo398663162.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://localtvwqad.files.wordpress.com/2019/11/promo398663162.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwqad.files.wordpress.com/2019/11/promo398663162.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwqad.files.wordpress.com/2019/11/promo398663162.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwqad.files.wordpress.com/2019/11/promo398663162.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwqad.files.wordpress.com/2019/11/promo398663162.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://wqad.com/2019/11/22/woman-stabbed-for-wearing-fur-boots-that-turned-out-to-be-fake-police-say/" rel="bookmark">Woman stabbed for wearing fur boots that turned out to be fake, police&nbsp;say</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://wqad.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://wqad.com/2019/12/20/city-worker-in-north-carolina-shot-and-killed-by-co-worker-at-municipal-building/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://localtvwqad.files.wordpress.com/2019/12/promo401154026.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://localtvwqad.files.wordpress.com/2019/12/promo401154026.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwqad.files.wordpress.com/2019/12/promo401154026.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwqad.files.wordpress.com/2019/12/promo401154026.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwqad.files.wordpress.com/2019/12/promo401154026.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://localtvwqad.files.wordpress.com/2019/12/promo401154026.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwqad.files.wordpress.com/2019/12/promo401154026.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwqad.files.wordpress.com/2019/12/promo401154026.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwqad.files.wordpress.com/2019/12/promo401154026.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwqad.files.wordpress.com/2019/12/promo401154026.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://wqad.com/2019/12/20/city-worker-in-north-carolina-shot-and-killed-by-co-worker-at-municipal-building/" rel="bookmark">City worker in North Carolina shot and killed by co-worker at municipal&nbsp;building</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://wqad.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://wqad.com/2019/11/05/man-stabbed-to-death-after-argument-over-popeyes-chicken-sandwich/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://localtvwqad.files.wordpress.com/2019/11/screen-shot-2019-08-27-at-1.10.32-pm.png?w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://localtvwqad.files.wordpress.com/2019/11/screen-shot-2019-08-27-at-1.10.32-pm.png?w=370&amp;h=204&amp;crop=1 370w, https://localtvwqad.files.wordpress.com/2019/11/screen-shot-2019-08-27-at-1.10.32-pm.png?w=740&amp;h=408&amp;crop=1 740w, https://localtvwqad.files.wordpress.com/2019/11/screen-shot-2019-08-27-at-1.10.32-pm.png?w=150&amp;h=83&amp;crop=1 150w, https://localtvwqad.files.wordpress.com/2019/11/screen-shot-2019-08-27-at-1.10.32-pm.png?w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://localtvwqad.files.wordpress.com/2019/11/screen-shot-2019-08-27-at-1.10.32-pm.png?w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwqad.files.wordpress.com/2019/11/screen-shot-2019-08-27-at-1.10.32-pm.png?w=370&amp;h=204&amp;crop=1 370w, https://localtvwqad.files.wordpress.com/2019/11/screen-shot-2019-08-27-at-1.10.32-pm.png?w=740&amp;h=408&amp;crop=1 740w, https://localtvwqad.files.wordpress.com/2019/11/screen-shot-2019-08-27-at-1.10.32-pm.png?w=150&amp;h=83&amp;crop=1 150w, https://localtvwqad.files.wordpress.com/2019/11/screen-shot-2019-08-27-at-1.10.32-pm.png?w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://wqad.com/2019/11/05/man-stabbed-to-death-after-argument-over-popeyes-chicken-sandwich/" rel="bookmark">Man stabbed to death after argument over Popeyes chicken&nbsp;sandwich</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf2' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-btf2');
   });</script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://wqad.com/category/news/crime/" title="View all posts in Crime">Crime</a></div>
	
		<a class="story-image" href="https://wqad.com/2019/11/20/officer-teenage-bystander-wounded-in-chicago-shootout/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://localtvwqad.files.wordpress.com/2019/11/3gduepif0t1ugy8h4xmdoxojbzmtt2bj-5.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://localtvwqad.files.wordpress.com/2019/11/3gduepif0t1ugy8h4xmdoxojbzmtt2bj-5.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwqad.files.wordpress.com/2019/11/3gduepif0t1ugy8h4xmdoxojbzmtt2bj-5.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwqad.files.wordpress.com/2019/11/3gduepif0t1ugy8h4xmdoxojbzmtt2bj-5.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwqad.files.wordpress.com/2019/11/3gduepif0t1ugy8h4xmdoxojbzmtt2bj-5.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://localtvwqad.files.wordpress.com/2019/11/3gduepif0t1ugy8h4xmdoxojbzmtt2bj-5.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwqad.files.wordpress.com/2019/11/3gduepif0t1ugy8h4xmdoxojbzmtt2bj-5.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwqad.files.wordpress.com/2019/11/3gduepif0t1ugy8h4xmdoxojbzmtt2bj-5.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwqad.files.wordpress.com/2019/11/3gduepif0t1ugy8h4xmdoxojbzmtt2bj-5.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwqad.files.wordpress.com/2019/11/3gduepif0t1ugy8h4xmdoxojbzmtt2bj-5.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://wqad.com/2019/11/20/officer-teenage-bystander-wounded-in-chicago-shootout/" rel="bookmark">Officer, teenage bystander wounded in Chicago&nbsp;shootout</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://wqad.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://wqad.com/2019/12/22/brother-of-san-francisco-49ers-quarterback-among-two-people-stabbed-to-death-in-nashville/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://localtvwqad.files.wordpress.com/2019/12/hypatia-h_5c727cf6e41f35537d385632f2ea6018-h_8f7b193fe176a56bd932ec357c0cc1ff.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://localtvwqad.files.wordpress.com/2019/12/hypatia-h_5c727cf6e41f35537d385632f2ea6018-h_8f7b193fe176a56bd932ec357c0cc1ff.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwqad.files.wordpress.com/2019/12/hypatia-h_5c727cf6e41f35537d385632f2ea6018-h_8f7b193fe176a56bd932ec357c0cc1ff.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwqad.files.wordpress.com/2019/12/hypatia-h_5c727cf6e41f35537d385632f2ea6018-h_8f7b193fe176a56bd932ec357c0cc1ff.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwqad.files.wordpress.com/2019/12/hypatia-h_5c727cf6e41f35537d385632f2ea6018-h_8f7b193fe176a56bd932ec357c0cc1ff.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://localtvwqad.files.wordpress.com/2019/12/hypatia-h_5c727cf6e41f35537d385632f2ea6018-h_8f7b193fe176a56bd932ec357c0cc1ff.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwqad.files.wordpress.com/2019/12/hypatia-h_5c727cf6e41f35537d385632f2ea6018-h_8f7b193fe176a56bd932ec357c0cc1ff.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwqad.files.wordpress.com/2019/12/hypatia-h_5c727cf6e41f35537d385632f2ea6018-h_8f7b193fe176a56bd932ec357c0cc1ff.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwqad.files.wordpress.com/2019/12/hypatia-h_5c727cf6e41f35537d385632f2ea6018-h_8f7b193fe176a56bd932ec357c0cc1ff.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwqad.files.wordpress.com/2019/12/hypatia-h_5c727cf6e41f35537d385632f2ea6018-h_8f7b193fe176a56bd932ec357c0cc1ff.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://wqad.com/2019/12/22/brother-of-san-francisco-49ers-quarterback-among-two-people-stabbed-to-death-in-nashville/" rel="bookmark">Brother of former Hawkeye, San Francisco 49ers quarterback among two people stabbed to&nbsp;death</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://wqad.com/category/news/crime/" title="View all posts in Crime">Crime</a></div>
	
		<a class="story-image" href="https://wqad.com/2019/12/06/chase-with-stolen-ups-truck-ends-with-shootout-4-dead/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://localtvwqad.files.wordpress.com/2019/12/qcdjb5hwfotawq8x4xmdoxojbzmtt2bj-2.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://localtvwqad.files.wordpress.com/2019/12/qcdjb5hwfotawq8x4xmdoxojbzmtt2bj-2.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwqad.files.wordpress.com/2019/12/qcdjb5hwfotawq8x4xmdoxojbzmtt2bj-2.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwqad.files.wordpress.com/2019/12/qcdjb5hwfotawq8x4xmdoxojbzmtt2bj-2.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwqad.files.wordpress.com/2019/12/qcdjb5hwfotawq8x4xmdoxojbzmtt2bj-2.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://localtvwqad.files.wordpress.com/2019/12/qcdjb5hwfotawq8x4xmdoxojbzmtt2bj-2.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwqad.files.wordpress.com/2019/12/qcdjb5hwfotawq8x4xmdoxojbzmtt2bj-2.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwqad.files.wordpress.com/2019/12/qcdjb5hwfotawq8x4xmdoxojbzmtt2bj-2.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwqad.files.wordpress.com/2019/12/qcdjb5hwfotawq8x4xmdoxojbzmtt2bj-2.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwqad.files.wordpress.com/2019/12/qcdjb5hwfotawq8x4xmdoxojbzmtt2bj-2.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://wqad.com/2019/12/06/chase-with-stolen-ups-truck-ends-with-shootout-4-dead/" rel="bookmark">Chase with stolen UPS truck ends with shootout, 4&nbsp;dead</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://wqad.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://wqad.com/2020/01/03/man-accused-of-stabbing-hanukkah-celebrants-is-indicted-on-attempted-murder-and-assault-charges/"><img width="200" height="113" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://localtvwqad.files.wordpress.com/2020/01/hypatia-h_584ac94bbcaf9f48a3467ce9b1962279-h_7175903429b863f6ad2ee6768496bcc5_thumbnail.jpg?quality=85&amp;strip=all&amp;w=200&amp;h=113&amp;crop=1" data-lazy-srcset="https://localtvwqad.files.wordpress.com/2020/01/hypatia-h_584ac94bbcaf9f48a3467ce9b1962279-h_7175903429b863f6ad2ee6768496bcc5_thumbnail.jpg?quality=85&amp;strip=all 200w, https://localtvwqad.files.wordpress.com/2020/01/hypatia-h_584ac94bbcaf9f48a3467ce9b1962279-h_7175903429b863f6ad2ee6768496bcc5_thumbnail.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=85&amp;crop=1 150w" data-lazy-sizes="(max-width: 200px) 100vw, 200px"><noscript><img width="200" height="113" src="https://localtvwqad.files.wordpress.com/2020/01/hypatia-h_584ac94bbcaf9f48a3467ce9b1962279-h_7175903429b863f6ad2ee6768496bcc5_thumbnail.jpg?quality=85&amp;strip=all&amp;w=200&amp;h=113&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwqad.files.wordpress.com/2020/01/hypatia-h_584ac94bbcaf9f48a3467ce9b1962279-h_7175903429b863f6ad2ee6768496bcc5_thumbnail.jpg?quality=85&amp;strip=all 200w, https://localtvwqad.files.wordpress.com/2020/01/hypatia-h_584ac94bbcaf9f48a3467ce9b1962279-h_7175903429b863f6ad2ee6768496bcc5_thumbnail.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=85&amp;crop=1 150w" sizes="(max-width: 200px) 100vw, 200px" /></noscript></a>
	<h4 class="entry-title"><a href="https://wqad.com/2020/01/03/man-accused-of-stabbing-hanukkah-celebrants-is-indicted-on-attempted-murder-and-assault-charges/" rel="bookmark">Man accused of stabbing Hanukkah celebrants is indicted on attempted murder and assault&nbsp;charges</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://wqad.com/category/news/crime/" title="View all posts in Crime">Crime</a> <a href="https://wqad.com/category/sports/" title="View all posts in Sports">Sports</a></div>
	
		<a class="story-image" href="https://wqad.com/2019/12/26/suspect-in-fatal-stabbing-of-two-men-including-brother-of-san-francisco-49ers-quarterback-has-been-arrested/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://localtvwqad.files.wordpress.com/2019/12/ut_hkthath4eww8x4xmdoxojbzmtt2bj.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://localtvwqad.files.wordpress.com/2019/12/ut_hkthath4eww8x4xmdoxojbzmtt2bj.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwqad.files.wordpress.com/2019/12/ut_hkthath4eww8x4xmdoxojbzmtt2bj.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwqad.files.wordpress.com/2019/12/ut_hkthath4eww8x4xmdoxojbzmtt2bj.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwqad.files.wordpress.com/2019/12/ut_hkthath4eww8x4xmdoxojbzmtt2bj.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://localtvwqad.files.wordpress.com/2019/12/ut_hkthath4eww8x4xmdoxojbzmtt2bj.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwqad.files.wordpress.com/2019/12/ut_hkthath4eww8x4xmdoxojbzmtt2bj.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwqad.files.wordpress.com/2019/12/ut_hkthath4eww8x4xmdoxojbzmtt2bj.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwqad.files.wordpress.com/2019/12/ut_hkthath4eww8x4xmdoxojbzmtt2bj.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwqad.files.wordpress.com/2019/12/ut_hkthath4eww8x4xmdoxojbzmtt2bj.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://wqad.com/2019/12/26/suspect-in-fatal-stabbing-of-two-men-including-brother-of-san-francisco-49ers-quarterback-has-been-arrested/" rel="bookmark">Suspect in fatal stabbing of two men, including brother of San Francisco 49ers quarterback, has been&nbsp;arrested</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf3' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-btf3');
   });</script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://wqad.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://wqad.com/2019/11/19/in-46-weeks-this-year-there-have-been-45-school-shootings/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://localtvwqad.files.wordpress.com/2019/11/school.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://localtvwqad.files.wordpress.com/2019/11/school.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwqad.files.wordpress.com/2019/11/school.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwqad.files.wordpress.com/2019/11/school.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwqad.files.wordpress.com/2019/11/school.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://localtvwqad.files.wordpress.com/2019/11/school.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwqad.files.wordpress.com/2019/11/school.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwqad.files.wordpress.com/2019/11/school.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwqad.files.wordpress.com/2019/11/school.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwqad.files.wordpress.com/2019/11/school.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://wqad.com/2019/11/19/in-46-weeks-this-year-there-have-been-45-school-shootings/" rel="bookmark">In 46 weeks in 2019, there have been 45 school&nbsp;shootings</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://wqad.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://wqad.com/2019/12/29/suspect-in-hanukkah-celebration-stabbings-arrested-in-new-york-city-with-blood-all-over-him-source-says/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://localtvwqad.files.wordpress.com/2019/12/191229052829-new-york-hanukkah-stabbing-sandoval-ndwknd-vpx-00004102-live-video.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://localtvwqad.files.wordpress.com/2019/12/191229052829-new-york-hanukkah-stabbing-sandoval-ndwknd-vpx-00004102-live-video.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwqad.files.wordpress.com/2019/12/191229052829-new-york-hanukkah-stabbing-sandoval-ndwknd-vpx-00004102-live-video.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwqad.files.wordpress.com/2019/12/191229052829-new-york-hanukkah-stabbing-sandoval-ndwknd-vpx-00004102-live-video.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://localtvwqad.files.wordpress.com/2019/12/191229052829-new-york-hanukkah-stabbing-sandoval-ndwknd-vpx-00004102-live-video.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwqad.files.wordpress.com/2019/12/191229052829-new-york-hanukkah-stabbing-sandoval-ndwknd-vpx-00004102-live-video.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwqad.files.wordpress.com/2019/12/191229052829-new-york-hanukkah-stabbing-sandoval-ndwknd-vpx-00004102-live-video.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwqad.files.wordpress.com/2019/12/191229052829-new-york-hanukkah-stabbing-sandoval-ndwknd-vpx-00004102-live-video.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://wqad.com/2019/12/29/suspect-in-hanukkah-celebration-stabbings-arrested-in-new-york-city-with-blood-all-over-him-source-says/" rel="bookmark">Suspect in Hanukkah celebration stabbings arrested in New York City with &#8216;blood all over him,&#8217; source&nbsp;says</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://wqad.com/category/news/crime/" title="View all posts in Crime">Crime</a></div>
	
		<a class="story-image" href="https://wqad.com/2019/12/10/officers-shot-in-active-shooter-situation-in-jersey-city-officials-say/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://localtvwqad.files.wordpress.com/2019/12/191210141153-01-new-jersey-city-shooting-1210-screengrab-live-video.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://localtvwqad.files.wordpress.com/2019/12/191210141153-01-new-jersey-city-shooting-1210-screengrab-live-video.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwqad.files.wordpress.com/2019/12/191210141153-01-new-jersey-city-shooting-1210-screengrab-live-video.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwqad.files.wordpress.com/2019/12/191210141153-01-new-jersey-city-shooting-1210-screengrab-live-video.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://localtvwqad.files.wordpress.com/2019/12/191210141153-01-new-jersey-city-shooting-1210-screengrab-live-video.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwqad.files.wordpress.com/2019/12/191210141153-01-new-jersey-city-shooting-1210-screengrab-live-video.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwqad.files.wordpress.com/2019/12/191210141153-01-new-jersey-city-shooting-1210-screengrab-live-video.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwqad.files.wordpress.com/2019/12/191210141153-01-new-jersey-city-shooting-1210-screengrab-live-video.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://wqad.com/2019/12/10/officers-shot-in-active-shooter-situation-in-jersey-city-officials-say/" rel="bookmark">Officers shot in deadly &#8216;active shooter situation&#8217; in Jersey City, officials&nbsp;say</a></h4>
</li>
		
	            </ul>
          </div>
        </div>
      </div>
    </div>
    <div class="container">	</div>
</div>
	<div class="ad ad-long full-width">
		<div id='acm-tag-728x90-btf' class='prebid ad-wrapper' style='width:px; min-height: 90px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-728x90-btf');
   });</script></div>	</div>
	<footer role="contentinfo">

<div id="mobile-links" class="footer-block gray-links full-width"><ul id="menu-footer-app-links" class="nav nav-pills"><li class="nav-header">Mobile Apps</li><li id="menu-item-150535" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150535"><a href="https://play.google.com/store/apps/details?id=com.wqad.localtv">Android App</a></li>
<li id="menu-item-150536" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150536"><a href="https://itunes.apple.com/us/app/wqad/id339570924?ls=1&#038;mt=8">iPhone &amp; iPad App</a></li>
<li id="menu-item-150537" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150537"><a href="https://play.google.com/store/apps/details?id=com.wqad.android.weather">Storm Track 8 Weather Android App</a></li>
<li id="menu-item-150538" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150538"><a href="https://itunes.apple.com/us/app/wqad-wx-storm-team-8-live/id368499412?mt=8">Storm Track 8 Weather iPhone App</a></li>
</ul></div>
	<div id="extra-links" class="footer-block gray-links full-width">
		<div class="container">
			<ul class="nav nav-pills">
										<li>
							<a href="http://www.facebook.com/wqad8" target="_blank">
								<i class="icon-facebook-sign icon-4x"></i>Facebook							</a>
						</li>
															<li>
							<a href="http://twitter.com/wqad" target="_blank">
								<i class="icon-twitter-sign icon-4x"></i>Twitter							</a>
						</li>
															<li>
							<a href="https://www.instagram.com/wqadnews8" target="_blank">
								<i class="icon-instagram icon-4x"></i>Instagram							</a>
						</li>
									
										<li><a href="https://wqad.com/email-alerts/" target="_blank"><i class="icon-envelope icon-4x"></i>Email Alerts</a></li>
									
								<li><a href="https://wqad.com/contact"><i class="icon-info-sign icon-4x"></i>About &amp; Contact</a></li>

				<li><a href="http://www.covers.com/" target="_blank">
					<svg xmlns="http://www.w3.org/2000/svg" width="50" height="50" viewBox="0 0 50 50"><path d="M45.2677,18.196c-.33069-.00317-.65833-.00519-1.00037-.01257-11.60742-.25128-19.31073-6.1239-27.44861-3.028A10.30386,10.30386,0,0,0,9.83844,25.1073a10.30392,10.30392,0,0,0,6.98029,9.95178c8.13788,3.09595,15.84119-2.77667,27.44861-3.028.31714-.00684.62012-.00842.92749-.01172A21.37493,21.37493,0,0,0,45.2677,18.196Z" /><path d="M13.43243,42.79919c-.17108-.04321-.32788-.10162-.49567-.14844a21.37364,21.37364,0,0,0,30.01337-6.04266C31.94232,39.739,26.06372,45.99066,13.43243,42.79919Z" /><path d="M43.11938,13.656A21.36985,21.36985,0,0,0,12.45325,7.69324c.32062-.09973.646-.1936.97919-.27783C26.129,4.2074,32.00092,10.54169,43.11938,13.656Z"/><path d="M24.99988,0A25,25,0,1,0,50,25.00012,25.02837,25.02837,0,0,0,24.99988,0Zm0,48.192A23.192,23.192,0,1,1,48.192,25.00012,23.2182,23.2182,0,0,1,24.99988,48.192Z" /></svg>Covers</a>
				</li>
			</ul>
		</div>
	</div>
	<div id="small-print" class="footer-block full-width">
		<div class="container">
			<br>
			<p>
							<a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/wqad-tv">
					Online Public File				</a> &bull;
			
							<a target="_blank" href="https://wqad.com/about-us/">
					About Us				</a> &bull;
			
			
				<a href="https://wqad.com/terms-of-service">Terms of Service</a> &bull;
				<a href="https://wqad.com/privacy-policy">Privacy Policy</a> <br class="visible-phone"> &bull;

				3003 Park 16th Street Moline, IL 61265
				<br class="visible-phone"> &bull;
				Copyright &copy; 2020, WQAD
				<br class="visible-phone"> &bull;
				<a href="https://www.tegna.com/">TEGNA</a> &bull;
				Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=wqad.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>			</p>
							<p>
											<a target="_blank" href="https://wqad.com/do-not-sell-my-personal-information/">Do Not Sell My Personal Information</a>
										 &bull; 									</p>
					</div>
	</div>
</footer>



<div id="email-alerts-modal" class="modal modal-small hide fade">
	<div class="modal-header">
		<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		<h3>Email Alerts</h3>
	</div>
	<div class="modal-body">
		<iframe class="iframe" id="subscribe_shortcode_iframe" width="100%" height="150" src="" frameborder="0" scrolling="no"></iframe>
	</div>
</div>

<!--[if IE]>
		<div class="ie-warning">
		<strong>Notice</strong>: you are using an outdated browser. <a href="https://techcommunity.microsoft.com/t5/Windows-IT-Pro-Blog/The-perils-of-using-Internet-Explorer-as-your-default-browser/ba-p/331732" target="_blank">Microsoft does not recommend using IE as your default browser</a>. Some features on this website, like video and images, might not work properly.  For the best experience, <a href="https://browsehappy.com/" target="_blank">please upgrade your browser</a>.	</div>
	<![endif]-->
<div class="ie-10-up hide">
		<div class="ie-warning">
		<strong>Notice</strong>: you are using an outdated browser. <a href="https://techcommunity.microsoft.com/t5/Windows-IT-Pro-Blog/The-perils-of-using-Internet-Explorer-as-your-default-browser/ba-p/331732" target="_blank">Microsoft does not recommend using IE as your default browser</a>. Some features on this website, like video and images, might not work properly.  For the best experience, <a href="https://browsehappy.com/" target="_blank">please upgrade your browser</a>.	</div>
	</div>

<!-- wpcom_wp_footer -->
<script>
window._taboola = window._taboola || [];
_taboola.push({ flush:true });
</script>

<script>
  var _comscore = _comscore || [];
  _comscore.push( { c1: "2", c2: "18314522" } );
  ( function() {
    var s = document.createElement( "script"), el = document.getElementsByTagName("script" )[0]; s.async = true;
    s.src = ( document.location.protocol == "https:" ? "https://sb" : "http://b" ) + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore( s, el );
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=18314522&cv=2.0&cj=1" />
</noscript>
			<script src="https://www.google.com/recaptcha/api.js?render=explicit&onload=bindCaptchaToModal" async defer></script>
		<script>
			function bindCaptchaToModal() {
				var $ = jQuery;

				jQuery('#report-a-typo-modal').on('show.bs.modal', function(e) {
					var $el = document.createElement('div');
					$($el).prop('id', 'captcha');
					$('.report-a-typo-form').append($el);
					try {
						grecaptcha.render( 'captcha', { sitekey: "6LevbhcTAAAAAIMHYEZSF0P1Ev0dBD4u4QiRZoLl" } );
					} catch( e ) {
					}

				});
			}

			document.addEventListener( 'DOMContentLoaded', function() {
				var $ = jQuery;

				$('.report-a-typo-form').validate({
						submitHandler: function(form) {
						form.submit();
					}
				});

				$('#report-a-typo-submit').on('click', function(e) {
					e.preventDefault();

					if ( $('.report-a-typo-form').valid() )
						$('.report-a-typo-form').submit();
				});
			})
		</script>
				<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = "15066";
			_sf_async_config.domain = "wqad.com";
			_sf_async_config.useCanonical = "true";
				(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', "\/\/static.chartbeat.com\/js\/chartbeat.js" );
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
<script type="text/template" id="infowindow-template">
<%
if ( featured_image_url !== '' ) {
%>
<a href="<%- permalink %>" target="_blank">
	<img src="<%-featured_image_url%>?w=<%-imagesize%>&h=<%-imagesize%>&crop=1" style="float:right; margin:14px 0 10px 10px; height:<%-imagesize%>px; width:<%-imagesize%>px;">
</a>
<% } %>

	<h5 style="margin-bottom:0;"><%=title%></h5>
	<em><%-date%></em>
	<p style="line-height:16px; font-weight:normal;"><%=excerpt%></p><a href="<%-permalink%>" class="text-small" target="_blank">Read more &rsaquo;</a>
</script>

  <div id='acm-tag-oop' class='prebid ad-wrapper' >
<script>
googletag.cmd.push(function() {
 googletag.display('acm-tag-oop');
});
</script>
  </div>
  		<script>
		var cb = function() {
			if ( pbjs.initAdserverSet ) {
				googletag.cmd.push( function() {
					if ( ACMBatches.secondBatchTags.length ) {
						googletag.pubads().refresh( ACMBatches.secondBatchTags, { changeCorrelator: false } );
					}
				});
				clearInterval(adRefInterval)
			}
		};
		var adRefInterval = setInterval( cb, 200 );
		</script>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/wqad.com\/2020\/01\/03\/one-person-was-killed-and-others-wounded-in-a-stabbing-incident-in-austin-officials-say\/":539180};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2020/01/03/one-person-was-killed-and-others-wounded-in-a-stabbing-incident-in-austin-officials-say/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/mu-plugins/likes/queuehandler.js,/wp-includes/js/underscore.min.js,/wp-includes/js/backbone.min.js?m=1572623339j'></script>
<script src='https://platform.twitter.com/widgets.js?ver=20111117'></script>
<script>
var TrbTv = {"subscribeUrl":"","sharingEnabled":"1","isArticle":"1","isMobile":"","lazyCtx":"","lazyCtxMultiplier":"0.8"};
</script>
<script>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script>
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
</script>
<script>
var actionbardata = {"siteID":"29519852","siteName":"WQAD.com","siteURL":"https:\/\/wqad.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/2882036417f6cd8ccaa6f6a7d2c6eaae?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"vip\/localtv-2","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fwqad.com%2F2020%2F01%2F03%2Fone-person-was-killed-and-others-wounded-in-a-stabbing-incident-in-austin-officials-say%2F&signup_flow=account&domain=wqad.com","themeURL":"","xhrURL":"https:\/\/wqad.com\/wp-admin\/admin-ajax.php","nonce":"237946f8c2","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"df7dd5f13b\" \/>","referer":"https:\/\/wqad.com\/2020\/01\/03\/one-person-was-killed-and-others-wounded-in-a-stabbing-incident-in-austin-officials-say\/","canFollow":"1","feedID":"1945269","statusMessage":"","customizeLink":"https:\/\/localtvwqad.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Flocaltvwqad.wordpress.com%2F2020%2F01%2F03%2Fone-person-was-killed-and-others-wounded-in-a-stabbing-incident-in-austin-officials-say%2F","postID":"539180","shortlink":"http:\/\/via.wqad.com\/h43xJ","canEditPost":"","editLink":"https:\/\/localtvwqad.wordpress.com\/wp-admin\/post.php?post=539180&action=edit","statsLink":"https:\/\/wordpress.com\/stats\/post\/539180\/wqad.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: LocalTV (localtv-2)","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 3,363 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fwqad.com%2F2020%2F01%2F03%2Fone-person-was-killed-and-others-wounded-in-a-stabbing-incident-in-austin-officials-say%2F&signup_flow=account&domain=wqad.com\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJytlNFu2zAMRX9otJaiafsy7FMGSmJqOZKoSXRS7+srB6k3IJtrBXuyLfNcElck1TmB4SgURYURkh9fXSxKzk6EMmiP5qhdtpAcqUgnyhSti6/dUL6oFjb9nZOeAhV1ckl5NujlBA9qKEozS5GMCQJb9O2YYe8xFWonhdmLS3eAqLdCH17ZzMnyOfZcnW2FD57eAsWxlfOEsXhn2zMOP0fKU3fCSqNs9nYpGKOZNL/dy4H0Y9ClFT/jlNhFKV1wcSt8/dga3pNPlDeXdhijEcfxBvhjjgaSVCdI/XDRVAsM1U47AgVNdoV6gDnZcMkJGNFP4sxaXZZp4AWvMYd8CbIwJs9YuwR23U55py+q16u/aYV1a+9Mgta62Sb0EEh6tp9dYVueMdaDYjhTVyd43k7/U/3m54ryMpr4a4I5Gr52z7PI1eZSPcifVPdPjeVgpW3QVnHQmFXAUrd3fYN5J+W6Jsrvs0aFuhbNca3H8TIFM7S8rUQnLgIHjy6r0uN8YR/PCn0P33b7p8f9/vnl5XF4Bxirjg4='></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script>
  // Static Queue Snippet
!function(t,n){t[n]=t[n]||{nlsQ:function(e,o,c,r,s,i){return s=t.document,r=s.createElement("script"),r.async=1,r.src=("http:"===t.location.protocol?"http:":"https:")+"//cdn-gl.imrworldwide.com/conf/"+e+".js#name="+o+"&ns="+n,i=s.getElementsByTagName("script")[0],i.parentNode.insertBefore(r,i),t[n][o]=t[n][o]||{g:c||{},ggPM:function(e,c,r,s,i){(t[n][o].q=t[n][o].q||[]).push([e,c,r,s,i])}},t[n][o]}}}(window,"NOLBUNDLE");

  // SDK Initialization
  var nSdkInstance = NOLBUNDLE.nlsQ("P68EC24B3-98F4-4353-A1DA-0A0159725E84","nlsnInstance", {nol_sdkDebug: 0});

  // Content Metadata
  var nielsenMetadata = {
    type: 'static',
    assetid: 539180, // *DYNAMIC METADATA*: unique ID for each article **REQUIRED**
    section: "news", // *DYNAMIC METADATA*: section of site **REQUIRED**
    segA: '', // *DYNAMIC METADATA*: custom segment
    segB: '', // *DYNAMIC METADATA*: custom segment
    segC: ''  // *DYNAMIC METADATA*: custom segment
    };

  // Event 'staticstart' Call
  nSdkInstance.ggPM("staticstart", nielsenMetadata);
</script>
<script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'29519852','blog_tz':'-6','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'29519852','v':'wpcom','tz':'-6','user_id':'0','post':'539180','subd':'localtvwqad'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=29519852&v=wpcomvt&tz=-6&user_id=0&post=539180&subd=localtvwqad&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDSXAzMF1ST18/MkNCMnFKfkZOeTNscD18Nj1ULUFxTHBCNVdmTU0tcmFCSGJNMWR5OWVwWXlNX1gxQSxrcWUlbHBNZFd3ZzJxMiw1UmxDP0lWYmI9Jm5pRG5icElzTTlRd1daW3hSeUJEZkktMCZQK3pNSk9ELHd4UVBXMDZoP11PS19mS0E2JUVrY2ZEUjlXdmRNbHdLbFszfG16ZGNLK3Vkbm5lSg=='}]);
_stq.push([ 'clickTrackerInit', '29519852', '539180' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated 51 seconds ago
	generated in 0.270 seconds
	served from batcache in 0.002 seconds
	expires in 249 seconds
-->
