<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="apple-itunes-app" content="app-id=339570924">
<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>

<title>Refreshing temps in the days ahead&#8230; No rainfall for a while | WQAD.com</title>

<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://wqad.com/xmlrpc.php">

<meta name="description" content="Sun is returning in our afternoon skies as plenty of subsidence or drying builds in from the departing cool front. Skies will be mostly clear this evening and continue for the rest of the night with overnight lows around 60 degrees." />
<meta name="keywords" content="news, weather, weather blog, weather" />
<meta name="google-site-verification" content="oCyrEMhIYdAYe44exrSiY6lwtVx417KNhwh2t4d9nwM" />
<meta name="msvalidate.01" content="9CC50DB4C5614EA88B5CFA75E33AAB02" />
<meta name="p:domain_verify" content="93c0125b6e5dd793b0f306c174977ff3" />
	<script type="text/javascript">
	var dataLayer = window.dataLayer = window.dataLayer || [];
	dataLayer.push( {"fireGTM":true,"propID":"UA-27019968-1","event":"dlReady","paragraphCount":8,"wordCount":173,"authorName":"James Zahara","imageCount":0,"siteName":"WQAD.com","publishDateString":"Mon Jul 29 2019","originalContent":false,"classifyText":[],"topics":"weather","categories":"News,Weather,Weather Blog"} );
	</script>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer',"GTM-TSSR3N");</script>
	<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//confiant-integrations.global.ssl.fastly.net' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//r-login.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//localtvwqad.wordpress.com' />
<link rel='dns-prefetch' href='//cdn2.trb.tv' />
<link rel='dns-prefetch' href='//unpkg.com' />
<link rel='dns-prefetch' href='//localtvwqad.files.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="WQAD.com &raquo; Feed" href="https://wqad.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WQAD.com &raquo; Comments Feed" href="https://wqad.com/comments/feed/" />
	<script>
		window._acmDebug = window._acmDebug || [];
	</script>
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel="canonical" href="https://wqad.com/2019/07/29/refreshing-temps-in-the-days-ahead-no-rainfall-for-a-while/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1556893897h&ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyNUtFugzAM/KGlGVOL1Idp32KSACkhzmID7d/PQKduqsZ44hzfxb4LekrKRxMG60gbIm09sa4Cmk4FX2XIN018C+7Q+3gQwosWhcHILrLuB5XC0PhIevK2cbzesWLF7spbkj6Vctwn4AW2YDp64nPrellt9EnLUhB4VG/LkAqRiTOk/ZLsKGEkP7p9Gi9dceNAulmt1eLv58n+8dMn2D0RMiaVkAStye+Q1GCcBDK/WSfg+r8yO3nkRmBzj+a73PJj0V3wMTypOi8kq4YUEKxkUhwKLT/OculTd2shMOwxVpAfaIs+B6TqAD5raiHPPu7fLRWh8RCUWMXfxV+u26NuAlYQZsJH/16cytdjeS7Op8sX4h41kA==?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFjcEKwjAQRH/IGKSkeBG/pcapbGw2Mbtp0a9vCl6EgjAwh3nMs0s2xH6qd4gNLa+K8v7WMcjBNsAnVrBue06iESLDAztrTDeaYKqgNIC1XY9ph/u1EM+E5S8WoHnwT1Mg9Nns13g5OXfuXN+7LqxCBkrW'></script>
<script type='text/javascript' src='https://confiant-integrations.global.ssl.fastly.net/dsOXTihmBU_70HHUwmNf7qg_azA/gpt_and_prebid/config.js?ver=1.0.0'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/themes/vip/tribune-plugins/acm-config/js/prebid-1.0.js?m=1563223653h'></script>
<script type='text/javascript' src='https://r-login.wordpress.com/remote-login.php?m=1563900025h&#038;action=js&#038;host=wqad.com&#038;id=29519852&#038;t=1564423061&#038;back=https%3A%2F%2Fwqad.com%2F2019%2F07%2F29%2Frefreshing-temps-in-the-days-ahead-no-rainfall-for-a-while%2F&#038;ver=1526988078' async defer onload='check_remote_login()'></script>
<script type='text/javascript'>
function check_remote_login() {
	if ( 'function' === typeof WPRemoteLogin ) {
		document.cookie = "wordpress_test_cookie=test; path=/";
		if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
			WPRemoteLogin();
		}
	}
}
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var SafeCommentsAjax = {"ajaxurl":"https:\/\/wqad.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/themes/vip/localtv-2/js/plugins/throttle-debounce.js,/wp-content/themes/vip/plugins/safe-report-comments/js/ajax.js?m=1519230344j'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://localtvwqad.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://via.wqad.com/vca26' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fwqad.com%2F2019%2F07%2F29%2Frefreshing-temps-in-the-days-ahead-no-rainfall-for-a-while%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fwqad.com%2F2019%2F07%2F29%2Frefreshing-temps-in-the-days-ahead-no-rainfall-for-a-while%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Refreshing temps in the days ahead&#8230; No rainfall for a while" />
<meta property="og:url" content="https://wqad.com/2019/07/29/refreshing-temps-in-the-days-ahead-no-rainfall-for-a-while/" />
<meta property="og:description" content="Sun is returning in our afternoon skies as plenty of subsidence or drying builds in from the departing cool front.

Skies will be mostly clear this evening and continue for the rest of the night with overnight lows around 60 degrees.

Steering winds aloft out of the northwest will remain so for the next couple of days allowing daytime highs to only reach around 78 to 83 degrees." />
<meta property="article:published_time" content="2019-07-29T17:52:11+00:00" />
<meta property="article:modified_time" content="2019-07-29T17:52:11+00:00" />
<meta property="og:site_name" content="WQAD.com" />
<meta property="og:image" content="https://localtvwqad.files.wordpress.com/2019/07/img_1219.jpg?quality=85&amp;strip=all&amp;w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@mytwitterhandle" />
<meta name="twitter:site" content="@mytwitterhandle" />
<meta name="twitter:text:title" content="Refreshing temps in the days ahead&#8230; No rainfall for a&nbsp;while" />
<meta name="twitter:image" content="https://localtvwqad.files.wordpress.com/2019/07/img_1219.jpg?quality=85&#038;strip=all&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="http://www.facebook.com/wqad8" />
<meta property="article:author" content="http://www.facebook.com/wqad8" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/2882036417f6cd8ccaa6f6a7d2c6eaae?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/2882036417f6cd8ccaa6f6a7d2c6eaae?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/2882036417f6cd8ccaa6f6a7d2c6eaae?s=114" />
<link rel='openid.server' href='https://localtvwqad.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://localtvwqad.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://wqad.com/osd.xml" title="WQAD.com" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<script type="text/javascript">
 window._taboola = window._taboola || [];
_taboola.push( {"article":"auto"} );
!function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0],
	'https://cdn.taboola.com/libtrc/localtv-network/loader.js'
);
</script>
<script>
window._newsroom = window._newsroom || [];
!function (e, f, u) { e.async = 1; e.src = u; e.defer = 1; f.parentNode.insertBefore(e, f); }(document.createElement('script'),
document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/localtv-wqad/newsroom.js'  );
</script>
	<meta name="word-count" content="173">
				<meta property="fb:pages" content="" />
			
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<link rel="manifest" href="/manifest.json">
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async defer></script>
<script>
  var OneSignal = window.OneSignal || [];
  OneSignal.push(["init", {
    appId: "d34162ce-a62e-4e5d-b4ef-f5726e762eea",
    autoRegister: true, /* Set to true to automatically prompt visitors */
    httpPermissionRequest: {
      enable: true
    },
    notifyButton: {
        enable: true /* Set to false to hide */
    }
  }]);
</script>
<script>
function get_aamCookie (c_name) {
	var i,x,y,ARRcookies=document.cookie.split(";");
	for (i=0;i<ARRcookies.length;i++) {
		x=ARRcookies[i].substr(0,ARRcookies[i].indexOf("="));
		y=ARRcookies[i].substr(ARRcookies[i].indexOf("=")+1);
		x=x.replace(/^\s+|\s+$/g,"");
		if (x==c_name) {
				return unescape(y);
			}
		}
	}
</script>
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="WQAD.com" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://wqad.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/2882036417f6cd8ccaa6f6a7d2c6eaae?s=16" /><script>
googletag.cmd.push(function() {
 googletag.pubads().setTargeting("s1","weather");
 googletag.pubads().setTargeting("pid", "20190729refreshing-temps-in-the-days-ahead-no-rainfall-for-a-while" );
 googletag.pubads().setTargeting("ContentID", "496131" );
 googletag.pubads().setTargeting("Site", "29519852" );
 googletag.pubads().setTargeting("test", "" );

 ACMTags["728x90-atf"] =
    googletag.defineSlot( "/7287/ltv.wqad.weather/weather", [[970,250],[970,66],[970,90],[728,90]], "acm-tag-728x90-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "728x90-atf" )
    .defineSizeMapping(responsiveMappings["Leaderboard"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["728x90-atf"] );
 ACMTags["728x90-btf"] =
    googletag.defineSlot( "/7287/ltv.wqad.weather/weather", [[970,250],[970,66],[728,90]], "acm-tag-728x90-btf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "728x90-btf" )
    .defineSizeMapping(responsiveMappings["Leaderboard"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["728x90-btf"] );
 ACMTags["300x250-atf"] =
    googletag.defineSlot( "/7287/ltv.wqad.weather/weather", [[300,250]], "acm-tag-300x250-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "300x250-atf" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["300x250-atf"] );
 ACMTags["300x250-btf0"] =
    googletag.defineSlot( "/7287/ltv.wqad.weather/weather", [[728,90],[300,250],[2,2]], "acm-tag-300x250-btf0")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf0" )
    
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf0"] );
 ACMTags["300x250-btf"] =
    googletag.defineSlot( "/7287/ltv.wqad.weather/weather", [[300,250]], "acm-tag-300x250-btf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf"] );
 ACMTags["300x250-btf1"] =
    googletag.defineSlot( "/7287/ltv.wqad.weather/weather", [[300,250]], "acm-tag-300x250-btf1")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf1" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf1"] );
 ACMTags["300x250-btf2"] =
    googletag.defineSlot( "/7287/ltv.wqad.weather/weather", [[300,250]], "acm-tag-300x250-btf2")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf2" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf2"] );
 ACMTags["300x250-btf3"] =
    googletag.defineSlot( "/7287/ltv.wqad.weather/weather", [[300,250]], "acm-tag-300x250-btf3")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf3" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf3"] );
 ACMTags["300x250-mid"] =
    googletag.defineSlot( "/7287/ltv.wqad.weather/weather", [[300,250],[300,600]], "acm-tag-300x250-mid")
    .addService(googletag.pubads())
    .setTargeting( "fold", "mid" )
    .setTargeting( "tagId", "300x250-mid" )
    .defineSizeMapping(responsiveMappings["Dualbox"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-mid"] );
 ACMTags["120x60-atf"] =
    googletag.defineSlot( "/7287/ltv.wqad.weather/weather", [[120,60]], "acm-tag-120x60-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "120x60-atf" )
    .defineSizeMapping(responsiveMappings["Menu"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["120x60-atf"] );
 ACMTags["oop"] =
    googletag.defineSlot( "/7287/ltv.wqad.weather/weather", [[1,1]], "acm-tag-oop")
    .addService(googletag.pubads())
    .setTargeting( "fold", null )
    .setTargeting( "tagId", "oop" )
    
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["oop"] );
 
 googletag.pubads().setTargeting( 'video', 'no' );

 googletag.pubads().setTargeting("s2","");
 var utm_params = {};
  window.location.search.replace(/[?&]+([^=&]+)=([^&]*)/gi, function(str,key,value) { utm_params[key.toLowerCase()] = value; }
 );
 for (var k in utm_params) {
  if(k.indexOf("utm") === 0)
   googletag.pubads().setTargeting(k,utm_params[k]);
 }


 googletag.pubads().enableAsyncRendering();
 googletag.pubads().enableSingleRequest();
 googletag.pubads().disableInitialLoad();
 googletag.pubads().collapseEmptyDivs();

 googletag.enableServices();

});
</script>

<link rel="amphtml" href="https://wqad.com/2019/07/29/refreshing-temps-in-the-days-ahead-no-rainfall-for-a-while/amp/"><script src="https://s.ntv.io/serve/load.js" async defer></script>
	</head>

<body class="post-template-default single single-post postid-496131 single-format-standard mp6 customizer-styles-applied WQAD highlander-enabled highlander-light">

	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TSSR3N" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<header class="navbar navbar-inverse navbar-fixed-top">
		<div id="search-form" class="collapse">
			<div class="container">
				
<form class="form-inline" role="search" method="get" action="https://wqad.com/">
  <input type="search" placeholder="Search for..." value="" name="s">
  <button type="submit" class="btn btn-large btn-inverse"><span class="visible-phone">Go</span><span class="hidden-phone">Search</span></button>
</form>
				<button class="btn btn-close btn-large btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-remove"></i></button>
			</div>
		</div>
		<nav id="top-navigation" role="navigation">
			<div class="container">
				<div class="top-nav-left">
						<a href="https://wqad.com/live-streaming/" id="btn-livestream" class="btn btn-primary"><i class="icon-play-circle icon-large"></i> Replay: <span>WQAD News 8 </span></a>
<a href="https://wqad.com/program-schedule" class="btn btn-link"><i class="icon-time icon-large"></i>
News 8 TV Schedule <span class="text-small"></span></a>


																		<a class="btn btn-link" href="https://wqad.com/autos/">Autos</a>
										</div>
				<div class="top-nav-right">
					<button class="btn btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-search icon-large"></i><span class="hidden-phone"> Search</span></button>
					<a href="https://wqad.com/contact/" class="btn btn-link"><i class="icon-envelope icon-large"></i><span class="hidden-phone"> Contact Us</span></a>
				</div>
			</div>
		</nav>
		<nav id="main-navigation" role="navigation">
			<div class="navbar-inner">
				<div class="container">
					<a class="brand" href="https://wqad.com" title="WQAD.com" rel="home">WQAD.com</a>
					<button type="button" class="btn btn-navbar" data-toggle="collapse" data-target=".nav-collapse">
						<i class="icon-reorder icon-2x pull-left"></i> <span>Menu</span>
					</button>

						<div class="nav-collapse collapse"><ul id="menu-with-subcategories" class="nav"><li id="menu-item-451" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-451"><a href="https://wqad.com/category/news/">News</a></li>
<li id="menu-item-452607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-452607"><a href="https://wqad.com/category/good-morning-quad-cities/">GMQC</a></li>
<li id="menu-item-11303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11303"><a href="https://wqad.com/traffic/">Bridges &amp; Traffic</a></li>
<li id="menu-item-351223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-351223"><a href="https://wqad.com/category/lifestyle/">Life in the QC</a></li>
<li id="menu-item-427637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-427637"><a href="https://wqad.com/on-air/">On-Air</a></li>
<li id="menu-item-11311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11311"><a href="https://wqad.com/category/contests/">Contests &amp; Deals</a></li>
<li id="menu-item-343602" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-343602"><a href="http://brewedtv.com">Brewed</a></li>
<li id="menu-item-69683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-69683"><a href="https://wqad.com/category/sports/">Sports</a></li>
<li id="menu-item-473239" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-473239"><a href="https://wqad.com/podcasts/">Podcasts</a></li>
</ul></div>
						<ul id="nav-weather" class="nav">
							<li class="dropdown ">
		<a href="https://wqad.com/weather/">
		<span class="hidden-phone">Weather </span>
		<i class="wi wi-day-sunny-overcast "></i>
		<strong class="temp">81&deg;</strong>
	</a>
		<ul class="dropdown-menu pull-right text-center" role="menu">
			<div class="row-fluid">
				<div class="currently span4">
					<i class="wi wi-day-sunny-overcast "></i>
				</div>
				<div class="temp span4">
					<strong>81&deg;</strong>
				</div>
				<div class="hi-lo span4">
					<div>Low <strong>60&deg;</strong></div>
					<div>High <strong>85&deg;</strong></div>
				</div>
			</div>
			<hr>
			<div class="row-fluid">
							<div class="span4">
				<div>Tue</div>
				<i class="wi wi-day-sunny wi-4x"></i>
				<div>
					60&deg; <i class="icon-caret-right"></i> 80&deg;
					</div>
			</div>
						<div class="span4">
				<div>Wed</div>
				<i class="wi wi-day-sunny wi-4x"></i>
				<div>
					61&deg; <i class="icon-caret-right"></i> 82&deg;
					</div>
			</div>
						<div class="span4">
				<div>Thu</div>
				<i class="wi wi-day-sunny wi-4x"></i>
				<div>
					63&deg; <i class="icon-caret-right"></i> 84&deg;
					</div>
			</div>
						</div>
			<a href="https://wqad.com/weather/" class="btn btn-block btn-inverse">See complete forecast</a>
					</ul>


							</li>
						</ul>
					<div class="ad">
									<div id='acm-tag-120x60-atf' class='prebid ad-wrapper' style='width:120px; min-height: 60px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-120x60-atf');
   });</script></div>								</div>
				</div>
			</div>
		</nav>
	</header>
	

	
		<div class="ad ad-top ad-long full-width ">
			<div id='acm-tag-728x90-atf' class='prebid ad-wrapper' style='width:px; min-height: 90px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-728x90-atf');
   });</script></div>		</div>
	
	
<div id="content">
    <div class="container">
      <header class="entry-header">
        <h1 class="entry-title">Refreshing temps in the days ahead&#8230; No rainfall for a&nbsp;while</h1>
        <div class="entry-meta clearfix">
          <span class="posted-time">Posted 12:52 pm, July 29, 2019, by <a href="https://wqad.com/author/wqadjameszahara/" title="Posts by James Zahara" class="author url fn" rel="author">James Zahara</a></span>        </div>
        <div class="entry-share">
          <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-496131" class="share-facebook sd-button share-icon" href="https://wqad.com/2019/07/29/refreshing-temps-in-the-days-ahead-no-rainfall-for-a-while/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-496131" class="share-twitter sd-button share-icon" href="https://wqad.com/2019/07/29/refreshing-temps-in-the-days-ahead-no-rainfall-for-a-while/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-496131" class="share-linkedin sd-button share-icon" href="https://wqad.com/2019/07/29/refreshing-temps-in-the-days-ahead-no-rainfall-for-a-while/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://wqad.com/2019/07/29/refreshing-temps-in-the-days-ahead-no-rainfall-for-a-while/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>
      </header>
      <div class="row">

        <div class="span8 span12-tablet border-right">
                  <img class="print-logo visible-print" src="https://s2.wp.com/wp-content/themes/vip/localtv-2/img/wqad/logo-gray.png" />
        	                        <article id="post-496131" class="post-496131 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-weather category-weather-blog tag-weather-2">
	<div class="entry-content">

					<div class="alignright wp-post-thumbnail">
			<a href="#thumbnail-modal" data-toggle="modal"  data-keyboard="true">
				<img width="400" height="225" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class=" wp-post-image" alt data-lazy-src="https://localtvwqad.files.wordpress.com/2019/07/img_1219.jpg?quality=85&amp;strip=all&amp;w=400&amp;h=225&amp;crop=1" data-lazy-srcset="https://localtvwqad.files.wordpress.com/2019/07/img_1219.jpg?quality=85&amp;strip=all&amp;w=400&amp;h=225&amp;crop=1 400w, https://localtvwqad.files.wordpress.com/2019/07/img_1219.jpg?quality=85&amp;strip=all&amp;w=800&amp;h=450&amp;crop=1 800w, https://localtvwqad.files.wordpress.com/2019/07/img_1219.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=84&amp;crop=1 150w, https://localtvwqad.files.wordpress.com/2019/07/img_1219.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=169&amp;crop=1 300w, https://localtvwqad.files.wordpress.com/2019/07/img_1219.jpg?quality=85&amp;strip=all&amp;w=768&amp;h=432&amp;crop=1 768w" data-lazy-sizes="(max-width: 400px) 100vw, 400px"><noscript><img width="400" height="225" src="https://localtvwqad.files.wordpress.com/2019/07/img_1219.jpg?quality=85&amp;strip=all&amp;w=400&amp;h=225&amp;crop=1" class=" wp-post-image" alt="" srcset="https://localtvwqad.files.wordpress.com/2019/07/img_1219.jpg?quality=85&amp;strip=all&amp;w=400&amp;h=225&amp;crop=1 400w, https://localtvwqad.files.wordpress.com/2019/07/img_1219.jpg?quality=85&amp;strip=all&amp;w=800&amp;h=450&amp;crop=1 800w, https://localtvwqad.files.wordpress.com/2019/07/img_1219.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=84&amp;crop=1 150w, https://localtvwqad.files.wordpress.com/2019/07/img_1219.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=169&amp;crop=1 300w, https://localtvwqad.files.wordpress.com/2019/07/img_1219.jpg?quality=85&amp;strip=all&amp;w=768&amp;h=432&amp;crop=1 768w" sizes="(max-width: 400px) 100vw, 400px" /></noscript>			</a>

						</div>

			<div id="thumbnail-modal" class="modal hide fade" tabindex="-1">
			  <div class="modal-header">
			    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
			    <h4 class="title">Refreshing temps in the days ahead&#8230; No rainfall for a&nbsp;while</h4>
			  </div>
			  <div class="modal-body">
			  		<img width="770" height="433" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-gallery-cover size-gallery-cover wp-post-image" alt data-lazy-src="https://localtvwqad.files.wordpress.com/2019/07/img_1219.jpg?quality=85&amp;strip=all&amp;w=770" data-lazy-srcset="https://localtvwqad.files.wordpress.com/2019/07/img_1219.jpg?quality=85&amp;strip=all&amp;w=770 770w, https://localtvwqad.files.wordpress.com/2019/07/img_1219.jpg?quality=85&amp;strip=all&amp;w=1540 1540w, https://localtvwqad.files.wordpress.com/2019/07/img_1219.jpg?quality=85&amp;strip=all&amp;w=150 150w, https://localtvwqad.files.wordpress.com/2019/07/img_1219.jpg?quality=85&amp;strip=all&amp;w=300 300w, https://localtvwqad.files.wordpress.com/2019/07/img_1219.jpg?quality=85&amp;strip=all&amp;w=1024 1024w" data-lazy-sizes="(max-width: 770px) 100vw, 770px"><noscript><img width="770" height="433" src="https://localtvwqad.files.wordpress.com/2019/07/img_1219.jpg?quality=85&amp;strip=all&amp;w=770" class="attachment-gallery-cover size-gallery-cover wp-post-image" alt="" srcset="https://localtvwqad.files.wordpress.com/2019/07/img_1219.jpg?quality=85&amp;strip=all&amp;w=770 770w, https://localtvwqad.files.wordpress.com/2019/07/img_1219.jpg?quality=85&amp;strip=all&amp;w=1540 1540w, https://localtvwqad.files.wordpress.com/2019/07/img_1219.jpg?quality=85&amp;strip=all&amp;w=150 150w, https://localtvwqad.files.wordpress.com/2019/07/img_1219.jpg?quality=85&amp;strip=all&amp;w=300 300w, https://localtvwqad.files.wordpress.com/2019/07/img_1219.jpg?quality=85&amp;strip=all&amp;w=1024 1024w" sizes="(max-width: 770px) 100vw, 770px" /></noscript>					<div class="lightbox-caption"></div>
			  </div>
			</div>
		


		<p>Sun is returning in our afternoon skies as plenty of subsidence or drying builds in from the departing cool front.</p>
<p>Skies will be mostly clear this evening and continue for the rest of the night with overnight lows around 60 degrees.</p>
<p>Steering winds aloft out of the northwest will remain so for the next couple of days allowing daytime highs to only reach around 78 to 83 degrees.</p>
<p>Flow will become more zonal in the days to follow resulting in temperatures slowly improving each day.  The mercury will peak by the weekend with highs approaching 90 degrees.</p>
<p>What about any needed rainfall?  Well, we certainly missed out on most of our towns early this morning, and it appears to be the trend not only the rest of this week but into the weekend.  Next potential chance may not be until this time next week.  Ugh!</p>
<p>Chief meteorologist James Zahara</p>
<p>Download the News 8 <a href="https://wqad.com/2015/05/01/wqad-storm-track-8-weather-app/" target="_blank" rel="noopener noreferrer">Weather App</a> — for <a href="https://itunes.apple.com/us/app/wqad-wx-storm-team-8-live/id368499412?mt=8" target="_blank" rel="noopener noreferrer">iOS, click here</a> and for <a href="https://play.google.com/store/apps/details?id=com.wqad.android.weather" target="_blank" rel="noopener noreferrer">Android, click here</a></p>
<p>Download the free News 8 App — for <a href="https://itunes.apple.com/us/app/wqad/id339570924?ls=1&amp;mt=8" target="_blank" rel="noopener noreferrer">iOS, click here</a> and <a href="https://play.google.com/store/apps/details?id=com.wqad.localtv" target="_blank" rel="noopener noreferrer">for Android, click here</a></p>

		




	</div>

	<footer class="entry-meta clearfix">

			<hr>
	<div class="row-fluid">
		<div class="span8">

			<p><strong>Filed in:</strong> <a href="https://wqad.com/category/news/" rel="category tag">News</a>, <a href="https://wqad.com/category/weather/" rel="category tag">Weather</a>, <a href="https://wqad.com/category/weather-blog/" rel="category tag">Weather Blog</a> </p><p><strong>Topics:</strong> <a href="https://wqad.com/tag/weather-2/" rel="tag">weather</a> </p>		</div>
		<div class="span4">
				<a href="#" class="pull-right" data-href="https://wqad.com/2019/07/29/refreshing-temps-in-the-days-ahead-no-rainfall-for-a-while/" data-target="#report-a-typo-modal" role="button" data-toggle="modal"><i class="icon-warning-sign"></i> Suggest a correction</a>


		<div id="report-a-typo-modal" class="modal">
		<div class="modal-content">
		  <div class="modal-header">
		    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		    <h3>Suggest A Correction</h3>
		  </div>
		  <div class="modal-body">
		  		<form action="https://localtvwqad.wordpress.com/wp-admin/admin-ajax.php" method="post" id="ugc-media-form-0" class="validate report-a-typo-form fu-upload-form" enctype="multipart/form-data">
	 <div class="ugc-inner-wrapper">
		 <h2></h2>
<input type="hidden" value="correction" name="post_type"  id='ugc-input-post_type' name='post_type' value='correction' /><input type="hidden" value="496131" name="post_ID"  id='ugc-input-post_id' name='post_ID' value='496131' />
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-name'>Your name</label><input type="text" value="" name="name"  id='report-a-typo-name' name='name' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-email'>Your email</label><input type="text" value="" name="email"  id='report-a-typo-email' name='email' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-correction'>Report a typo or grammatical error</label><textarea  name='correction' id='report-a-typo-correction' class='required' required='true'></textarea></div>
		  		<input type="hidden" value=" Correction: Refreshing temps in the days ahead&#8230; No rainfall for a&nbsp;while" name="post_title"  id='ugc-input-post_title' name='post_title' value=' Correction: Refreshing temps in the days ahead&#8230; No rainfall for a&nbsp;while' class='required' />
		  		<input type="hidden" value="https://wqad.com/2019/07/29/refreshing-temps-in-the-days-ahead-no-rainfall-for-a-while/" name="story_url"  id='ugc-input-story_url' name='story_url' value='https://wqad.com/2019/07/29/refreshing-temps-in-the-days-ahead-no-rainfall-for-a-while/' />
		  		<input type="hidden" value="report-a-typo" name="mode"  id='ugc-input-mode' name='mode' value='report-a-typo' />
		  		<input type="hidden" value="upload_ugc" name="action"  id='ugc-input-action' name='action' value='upload_ugc' /><input type="hidden" value="post" name="form_layout"  id='ugc-input-form_layout' name='form_layout' value='post' />		<input type="hidden" id="fu_nonce" name="fu_nonce" value="59c28eeebe" /><input type="hidden" name="_wp_http_referer" value="/2019/07/29/refreshing-temps-in-the-days-ahead-no-rainfall-for-a-while/" />		<input type="hidden" name="ff" value="59fbb689b36b842851bc216d5bb302bb" />
		<input type="hidden" name="form_post_id" value="496131" />
		<div class="clear"></div>
	 </div>
	 </form>

		  			  </div>
			<div class="modal-footer">
						<button type="button" class="btn pull-left" data-dismiss="modal" aria-hidden="true">Cancel</button>
						<input type="submit" value="Submit" name="" id="report-a-typo-submit" class="btn btn-large btn-primary pull-right">
			</div>
		</div>
		</div>

				</div>
	</div>
		<div class="entry-share">
		  <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-496131" class="share-facebook sd-button share-icon" href="https://wqad.com/2019/07/29/refreshing-temps-in-the-days-ahead-no-rainfall-for-a-while/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-496131" class="share-twitter sd-button share-icon" href="https://wqad.com/2019/07/29/refreshing-temps-in-the-days-ahead-no-rainfall-for-a-while/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-496131" class="share-linkedin sd-button share-icon" href="https://wqad.com/2019/07/29/refreshing-temps-in-the-days-ahead-no-rainfall-for-a-while/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://wqad.com/2019/07/29/refreshing-temps-in-the-days-ahead-no-rainfall-for-a-while/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>		</div>
			</footer>
</article>
	<div id='taboola-below-article-thumbs-hybrid-mix'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"thumbs-3r","container":"taboola-below-article-thumbs-hybrid-mix","placement":"below-article-thumbs-hybrid","target_type":"mix"});
	</script>
	<div id='taboola-below-article-text-links'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"hybrid-text-links-2c","container":"taboola-below-article-text-links","placement":"below-article-text-links","target_type":"mix"});
	</script>
<div id="2x2-waypoint"></div><div class="after-post-ad">
	<div id='acm-tag-300x250-btf0' class='prebid ad-wrapper' style='width:350px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-btf0');
   });</script></div></div>

	<div id="comments" class="comments-area">

	
	
	
	
</div>
							 </div>
         <div id="sidebar" class="span4 span12-tablet">
									<div class="row-fluid">
							<div class="span12 span6-tablet">
								<div class="ad border-bottom">
								<div id='acm-tag-300x250-atf' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-atf');
   });</script></div>								</div>

								
								
																<div class="ad">
									<div class="nativo border-bottom" id="nativo"></div>
								</div>
												<div class="border-bottom">


			<a href="https://www.instagram.com/wqadnews8/"
			class="station-promo"
			style="">
	<span class="overlay">
  <img width="60" height="60" src="https://localtvwqad.files.wordpress.com/2016/05/screen-shot-2016-05-11-at-10-11-34-am.jpg?quality=85&amp;strip=all&amp;w=60&amp;h=60&amp;crop=1" class="attachment-square-60-60 size-square-60-60" alt="" srcset="https://localtvwqad.files.wordpress.com/2016/05/screen-shot-2016-05-11-at-10-11-34-am.jpg?quality=85&amp;strip=all&amp;w=60&amp;h=60&amp;crop=1 60w, https://localtvwqad.files.wordpress.com/2016/05/screen-shot-2016-05-11-at-10-11-34-am.jpg?quality=85&amp;strip=all&amp;w=120&amp;h=120&amp;crop=1 120w" sizes="(max-width: 60px) 100vw, 60px" />	<h3>Follow WQAD News 8 on&nbsp;Instagram</h3>
	<p><p>instagram.com/wqadnews8/</p>
</p>
	<i class="icon-chevron-right"></i>
	</span>
	</a>
	

</div>
							</div>
						</div>

						<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
						<div id='acm-tag-300x250-mid' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-mid');
   });</script></div>				</div>




				<div class="span12 span6-tablet">
					<div class="popular">
	<h5 class="block-title">Popular</h5>
	<ul class="story-list with-thumbs">
<li class="story has-video">
	<a class="story-image" href="https://wqad.com/2019/07/28/body-found-in-mississppi-river-near-buffalo/"><img width="109" height="60" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt data-lazy-src="https://localtvwqad.files.wordpress.com/2019/07/promo388620473.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" data-lazy-srcset="https://localtvwqad.files.wordpress.com/2019/07/promo388620473.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwqad.files.wordpress.com/2019/07/promo388620473.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwqad.files.wordpress.com/2019/07/promo388620473.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" data-lazy-sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://localtvwqad.files.wordpress.com/2019/07/promo388620473.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvwqad.files.wordpress.com/2019/07/promo388620473.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwqad.files.wordpress.com/2019/07/promo388620473.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwqad.files.wordpress.com/2019/07/promo388620473.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://wqad.com/2019/07/28/body-found-in-mississppi-river-near-buffalo/" rel="bookmark">Body found in Mississppi River near&nbsp;Buffalo</a></strong>
</li>
<li class="story has-video">
	<a class="story-image" href="https://wqad.com/2019/07/28/rural-clinton-county-crash-injuries-several-kills-one/"><img width="109" height="60" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt data-lazy-src="https://localtvwqad.files.wordpress.com/2019/07/clintonfatal.png?w=109&amp;h=60&amp;crop=1" data-lazy-srcset="https://localtvwqad.files.wordpress.com/2019/07/clintonfatal.png?w=109&amp;h=60&amp;crop=1 109w, https://localtvwqad.files.wordpress.com/2019/07/clintonfatal.png?w=218&amp;h=120&amp;crop=1 218w, https://localtvwqad.files.wordpress.com/2019/07/clintonfatal.png?w=150&amp;h=83&amp;crop=1 150w" data-lazy-sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://localtvwqad.files.wordpress.com/2019/07/clintonfatal.png?w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvwqad.files.wordpress.com/2019/07/clintonfatal.png?w=109&amp;h=60&amp;crop=1 109w, https://localtvwqad.files.wordpress.com/2019/07/clintonfatal.png?w=218&amp;h=120&amp;crop=1 218w, https://localtvwqad.files.wordpress.com/2019/07/clintonfatal.png?w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://wqad.com/2019/07/28/rural-clinton-county-crash-injuries-several-kills-one/" rel="bookmark">Rural Clinton County crash injures several, kills&nbsp;one</a></strong>
</li>
<li class="story">
	<a class="story-image" href="https://wqad.com/2019/07/28/michigan-man-falls-to-death-at-starved-rock/"><img width="109" height="60" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt data-lazy-src="https://localtvwqad.files.wordpress.com/2014/11/img_0499.jpeg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" data-lazy-srcset="https://localtvwqad.files.wordpress.com/2014/11/img_0499.jpeg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwqad.files.wordpress.com/2014/11/img_0499.jpeg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwqad.files.wordpress.com/2014/11/img_0499.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" data-lazy-sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://localtvwqad.files.wordpress.com/2014/11/img_0499.jpeg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvwqad.files.wordpress.com/2014/11/img_0499.jpeg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwqad.files.wordpress.com/2014/11/img_0499.jpeg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwqad.files.wordpress.com/2014/11/img_0499.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://wqad.com/2019/07/28/michigan-man-falls-to-death-at-starved-rock/" rel="bookmark">Michigan man falls to death at Starved&nbsp;Rock</a></strong>
</li>
<li class="story has-video">
	<a class="story-image" href="https://wqad.com/2019/07/27/davenport-woman-found-dead-in-home-cause-unknown/"><img width="109" height="60" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt data-lazy-src="https://localtvwqad.files.wordpress.com/2019/07/gettyimages-459908461-3.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" data-lazy-srcset="https://localtvwqad.files.wordpress.com/2019/07/gettyimages-459908461-3.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwqad.files.wordpress.com/2019/07/gettyimages-459908461-3.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwqad.files.wordpress.com/2019/07/gettyimages-459908461-3.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" data-lazy-sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://localtvwqad.files.wordpress.com/2019/07/gettyimages-459908461-3.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvwqad.files.wordpress.com/2019/07/gettyimages-459908461-3.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwqad.files.wordpress.com/2019/07/gettyimages-459908461-3.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwqad.files.wordpress.com/2019/07/gettyimages-459908461-3.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://wqad.com/2019/07/27/davenport-woman-found-dead-in-home-cause-unknown/" rel="bookmark">Davenport woman found dead in&nbsp;home</a></strong>
</li>
	</ul>
</div>
				</div>

						</div>

			<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-btf');
   });</script></div>				</div>


				<div class="span12 span6-tablet">
					<div class="latest">
	<h5 class="block-title">Latest News</h5>
	<ul class="story-list with-thumbs">

				
			  <li class="story has-video">
	<a class="story-image" href="https://wqad.com/2019/07/29/fortnite-gives-away-3-million-to-its-first-ever-solo-world-champion-a-16-year-old-from-pennsylvania/"><img width="109" height="60" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt data-lazy-src="https://localtvwqad.files.wordpress.com/2019/07/s112357991.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" data-lazy-srcset="https://localtvwqad.files.wordpress.com/2019/07/s112357991.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwqad.files.wordpress.com/2019/07/s112357991.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwqad.files.wordpress.com/2019/07/s112357991.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" data-lazy-sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://localtvwqad.files.wordpress.com/2019/07/s112357991.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvwqad.files.wordpress.com/2019/07/s112357991.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwqad.files.wordpress.com/2019/07/s112357991.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwqad.files.wordpress.com/2019/07/s112357991.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://wqad.com/2019/07/29/fortnite-gives-away-3-million-to-its-first-ever-solo-world-champion-a-16-year-old-from-pennsylvania/" rel="bookmark">Fortnite gives away $3 million to its first-ever solo world champion, a 16-year-old from&nbsp;Pennsylvania</a></strong>
</li>

		
			  <li class="story">
	<a class="story-image" href="https://wqad.com/2019/07/29/refreshing-temps-in-the-days-ahead-no-rainfall-for-a-while/"><img width="109" height="60" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt data-lazy-src="https://localtvwqad.files.wordpress.com/2019/07/img_1219.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" data-lazy-srcset="https://localtvwqad.files.wordpress.com/2019/07/img_1219.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwqad.files.wordpress.com/2019/07/img_1219.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwqad.files.wordpress.com/2019/07/img_1219.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" data-lazy-sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://localtvwqad.files.wordpress.com/2019/07/img_1219.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvwqad.files.wordpress.com/2019/07/img_1219.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwqad.files.wordpress.com/2019/07/img_1219.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwqad.files.wordpress.com/2019/07/img_1219.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://wqad.com/2019/07/29/refreshing-temps-in-the-days-ahead-no-rainfall-for-a-while/" rel="bookmark">Refreshing temps in the days ahead&#8230; No rainfall for a&nbsp;while</a></strong>
</li>

		
			  <li class="story has-video">
	<a class="story-image" href="https://wqad.com/2019/07/29/a-woman-woke-up-in-her-memphis-hotel-room-to-find-a-snake-on-her-arm/"><img width="109" height="60" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt data-lazy-src="https://localtvwqad.files.wordpress.com/2019/07/snake.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" data-lazy-srcset="https://localtvwqad.files.wordpress.com/2019/07/snake.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwqad.files.wordpress.com/2019/07/snake.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwqad.files.wordpress.com/2019/07/snake.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" data-lazy-sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://localtvwqad.files.wordpress.com/2019/07/snake.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvwqad.files.wordpress.com/2019/07/snake.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwqad.files.wordpress.com/2019/07/snake.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwqad.files.wordpress.com/2019/07/snake.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://wqad.com/2019/07/29/a-woman-woke-up-in-her-memphis-hotel-room-to-find-a-snake-on-her-arm/" rel="bookmark">A woman woke up in her Memphis hotel room to find a snake on her&nbsp;arm</a></strong>
</li>

		
			  <li class="story">
	<a class="story-image" href="https://wqad.com/2019/07/29/mcdonough-county-two-car-collision-injures-four/"><img width="109" height="60" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt data-lazy-src="https://localtvwqad.files.wordpress.com/2019/07/gettyimages-459908461-3.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" data-lazy-srcset="https://localtvwqad.files.wordpress.com/2019/07/gettyimages-459908461-3.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwqad.files.wordpress.com/2019/07/gettyimages-459908461-3.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwqad.files.wordpress.com/2019/07/gettyimages-459908461-3.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" data-lazy-sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://localtvwqad.files.wordpress.com/2019/07/gettyimages-459908461-3.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvwqad.files.wordpress.com/2019/07/gettyimages-459908461-3.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwqad.files.wordpress.com/2019/07/gettyimages-459908461-3.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwqad.files.wordpress.com/2019/07/gettyimages-459908461-3.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://wqad.com/2019/07/29/mcdonough-county-two-car-collision-injures-four/" rel="bookmark">McDonough County two-car collision injures&nbsp;four</a></strong>
</li>

		
		</ul>
</div>
				</div>

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf1' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-btf1');
   });</script></div>				</div>

				<div class="span12 span6-tablet">

		<div id="civicscience-widget">
			<div id="a0b3a816-cae3-e474-c58c-b8b405cb5d4b"></div>
			<script src="https://www.civicscience.com/widget/jspoll/?elt=a0b3a816-cae3-e474-c58c-b8b405cb5d4b&#038;tgt=1298" async defer></script></div>				</div>

			</div>
		</div>
	  </div>
        </div>
    <div class="full-width">
      <div class="container">
        <div class="row">
          <div class="span12">
                        <ul id="stories-infinite" class="story-grid thumbnails">
              		<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://wqad.com/category/news/" title="View all posts in News">News</a> <a href="https://wqad.com/category/weather/" title="View all posts in Weather">Weather</a> <a href="https://wqad.com/category/weather-blog/" title="View all posts in Weather Blog">Weather Blog</a></div>
	
		<a class="story-image" href="https://wqad.com/2019/07/21/humidity-shrinks-rainfall-deficit-grows-this-week/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://localtvwqad.files.wordpress.com/2019/07/vlcsnap-2019-07-21-17h23m35s370.png?w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://localtvwqad.files.wordpress.com/2019/07/vlcsnap-2019-07-21-17h23m35s370.png?w=370&amp;h=204&amp;crop=1 370w, https://localtvwqad.files.wordpress.com/2019/07/vlcsnap-2019-07-21-17h23m35s370.png?w=740&amp;h=408&amp;crop=1 740w, https://localtvwqad.files.wordpress.com/2019/07/vlcsnap-2019-07-21-17h23m35s370.png?w=150&amp;h=83&amp;crop=1 150w, https://localtvwqad.files.wordpress.com/2019/07/vlcsnap-2019-07-21-17h23m35s370.png?w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://localtvwqad.files.wordpress.com/2019/07/vlcsnap-2019-07-21-17h23m35s370.png?w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwqad.files.wordpress.com/2019/07/vlcsnap-2019-07-21-17h23m35s370.png?w=370&amp;h=204&amp;crop=1 370w, https://localtvwqad.files.wordpress.com/2019/07/vlcsnap-2019-07-21-17h23m35s370.png?w=740&amp;h=408&amp;crop=1 740w, https://localtvwqad.files.wordpress.com/2019/07/vlcsnap-2019-07-21-17h23m35s370.png?w=150&amp;h=83&amp;crop=1 150w, https://localtvwqad.files.wordpress.com/2019/07/vlcsnap-2019-07-21-17h23m35s370.png?w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://wqad.com/2019/07/21/humidity-shrinks-rainfall-deficit-grows-this-week/" rel="bookmark">Humidity shrinks, rainfall deficit grows this&nbsp;week</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://wqad.com/category/news/" title="View all posts in News">News</a> <a href="https://wqad.com/category/weather/" title="View all posts in Weather">Weather</a> <a href="https://wqad.com/category/weather-blog/" title="View all posts in Weather Blog">Weather Blog</a></div>
	
		<a class="story-image" href="https://wqad.com/2019/06/23/a-few-storms-give-way-to-potent-summer-heat-this-week/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://localtvwqad.files.wordpress.com/2019/06/regionalft.gif?w=370&amp;h=204&amp;crop=1"><noscript><img width="370" height="204" src="https://localtvwqad.files.wordpress.com/2019/06/regionalft.gif?w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" /></noscript></a>
	<h4 class="entry-title"><a href="https://wqad.com/2019/06/23/a-few-storms-give-way-to-potent-summer-heat-this-week/" rel="bookmark">A few storms give way to potent summer heat this&nbsp;week</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://wqad.com/category/news/" title="View all posts in News">News</a> <a href="https://wqad.com/category/weather/" title="View all posts in Weather">Weather</a> <a href="https://wqad.com/category/weather-blog/" title="View all posts in Weather Blog">Weather Blog</a></div>
	
		<a class="story-image" href="https://wqad.com/2019/07/22/tracking-a-long-stretch-of-dry-but-comfortable-days/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://localtvwqad.files.wordpress.com/2019/07/vlcsnap-2019-07-22-19h47m27s162.png?w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://localtvwqad.files.wordpress.com/2019/07/vlcsnap-2019-07-22-19h47m27s162.png?w=370&amp;h=204&amp;crop=1 370w, https://localtvwqad.files.wordpress.com/2019/07/vlcsnap-2019-07-22-19h47m27s162.png?w=740&amp;h=408&amp;crop=1 740w, https://localtvwqad.files.wordpress.com/2019/07/vlcsnap-2019-07-22-19h47m27s162.png?w=150&amp;h=83&amp;crop=1 150w, https://localtvwqad.files.wordpress.com/2019/07/vlcsnap-2019-07-22-19h47m27s162.png?w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://localtvwqad.files.wordpress.com/2019/07/vlcsnap-2019-07-22-19h47m27s162.png?w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwqad.files.wordpress.com/2019/07/vlcsnap-2019-07-22-19h47m27s162.png?w=370&amp;h=204&amp;crop=1 370w, https://localtvwqad.files.wordpress.com/2019/07/vlcsnap-2019-07-22-19h47m27s162.png?w=740&amp;h=408&amp;crop=1 740w, https://localtvwqad.files.wordpress.com/2019/07/vlcsnap-2019-07-22-19h47m27s162.png?w=150&amp;h=83&amp;crop=1 150w, https://localtvwqad.files.wordpress.com/2019/07/vlcsnap-2019-07-22-19h47m27s162.png?w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://wqad.com/2019/07/22/tracking-a-long-stretch-of-dry-but-comfortable-days/" rel="bookmark">Tracking a long stretch of dry, but comfortable&nbsp;days</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://wqad.com/category/news/" title="View all posts in News">News</a> <a href="https://wqad.com/category/weather/" title="View all posts in Weather">Weather</a> <a href="https://wqad.com/category/weather-blog/" title="View all posts in Weather Blog">Weather Blog</a></div>
	
		<a class="story-image" href="https://wqad.com/2019/05/11/tracking-a-few-showers-for-mothers-day/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://localtvwqad.files.wordpress.com/2019/05/vlcsnap-2019-05-11-20h20m45s538.png?w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://localtvwqad.files.wordpress.com/2019/05/vlcsnap-2019-05-11-20h20m45s538.png?w=370&amp;h=204&amp;crop=1 370w, https://localtvwqad.files.wordpress.com/2019/05/vlcsnap-2019-05-11-20h20m45s538.png?w=740&amp;h=408&amp;crop=1 740w, https://localtvwqad.files.wordpress.com/2019/05/vlcsnap-2019-05-11-20h20m45s538.png?w=150&amp;h=83&amp;crop=1 150w, https://localtvwqad.files.wordpress.com/2019/05/vlcsnap-2019-05-11-20h20m45s538.png?w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://localtvwqad.files.wordpress.com/2019/05/vlcsnap-2019-05-11-20h20m45s538.png?w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwqad.files.wordpress.com/2019/05/vlcsnap-2019-05-11-20h20m45s538.png?w=370&amp;h=204&amp;crop=1 370w, https://localtvwqad.files.wordpress.com/2019/05/vlcsnap-2019-05-11-20h20m45s538.png?w=740&amp;h=408&amp;crop=1 740w, https://localtvwqad.files.wordpress.com/2019/05/vlcsnap-2019-05-11-20h20m45s538.png?w=150&amp;h=83&amp;crop=1 150w, https://localtvwqad.files.wordpress.com/2019/05/vlcsnap-2019-05-11-20h20m45s538.png?w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://wqad.com/2019/05/11/tracking-a-few-showers-for-mothers-day/" rel="bookmark">Tracking a few showers for Mother&#8217;s&nbsp;Day</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://wqad.com/category/news/" title="View all posts in News">News</a> <a href="https://wqad.com/category/weather/" title="View all posts in Weather">Weather</a> <a href="https://wqad.com/category/weather-blog/" title="View all posts in Weather Blog">Weather Blog</a></div>
	
		<a class="story-image" href="https://wqad.com/2019/07/28/much-needed-rainfall-arrives-by-monday-morning/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://localtvwqad.files.wordpress.com/2019/07/vlcsnap-2019-07-28-18h27m58s635.png?w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://localtvwqad.files.wordpress.com/2019/07/vlcsnap-2019-07-28-18h27m58s635.png?w=370&amp;h=204&amp;crop=1 370w, https://localtvwqad.files.wordpress.com/2019/07/vlcsnap-2019-07-28-18h27m58s635.png?w=740&amp;h=408&amp;crop=1 740w, https://localtvwqad.files.wordpress.com/2019/07/vlcsnap-2019-07-28-18h27m58s635.png?w=150&amp;h=83&amp;crop=1 150w, https://localtvwqad.files.wordpress.com/2019/07/vlcsnap-2019-07-28-18h27m58s635.png?w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://localtvwqad.files.wordpress.com/2019/07/vlcsnap-2019-07-28-18h27m58s635.png?w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwqad.files.wordpress.com/2019/07/vlcsnap-2019-07-28-18h27m58s635.png?w=370&amp;h=204&amp;crop=1 370w, https://localtvwqad.files.wordpress.com/2019/07/vlcsnap-2019-07-28-18h27m58s635.png?w=740&amp;h=408&amp;crop=1 740w, https://localtvwqad.files.wordpress.com/2019/07/vlcsnap-2019-07-28-18h27m58s635.png?w=150&amp;h=83&amp;crop=1 150w, https://localtvwqad.files.wordpress.com/2019/07/vlcsnap-2019-07-28-18h27m58s635.png?w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://wqad.com/2019/07/28/much-needed-rainfall-arrives-by-monday-morning/" rel="bookmark">Much-needed rainfall arrives by Monday&nbsp;morning</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf2' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-btf2');
   });</script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://wqad.com/category/news/" title="View all posts in News">News</a> <a href="https://wqad.com/category/weather/" title="View all posts in Weather">Weather</a> <a href="https://wqad.com/category/weather-blog/" title="View all posts in Weather Blog">Weather Blog</a></div>
	
		<a class="story-image" href="https://wqad.com/2019/04/19/best-easter-weekend-in-years-on-track-rainfall-to-follow/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://localtvwqad.files.wordpress.com/2019/04/promo379984880.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://localtvwqad.files.wordpress.com/2019/04/promo379984880.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwqad.files.wordpress.com/2019/04/promo379984880.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwqad.files.wordpress.com/2019/04/promo379984880.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwqad.files.wordpress.com/2019/04/promo379984880.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://localtvwqad.files.wordpress.com/2019/04/promo379984880.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwqad.files.wordpress.com/2019/04/promo379984880.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwqad.files.wordpress.com/2019/04/promo379984880.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwqad.files.wordpress.com/2019/04/promo379984880.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwqad.files.wordpress.com/2019/04/promo379984880.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://wqad.com/2019/04/19/best-easter-weekend-in-years-on-track-rainfall-to-follow/" rel="bookmark">Best Easter weekend in years on track&#8230; Rainfall to&nbsp;follow</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://wqad.com/category/news/" title="View all posts in News">News</a> <a href="https://wqad.com/category/weather/" title="View all posts in Weather">Weather</a> <a href="https://wqad.com/category/weather-blog/" title="View all posts in Weather Blog">Weather Blog</a></div>
	
		<a class="story-image" href="https://wqad.com/2019/06/07/low-shower-chance-come-sunday-quite-refreshing-heading-into-next-week-trending-dry-too/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://localtvwqad.files.wordpress.com/2019/06/promo384215156.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://localtvwqad.files.wordpress.com/2019/06/promo384215156.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwqad.files.wordpress.com/2019/06/promo384215156.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwqad.files.wordpress.com/2019/06/promo384215156.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwqad.files.wordpress.com/2019/06/promo384215156.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://localtvwqad.files.wordpress.com/2019/06/promo384215156.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwqad.files.wordpress.com/2019/06/promo384215156.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwqad.files.wordpress.com/2019/06/promo384215156.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwqad.files.wordpress.com/2019/06/promo384215156.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwqad.files.wordpress.com/2019/06/promo384215156.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://wqad.com/2019/06/07/low-shower-chance-come-sunday-quite-refreshing-heading-into-next-week-trending-dry-too/" rel="bookmark">Shower chance come Sunday&#8230; Quite refreshing heading into next week&#8230; Trending dry,&nbsp;too</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://wqad.com/category/news/" title="View all posts in News">News</a> <a href="https://wqad.com/category/weather/" title="View all posts in Weather">Weather</a> <a href="https://wqad.com/category/weather-blog/" title="View all posts in Weather Blog">Weather Blog</a></div>
	
		<a class="story-image" href="https://wqad.com/2019/05/31/quad-cities-bathed-in-smoke-from-canada-wildfires/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://localtvwqad.files.wordpress.com/2019/05/vlcsnap-2019-05-31-17h39m44s661.png?w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://localtvwqad.files.wordpress.com/2019/05/vlcsnap-2019-05-31-17h39m44s661.png?w=370&amp;h=204&amp;crop=1 370w, https://localtvwqad.files.wordpress.com/2019/05/vlcsnap-2019-05-31-17h39m44s661.png?w=740&amp;h=408&amp;crop=1 740w, https://localtvwqad.files.wordpress.com/2019/05/vlcsnap-2019-05-31-17h39m44s661.png?w=150&amp;h=83&amp;crop=1 150w, https://localtvwqad.files.wordpress.com/2019/05/vlcsnap-2019-05-31-17h39m44s661.png?w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://localtvwqad.files.wordpress.com/2019/05/vlcsnap-2019-05-31-17h39m44s661.png?w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwqad.files.wordpress.com/2019/05/vlcsnap-2019-05-31-17h39m44s661.png?w=370&amp;h=204&amp;crop=1 370w, https://localtvwqad.files.wordpress.com/2019/05/vlcsnap-2019-05-31-17h39m44s661.png?w=740&amp;h=408&amp;crop=1 740w, https://localtvwqad.files.wordpress.com/2019/05/vlcsnap-2019-05-31-17h39m44s661.png?w=150&amp;h=83&amp;crop=1 150w, https://localtvwqad.files.wordpress.com/2019/05/vlcsnap-2019-05-31-17h39m44s661.png?w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://wqad.com/2019/05/31/quad-cities-bathed-in-smoke-from-canada-wildfires/" rel="bookmark">Quad Cities bathed in smoke from Canadian&nbsp;wildfires</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://wqad.com/category/news/" title="View all posts in News">News</a> <a href="https://wqad.com/category/weather/" title="View all posts in Weather">Weather</a> <a href="https://wqad.com/category/weather-blog/" title="View all posts in Weather Blog">Weather Blog</a></div>
	
		<a class="story-image" href="https://wqad.com/2019/07/13/july-rainfall-deficit-continues-to-grow/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://localtvwqad.files.wordpress.com/2019/07/vlcsnap-2019-07-13-19h00m51s577.png?w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://localtvwqad.files.wordpress.com/2019/07/vlcsnap-2019-07-13-19h00m51s577.png?w=370&amp;h=204&amp;crop=1 370w, https://localtvwqad.files.wordpress.com/2019/07/vlcsnap-2019-07-13-19h00m51s577.png?w=740&amp;h=408&amp;crop=1 740w, https://localtvwqad.files.wordpress.com/2019/07/vlcsnap-2019-07-13-19h00m51s577.png?w=150&amp;h=83&amp;crop=1 150w, https://localtvwqad.files.wordpress.com/2019/07/vlcsnap-2019-07-13-19h00m51s577.png?w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://localtvwqad.files.wordpress.com/2019/07/vlcsnap-2019-07-13-19h00m51s577.png?w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwqad.files.wordpress.com/2019/07/vlcsnap-2019-07-13-19h00m51s577.png?w=370&amp;h=204&amp;crop=1 370w, https://localtvwqad.files.wordpress.com/2019/07/vlcsnap-2019-07-13-19h00m51s577.png?w=740&amp;h=408&amp;crop=1 740w, https://localtvwqad.files.wordpress.com/2019/07/vlcsnap-2019-07-13-19h00m51s577.png?w=150&amp;h=83&amp;crop=1 150w, https://localtvwqad.files.wordpress.com/2019/07/vlcsnap-2019-07-13-19h00m51s577.png?w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://wqad.com/2019/07/13/july-rainfall-deficit-continues-to-grow/" rel="bookmark">Despite spring flooding, we&#8217;re still in need of rain right&nbsp;now</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://wqad.com/category/news/" title="View all posts in News">News</a> <a href="https://wqad.com/category/weather/" title="View all posts in Weather">Weather</a> <a href="https://wqad.com/category/weather-blog/" title="View all posts in Weather Blog">Weather Blog</a></div>
	
		<a class="story-image" href="https://wqad.com/2019/07/05/tracking-a-break-in-the-humidity-this-weekend/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://localtvwqad.files.wordpress.com/2019/07/vlcsnap-2019-07-05-07h38m51s325.png?w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://localtvwqad.files.wordpress.com/2019/07/vlcsnap-2019-07-05-07h38m51s325.png?w=370&amp;h=204&amp;crop=1 370w, https://localtvwqad.files.wordpress.com/2019/07/vlcsnap-2019-07-05-07h38m51s325.png?w=740&amp;h=408&amp;crop=1 740w, https://localtvwqad.files.wordpress.com/2019/07/vlcsnap-2019-07-05-07h38m51s325.png?w=150&amp;h=83&amp;crop=1 150w, https://localtvwqad.files.wordpress.com/2019/07/vlcsnap-2019-07-05-07h38m51s325.png?w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://localtvwqad.files.wordpress.com/2019/07/vlcsnap-2019-07-05-07h38m51s325.png?w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwqad.files.wordpress.com/2019/07/vlcsnap-2019-07-05-07h38m51s325.png?w=370&amp;h=204&amp;crop=1 370w, https://localtvwqad.files.wordpress.com/2019/07/vlcsnap-2019-07-05-07h38m51s325.png?w=740&amp;h=408&amp;crop=1 740w, https://localtvwqad.files.wordpress.com/2019/07/vlcsnap-2019-07-05-07h38m51s325.png?w=150&amp;h=83&amp;crop=1 150w, https://localtvwqad.files.wordpress.com/2019/07/vlcsnap-2019-07-05-07h38m51s325.png?w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://wqad.com/2019/07/05/tracking-a-break-in-the-humidity-this-weekend/" rel="bookmark">Tracking a break in the humidity this&nbsp;weekend</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf3' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-btf3');
   });</script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://wqad.com/category/news/" title="View all posts in News">News</a> <a href="https://wqad.com/category/weather/" title="View all posts in Weather">Weather</a> <a href="https://wqad.com/category/weather-blog/" title="View all posts in Weather Blog">Weather Blog</a></div>
	
		<a class="story-image" href="https://wqad.com/2019/07/27/why-we-need-rain-right-now-even-with-an-8-inch-surplus/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://localtvwqad.files.wordpress.com/2019/07/vlcsnap-2019-07-27-18h22m18s518.png?w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://localtvwqad.files.wordpress.com/2019/07/vlcsnap-2019-07-27-18h22m18s518.png?w=370&amp;h=204&amp;crop=1 370w, https://localtvwqad.files.wordpress.com/2019/07/vlcsnap-2019-07-27-18h22m18s518.png?w=740&amp;h=408&amp;crop=1 740w, https://localtvwqad.files.wordpress.com/2019/07/vlcsnap-2019-07-27-18h22m18s518.png?w=150&amp;h=83&amp;crop=1 150w, https://localtvwqad.files.wordpress.com/2019/07/vlcsnap-2019-07-27-18h22m18s518.png?w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://localtvwqad.files.wordpress.com/2019/07/vlcsnap-2019-07-27-18h22m18s518.png?w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwqad.files.wordpress.com/2019/07/vlcsnap-2019-07-27-18h22m18s518.png?w=370&amp;h=204&amp;crop=1 370w, https://localtvwqad.files.wordpress.com/2019/07/vlcsnap-2019-07-27-18h22m18s518.png?w=740&amp;h=408&amp;crop=1 740w, https://localtvwqad.files.wordpress.com/2019/07/vlcsnap-2019-07-27-18h22m18s518.png?w=150&amp;h=83&amp;crop=1 150w, https://localtvwqad.files.wordpress.com/2019/07/vlcsnap-2019-07-27-18h22m18s518.png?w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://wqad.com/2019/07/27/why-we-need-rain-right-now-even-with-an-8-inch-surplus/" rel="bookmark">Why we need rain right now, even with an 8-inch&nbsp;surplus</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://wqad.com/category/news/" title="View all posts in News">News</a> <a href="https://wqad.com/category/weather/" title="View all posts in Weather">Weather</a> <a href="https://wqad.com/category/weather-blog/" title="View all posts in Weather Blog">Weather Blog</a></div>
	
		<a class="story-image" href="https://wqad.com/2019/07/06/tracking-a-break-from-the-humidity/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://localtvwqad.files.wordpress.com/2019/07/vlcsnap-2019-07-06-18h17m39s924.png?w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://localtvwqad.files.wordpress.com/2019/07/vlcsnap-2019-07-06-18h17m39s924.png?w=370&amp;h=204&amp;crop=1 370w, https://localtvwqad.files.wordpress.com/2019/07/vlcsnap-2019-07-06-18h17m39s924.png?w=740&amp;h=408&amp;crop=1 740w, https://localtvwqad.files.wordpress.com/2019/07/vlcsnap-2019-07-06-18h17m39s924.png?w=150&amp;h=83&amp;crop=1 150w, https://localtvwqad.files.wordpress.com/2019/07/vlcsnap-2019-07-06-18h17m39s924.png?w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://localtvwqad.files.wordpress.com/2019/07/vlcsnap-2019-07-06-18h17m39s924.png?w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwqad.files.wordpress.com/2019/07/vlcsnap-2019-07-06-18h17m39s924.png?w=370&amp;h=204&amp;crop=1 370w, https://localtvwqad.files.wordpress.com/2019/07/vlcsnap-2019-07-06-18h17m39s924.png?w=740&amp;h=408&amp;crop=1 740w, https://localtvwqad.files.wordpress.com/2019/07/vlcsnap-2019-07-06-18h17m39s924.png?w=150&amp;h=83&amp;crop=1 150w, https://localtvwqad.files.wordpress.com/2019/07/vlcsnap-2019-07-06-18h17m39s924.png?w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://wqad.com/2019/07/06/tracking-a-break-from-the-humidity/" rel="bookmark">Tracking a break from the&nbsp;humidity</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://wqad.com/category/news/" title="View all posts in News">News</a> <a href="https://wqad.com/category/weather/" title="View all posts in Weather">Weather</a> <a href="https://wqad.com/category/weather-blog/" title="View all posts in Weather Blog">Weather Blog</a></div>
	
		<a class="story-image" href="https://wqad.com/2019/05/18/tracking-heavy-rain-through-sunday-morning/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://localtvwqad.files.wordpress.com/2019/05/andrew1-13.png?w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://localtvwqad.files.wordpress.com/2019/05/andrew1-13.png?w=370&amp;h=204&amp;crop=1 370w, https://localtvwqad.files.wordpress.com/2019/05/andrew1-13.png?w=740&amp;h=408&amp;crop=1 740w, https://localtvwqad.files.wordpress.com/2019/05/andrew1-13.png?w=150&amp;h=83&amp;crop=1 150w, https://localtvwqad.files.wordpress.com/2019/05/andrew1-13.png?w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://localtvwqad.files.wordpress.com/2019/05/andrew1-13.png?w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwqad.files.wordpress.com/2019/05/andrew1-13.png?w=370&amp;h=204&amp;crop=1 370w, https://localtvwqad.files.wordpress.com/2019/05/andrew1-13.png?w=740&amp;h=408&amp;crop=1 740w, https://localtvwqad.files.wordpress.com/2019/05/andrew1-13.png?w=150&amp;h=83&amp;crop=1 150w, https://localtvwqad.files.wordpress.com/2019/05/andrew1-13.png?w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://wqad.com/2019/05/18/tracking-heavy-rain-through-sunday-morning/" rel="bookmark">More heavy rain likely this&nbsp;week</a></h4>
</li>
		
	            </ul>
          </div>
        </div>
      </div>
    </div>
    <div class="container">	</div>
</div>
	<div class="ad ad-long full-width">
		<div id='acm-tag-728x90-btf' class='prebid ad-wrapper' style='width:px; min-height: 90px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-728x90-btf');
   });</script></div>	</div>
	<footer role="contentinfo">

<div id="mobile-links" class="footer-block gray-links full-width"><ul id="menu-footer-app-links" class="nav nav-pills"><li class="nav-header">Mobile Apps</li><li id="menu-item-150535" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150535"><a href="https://play.google.com/store/apps/details?id=com.wqad.localtv">Android App</a></li>
<li id="menu-item-150536" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150536"><a href="https://itunes.apple.com/us/app/wqad/id339570924?ls=1&#038;mt=8">iPhone &amp; iPad App</a></li>
<li id="menu-item-150537" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150537"><a href="https://play.google.com/store/apps/details?id=com.wqad.android.weather">Storm Track 8 Weather Android App</a></li>
<li id="menu-item-150538" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150538"><a href="https://itunes.apple.com/us/app/wqad-wx-storm-team-8-live/id368499412?mt=8">Storm Track 8 Weather iPhone App</a></li>
</ul></div>
	<div id="extra-links" class="footer-block gray-links full-width">
		<div class="container">
			<ul class="nav nav-pills">
										<li>
							<a href="http://www.facebook.com/wqad8" target="_blank">
								<i class="icon-facebook-sign icon-4x"></i>Facebook							</a>
						</li>
															<li>
							<a href="http://twitter.com/wqad" target="_blank">
								<i class="icon-twitter-sign icon-4x"></i>Twitter							</a>
						</li>
															<li>
							<a href="https://www.instagram.com/wqadnews8" target="_blank">
								<i class="icon-instagram icon-4x"></i>Instagram							</a>
						</li>
									
										<li><a href="https://wqad.com/email-alerts/" target="_blank"><i class="icon-envelope icon-4x"></i>Email Alerts</a></li>
									
								<li><a href="https://wqad.com/contact/"><i class="icon-info-sign icon-4x"></i>About &amp; Contact</a></li>

				<li><a href="http://www.covers.com/" target="_blank">
					<svg xmlns="http://www.w3.org/2000/svg" width="50" height="50" viewBox="0 0 50 50"><path d="M45.2677,18.196c-.33069-.00317-.65833-.00519-1.00037-.01257-11.60742-.25128-19.31073-6.1239-27.44861-3.028A10.30386,10.30386,0,0,0,9.83844,25.1073a10.30392,10.30392,0,0,0,6.98029,9.95178c8.13788,3.09595,15.84119-2.77667,27.44861-3.028.31714-.00684.62012-.00842.92749-.01172A21.37493,21.37493,0,0,0,45.2677,18.196Z" /><path d="M13.43243,42.79919c-.17108-.04321-.32788-.10162-.49567-.14844a21.37364,21.37364,0,0,0,30.01337-6.04266C31.94232,39.739,26.06372,45.99066,13.43243,42.79919Z" /><path d="M43.11938,13.656A21.36985,21.36985,0,0,0,12.45325,7.69324c.32062-.09973.646-.1936.97919-.27783C26.129,4.2074,32.00092,10.54169,43.11938,13.656Z"/><path d="M24.99988,0A25,25,0,1,0,50,25.00012,25.02837,25.02837,0,0,0,24.99988,0Zm0,48.192A23.192,23.192,0,1,1,48.192,25.00012,23.2182,23.2182,0,0,1,24.99988,48.192Z" /></svg>Covers</a>
				</li>
			</ul>
		</div>
	</div>
	<div id="small-print" class="footer-block full-width">
		<div class="container">
			<br>
			<p>
							<a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/wqad-tv">
					Online Public File				</a> &bull;
			
			
			
				<a href="/terms-of-service">Terms of Service</a> &bull;
				<a href="http://privacy.tribunemedia.com/">Privacy Policy</a> <br class="visible-phone"> &bull;

				3003 Park 16th Street Moline, IL 61265
				<br class="visible-phone"> &bull;
				Copyright &copy; 2019, WQAD
				<br class="visible-phone"> &bull;
				<a href="http://tribune.com">A Tribune Broadcasting Station</a> &bull;
				Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=wqad.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>			</p>
		</div>
	</div>
</footer>



<div id="email-alerts-modal" class="modal modal-small hide fade">
	<div class="modal-header">
		<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		<h3>Email Alerts</h3>
	</div>
	<div class="modal-body">
		<iframe class="iframe" id="subscribe_shortcode_iframe" width="100%" height="150" src="" frameborder="0" scrolling="no"></iframe>
	</div>
</div>

<!--[if IE]>
		<div class="ie-warning">
		<strong>Notice</strong>: you are using an outdated browser. <a href="https://techcommunity.microsoft.com/t5/Windows-IT-Pro-Blog/The-perils-of-using-Internet-Explorer-as-your-default-browser/ba-p/331732" target="_blank">Microsoft does not recommend using IE as your default browser</a>. Some features on this website, like video and images, might not work properly.  For the best experience, <a href="https://browsehappy.com/" target="_blank">please upgrade your browser</a>.	</div>
	<![endif]-->
<div class="ie-10-up hide">
		<div class="ie-warning">
		<strong>Notice</strong>: you are using an outdated browser. <a href="https://techcommunity.microsoft.com/t5/Windows-IT-Pro-Blog/The-perils-of-using-Internet-Explorer-as-your-default-browser/ba-p/331732" target="_blank">Microsoft does not recommend using IE as your default browser</a>. Some features on this website, like video and images, might not work properly.  For the best experience, <a href="https://browsehappy.com/" target="_blank">please upgrade your browser</a>.	</div>
	</div>

<!-- wpcom_wp_footer -->
<script>
window._taboola = window._taboola || [];
_taboola.push({ flush:true });
</script>

<script>
  var _comscore = _comscore || [];
  _comscore.push( { c1: "2", c2: "18314522" } );
  ( function() {
    var s = document.createElement( "script"), el = document.getElementsByTagName("script" )[0]; s.async = true;
    s.src = ( document.location.protocol == "https:" ? "https://sb" : "http://b" ) + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore( s, el );
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=18314522&cv=2.0&cj=1" />
</noscript>
			<script src="https://www.google.com/recaptcha/api.js?render=explicit&onload=bindCaptchaToModal" async defer></script>
		<script>
			function bindCaptchaToModal() {
				var $ = jQuery;

				jQuery('#report-a-typo-modal').on('show.bs.modal', function(e) {
					var $el = document.createElement('div');
					$($el).prop('id', 'captcha');
					$('.report-a-typo-form').append($el);
					try {
						grecaptcha.render( 'captcha', { sitekey: "6LevbhcTAAAAAIMHYEZSF0P1Ev0dBD4u4QiRZoLl" } );
					} catch( e ) {
					}

				});
			}

			document.addEventListener( 'DOMContentLoaded', function() {
				var $ = jQuery;

				$('.report-a-typo-form').validate({
						submitHandler: function(form) {
						form.submit();
					}
				});

				$('#report-a-typo-submit').on('click', function(e) {
					e.preventDefault();

					if ( $('.report-a-typo-form').valid() )
						$('.report-a-typo-form').submit();
				});
			})
		</script>
				<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = "15066";
			_sf_async_config.domain = "wqad.com";
			_sf_async_config.useCanonical = "true";
				(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', "\/\/static.chartbeat.com\/js\/chartbeat.js" );
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
<script type="text/template" id="infowindow-template">
<%
if ( featured_image_url !== '' ) {
%>
<a href="<%- permalink %>" target="_blank">
	<img src="<%-featured_image_url%>?w=<%-imagesize%>&h=<%-imagesize%>&crop=1" style="float:right; margin:14px 0 10px 10px; height:<%-imagesize%>px; width:<%-imagesize%>px;">
</a>
<% } %>

	<h5 style="margin-bottom:0;"><%=title%></h5>
	<em><%-date%></em>
	<p style="line-height:16px; font-weight:normal;"><%=excerpt%></p><a href="<%-permalink%>" class="text-small" target="_blank">Read more &rsaquo;</a>
</script>

  <div id='acm-tag-oop' class='prebid ad-wrapper' >
<script>
googletag.cmd.push(function() {
 googletag.display('acm-tag-oop');
});
</script>
  </div>
  		<script>
		var cb = function() {
			if ( pbjs.initAdserverSet ) {
				googletag.cmd.push( function() {
					if ( ACMBatches.secondBatchTags.length ) {
						googletag.pubads().refresh( ACMBatches.secondBatchTags, { changeCorrelator: false } );
					}
				});
				clearInterval(adRefInterval)
			}
		};
		var adRefInterval = setInterval( cb, 200 );
		</script>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/wqad.com\/2019\/07\/29\/refreshing-temps-in-the-days-ahead-no-rainfall-for-a-while\/":496131};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2019/07/29/refreshing-temps-in-the-days-ahead-no-rainfall-for-a-while/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://s1.wp.com/_static/??/wp-content/mu-plugins/likes/queuehandler.js,/wp-includes/js/underscore.min.js,/wp-includes/js/backbone.min.js?m=1550249335j'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=20111117'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TrbTv = {"subscribeUrl":"","sharingEnabled":"1","isArticle":"1","isMobile":"","lazyCtx":"","lazyCtxMultiplier":"0.8"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"29519852","siteName":"WQAD.com","siteURL":"https:\/\/wqad.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/2882036417f6cd8ccaa6f6a7d2c6eaae?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"vip\/localtv-2","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fwqad.com%2F2019%2F07%2F29%2Frefreshing-temps-in-the-days-ahead-no-rainfall-for-a-while%2F&signup_flow=account&domain=wqad.com","themeURL":"","xhrURL":"https:\/\/wqad.com\/wp-admin\/admin-ajax.php","nonce":"dc3dfaf706","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"275bb53751\" \/>","referer":"https:\/\/wqad.com\/2019\/07\/29\/refreshing-temps-in-the-days-ahead-no-rainfall-for-a-while\/","canFollow":"1","feedID":"1945269","statusMessage":"","customizeLink":"https:\/\/localtvwqad.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Flocaltvwqad.wordpress.com%2F2019%2F07%2F29%2Frefreshing-temps-in-the-days-ahead-no-rainfall-for-a-while%2F","postID":"496131","shortlink":"http:\/\/via.wqad.com\/vca26","canEditPost":"","editLink":"https:\/\/localtvwqad.wordpress.com\/wp-admin\/post.php?post=496131&action=edit","statsLink":"https:\/\/wordpress.com\/stats\/post\/496131\/wqad.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: LocalTV (localtv-2)","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 3,235 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fwqad.com%2F2019%2F07%2F29%2Frefreshing-temps-in-the-days-ahead-no-rainfall-for-a-while%2F&signup_flow=account&domain=wqad.com\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJytlNGu0zAMhl8IN2xigl0gHgU5iXeaLolD4m6nPD3ptFOQBj3NxFXb1N9v649tdU1gOApFUWGE5McXF4uSqxOhDNqjOWuXLSRHKtKFMkXr4ks3lA+qhU1/56SnQEVdXFKeDXq5wF4NRWlmKZIxQWCLvh0z7D2mQu2kMHtx6QkQ9VbozSubOVm+xp6rs63wydNroDi2cp4wFu9se8bhx0h56i5YaZTN3i4FYzST5tdnOZB+DLq04lecErsopQsuboXvH1vDe/KJ8ubSTmM04jg+AH/M0UCS6gSp7y6aaoGh2mlnoKDJrlB7mJMNt5yAEf0kzqzVZZkGXvAac8q3IAtj8oy1S2DX7ZR3+qZ6v/qHVli39skkaK2bbUIPgaRn+94VtuUZYz0ohjN1dYLn7fQ/1R9+rigvo4k/J5ij4WP3eRa521yqB/md6v6psRystA3aKg4aswpY6vaubzDvpFzXRPl91qhQ16I5r/U43qZghpa3lejEReDk0WVVepwv7O1ZoW/h6+5w+HQ8Hr8c9sMvGNOOEg=='></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script>
  // Static Queue Snippet
!function(t,n){t[n]=t[n]||{nlsQ:function(e,o,c,r,s,i){return s=t.document,r=s.createElement("script"),r.async=1,r.src=("http:"===t.location.protocol?"http:":"https:")+"//cdn-gl.imrworldwide.com/conf/"+e+".js#name="+o+"&ns="+n,i=s.getElementsByTagName("script")[0],i.parentNode.insertBefore(r,i),t[n][o]=t[n][o]||{g:c||{},ggPM:function(e,c,r,s,i){(t[n][o].q=t[n][o].q||[]).push([e,c,r,s,i])}},t[n][o]}}}(window,"NOLBUNDLE");

  // SDK Initialization
  var nSdkInstance = NOLBUNDLE.nlsQ("P68EC24B3-98F4-4353-A1DA-0A0159725E84","nlsnInstance", {nol_sdkDebug: 0});

  // Content Metadata
  var nielsenMetadata = {
    type: 'static',
    assetid: 496131, // *DYNAMIC METADATA*: unique ID for each article **REQUIRED**
    section: "news", // *DYNAMIC METADATA*: section of site **REQUIRED**
    segA: '', // *DYNAMIC METADATA*: custom segment
    segB: '', // *DYNAMIC METADATA*: custom segment
    segC: ''  // *DYNAMIC METADATA*: custom segment
    };

  // Event 'staticstart' Call
  nSdkInstance.ggPM("staticstart", nielsenMetadata);
</script>
<script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'29519852','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'29519852','v':'wpcom','tz':'-5','user_id':'0','post':'496131','subd':'localtvwqad'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=29519852&v=wpcomvt&tz=-5&user_id=0&post=496131&subd=localtvwqad&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDSXAzMF1ST18/MkNCMnFKfkZOeTNscD18Nj1ULUFxTHBCNVdmTU0tcj8xcldpJksmQkpKUHx2TmxsODYsSzVyeTU5em40SHhSPUFjQ2ImWEMtMSZ3SVA5Vi5fWU5CVERCJWNUODROP3ZaM2RWTGI1bWxRUEUvfn49VkhQPUE9ZFF0WHw2YjZrNFdBUGtaR281XVVTTnJ6X2s9elN5ejdWOS9DZlpNbw=='}]);
_stq.push([ 'clickTrackerInit', '29519852', '496131' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated 171 seconds ago
	generated in 0.210 seconds
	served from batcache in 0.002 seconds
	expires in 129 seconds
-->
