<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="apple-itunes-app" content="app-id=339570924">
<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>

<title>Bill to expunge marijuana convictions goes to Illinois House floor | WQAD.com</title>

<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://wqad.com/xmlrpc.php">


<meta name="description" content="Illinois is one step closer to allowing people convicted of possessing small amounts of marijuana or paraphernalia to expunge their criminal convictions." /><meta name="news_keywords" content="marijuana, illinois" />
<meta name="keywords" content="marijuana, illinois" /><meta property="fb:pages" content="32869603490" />

<meta name="google-site-verification" content="oCyrEMhIYdAYe44exrSiY6lwtVx417KNhwh2t4d9nwM" />
<meta name="msvalidate.01" content="9CC50DB4C5614EA88B5CFA75E33AAB02" />
<meta name="p:domain_verify" content="93c0125b6e5dd793b0f306c174977ff3" />
		<script type="text/javascript">
		var dataLayer = window.dataLayer = window.dataLayer || [];
		dataLayer.push( {"fireGTM":true,"propID":"UA-27019968-1","event":"dlReady","paragraphCount":16,"wordCount":395,"authorName":"WQAD Digital Team","imageCount":0,"siteName":"WQAD.com","publishDateString":"Wed Apr 25 2018","originalContent":false,"classifyText":[],"topics":"illinois, marijuana","categories":"News"} );
		</script>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer',"GTM-TSSR3N");</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//r-login.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//localtvwqad.wordpress.com' />
<link rel='dns-prefetch' href='//cdn2.trb.tv' />
<link rel='dns-prefetch' href='//unpkg.com' />
<link rel='dns-prefetch' href='//localtvwqad.files.wordpress.com' />
<link rel='dns-prefetch' href='//fastlane.rubiconproject.com' />
<link rel="alternate" type="application/rss+xml" title="WQAD.com &raquo; Feed" href="http://wqad.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WQAD.com &raquo; Comments Feed" href="http://wqad.com/comments/feed/" />
	<script>
		window._acmDebug = window._acmDebug || [];
	</script>
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel="canonical" href="http://wqad.com/2018/04/25/bill-to-expunge-marijuana-convictions-goes-to-illinois-house-floor/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1516999477h&ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyNUNFShDAM/CF7HVBv9MHxW0Ip0COQ2gQ4/96CMHcOZ4en7ibZJrt68spQL7YX3Q3K41C7nvXkytoKa8MbVmKvcor8ST+WdP4cy50HWWADpuXdvDS2s6xH5zWSAZRR5cuSgkhYAvjjkmDZU89utMc0LnajGwuxG9QvW/zdV46vn76gTOWxRSjklSeOiOUb97c+kFRgbAykVejaCK7HlUzGAa7m7klKHGyBVEdYr7luNBVGSfZCt/1eVWEZKtXgkaCMgWanTKMrlk933dRBYMRRX0C4odT4nK6qEFzQ3ECYfaxvSrWmE63SX/Kf6+ZF10gF4Dzw2X1kr3l+fn97zvPLD8koOfE=?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var PrebidTags = [{"code":"acm-tag-728x90-atf","mediaTypes":{"banner":{"sizes":[[970,250],[970,66],[970,90],[728,90]]}},"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578601"}},{"bidder":"criteo","params":{"zoneId":"1141727"}},{"bidder":"openx","params":{"unit":"539153998","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680488"}}]},{"code":"acm-tag-728x90-btf","mediaTypes":{"banner":{"sizes":[[970,250],[970,66],[728,90]]}},"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578602"}},{"bidder":"criteo","params":{"zoneId":"1141729"}},{"bidder":"openx","params":{"unit":"539153999","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680490"}}]},{"code":"acm-tag-300x250-atf","mediaTypes":{"banner":{"sizes":[[300,250]]}},"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578595"}},{"bidder":"criteo","params":{"zoneId":"1141701"}},{"bidder":"openx","params":{"unit":"539153991","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680474"}}]},{"code":"acm-tag-300x250-btf","mediaTypes":{"banner":{"sizes":[[300,250]]}},"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578597"}},{"bidder":"criteo","params":{"zoneId":"1141702"}},{"bidder":"openx","params":{"unit":"539153993","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680478"}}]},{"code":"acm-tag-300x250-btf1","mediaTypes":{"banner":{"sizes":[[300,250]]}},"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578598"}},{"bidder":"criteo","params":{"zoneId":"1141703"}},{"bidder":"openx","params":{"unit":"539153994","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680480"}}]},{"code":"acm-tag-300x250-btf2","mediaTypes":{"banner":{"sizes":[[300,250]]}},"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578599"}},{"bidder":"criteo","params":{"zoneId":"1141704"}},{"bidder":"openx","params":{"unit":"539153995","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680482"}}]},{"code":"acm-tag-300x250-mid","mediaTypes":{"banner":{"sizes":[[300,250],[300,600]]}},"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578596"}},{"bidder":"criteo","params":{"zoneId":"1141707"}},{"bidder":"openx","params":{"unit":"539153992","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680476"}}]},{"code":"acm-tag-300x250-intext","mediaTypes":{"banner":{"sizes":[[300,250]]}},"bids":[]}];
var A9Slots = [{"slotID":"acm-tag-728x90-atf","sizes":[[970,250],[970,66],[970,90],[728,90]]},{"slotID":"acm-tag-728x90-btf","sizes":[[970,250],[970,66],[728,90]]},{"slotID":"acm-tag-300x250-atf","sizes":[[300,250]]},{"slotID":"acm-tag-300x250-btf","sizes":[[300,250]]},{"slotID":"acm-tag-300x250-btf1","sizes":[[300,250]]},{"slotID":"acm-tag-300x250-btf2","sizes":[[300,250]]},{"slotID":"acm-tag-300x250-mid","sizes":[[300,250],[300,600]]},{"slotID":"acm-tag-300x250-intext","sizes":[[300,250]]}];
var PrebidConfig = {"url":"https:\/\/cdn2.trb.tv\/prebid\/prebid-1.5-with-analytics.js"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFjt0KwjAMhV/Irk7Wi12Iz7J2WU1df2zaDX16M/FGHAiBQM6Xc45ck8Bg5joCScdzr5Afn9U4OkgGTAwFQtl0HzXOICpBHizf+HmKO1yKVDwQMbSjfqdgWBDWv5iDkgZzExkInz+u5QqcJxdMsmTUNYBIc7UYSA7Gb9iE9t0sg8ZRtM2RLS7+3KpTp/pe9a17AZkzY0g='></script>
<script type='text/javascript' src='https://r-login.wordpress.com/remote-login.php?m=1441874699h&#038;action=js&#038;host=wqad.com&#038;id=29519852&#038;t=1524684818&#038;back=http%3A%2F%2Fwqad.com%2F2018%2F04%2F25%2Fbill-to-expunge-marijuana-convictions-goes-to-illinois-house-floor%2F&#038;ver=1515508691' async defer onload='check_remote_login()'></script>
<script type='text/javascript'>
function check_remote_login() {
	if ( 'function' === typeof WPRemoteLogin ) {
		document.cookie = "wordpress_test_cookie=test; path=/";
		if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
			WPRemoteLogin();
		}
	}
}
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var SafeCommentsAjax = {"ajaxurl":"http:\/\/wqad.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/themes/vip/localtv-2/js/plugins/throttle-debounce.js,/wp-content/themes/vip/plugins/safe-report-comments/js/ajax.js?m=1519230344j'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://localtvwqad.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://via.wqad.com/ODyqj' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fwqad.com%2F2018%2F04%2F25%2Fbill-to-expunge-marijuana-convictions-goes-to-illinois-house-floor%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fwqad.com%2F2018%2F04%2F25%2Fbill-to-expunge-marijuana-convictions-goes-to-illinois-house-floor%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Bill to expunge marijuana convictions goes to Illinois House floor" />
<meta property="og:url" content="http://wqad.com/2018/04/25/bill-to-expunge-marijuana-convictions-goes-to-illinois-house-floor/" />
<meta property="og:description" content="Illinois is one step closer to allowing people convicted of possessing small amounts of marijuana or paraphernalia to expunge their criminal convictions.

" />
<meta property="article:published_time" content="2018-04-25T18:51:37+00:00" />
<meta property="article:modified_time" content="2018-04-25T18:51:37+00:00" />
<meta property="og:site_name" content="WQAD.com" />
<meta property="og:image" content="https://localtvwqad.files.wordpress.com/2016/06/marijuana-edible-brownies-via-thinkstock.jpg?quality=85&amp;strip=all" />
<meta property="og:image:width" content="507" />
<meta property="og:image:height" content="338" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@mytwitterhandle" />
<meta name="twitter:text:title" content="Bill to expunge marijuana convictions goes to Illinois House&nbsp;floor" />
<meta name="twitter:image:src" content="https://localtvwqad.files.wordpress.com/2016/06/marijuana-edible-brownies-via-thinkstock.jpg?quality=85&amp;strip=all&amp;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@mytwitterhandle" />
<meta property="article:publisher" content="http://www.facebook.com/wqad8" />
<meta property="article:author" content="http://www.facebook.com/wqad8" />
<link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/2882036417f6cd8ccaa6f6a7d2c6eaae?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/2882036417f6cd8ccaa6f6a7d2c6eaae?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/2882036417f6cd8ccaa6f6a7d2c6eaae?s=114" />
<link rel='openid.server' href='http://localtvwqad.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://localtvwqad.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://wqad.com/osd.xml" title="WQAD.com" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<script type="text/javascript">
 window._taboola = window._taboola || [];
_taboola.push( {"article":"auto"} );
!function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0],
	'https://cdn.taboola.com/libtrc/localtv-network/loader.js'
);
</script>
<script>
window._newsroom = window._newsroom || [];
!function (e, f, u) { e.async = 1; e.src = u; e.defer = 1; f.parentNode.insertBefore(e, f); }(document.createElement('script'),
document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/localtv-wqad/newsroom.js'  );
</script>
	<meta name="word-count" content="395">
				<meta property="fb:pages" content="32869603490" />
							<meta property="ia:markup_url" content="http://wqad.com/2018/04/25/bill-to-expunge-marijuana-convictions-goes-to-illinois-house-floor/?ia_markup=1" />
				
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async defer></script>
<script>
  var OneSignal = window.OneSignal || [];
  OneSignal.push(["init", {
    appId: "05db7fbf-2ce9-4f42-9646-a598feb42430",
    autoRegister: true, /* Set to true to automatically prompt visitors */
    httpPermissionRequest: {
      enable: true
    },
    notifyButton: {
        enable: true /* Set to false to hide */
    }
  }]);
</script>
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="WQAD.com" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://wqad.com/feed/;icon-uri=http://0.gravatar.com/blavatar/2882036417f6cd8ccaa6f6a7d2c6eaae?s=16" /><script type='text/javascript'>
googletag.cmd.push(function() {

 ACMTags["oop"] = googletag.defineOutOfPageSlot("\/7287\/ltv.wqad.news\/landing", "acm-tag-oop").addService(googletag.pubads()).setTargeting("pos", "oop");

 ACMBatches[ 'firstBatchTags' ].push( ACMTags["oop"] );


 googletag.pubads().setTargeting("s1","landing");
 googletag.pubads().setTargeting("pid", "20180425bill-to-expunge-marijuana-convictions-goes-to-illinois-house-floor" );
 googletag.pubads().setTargeting("ContentID", "401905" );
 googletag.pubads().setTargeting("Site", "29519852" );
 googletag.pubads().setTargeting("test", "" );

 ACMTags["728x90-atf"] =
    googletag.defineSlot( "/7287/ltv.wqad.news/landing", [[970,250],[970,66],[970,90],[728,90]], "acm-tag-728x90-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "728x90-atf" )
    .defineSizeMapping(responsiveMappings["Leaderboard"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["728x90-atf"] );

  ACMTags["728x90-btf"] =
    googletag.defineSlot( "/7287/ltv.wqad.news/landing", [[970,250],[970,66],[728,90]], "acm-tag-728x90-btf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "728x90-btf" )
    .defineSizeMapping(responsiveMappings["Leaderboard"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["728x90-btf"] );

  ACMTags["300x250-atf"] =
    googletag.defineSlot( "/7287/ltv.wqad.news/landing", [[300,250]], "acm-tag-300x250-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "300x250-atf" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["300x250-atf"] );

  ACMTags["300x250-btf"] =
    googletag.defineSlot( "/7287/ltv.wqad.news/landing", [[300,250]], "acm-tag-300x250-btf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf"] );

  ACMTags["300x250-btf1"] =
    googletag.defineSlot( "/7287/ltv.wqad.news/landing", [[300,250]], "acm-tag-300x250-btf1")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf1" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf1"] );

  ACMTags["300x250-btf2"] =
    googletag.defineSlot( "/7287/ltv.wqad.news/landing", [[300,250]], "acm-tag-300x250-btf2")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf2" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf2"] );

  ACMTags["300x250-mid"] =
    googletag.defineSlot( "/7287/ltv.wqad.news/landing", [[300,250],[300,600]], "acm-tag-300x250-mid")
    .addService(googletag.pubads())
    .setTargeting( "fold", "mid" )
    .setTargeting( "tagId", "300x250-mid" )
    .defineSizeMapping(responsiveMappings["Dualbox"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-mid"] );

  ACMTags["120x60-atf"] =
    googletag.defineSlot( "/7287/ltv.wqad.news/landing", [[120,60]], "acm-tag-120x60-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "120x60-atf" )
    .defineSizeMapping(responsiveMappings["Menu"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["120x60-atf"] );

  ACMTags["2x2"] =
    googletag.defineSlot( "/7287/ltv.wqad.news/landing", [[2,2]], "acm-tag-2x2")
    .addService(googletag.pubads())
    .setTargeting( "fold", "" )
    .setTargeting( "tagId", "2x2" )
    
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["2x2"] );

  
 googletag.pubads().setTargeting( 'video', 'no' );
 
 googletag.pubads().setTargeting("s2","");
 var utm_params = {};
  window.location.search.replace(/[?&]+([^=&]+)=([^&]*)/gi, function(str,key,value) { utm_params[key.toLowerCase()] = value; }
 );
 for (var k in utm_params) {
  if(k.indexOf("utm") === 0)
   googletag.pubads().setTargeting(k,utm_params[k]);
 }


 googletag.pubads().enableAsyncRendering();
 googletag.pubads().enableSingleRequest();
 googletag.pubads().disableInitialLoad();
 googletag.pubads().collapseEmptyDivs();

 googletag.enableServices();

});
</script>

<script type='text/javascript'>
</script>

<link rel="amphtml" href="http://wqad.com/2018/04/25/bill-to-expunge-marijuana-convictions-goes-to-illinois-house-floor/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
<script src="https://s.ntv.io/serve/load.js" async defer></script>
	</head>

<body class="post-template-default single single-post postid-401905 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">

	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TSSR3N" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<header class="navbar navbar-inverse navbar-fixed-top">
		<div id="search-form" class="collapse">
			<div class="container">
				
<form class="form-inline" role="search" method="get" action="http://wqad.com/">
  <input type="search" placeholder="Search for..." value="" name="s">
  <button type="submit" class="btn btn-large btn-inverse"><span class="visible-phone">Go</span><span class="hidden-phone">Search</span></button>
</form>
				<button class="btn btn-close btn-large btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-remove"></i></button>
			</div>
		</div>
		<nav id="top-navigation" role="navigation">
			<div class="container">
				<div class="top-nav-left">
						<a href="http://wqad.com/live-streaming/" id="btn-livestream" class="btn btn-primary"><i class="icon-play-circle icon-large"></i> Replay: <span>WQAD News 8 </span></a>
<a href="http://wqad.com/program-schedule" class="btn btn-link"><i class="icon-time icon-large"></i>
News 8 TV Schedule <span class="text-small"></span></a>


																		<a class="btn btn-link" href="http://wqad.com/autos/">Autos</a>
										</div>
				<div class="top-nav-right">
					<button class="btn btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-search icon-large"></i><span class="hidden-phone"> Search</span></button>
					<a href="http://wqad.com/contact" class="btn btn-link"><i class="icon-envelope icon-large"></i><span class="hidden-phone"> Contact Us</span></a>
				</div>
			</div>
		</nav>
		<nav id="main-navigation" role="navigation">
			 <div class="navbar-inner">
				<div class="container">
					<a class="brand" href="http://wqad.com" title="WQAD.com" rel="home">WQAD.com</a>
					<button type="button" class="btn btn-navbar" data-toggle="collapse" data-target=".nav-collapse">
						<i class="icon-reorder icon-2x pull-left"></i> <span>Menu</span>
					</button>

						<div class="nav-collapse collapse"><ul id="menu-with-subcategories" class="nav"><li id="menu-item-451" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-451"><a href="http://wqad.com/category/news/">News</a></li>
<li id="menu-item-216333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-216333"><a href="http://wqad.com/category/news/politics/">Politics</a></li>
<li id="menu-item-11303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11303"><a href="http://wqad.com/traffic/">Traffic</a></li>
<li id="menu-item-69683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-69683"><a href="http://wqad.com/category/sports/">Sports</a></li>
<li id="menu-item-351223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-351223"><a href="http://wqad.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-325409" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-325409"><a href="http://wqad.com/2017/01/12/live-cameras/">Live Cams</a></li>
<li id="menu-item-399711" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-399711"><a href="http://wqad.nimbledeals.com/deal/moline/fyre-lake-golf-club-59-voucher-for-2950">WQAD Deals</a></li>
<li id="menu-item-11311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11311"><a href="http://wqad.com/category/contests/">Contests</a></li>
<li id="menu-item-343602" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-343602"><a href="http://brewedtv.com">Brewed</a></li>
</ul></div>
						<ul id="nav-weather" class="nav">
							<li class="dropdown ">
		<a href="http://wqad.com/weather/">
		<span class="hidden-phone">Weather </span>
		<i class="wi wi-day-sunny "></i>
		<strong class="temp">63&deg;</strong>
	</a>
		<ul class="dropdown-menu pull-right text-center" role="menu">
			<div class="row-fluid">
				<div class="currently span4">
					<i class="wi wi-day-sunny "></i>
				</div>
				<div class="temp span4">
					<strong>63&deg;</strong>
				</div>
				<div class="hi-lo span4">
					<div>Low <strong>39&deg;</strong></div>
					<div>High <strong>65&deg;</strong></div>
				</div>
			</div>
			<hr>
			<div class="row-fluid">
							<div class="span4">
				<div>Thu</div>
				<i class="wi wi-day-sunny wi-4x"></i>
				<div>
					43&deg; <i class="icon-caret-right"></i> 68&deg;
					</div>
			</div>
						<div class="span4">
				<div>Fri</div>
				<i class="wi wi-day-sunny wi-4x"></i>
				<div>
					42&deg; <i class="icon-caret-right"></i> 65&deg;
					</div>
			</div>
						<div class="span4">
				<div>Sat</div>
				<i class="wi wi-day-sunny wi-4x"></i>
				<div>
					45&deg; <i class="icon-caret-right"></i> 65&deg;
					</div>
			</div>
						</div>
			<a href="http://wqad.com/weather/" class="btn btn-block btn-inverse">See complete forecast</a>
					</ul>


							</li>
						</ul>
					<div class="ad">
									<div id='acm-tag-120x60-atf' class='prebid ad-wrapper' style='width:120px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-120x60-atf');
});</script></div>								</div>
				</div>
			</div>
		</nav>
	</header>
	

	
		<div class="ad ad-top ad-long full-width ">
			<div id='acm-tag-728x90-atf' class='prebid ad-wrapper' style='width:px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-728x90-atf');
});</script></div>		</div>
	
	
<div id="content">
    <div class="container">
      <header class="entry-header">
        <h1 class="entry-title">Bill to expunge marijuana convictions goes to Illinois House&nbsp;floor</h1>
        <div class="entry-meta clearfix">
          <span class="posted-time">Posted 1:51 pm, April 25, 2018, by <a href="http://wqad.com/author/wqad-news/" title="Posts by WQAD Digital Team" class="author url fn" rel="author">WQAD Digital Team</a></span>        </div>
        <div class="entry-share">
          <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-401905" class="share-facebook sd-button share-icon" href="http://wqad.com/2018/04/25/bill-to-expunge-marijuana-convictions-goes-to-illinois-house-floor/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-401905" class="share-twitter sd-button share-icon" href="http://wqad.com/2018/04/25/bill-to-expunge-marijuana-convictions-goes-to-illinois-house-floor/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-401905" class="share-google-plus-1 sd-button share-icon" href="http://wqad.com/2018/04/25/bill-to-expunge-marijuana-convictions-goes-to-illinois-house-floor/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-401905" class="share-pinterest sd-button share-icon" href="http://wqad.com/2018/04/25/bill-to-expunge-marijuana-convictions-goes-to-illinois-house-floor/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-401905" class="share-linkedin sd-button share-icon" href="http://wqad.com/2018/04/25/bill-to-expunge-marijuana-convictions-goes-to-illinois-house-floor/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://wqad.com/2018/04/25/bill-to-expunge-marijuana-convictions-goes-to-illinois-house-floor/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>
      </header>
      <div class="row">

        <div class="span8 span12-tablet border-right">
                  <img class="print-logo visible-print" src="https://s2.wp.com/wp-content/themes/vip/localtv-2/img/wqad/logo-gray.png" />
        	                        <article id="post-401905" class="post-401905 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-illinois tag-marijuana">
	<div class="entry-content">

					<div class="alignright wp-post-thumbnail">
			<a href="#thumbnail-modal" data-toggle="modal"  data-keyboard="true">
				<img width="400" height="225" src="https://localtvwqad.files.wordpress.com/2016/06/marijuana-edible-brownies-via-thinkstock.jpg?quality=85&amp;strip=all&amp;w=400&amp;h=225&amp;crop=1" class=" wp-post-image" alt="" srcset="https://localtvwqad.files.wordpress.com/2016/06/marijuana-edible-brownies-via-thinkstock.jpg?quality=85&amp;strip=all&amp;w=400&amp;h=225&amp;crop=1 400w, https://localtvwqad.files.wordpress.com/2016/06/marijuana-edible-brownies-via-thinkstock.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=84&amp;crop=1 150w, https://localtvwqad.files.wordpress.com/2016/06/marijuana-edible-brownies-via-thinkstock.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=169&amp;crop=1 300w" sizes="(max-width: 400px) 100vw, 400px" />			</a>

			<p class="wp-caption-text">Image from ThinkStock</p>			</div>

			<div id="thumbnail-modal" class="modal hide fade" tabindex="-1">
			  <div class="modal-header">
			    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
			    <h4 class="title">Bill to expunge marijuana convictions goes to Illinois House&nbsp;floor</h4>
			  </div>
			  <div class="modal-body">
			  		<img width="507" height="338" src="https://localtvwqad.files.wordpress.com/2016/06/marijuana-edible-brownies-via-thinkstock.jpg?quality=85&amp;strip=all&amp;w=507" class="attachment-gallery-cover size-gallery-cover wp-post-image" alt="" srcset="https://localtvwqad.files.wordpress.com/2016/06/marijuana-edible-brownies-via-thinkstock.jpg?quality=85&amp;strip=all 507w, https://localtvwqad.files.wordpress.com/2016/06/marijuana-edible-brownies-via-thinkstock.jpg?quality=85&amp;strip=all&amp;w=150 150w, https://localtvwqad.files.wordpress.com/2016/06/marijuana-edible-brownies-via-thinkstock.jpg?quality=85&amp;strip=all&amp;w=300 300w" sizes="(max-width: 507px) 100vw, 507px" />					<div class="lightbox-caption"><p class="wp-caption-text">Image from ThinkStock</p></div>
			  </div>
			</div>
		


		<p>Illinois is one step closer to allowing people convicted of possessing small amounts of marijuana or paraphernalia to expunge their criminal convictions.</p>
<p>Before 2016, those caught in possession of fewer than 10 grams of marijuana could face jail time. Such offenses are now civil infractions rather than criminal ones thanks to a change in state law.</p>
<p>With the 2016 change allowing civil penalties instead of criminal charges for low level pot offenses, law enforcement agencies that issued a citation are supposed to expunge such citations on or before Jan. 1 and July 1 of each year.</p>
<p>State Rep. La Shawn Ford&#8217;s House Bill 2367 would allow those with criminal convictions before the law change in 2016 to ask a judge to have the conviction expunged.</p>
<p>“And law enforcement would have a right to object to it and I think that’s fair,” Ford, D-Chicago, said. “You have to go before a judge, the judge will look at it, and ultimately grant a ‘yes’ or a ‘no.&#8217; ”</p>
<p>Ford’s measure says a petitioner may ask the circuit court to expunge records of a conviction or plea of guilty for an offense from before July 29, 2016, if three years or more have passed since the petitioner has completed their sentence.</p>
<p>Ford’s measure passed out of committee Tuesday with two of the three Republicans voting in opposition.</p>
<p>State Rep. Steven Reick, R-Woodstock, said he sides with the Sheriff’s Association, which wants to keep the existing expungement processes.</p>
<p>“I’m willing to give it more time,” Reick said.</p>
<p>State Rep. Lindsay Parkhurst, R-Kankakee, supported the measure. She said it makes sense.</p>
<p>“If it’s a petty offense, you should be able to have it off your record,” Parkhurst said.</p>
<p>Ford said his bill allowing previous criminal convictions to be expunged will help people better themselves.</p>
<p>“If we can find ways in Illinois to put more people in the tax bracket, that’s what we should be doing and not having people stuck with felonies on their record that probably shouldn’t have been a felony in the first place,” Ford said.</p>
<p>Parkhurst agreed.</p>
<p>“It seemed that that would be an appropriate thing to do so that people can get jobs and raise their family,” Parkhurst said.</p>
<p>In California, San Francisco prosecutors are in the process of throwing out thousands of pot-related convictions dating back to 1975 with no action necessary from those who were convicted.</p>





	</div>

	<footer class="entry-meta clearfix">

			<hr>
	<div class="row-fluid">
		<div class="span8">

			<p><strong>Filed in:</strong> <a href="http://wqad.com/category/news/" rel="category tag">News</a> </p><p><strong>Topics:</strong> <a href="http://wqad.com/tag/illinois/" rel="tag">illinois</a>, <a href="http://wqad.com/tag/marijuana/" rel="tag">marijuana</a> </p>		</div>
		<div class="span4">
				<a href="#" class="pull-right" data-href="http://wqad.com/2018/04/25/bill-to-expunge-marijuana-convictions-goes-to-illinois-house-floor/" data-target="#report-a-typo-modal" role="button" data-toggle="modal"><i class="icon-warning-sign"></i> Suggest a correction</a>


		<div id="report-a-typo-modal" class="modal">
		<div class="modal-content">
		  <div class="modal-header">
		    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		    <h3>Suggest A Correction</h3>
		  </div>
		  <div class="modal-body">
		  		<form action="https://localtvwqad.wordpress.com/wp-admin/admin-ajax.php" method="post" id="ugc-media-form-0" class="validate report-a-typo-form fu-upload-form" enctype="multipart/form-data">
	 <div class="ugc-inner-wrapper">
		 <h2></h2>
<input type="hidden" value="correction" name="post_type"  id='ugc-input-post_type' name='post_type' value='correction' /><input type="hidden" value="401905" name="post_ID"  id='ugc-input-post_id' name='post_ID' value='401905' />
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-name'>Your name</label><input type="text" value="" name="name"  id='report-a-typo-name' name='name' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-email'>Your email</label><input type="text" value="" name="email"  id='report-a-typo-email' name='email' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-correction'>Report a typo or grammatical error</label><textarea  name='correction' id='report-a-typo-correction' class='required' required='true'></textarea></div>
		  		<input type="hidden" value=" Correction: Bill to expunge marijuana convictions goes to Illinois House&nbsp;floor" name="post_title"  id='ugc-input-post_title' name='post_title' value=' Correction: Bill to expunge marijuana convictions goes to Illinois House&nbsp;floor' class='required' />
		  		<input type="hidden" value="http://wqad.com/2018/04/25/bill-to-expunge-marijuana-convictions-goes-to-illinois-house-floor/" name="story_url"  id='ugc-input-story_url' name='story_url' value='http://wqad.com/2018/04/25/bill-to-expunge-marijuana-convictions-goes-to-illinois-house-floor/' />
		  		<input type="hidden" value="report-a-typo" name="mode"  id='ugc-input-mode' name='mode' value='report-a-typo' />
		  		<input type="hidden" value="upload_ugc" name="action"  id='ugc-input-action' name='action' value='upload_ugc' /><input type="hidden" value="post" name="form_layout"  id='ugc-input-form_layout' name='form_layout' value='post' />		<input type="hidden" id="fu_nonce" name="fu_nonce" value="a9d32730b9" /><input type="hidden" name="_wp_http_referer" value="/2018/04/25/bill-to-expunge-marijuana-convictions-goes-to-illinois-house-floor/" />		<input type="hidden" name="ff" value="59fbb689b36b842851bc216d5bb302bb" />
		<input type="hidden" name="form_post_id" value="401905" />
		<div class="clear"></div>
	 </div>
	 </form>

		  			  </div>
			<div class="modal-footer">
						<button type="button" class="btn pull-left" data-dismiss="modal" aria-hidden="true">Cancel</button>
						<input type="submit" value="Submit" name="" id="report-a-typo-submit" class="btn btn-large btn-primary pull-right">
			</div>
		</div>
		</div>

				</div>
	</div>
		<div class="entry-share">
		  <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-401905" class="share-facebook sd-button share-icon" href="http://wqad.com/2018/04/25/bill-to-expunge-marijuana-convictions-goes-to-illinois-house-floor/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-401905" class="share-twitter sd-button share-icon" href="http://wqad.com/2018/04/25/bill-to-expunge-marijuana-convictions-goes-to-illinois-house-floor/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-401905" class="share-google-plus-1 sd-button share-icon" href="http://wqad.com/2018/04/25/bill-to-expunge-marijuana-convictions-goes-to-illinois-house-floor/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-401905" class="share-pinterest sd-button share-icon" href="http://wqad.com/2018/04/25/bill-to-expunge-marijuana-convictions-goes-to-illinois-house-floor/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-401905" class="share-linkedin sd-button share-icon" href="http://wqad.com/2018/04/25/bill-to-expunge-marijuana-convictions-goes-to-illinois-house-floor/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://wqad.com/2018/04/25/bill-to-expunge-marijuana-convictions-goes-to-illinois-house-floor/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>		</div>
			</footer>
</article>
	<div id='taboola-below-article-thumbs-hybrid-mix'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"thumbs-3r","container":"taboola-below-article-thumbs-hybrid-mix","placement":"below-article-thumbs-hybrid","target_type":"mix"});
	</script>
	<div id='taboola-below-article-text-links'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"hybrid-text-links-2c","container":"taboola-below-article-text-links","placement":"below-article-text-links","target_type":"mix"});
	</script>

       <div id='acm-tag-2x2' class='prebid ad-wrapper' >
<script type='text/javascript'>
googletag.cmd.push(function() {
   googletag.display('acm-tag-2x2');
});
</script>
       </div>
       
	<div id="comments" class="comments-area">

	
	
	
	
</div>
							 </div>
         <div id="sidebar" class="span4 span12-tablet">
									<div class="row-fluid">
							<div class="span12 span6-tablet">
								<div class="ad border-bottom">
								<div id='acm-tag-300x250-atf' class='prebid ad-wrapper' style='width:300px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-300x250-atf');
});</script></div>								</div>
								<div class="nativo border-bottom" id="nativo"></div>				<div class="border-bottom">


			<a href="https://play.google.com/store/apps/details?id=com.wqad.localtv&#038;hl=en"
			class="station-promo"
			style="">
	<span class="overlay">
  <img width="60" height="60" src="https://localtvwqad.files.wordpress.com/2016/12/wqad.png?w=60&amp;h=60&amp;crop=1" class="attachment-square-60-60 size-square-60-60" alt="" srcset="https://localtvwqad.files.wordpress.com/2016/12/wqad.png?w=60&amp;h=60&amp;crop=1 60w, https://localtvwqad.files.wordpress.com/2016/12/wqad.png?w=120&amp;h=120&amp;crop=1 120w" sizes="(max-width: 60px) 100vw, 60px" />	<h3>Download the WQAD News 8&nbsp;app</h3>
	<p><p>Be the first to know with breaking news alerts, and find out what&#8217;s happening in your area with News Near Me.</p>
</p>
	<i class="icon-chevron-right"></i>
	</span>
	</a>
	

</div>
							</div>
						</div>

						<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
						<div id='acm-tag-300x250-mid' class='prebid ad-wrapper' style='width:300px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-300x250-mid');
});</script></div>				</div>




				<div class="span12 span6-tablet">
					<div class="popular">
	<h5 class="block-title">Popular</h5>
	<ul class="story-list with-thumbs">
			
<li class="story has-video">
	<a class="story-image" href="http://wqad.com/2018/04/23/princes-estate-files-wrongful-death-lawsuit-against-trinity/"><img width="109" height="60" src="https://localtvwqad.files.wordpress.com/2016/04/prince-photo-from-his-verified-instagram-account.png?w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvwqad.files.wordpress.com/2016/04/prince-photo-from-his-verified-instagram-account.png?w=109&amp;h=60&amp;crop=1 109w, https://localtvwqad.files.wordpress.com/2016/04/prince-photo-from-his-verified-instagram-account.png?w=218&amp;h=120&amp;crop=1 218w, https://localtvwqad.files.wordpress.com/2016/04/prince-photo-from-his-verified-instagram-account.png?w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://wqad.com/2018/04/23/princes-estate-files-wrongful-death-lawsuit-against-trinity/" rel="bookmark">Prince&#8217;s estate files wrongful death lawsuit against&nbsp;Trinity</a></strong>
</li>

		
<li class="story has-video">
	<a class="story-image" href="http://wqad.com/2017/08/04/trial-date-set-for-former-bachelor-star-chris-soules/"><img width="109" height="60" src="https://localtvwqad.files.wordpress.com/2017/04/soules.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvwqad.files.wordpress.com/2017/04/soules.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwqad.files.wordpress.com/2017/04/soules.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwqad.files.wordpress.com/2017/04/soules.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://wqad.com/2017/08/04/trial-date-set-for-former-bachelor-star-chris-soules/" rel="bookmark">Trial date set for former &#8216;Bachelor&#8217; star Chris&nbsp;Soules</a></strong>
</li>

		
<li class="story has-video">
	<a class="story-image" href="http://wqad.com/2017/07/24/teen-driver-accused-of-livestreaming-crash-that-killed-her-sister/"><img width="109" height="60" src="https://localtvwqad.files.wordpress.com/2017/07/pic2.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvwqad.files.wordpress.com/2017/07/pic2.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwqad.files.wordpress.com/2017/07/pic2.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwqad.files.wordpress.com/2017/07/pic2.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://wqad.com/2017/07/24/teen-driver-accused-of-livestreaming-crash-that-killed-her-sister/" rel="bookmark">Teen driver accused of livestreaming crash that killed her&nbsp;sister</a></strong>
</li>

		
<li class="story has-video">
	<a class="story-image" href="http://wqad.com/2017/01/13/motorist-with-gun-kills-man-beating-wounded-arizona-trooper/"><img width="109" height="60" src="https://localtvwqad.files.wordpress.com/2017/01/promo308581248.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvwqad.files.wordpress.com/2017/01/promo308581248.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwqad.files.wordpress.com/2017/01/promo308581248.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwqad.files.wordpress.com/2017/01/promo308581248.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://wqad.com/2017/01/13/motorist-with-gun-kills-man-beating-wounded-arizona-trooper/" rel="bookmark">Motorist with gun kills man beating wounded Arizona&nbsp;trooper</a></strong>
</li>

		
		</ul>
</div>
				</div>

						</div>

			<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf' class='prebid ad-wrapper' style='width:300px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-300x250-btf');
});</script></div>				</div>


				<div class="span12 span6-tablet">
					<div class="latest">
	<h5 class="block-title">Latest News</h5>
	<ul class="story-list with-thumbs">

				
			  <li class="story">
	<a class="story-image" href="http://wqad.com/2018/04/25/abingdon-woman-dies-in-traffic-collision-near-monmouth/"><img width="109" height="60" src="https://localtvwqad.files.wordpress.com/2011/12/medicalemergency.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvwqad.files.wordpress.com/2011/12/medicalemergency.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwqad.files.wordpress.com/2011/12/medicalemergency.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwqad.files.wordpress.com/2011/12/medicalemergency.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://wqad.com/2018/04/25/abingdon-woman-dies-in-traffic-collision-near-monmouth/" rel="bookmark">Abingdon woman dies in traffic collision near&nbsp;Monmouth</a></strong>
</li>

		
			  <li class="story">
	<a class="story-image" href="http://wqad.com/2018/04/25/bill-to-expunge-marijuana-convictions-goes-to-illinois-house-floor/"><img width="109" height="60" src="https://localtvwqad.files.wordpress.com/2016/06/marijuana-edible-brownies-via-thinkstock.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvwqad.files.wordpress.com/2016/06/marijuana-edible-brownies-via-thinkstock.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwqad.files.wordpress.com/2016/06/marijuana-edible-brownies-via-thinkstock.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwqad.files.wordpress.com/2016/06/marijuana-edible-brownies-via-thinkstock.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://wqad.com/2018/04/25/bill-to-expunge-marijuana-convictions-goes-to-illinois-house-floor/" rel="bookmark">Bill to expunge marijuana convictions goes to Illinois House&nbsp;floor</a></strong>
</li>

		
			  <li class="story has-video">
	<a class="story-image" href="http://wqad.com/2018/04/25/bailiff-on-administrative-leave-suspect-in-custody-after-altercation-at-scott-county-courthouse/"><img width="109" height="60" src="https://localtvwqad.files.wordpress.com/2018/04/promo348947769.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvwqad.files.wordpress.com/2018/04/promo348947769.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwqad.files.wordpress.com/2018/04/promo348947769.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwqad.files.wordpress.com/2018/04/promo348947769.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://wqad.com/2018/04/25/bailiff-on-administrative-leave-suspect-in-custody-after-altercation-at-scott-county-courthouse/" rel="bookmark">Bailiff on administrative leave &amp; suspect in custody after altercation at Scott County&nbsp;Courthouse</a></strong>
</li>

		
			  <li class="story">
	<a class="story-image" href="http://wqad.com/2018/04/25/outdoor-plans-a-go-for-the-rest-of-the-week-into-the-weekend/"><img width="109" height="60" src="https://localtvwqad.files.wordpress.com/2018/04/promo348877629.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvwqad.files.wordpress.com/2018/04/promo348877629.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwqad.files.wordpress.com/2018/04/promo348877629.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwqad.files.wordpress.com/2018/04/promo348877629.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://wqad.com/2018/04/25/outdoor-plans-a-go-for-the-rest-of-the-week-into-the-weekend/" rel="bookmark">Outdoor plans a go for the rest of the week into the&nbsp;weekend.</a></strong>
</li>

		
		</ul>
</div>
				</div>

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf1' class='prebid ad-wrapper' style='width:300px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-300x250-btf1');
});</script></div>				</div>

				<div class="span12 span6-tablet">

		<div id="civicscience-widget">
			<div id="a0b3a816-cae3-e474-c58c-b8b405cb5d4b"></div>
			<script src="https://www.civicscience.com/widget/jspoll/?elt=a0b3a816-cae3-e474-c58c-b8b405cb5d4b&#038;tgt=1298" async defer></script></div>				</div>

			</div>
		</div>
	  </div>
        </div>
    <div class="full-width">
      <div class="container">
        <div class="row">
          <div class="span12">
                        <ul id="stories-infinite" class="story-grid thumbnails">
              		<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://wqad.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://wqad.com/2018/04/20/its-time-you-learned-how-4-20-became-weed-day/"><img width="370" height="204" src="https://localtvwqad.files.wordpress.com/2018/04/130814215424-22-marijuana-horizontal-large-gallery.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwqad.files.wordpress.com/2018/04/130814215424-22-marijuana-horizontal-large-gallery.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwqad.files.wordpress.com/2018/04/130814215424-22-marijuana-horizontal-large-gallery.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwqad.files.wordpress.com/2018/04/130814215424-22-marijuana-horizontal-large-gallery.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwqad.files.wordpress.com/2018/04/130814215424-22-marijuana-horizontal-large-gallery.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://wqad.com/2018/04/20/its-time-you-learned-how-4-20-became-weed-day/" rel="bookmark">It’s time you learned how 4/20 became ‘Weed&nbsp;Day’</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://wqad.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://wqad.com/2018/04/02/two-deaths-54-other-cases-of-severe-bleeding-tied-to-fake-weed-in-illinois/"><img width="370" height="204" src="https://localtvwqad.files.wordpress.com/2018/04/s091886139.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwqad.files.wordpress.com/2018/04/s091886139.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwqad.files.wordpress.com/2018/04/s091886139.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwqad.files.wordpress.com/2018/04/s091886139.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwqad.files.wordpress.com/2018/04/s091886139.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://wqad.com/2018/04/02/two-deaths-54-other-cases-of-severe-bleeding-tied-to-fake-weed-in-illinois/" rel="bookmark">Two deaths, 54 other cases of severe bleeding tied to fake weed in&nbsp;Illinois</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://wqad.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://wqad.com/2018/03/21/voters-support-recreational-pot-use-in-chicago/"><img width="370" height="204" src="https://localtvwqad.files.wordpress.com/2015/02/130814195816-01-marijuana-tablet-large.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwqad.files.wordpress.com/2015/02/130814195816-01-marijuana-tablet-large.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwqad.files.wordpress.com/2015/02/130814195816-01-marijuana-tablet-large.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwqad.files.wordpress.com/2015/02/130814195816-01-marijuana-tablet-large.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwqad.files.wordpress.com/2015/02/130814195816-01-marijuana-tablet-large.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://wqad.com/2018/03/21/voters-support-recreational-pot-use-in-chicago/" rel="bookmark">Voters support recreational pot use in&nbsp;Chicago</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://wqad.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://wqad.com/2018/04/20/illinois-lawmakers-want-to-replace-armed-school-officers-with-therapists/"><img width="320" height="204" src="https://localtvwqad.files.wordpress.com/2015/04/galesburg-elementary-school-classroom-wqad-photo-by-john-david.jpg?quality=85&amp;strip=all&amp;w=320&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwqad.files.wordpress.com/2015/04/galesburg-elementary-school-classroom-wqad-photo-by-john-david.jpg?quality=85&amp;strip=all&amp;w=320&amp;h=204&amp;crop=1 320w, https://localtvwqad.files.wordpress.com/2015/04/galesburg-elementary-school-classroom-wqad-photo-by-john-david.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=96&amp;crop=1 150w, https://localtvwqad.files.wordpress.com/2015/04/galesburg-elementary-school-classroom-wqad-photo-by-john-david.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=191&amp;crop=1 300w" sizes="(max-width: 320px) 100vw, 320px" /></a>
	<h4 class="entry-title"><a href="http://wqad.com/2018/04/20/illinois-lawmakers-want-to-replace-armed-school-officers-with-therapists/" rel="bookmark">Illinois lawmakers want to replace armed school officers with&nbsp;therapists</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://wqad.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://wqad.com/2018/04/20/federal-appeals-court-trump-administration-cant-block-funds-for-sanctuary-cities/"><img width="194" height="204" src="https://localtvwqad.files.wordpress.com/2018/04/immigrants.jpg?quality=85&amp;strip=all&amp;w=194&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwqad.files.wordpress.com/2018/04/immigrants.jpg?quality=85&amp;strip=all&amp;w=194&amp;h=204&amp;crop=1 194w, https://localtvwqad.files.wordpress.com/2018/04/immigrants.jpg?quality=85&amp;strip=all&amp;w=143&amp;h=150&amp;crop=1 143w" sizes="(max-width: 194px) 100vw, 194px" /></a>
	<h4 class="entry-title"><a href="http://wqad.com/2018/04/20/federal-appeals-court-trump-administration-cant-block-funds-for-sanctuary-cities/" rel="bookmark">Federal appeals Court: Trump administration can&#8217;t block funds for sanctuary&nbsp;cities</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf2' class='prebid ad-wrapper' style='width:300px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-300x250-btf2');
});</script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://wqad.com/category/news/politics/" title="View all posts in Politics">Politics</a></div>
	
		<a class="story-image" href="http://wqad.com/2018/03/07/new-plan-could-allow-some-illinois-students-to-use-medical-pot/"><img width="370" height="204" src="https://localtvwqad.files.wordpress.com/2018/03/medical-marijuana-shop.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwqad.files.wordpress.com/2018/03/medical-marijuana-shop.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwqad.files.wordpress.com/2018/03/medical-marijuana-shop.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwqad.files.wordpress.com/2018/03/medical-marijuana-shop.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwqad.files.wordpress.com/2018/03/medical-marijuana-shop.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://wqad.com/2018/03/07/new-plan-could-allow-some-illinois-students-to-use-medical-pot/" rel="bookmark">New plan could allow some Illinois students to use medical&nbsp;pot</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://wqad.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://wqad.com/2018/03/26/army-veteran-who-served-two-tours-in-afghanistan-has-been-deported-to-mexico/"><img width="370" height="204" src="http://localtvwqad.files.wordpress.com/2017/04/illinois-vet.jpg?quality=85&amp;strip=all&amp;crop=0px%2C0px%2C634px%2C350px&amp;resize=370%2C204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" /></a>
	<h4 class="entry-title"><a href="http://wqad.com/2018/03/26/army-veteran-who-served-two-tours-in-afghanistan-has-been-deported-to-mexico/" rel="bookmark">Illinois Army veteran who served two tours in Afghanistan deported to&nbsp;Mexico</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://wqad.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://wqad.com/2018/01/04/its-not-just-pot-californias-legislating-guns-tampons-and-diaper-changes-in-2018/"><img width="370" height="204" src="https://localtvwqad.files.wordpress.com/2015/02/s000046946-300.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwqad.files.wordpress.com/2015/02/s000046946-300.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwqad.files.wordpress.com/2015/02/s000046946-300.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwqad.files.wordpress.com/2015/02/s000046946-300.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwqad.files.wordpress.com/2015/02/s000046946-300.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://wqad.com/2018/01/04/its-not-just-pot-californias-legislating-guns-tampons-and-diaper-changes-in-2018/" rel="bookmark">It&#8217;s not just pot: California&#8217;s legislating guns, tampons and diaper changes in&nbsp;2018</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://wqad.com/category/news/politics/" title="View all posts in Politics">Politics</a></div>
	
		<a class="story-image" href="http://wqad.com/2018/02/23/illinois-lawmakers-move-ahead-with-advisory-referendum-on-recreational-marijuana/"><img width="350" height="197" src="https://localtvwqad.files.wordpress.com/2013/08/cannabis.jpg?quality=85&amp;strip=all&amp;w=350&amp;h=197&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwqad.files.wordpress.com/2013/08/cannabis.jpg?quality=85&amp;strip=all 350w, https://localtvwqad.files.wordpress.com/2013/08/cannabis.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=84&amp;crop=1 150w, https://localtvwqad.files.wordpress.com/2013/08/cannabis.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=169&amp;crop=1 300w" sizes="(max-width: 350px) 100vw, 350px" /></a>
	<h4 class="entry-title"><a href="http://wqad.com/2018/02/23/illinois-lawmakers-move-ahead-with-advisory-referendum-on-recreational-marijuana/" rel="bookmark">Illinois lawmakers move ahead with advisory referendum on recreational&nbsp;marijuana</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://wqad.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://wqad.com/2018/03/28/local-marijuana-dispensary-looses-appeal-to-stop-iowa-from-issuing-dispensary-license-in-davenport/"><img width="370" height="204" src="https://localtvwqad.files.wordpress.com/2018/03/promo346649432.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwqad.files.wordpress.com/2018/03/promo346649432.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwqad.files.wordpress.com/2018/03/promo346649432.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwqad.files.wordpress.com/2018/03/promo346649432.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwqad.files.wordpress.com/2018/03/promo346649432.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://wqad.com/2018/03/28/local-marijuana-dispensary-looses-appeal-to-stop-iowa-from-issuing-dispensary-license-in-davenport/" rel="bookmark">Local marijuana dispensary owner plans to take his appeal for a medical marijuana license to the Iowa Supreme&nbsp;Court</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf3' class='prebid ad-wrapper' style='width:300px; '><script type='text/javascript'>
googletag.cmd.push(function() {
     ACMTags["300x250-btf3"] =
     googletag.defineSlot( '/7287/ltv.wqad.news/landing', [[300,250]], 'acm-tag-300x250-btf3')
     .addService(googletag.pubads())
     .setTargeting( 'fold', 'btf' )
     .setTargeting( 'tagId', '300x250-btf3' )
     .defineSizeMapping(responsiveMappings["Box"]);
googletag.display('acm-tag-300x250-btf3');
googletag.pubads().refresh( [ ACMTags['300x250-btf3'] ] ); });</script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://wqad.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://wqad.com/2018/02/05/ivess-running-mate-says-in-your-face-ad-is-not-racist/"><img width="370" height="204" src="https://localtvwqad.files.wordpress.com/2018/02/promo342143621.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwqad.files.wordpress.com/2018/02/promo342143621.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwqad.files.wordpress.com/2018/02/promo342143621.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwqad.files.wordpress.com/2018/02/promo342143621.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwqad.files.wordpress.com/2018/02/promo342143621.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://wqad.com/2018/02/05/ivess-running-mate-says-in-your-face-ad-is-not-racist/" rel="bookmark">Ives&#8217;s running mate says &#8220;in your face&#8221; ad is &#8220;not&nbsp;racist&#8221;</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://wqad.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://wqad.com/2018/04/11/former-house-speaker-boehner-joins-board-of-cannabis-company/"><img width="370" height="204" src="https://localtvwqad.files.wordpress.com/2018/04/150926080832-john-boehner-september-25-2015-overlay-tease1.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwqad.files.wordpress.com/2018/04/150926080832-john-boehner-september-25-2015-overlay-tease1.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwqad.files.wordpress.com/2018/04/150926080832-john-boehner-september-25-2015-overlay-tease1.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwqad.files.wordpress.com/2018/04/150926080832-john-boehner-september-25-2015-overlay-tease1.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwqad.files.wordpress.com/2018/04/150926080832-john-boehner-september-25-2015-overlay-tease1.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://wqad.com/2018/04/11/former-house-speaker-boehner-joins-board-of-cannabis-company/" rel="bookmark">Former House Speaker Boehner joins board of cannabis&nbsp;company</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://wqad.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://wqad.com/2018/01/05/local-dispensary-manager-predicts-future-marijuana-revolution/"><img width="370" height="204" src="https://localtvwqad.files.wordpress.com/2018/01/promo339466430.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwqad.files.wordpress.com/2018/01/promo339466430.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwqad.files.wordpress.com/2018/01/promo339466430.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwqad.files.wordpress.com/2018/01/promo339466430.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwqad.files.wordpress.com/2018/01/promo339466430.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://wqad.com/2018/01/05/local-dispensary-manager-predicts-future-marijuana-revolution/" rel="bookmark">Local dispensary manager predicts future Marijuana&nbsp;Revolution</a></h4>
</li>
		
	            </ul>
          </div>
        </div>
      </div>
    </div>
    <div class="container">	</div>
</div>
<div class="ad ad-long full-width">
  <div id='acm-tag-728x90-btf' class='prebid ad-wrapper' style='width:px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-728x90-btf');
});</script></div></div>
<footer role="contentinfo">

<div id="mobile-links" class="footer-block gray-links full-width"><ul id="menu-footer-app-links" class="nav nav-pills"><li class="nav-header">Mobile Apps</li><li id="menu-item-150535" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150535"><a href="https://play.google.com/store/apps/details?id=com.wqad.localtv">Android App</a></li>
<li id="menu-item-150536" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150536"><a href="https://itunes.apple.com/us/app/wqad/id339570924?ls=1&#038;mt=8">iPhone &amp; iPad App</a></li>
<li id="menu-item-150537" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150537"><a href="https://play.google.com/store/apps/details?id=com.wqad.android.weather">Storm Track 8 Weather Android App</a></li>
<li id="menu-item-150538" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150538"><a href="https://itunes.apple.com/us/app/wqad-wx-storm-team-8-live/id368499412?mt=8">Storm Track 8 Weather iPhone App</a></li>
</ul></div>
<div id="extra-links" class="footer-block gray-links full-width">
	<div class="container">
		<ul class="nav nav-pills">
			<li><a href="http://www.facebook.com/wqad8" target="_blank"><i class="icon-facebook-sign icon-4x"></i>Facebook</a></li>
				<li><a href="http://twitter.com/wqad" target="_blank"><i class="icon-twitter-sign icon-4x"></i>Twitter</a></li>
				<li><a href="https://www.instagram.com/wqadnews8" target="_blank"><i class="icon-instagram icon-4x"></i>Instagram</a></li>
									<li><a href="#email-alerts-modal" data-toggle="modal"><i class="icon-envelope icon-4x"></i>Email Alerts</a></li>
			

					<li><a href="http://wqad.com/contact"><i class="icon-info-sign icon-4x"></i>About &amp; Contact</a></li>

			<li><a href="http://www.covers.com/" target="_blank">
				<svg xmlns="http://www.w3.org/2000/svg" width="50" height="50" viewBox="0 0 50 50"><title>Untitled-2</title><path d="M45.2677,18.196c-.33069-.00317-.65833-.00519-1.00037-.01257-11.60742-.25128-19.31073-6.1239-27.44861-3.028A10.30386,10.30386,0,0,0,9.83844,25.1073a10.30392,10.30392,0,0,0,6.98029,9.95178c8.13788,3.09595,15.84119-2.77667,27.44861-3.028.31714-.00684.62012-.00842.92749-.01172A21.37493,21.37493,0,0,0,45.2677,18.196Z" /><path d="M13.43243,42.79919c-.17108-.04321-.32788-.10162-.49567-.14844a21.37364,21.37364,0,0,0,30.01337-6.04266C31.94232,39.739,26.06372,45.99066,13.43243,42.79919Z" /><path d="M43.11938,13.656A21.36985,21.36985,0,0,0,12.45325,7.69324c.32062-.09973.646-.1936.97919-.27783C26.129,4.2074,32.00092,10.54169,43.11938,13.656Z"/><path d="M24.99988,0A25,25,0,1,0,50,25.00012,25.02837,25.02837,0,0,0,24.99988,0Zm0,48.192A23.192,23.192,0,1,1,48.192,25.00012,23.2182,23.2182,0,0,1,24.99988,48.192Z" /></svg>Covers</a>
			</li>
		</ul>
	</div>
</div>
<div id="small-print" class="footer-block full-width">
	<div class="container">
		<br>
		<p>
		<a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/wqad-tv">Online Public File		 </a> &bull; 
		

				<a href="/terms-of-service">Terms of Service</a> &bull;
		<a href="http://privacy.tribunemedia.com/">Privacy Policy</a> <br class="visible-phone"> &bull;
		3003 Park 16th Street Moline, IL 61265 <br class="visible-phone"> &bull;
		Copyright &copy; 2018, WQAD		<br class="visible-phone"> &bull; <a href="http://tribune.com">A Tribune Broadcasting Station</a> &bull;
		Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=wqad.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>
</div>
</footer>



<div id="email-alerts-modal" class="modal modal-small hide fade">
  <div class="modal-header">
    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
    <h3>Email Alerts</h3>
  </div>
  <div class="modal-body">
	<iframe class="iframe" id="subscribe_shortcode_iframe" width="100%" height="150" src="" frameborder="0" scrolling="no"></iframe>
  </div>
</div>

<!--[if lt IE 9]>
	<div class="ie-warning">
	<strong>Notice: </strong> You're using an outdated version of Internet Explorer. For the best experience please <a href="http://browsehappy.com/" target="_blank">upgrade your browser</a>.
	</div>
<![endif]-->

<!-- wpcom_wp_footer -->
<script>
window._taboola = window._taboola || [];
_taboola.push({ flush:true });
</script>

<script>
  var _comscore = _comscore || [];
  _comscore.push( { c1: "2", c2: "18314522" } );
  ( function() {
    var s = document.createElement( "script"), el = document.getElementsByTagName("script" )[0]; s.async = true;
    s.src = ( document.location.protocol == "https:" ? "https://sb" : "http://b" ) + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore( s, el );
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=18314522&cv=2.0&cj=1" />
</noscript>
	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','sharedGa');

  sharedGa('create', 'UA-56989624-1', 'auto');
  sharedGa('send', 'pageview');

</script>
		<script src="https://www.google.com/recaptcha/api.js?render=explicit&onload=bindCaptchaToModal" async defer></script>
		<script>
			function bindCaptchaToModal() {
				var $ = jQuery;

				jQuery('#report-a-typo-modal').on('show.bs.modal', function(e) {
					var $el = document.createElement('div');
					$($el).prop('id', 'captcha');
					$('.report-a-typo-form').append($el);
					try {
						grecaptcha.render( 'captcha', { sitekey: "6LevbhcTAAAAAIMHYEZSF0P1Ev0dBD4u4QiRZoLl" } );
					} catch( e ) {
					}

				});
			}

			document.addEventListener( 'DOMContentLoaded', function() {
				var $ = jQuery;

				$('.report-a-typo-form').validate({
						submitHandler: function(form) {
						form.submit();
					}
				});

				$('#report-a-typo-submit').on('click', function(e) {
					e.preventDefault();

					if ( $('.report-a-typo-form').valid() )
						$('.report-a-typo-form').submit();
				});
			})
		</script>
				<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = "15066";
			_sf_async_config.domain = "wqad.com";
			_sf_async_config.useCanonical = "true";
				(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', "\/\/static.chartbeat.com\/js\/chartbeat.js" );
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
<script type="text/template" id="infowindow-template">
<%
if ( featured_image_url !== '' ) {
%>
<a href="<%- permalink %>" target="_blank">
	<img src="<%-featured_image_url%>?w=<%-imagesize%>&h=<%-imagesize%>&crop=1" style="float:right; margin:14px 0 10px 10px; height:<%-imagesize%>px; width:<%-imagesize%>px;">
</a>
<% } %>

	<h5 style="margin-bottom:0;"><%=title%></h5>
	<em><%-date%></em>
	<p style="line-height:16px; font-weight:normal;"><%=excerpt%></p><a href="<%-permalink%>" class="text-small" target="_blank">Read more &rsaquo;</a>
</script>
<script type="text/javascript">
setTimeout(function()
	{var a=document.createElement("script"); var b=document.getElementsByTagName("script")[0]; a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0041/5699.js?"+Math.floor(new Date().getTime()/3600000); a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}
	, 1);
</script>
	
  <div id='acm-tag-oop' class='prebid ad-wrapper' >
<script type='text/javascript'>
googletag.cmd.push(function() {
 googletag.display('acm-tag-oop');
});
</script>
  </div>
  		<script>
		var cb = function() {
			if ( pbjs.initAdserverSet ) {
				googletag.cmd.push( function() {
					if ( ACMBatches.secondBatchTags.length ) {
						googletag.pubads().refresh( ACMBatches.secondBatchTags, { changeCorrelator: false } );
					}
				});
				clearInterval(adRefInterval)
			}
		};
		var adRefInterval = setInterval( cb, 200 );
		</script>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/wqad.com\/2018\/04\/25\/bill-to-expunge-marijuana-convictions-goes-to-illinois-house-floor\/":401905};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2018/04/25/bill-to-expunge-marijuana-convictions-goes-to-illinois-house-floor/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="http://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif?m=1315610318h" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/mu-plugins/likes/queuehandler.js,/wp-includes/js/underscore.min.js,/wp-includes/js/backbone.min.js?m=1519172360j'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=20111117'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TrbTv = {"subscribeUrl":"http:\/\/cache.ltvcms.com\/wqad\/widgets\/homepagewidget.html","sharingEnabled":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"29519852","siteName":"WQAD.com","siteURL":"http:\/\/wqad.com","icon":"<img alt='' src='http:\/\/0.gravatar.com\/blavatar\/2882036417f6cd8ccaa6f6a7d2c6eaae?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"vip\/localtv-2","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/localtvwqad.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fwqad.com%2F2018%2F04%2F25%2Fbill-to-expunge-marijuana-convictions-goes-to-illinois-house-floor%2F","themeURL":"","xhrURL":"http:\/\/wqad.com\/wp-admin\/admin-ajax.php","nonce":"c2e80a3df7","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"73a9cdbe98\" \/>","referer":"http:\/\/wqad.com\/2018\/04\/25\/bill-to-expunge-marijuana-convictions-goes-to-illinois-house-floor\/","canFollow":"1","feedID":"1945269","statusMessage":"","customizeLink":"https:\/\/localtvwqad.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Flocaltvwqad.wordpress.com%2F2018%2F04%2F25%2Fbill-to-expunge-marijuana-convictions-goes-to-illinois-house-floor%2F","postID":"401905","shortlink":"http:\/\/via.wqad.com\/ODyqj","canEditPost":"","editLink":"https:\/\/localtvwqad.wordpress.com\/wp-admin\/post.php?post=401905&action=edit","statsLink":"https:\/\/wordpress.com\/stats\/post\/401905\/wqad.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: LocalTV (localtv-2)","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 2,777 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/localtvwqad.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fwqad.com%2F2018%2F04%2F25%2Fbill-to-expunge-marijuana-convictions-goes-to-illinois-house-floor%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJytlNtu2zAMhl9ospoMa3cz7FEGSmJqORSpSXTSvP3koM0GZPCsYFeWJX4k8fNgz9l4YUVWm2aTaX6NXK2eoyoW4wj80cUSTI5oGU9YkEPk12Gqn2wPm//O6YgJqz3FbEk8kJ7M3k7VOhGtWiCbJAGoH/NCBLliP6kipDE/AILbCn1oFYrkIGcepSnbCx8I3xLy3MsRAleKoT/i9HPGchlO0GjQzdreEgb2Fydvj3JGxzm52ouf4ZIlstYhRd4Kv/9sNR+RMpbNqR1m9hqF74A/5mhCzW2C7I/IvkngsXXa0WByGFaovVmCTdeYBhjootGv5RUEJ7nhzeZQrkbBzJkEWpeY3bCzFN3V63vp71phXdoHg0AIcZEJyCTUUcK/StgXZ+Z2Ub0UHNoEL9vpf3q/e1ypGoQW2TgoNkFty7OdzLISSpvS+vuu00PbSv641mJwbcIFup1WrLNUNQeCWGwdYdHr49ug7+nb7st+//z89Pnry/QL8Tle7Q=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'29519852','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'29519852','v':'wpcom','tz':'-5','user_id':'0','post':'401905','subd':'localtvwqad'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=29519852&v=wpcomvt&tz=-5&user_id=0&post=401905&subd=localtvwqad&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDSXAzMF1ST18/MkNCMnFKfkZOeTNscD18Nj1ULUFxTHBCNVdmTU0tcmwmQkVGK1ouRzZycHR0N3x+eFdrQUQ2OUhufFc4ZVNfVTcsQnJySDVqcTMlaWVDcm9Gel1ZUDFfW1N8a0lVSUNVVEYuNnpUTWJCUlBlRVNkUzFScnxLdTY0dmJ3SURwOEZPc1loVnI3c1dGcXhEL0R6Uzd6YWRXTXxkQ1hF'}]);
_stq.push([ 'clickTrackerInit', '29519852', '401905' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated 210 seconds ago
	generated in 0.175 seconds
	served from batcache in 0.002 seconds
	expires in 90 seconds
-->
