<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="apple-itunes-app" content="app-id=339570924">
<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>

<title>&#8216;Deadpool 2&#8217; stunt person dies on set in Vancouver | WQAD.com</title>

<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://wqad.com/xmlrpc.php">


<meta name="description" content="The death is the second occurrence of a fatal on-set accident in recent weeks." />
<meta name="keywords" content="news, deadpool, stunt driver" /><meta property="fb:pages" content="32869603490" />

<meta name="google-site-verification" content="oCyrEMhIYdAYe44exrSiY6lwtVx417KNhwh2t4d9nwM" />
<meta name="msvalidate.01" content="9CC50DB4C5614EA88B5CFA75E33AAB02" />
<meta name="p:domain_verify" content="93c0125b6e5dd793b0f306c174977ff3" />
		<script type="text/javascript">
		var dataLayer = window.dataLayer = window.dataLayer || [];
		dataLayer.push( {"fireGTM":true,"propID":"UA-27019968-1","event":"dlReady","paragraphCount":16,"wordCount":303,"authorName":"WQAD Digital Team, Tribune Media","imageCount":0,"siteName":"WQAD.com","publishDateString":"Mon Aug 14 2017","originalContent":false,"topics":"Deadpool, stunt driver","categories":"News"} );
		</script>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer',"GTM-TSSR3N");</script>
				<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=wqad.com&amp;id=29519852&amp;t=1502752179&amp;back=http%3A%2F%2Fwqad.com%2F2017%2F08%2F14%2Fdeadpool-2-stunt-person-dies-on-set-in-vancouver%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//localtvwqad.wordpress.com' />
<link rel='dns-prefetch' href='//cdn2.trb.tv' />
<link rel='dns-prefetch' href='//cdn.tribtv.com' />
<link rel='dns-prefetch' href='//localtvwqad.files.wordpress.com' />
<link rel='dns-prefetch' href='//fastlane.rubiconproject.com' />
<link rel="alternate" type="application/rss+xml" title="WQAD.com &raquo; Feed" href="http://wqad.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WQAD.com &raquo; Comments Feed" href="http://wqad.com/comments/feed/" />
	<script>
		window._acmDebug = window._acmDebug || [];
	</script>
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel="canonical" href="http://wqad.com/2017/08/14/deadpool-2-stunt-person-dies-on-set-in-vancouver/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1496863874h&ver=4.8.1-RC2-41203"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyNktF2wiAMhl9oDPXotpudPUvA2KLQMIhW336ptGc6Hac3JX/IR35CdR+VpY6xYx2OKvpj47qs+2gpqBycx8sf9WpzftHPMe8OmPUeOYI9qKuqlVtKKPkQgYeKgFsH6DFIWQ3r3bZBFjxPsWI8V5EQ36ZGQ9iKvaqzcmNjYsKclXyDOwbFrXh75Epan1zUnix4PqnV1Zwh4swJ4nxE+kXqsjvhPMbJrthFkN2kirrO5TYzv33/Dds5o2eKKlKWKPPFP3p9guzAogyk/BaGzvPJTNaBHy93KwrsdEdcNqegdmqDpIZLs6PuTqidB5dqaELjqZGwGd9qkjUI7HC4gfQb1cqHqRYnOreQhl7jWqPGqYgduhf/PX271o0nA34o+Aqfy81isdislu8f+x9RZYhs' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var SafeCommentsAjax = {"ajaxurl":"http:\/\/wqad.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJydlPFu3CAMxl9oNF21Tbo/pj2LQ5zgzGAKJunt6UdOuUrVTlmoFCkhfD/4DLa7NRoKlsuAuZvr81owXffX05y/dEcC42lKoPjkKdzFVoJi0E3rpSdGUzImmOq/utAoD3RRsnrMuYoezH60RGEhXP8rm1Ej2N8mYaY/+CiQEgZM2Up66F4dVkfdQrHTRH0JaCKXiULuwPpNNtK0LeMguwOYxQLrYl5uce4rjBDstZe3U1z1/A5OwHwL8v3z7Na9iGZNEI2XAbgds8IMMf9zQSdISFJT4BN7qggrxU+A0LfeyZAkDrIGJwumVhhfC7BDmpzm5mRgfPMYSivHCCEzDe1u9xJZoNJb8TbiKsW6vFJsJu95b9QV3zef1ArXKBTqER8X7Ad4H5yVO+RY28JZ+ViCVZJwGtjnjQQ+qt17yBlGrD0sStIq8zVP9Na8YIaj7nHcsiaWHniz/Mv//Prtcrn8+P78/DL/BU+zQ7o='></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://localtvwqad.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://via.wqad.com/CkWDx' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fwqad.com%2F2017%2F08%2F14%2Fdeadpool-2-stunt-person-dies-on-set-in-vancouver%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fwqad.com%2F2017%2F08%2F14%2Fdeadpool-2-stunt-person-dies-on-set-in-vancouver%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="&#8216;Deadpool 2&#8217; stunt person dies on set in Vancouver" />
<meta property="og:url" content="http://wqad.com/2017/08/14/deadpool-2-stunt-person-dies-on-set-in-vancouver/" />
<meta property="og:description" content="The death is the second occurrence of a fatal on-set accident in recent weeks." />
<meta property="article:published_time" content="2017-08-14T22:38:30+00:00" />
<meta property="article:modified_time" content="2017-08-14T22:38:30+00:00" />
<meta property="og:site_name" content="WQAD.com" />
<meta property="og:image" content="https://localtvwqad.files.wordpress.com/2017/08/screen-shot-2017-08-14-at-2-44-16-pm1.png?w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="645" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@mytwitterhandle" />
<meta name="twitter:text:title" content="&#8216;Deadpool 2&#8217; stunt person dies on set in&nbsp;Vancouver" />
<meta name="twitter:image:src" content="https://localtvwqad.files.wordpress.com/2017/08/screen-shot-2017-08-14-at-2-44-16-pm1.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@mytwitterhandle" />
<meta property="article:publisher" content="http://www.facebook.com/wqad8" />
<meta property="article:author" content="http://www.facebook.com/wqad8" />
<link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/2882036417f6cd8ccaa6f6a7d2c6eaae?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/2882036417f6cd8ccaa6f6a7d2c6eaae?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/2882036417f6cd8ccaa6f6a7d2c6eaae?s=114" />
<link rel='openid.server' href='http://localtvwqad.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://localtvwqad.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://wqad.com/osd.xml" title="WQAD.com" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script type="text/javascript">
 window._taboola = window._taboola || [];
_taboola.push( {"video":"auto"} );
!function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0],
	'http://cdn.taboola.com/libtrc/localtv-network/loader.js'
);
</script>
<script>
window._newsroom = window._newsroom || [];
!function (e, f, u) { e.async = 1; e.src = u; f.parentNode.insertBefore(e, f); }(document.createElement('script'),
document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/localtv-wqad/newsroom.js'  );
</script>
<meta name="tribune-video" content="true">	<meta name="word-count" content="303">
				<meta property="fb:pages" content="32869603490" />
					<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="WQAD.com" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://wqad.com/feed/;icon-uri=http://0.gravatar.com/blavatar/2882036417f6cd8ccaa6f6a7d2c6eaae?s=16" />
<script type='text/javascript'>
googletag.cmd.push(function() {

 ACMTags["oop"] = googletag.defineOutOfPageSlot("\/7287\/ltv.wqad.news\/landing", "acm-tag-oop").addService(googletag.pubads()).setTargeting("pos", "oop");

 ACMBatches[ 'firstBatchTags' ].push( ACMTags["oop"] );


 googletag.pubads().setTargeting("s1","landing");
 googletag.pubads().setTargeting("pid", "20170814deadpool-2-stunt-person-dies-on-set-in-vancouver" );
 googletag.pubads().setTargeting("ContentID", "360307" );
 googletag.pubads().setTargeting("Site", "29519852" );
 googletag.pubads().setTargeting("test", "" );

 ACMTags["728x90-atf"] =
    googletag.defineSlot( "/7287/ltv.wqad.news/landing", [[970,250],[970,66],[728,90],[320,50]], "acm-tag-728x90-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "728x90-atf" )
    .defineSizeMapping(responsiveMappings["Leaderboard"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["728x90-atf"] );

   A9Slots.push( {
    slotID: "acm-tag-728x90-atf",
    sizes: [[970,250],[970,66],[728,90],[320,50]]  } );

  ACMTags["728x90-btf"] =
    googletag.defineSlot( "/7287/ltv.wqad.news/landing", [[970,250],[970,66],[728,90],[320,50]], "acm-tag-728x90-btf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "728x90-btf" )
    .defineSizeMapping(responsiveMappings["Leaderboard"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["728x90-btf"] );

   A9Slots.push( {
    slotID: "acm-tag-728x90-btf",
    sizes: [[970,250],[970,66],[728,90],[320,50]]  } );

  ACMTags["300x250-atf"] =
    googletag.defineSlot( "/7287/ltv.wqad.news/landing", [[300,250]], "acm-tag-300x250-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "300x250-atf" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["300x250-atf"] );

   A9Slots.push( {
    slotID: "acm-tag-300x250-atf",
    sizes: [[300,250]]  } );

  ACMTags["300x250-btf"] =
    googletag.defineSlot( "/7287/ltv.wqad.news/landing", [[300,250]], "acm-tag-300x250-btf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf"] );

   A9Slots.push( {
    slotID: "acm-tag-300x250-btf",
    sizes: [[300,250]]  } );

  ACMTags["300x250-btf1"] =
    googletag.defineSlot( "/7287/ltv.wqad.news/landing", [[300,250]], "acm-tag-300x250-btf1")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf1" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf1"] );

   A9Slots.push( {
    slotID: "acm-tag-300x250-btf1",
    sizes: [[300,250]]  } );

  ACMTags["300x250-mid"] =
    googletag.defineSlot( "/7287/ltv.wqad.news/landing", [[300,250],[300,600]], "acm-tag-300x250-mid")
    .addService(googletag.pubads())
    .setTargeting( "fold", "mid" )
    .setTargeting( "tagId", "300x250-mid" )
    .defineSizeMapping(responsiveMappings["Dualbox"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-mid"] );

   A9Slots.push( {
    slotID: "acm-tag-300x250-mid",
    sizes: [[300,250],[300,600]]  } );

  ACMTags["120x60-atf"] =
    googletag.defineSlot( "/7287/ltv.wqad.news/landing", [[120,60]], "acm-tag-120x60-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "120x60-atf" )
    .defineSizeMapping(responsiveMappings["Menu"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["120x60-atf"] );

   A9Slots.push( {
    slotID: "acm-tag-120x60-atf",
    sizes: [[120,60]]  } );

  ACMTags["2x2"] =
    googletag.defineSlot( "/7287/ltv.wqad.news/landing", [[2,2]], "acm-tag-2x2")
    .addService(googletag.pubads())
    .setTargeting( "fold", "" )
    .setTargeting( "tagId", "2x2" )
    
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["2x2"] );

  
 googletag.pubads().setTargeting( 'video', 'yes' );
 
 var s = typeof getQueryVariable !== 'undefined' && getQueryVariable( 'utm_source' ) ? _.escape( getQueryVariable( 'utm_source' ) ) : null;
 if ( s ) {
  googletag.pubads().setTargeting("utm_source", s );
 }

 googletag.pubads().setTargeting("s2","");

 googletag.pubads().enableAsyncRendering();
 googletag.pubads().enableSingleRequest();
 googletag.pubads().disableInitialLoad();
 googletag.pubads().collapseEmptyDivs();

 googletag.enableServices();

});
</script>

<script type='text/javascript'>

googletag.cmd.push( function() {
 if ( ACMBatches.firstBatchTags.length ) {
  // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
  apstag.init({
   pubID: '3251',
   adServer: 'googletag',
   bidTimeout: 1500
  });

  if (document.location.hash == '#a9debug' ) {
   apstag.debug('enable');
  }

  apstag.fetchBids({
  slots: A9Slots
  }, function( bids ) {

   apstag.setDisplayBids();
   A9RecBid = true;
   googletag.pubads().refresh( ACMBatches.firstBatchTags );

  });
 }
});



</script>

<link rel="amphtml" href="http://wqad.com/2017/08/14/deadpool-2-stunt-person-dies-on-set-in-vancouver/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script src="http://a.postrelease.com/serve/load.js?async=true" async></script>
	</head>

<body class="post-template-default single single-post postid-360307 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">

	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TSSR3N" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<header class="navbar navbar-inverse navbar-fixed-top">
		<div id="search-form" class="collapse">
			<div class="container">
				
<form class="form-inline" role="search" method="get" action="http://wqad.com/">
  <input type="search" placeholder="Search for..." value="" name="s">
  <button type="submit" class="btn btn-large btn-inverse"><span class="visible-phone">Go</span><span class="hidden-phone">Search</span></button>
</form>
				<button class="btn btn-close btn-large btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-remove"></i></button>
			</div>
		</div>
		<nav id="top-navigation" role="navigation">
			<div class="container">
				<div class="top-nav-left">
						<a href="http://wqad.com/live-streaming/" id="btn-livestream" class="btn btn-primary"><i class="icon-play-circle icon-large"></i> Watch Now: <span>News 8 at 6 </span></a>
<a href="http://wqad.com/program-schedule" class="btn btn-link"><i class="icon-time icon-large"></i>
News 8 TV Schedule <span class="text-small"></span></a>


					
				</div>
				<div class="top-nav-right">
					<button class="btn btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-search icon-large"></i><span class="hidden-phone"> Search</span></button>
					<a href="http://wqad.com/contact" class="btn btn-link"><i class="icon-envelope icon-large"></i><span class="hidden-phone"> Contact Us</span></a>
				</div>
			</div>
		</nav>
		<nav id="main-navigation" role="navigation">
			 <div class="navbar-inner">
				<div class="container">
					<a class="brand" href="http://wqad.com" title="WQAD.com" rel="home">WQAD.com</a>
					<button type="button" class="btn btn-navbar" data-toggle="collapse" data-target=".nav-collapse">
						<i class="icon-reorder icon-2x pull-left"></i> <span>Menu</span>
					</button>

						<div class="nav-collapse collapse"><ul id="menu-with-subcategories" class="nav"><li id="menu-item-451" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-451"><a href="http://wqad.com/category/news/">News</a></li>
<li id="menu-item-216333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-216333"><a href="http://wqad.com/category/news/politics/">Politics</a></li>
<li id="menu-item-11303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11303"><a href="http://wqad.com/traffic/">Traffic</a></li>
<li id="menu-item-69683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-69683"><a href="http://wqad.com/category/sports/">Sports</a></li>
<li id="menu-item-351223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-351223"><a href="http://wqad.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-347638" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-347638"><a href="http://wqad.com/auto/">Auto</a></li>
<li id="menu-item-325409" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-325409"><a href="http://wqad.com/2017/01/12/live-cameras/">Live Cams</a></li>
<li id="menu-item-352361" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-352361"><a href="http://wqad.com/deals/">Deals</a></li>
<li id="menu-item-11311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11311"><a href="http://wqad.com/category/contests/">Contests</a></li>
<li id="menu-item-343602" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-343602"><a href="http://brewedtv.com">Brewed</a></li>
</ul></div>
						<ul id="nav-weather" class="nav">
							<li class="dropdown ">
		<a href="http://wqad.com/weather/">
		<span class="hidden-phone">Weather </span>
		<i class="wi wi-cloudy "></i>
		<strong class="temp">80&deg;</strong>
	</a>
		<ul class="dropdown-menu pull-right text-center" role="menu">
			<div class="row-fluid">
				<div class="currently span4">
					<i class="wi wi-cloudy "></i>
				</div>
				<div class="temp span4">
					<strong>80&deg;</strong>
				</div>
				<div class="hi-lo span4">
					<div>Low <strong>65&deg;</strong></div>
					<div>High <strong>80&deg;</strong></div>
				</div>
			</div>
			<hr>
			<div class="row-fluid">
							<div class="span4">
				<div>Tue</div>
				<i class="wi wi-day-sunny-overcast wi-4x"></i>
				<div>
					70&deg; <i class="icon-caret-right"></i> 84&deg;
					</div>
			</div>
						<div class="span4">
				<div>Wed</div>
				<i class="wi wi-thunderstorm wi-4x"></i>
				<div>
					68&deg; <i class="icon-caret-right"></i> 83&deg;
					</div>
			</div>
						<div class="span4">
				<div>Thu</div>
				<i class="wi wi-day-sunny-overcast wi-4x"></i>
				<div>
					63&deg; <i class="icon-caret-right"></i> 82&deg;
					</div>
			</div>
						</div>
			<a href="http://wqad.com/weather/" class="btn btn-block btn-inverse">See complete forecast</a>
					</ul>


							</li>
						</ul>
					<div class="ad">
									<div id='acm-tag-120x60-atf' class='ad-wrapper' style='width:120px; '><script type='text/javascript'>
rubiconSlotCallbacks["120x60-atf"] = function() {
 if (rubiconSlotCallbackFires["120x60-atf"]) { return; }
 rubiconSlotCallbackFires["120x60-atf"] = true;

googletag.cmd.push(function() {
   try { rubicontag.setTargetingForGPTSlot(ACMTags["120x60-atf"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-120x60-atf');
});};rubicontag.cmd.push(function() {
rubiconSlots['120x60-atf'] = rubicontag.defineSlot( '/7287/ltv.wqad.news/landing', [[120,60]], 'acm-tag-120x60-atf');
if ( typeof rubicontag.setUserKey === 'function' )
 rubicontag.setUserKey("29519852|content|360307");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['120x60-atf'], {
    slots: [rubiconSlots['120x60-atf']]
  });
});

setTimeout(rubiconSlotCallbacks['120x60-atf'], 1500);

   </script></div>								</div>
				</div>
			</div>
		</nav>
	</header>
	<script type="text/javascript">
		// Space out main nav items
		jQuery('#main-navigation').spaceNav();
	</script>	

		<div class="ad ad-top ad-long full-width hidden-tablet hidden-phone">
				</div>

	
		<div class="ad ad-top ad-long full-width">
			<div id='acm-tag-728x90-atf' class='ad-wrapper' style='width:px; '><script type='text/javascript'>
rubiconSlotCallbacks["728x90-atf"] = function() {
 if (rubiconSlotCallbackFires["728x90-atf"]) { return; }
 rubiconSlotCallbackFires["728x90-atf"] = true;

googletag.cmd.push(function() {
   try { rubicontag.setTargetingForGPTSlot(ACMTags["728x90-atf"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-728x90-atf');
});};rubicontag.cmd.push(function() {
rubiconSlots['728x90-atf'] = rubicontag.defineSlot( '/7287/ltv.wqad.news/landing', [[970,250],[970,66],[728,90],[320,50]], 'acm-tag-728x90-atf');
if ( typeof rubicontag.setUserKey === 'function' )
 rubicontag.setUserKey("29519852|content|360307");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['728x90-atf'], {
    slots: [rubiconSlots['728x90-atf']]
  });
});

setTimeout(rubiconSlotCallbacks['728x90-atf'], 1500);

   </script></div>		</div>
	
	
<div id="content">
    <div class="container">
      <header class="entry-header">
        <h1 class="entry-title">&#8216;Deadpool 2&#8217; stunt person dies on set in&nbsp;Vancouver</h1>
        <div class="entry-meta clearfix">
          <span class="posted-time">Posted 5:38 pm, August 14, 2017, by <a href="http://wqad.com/author/wqad-news/" title="Posts by WQAD Digital Team" class="author url fn" rel="author">WQAD Digital Team</a> and <a href="http://wqad.com/author/tribune-media/" title="Posts by Tribune Media" class="author url fn" rel="author">Tribune Media</a></span>        </div>
        <div class="entry-share">
          <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-360307" class="share-facebook sd-button share-icon" href="http://wqad.com/2017/08/14/deadpool-2-stunt-person-dies-on-set-in-vancouver/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-360307" class="share-twitter sd-button share-icon" href="http://wqad.com/2017/08/14/deadpool-2-stunt-person-dies-on-set-in-vancouver/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-360307" class="share-google-plus-1 sd-button share-icon" href="http://wqad.com/2017/08/14/deadpool-2-stunt-person-dies-on-set-in-vancouver/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-360307" class="share-pinterest sd-button share-icon" href="http://wqad.com/2017/08/14/deadpool-2-stunt-person-dies-on-set-in-vancouver/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-360307" class="share-linkedin sd-button share-icon" href="http://wqad.com/2017/08/14/deadpool-2-stunt-person-dies-on-set-in-vancouver/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://wqad.com/2017/08/14/deadpool-2-stunt-person-dies-on-set-in-vancouver/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>
      </header>
      <div class="row">

        <div class="span8 span12-tablet border-right">

          <img class="print-logo visible-print" src="https://s0.wp.com/wp-content/themes/vip/localtv-2/img/wqad/logo-gray.png" />
        	                        <article id="post-360307" class="post-360307 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-deadpool tag-stunt-driver">
	<div class="entry-content">

		


		<div class="embed">
	<script type="text/javascript" src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js" async></script>
	<div class="video-wrapper ndn_embed" data-config-widget-id="2" style="width:100%;"
		data-config-height="9/16w"
		data-config-type="VideoPlayer/Single"
		data-config-tracking-group="91114"
		data-config-video-id="32831237"
		data-config-site-section="WQAD">
	</div>
</div>

<p>VANCOUVER, Canada &#8212; A female stunt person <a href="http://via.q13fox.com/g6mux" target="_blank" rel="noopener">has died while performing a motorcycle stunt</a> on the set of &#8220;Deadpool 2,&#8221; according to a statement from the Vancouver police.</p>
<p>The name of the victim has not been released.</p>
<p>&#8220;We are deeply saddened by the accident that occurred on the set of &#8216;Deadpool 2&#8217; this morning,&#8221; 20th Century Fox said in a statement. &#8220;Our hearts and prayers are with the family, friends and colleagues of our crew member during this difficult time.&#8221;</p>
<p>Reynolds also confirmed the death, saying that he and other crew members were &#8220;shocked, heartbroken and devastated&#8221; in a statement on Twitter:</p>
<div class="embed">
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="550">
<p lang="und" dir="ltr"><a href="https://t.co/82bD6JOpYH">pic.twitter.com/82bD6JOpYH</a></p>
<p>&mdash; Ryan Reynolds (@VancityReynolds) <a href="https://twitter.com/VancityReynolds/status/897205678044979200">August 14, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
</div>
<p>&#8220;Deadpool 2&#8221; is the follow-up to the 2016 film starring Ryan Reynolds that grossed over $363 million domestically. Production on the sequel began in <a href="https://www.instagram.com/p/BV1CpH5DH6H/?taken-by=vancityreynolds" target="_blank" rel="noopener">late June</a>. At the time, Reynolds marked the occasion with a photo posted to social media captioned, &#8220;Feels good to be back.&#8221;</p>
<p>Since then, Reynolds, a Vancouver native, has shared numerous behind the scenes sneak peeks.</p>
<p>Last week, he posted a photo with local police, thanking them for their help coordinating a scene that caused road closures and traffic delays downtown. (In his post, he jokingly referred to the film as &#8220;Spider-Man.&#8221;)</p>
<p>&#8220;Deadpool 2&#8221; has a 2018 release date.</p>
<p>The death is the second occurrence of a fatal on-set accident in recent weeks – John Bernecker, a stunt performer for AMC&#8217;s &#8220;The Walking Dead,&#8221; <a href="http://q13fox.com/2017/07/14/walking-dead-stuntman-dies-after-accident-during-filming/">died in July </a>after performing a fall on the show&#8217;s Georgia set. The death was deemed an accident caused by blunt force trauma to the head, according to a coroner&#8217;s report.</p>
<p>WorkSafeBC, a group that investigates employee safety, is investigating the fatality on the set of &#8220;Deadpool 2,&#8221; according to police.</p>
<div class="embed">
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="550">
<p lang="en" dir="ltr">Update: <a href="https://twitter.com/WorkSafeBC">@WorkSafeBC</a> &amp; <a href="https://twitter.com/bccoroners">@bccoroners</a> investigating death of female stunt driver <a href="https://t.co/c3e4BqEz9u">https://t.co/c3e4BqEz9u</a> on Deadpool set as workplace accident.</p>
<p>&mdash; Vancouver Police (@VancouverPD) <a href="https://twitter.com/VancouverPD/status/897196181163581445">August 14, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
</div>
<div class="embed">
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="550">
<p lang="en" dir="ltr">It appears this is a motorcycle stunt gone wrong for a movie, people on scene won&#39;t confirm it&#39;s Deadpool 2 <a href="https://t.co/wXKGg4B0nI">pic.twitter.com/wXKGg4B0nI</a></p>
<p>&mdash; Farrah Merali (@FarrahMerali) <a href="https://twitter.com/FarrahMerali/status/897135206829744128">August 14, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
</div>
<div class="embed">
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="550">
<p lang="en" dir="ltr">.<a href="https://twitter.com/VancouverPD">@VancouverPD</a> officers survey the scene. Two ambulances were here for some time but left without sirens on. <a href="https://t.co/FUiIqJoZ3A">pic.twitter.com/FUiIqJoZ3A</a></p>
<p>&mdash; Farrah Merali (@FarrahMerali) <a href="https://twitter.com/FarrahMerali/status/897137206543884288">August 14, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
</div>
<div class="embed">
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="550">
<p lang="en" dir="ltr">A motorcycle lays on the ground just across from Jack Poole plaza. You can&#39;t see here but above it is broken glass <a href="https://t.co/zzl5Ag9gYT">pic.twitter.com/zzl5Ag9gYT</a></p>
<p>&mdash; Farrah Merali (@FarrahMerali) <a href="https://twitter.com/FarrahMerali/status/897132524895256576">August 14, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
</div>
<div class="embed">
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="550">
<p lang="en" dir="ltr">Lots of police officers here, Canada place is closed from Burrard to Thurlow <a href="https://t.co/37szI3yMU7">pic.twitter.com/37szI3yMU7</a></p>
<p>&mdash; Farrah Merali (@FarrahMerali) <a href="https://twitter.com/FarrahMerali/status/897132988793733120">August 14, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
</div>





	</div>

	<footer class="entry-meta clearfix">

			<hr>
	<div class="row-fluid">
		<div class="span8">

			<p><strong>Filed in:</strong> <a href="http://wqad.com/category/news/" rel="category tag">News</a> </p><p><strong>Topics:</strong> <a href="http://wqad.com/tag/deadpool/" rel="tag">Deadpool</a>, <a href="http://wqad.com/tag/stunt-driver/" rel="tag">stunt driver</a> </p>		</div>
		<div class="span4">
				<a href="#" class="pull-right" data-href="http://wqad.com/2017/08/14/deadpool-2-stunt-person-dies-on-set-in-vancouver/" data-target="#report-a-typo-modal" role="button" data-toggle="modal"><i class="icon-warning-sign"></i> Suggest a correction</a>


		<div id="report-a-typo-modal" class="modal">
		<div class="modal-content">
		  <div class="modal-header">
		    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		    <h3>Suggest A Correction</h3>
		  </div>
		  <div class="modal-body">
		  		<form action="https://localtvwqad.wordpress.com/wp-admin/admin-ajax.php" method="post" id="ugc-media-form-0" class="validate report-a-typo-form fu-upload-form" enctype="multipart/form-data">
	 <div class="ugc-inner-wrapper">
		 <h2></h2>
<input type="hidden" value="correction" name="post_type"  id='ugc-input-post_type' name='post_type' value='correction' /><input type="hidden" value="360307" name="post_ID"  id='ugc-input-post_id' name='post_ID' value='360307' />
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-name'>Your name</label><input type="text" value="" name="name"  id='report-a-typo-name' name='name' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-email'>Your email</label><input type="text" value="" name="email"  id='report-a-typo-email' name='email' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-correction'>Report a typo or grammatical error</label><textarea  name='correction' id='report-a-typo-correction' class='required' required='true'></textarea></div>
		  		<input type="hidden" value=" Correction: &#8216;Deadpool 2&#8217; stunt person dies on set in&nbsp;Vancouver" name="post_title"  id='ugc-input-post_title' name='post_title' value=' Correction: &#8216;Deadpool 2&#8217; stunt person dies on set in&nbsp;Vancouver' class='required' />
		  		<input type="hidden" value="http://wqad.com/2017/08/14/deadpool-2-stunt-person-dies-on-set-in-vancouver/" name="story_url"  id='ugc-input-story_url' name='story_url' value='http://wqad.com/2017/08/14/deadpool-2-stunt-person-dies-on-set-in-vancouver/' />
		  		<input type="hidden" value="report-a-typo" name="mode"  id='ugc-input-mode' name='mode' value='report-a-typo' />
		  		<input type="hidden" value="upload_ugc" name="action"  id='ugc-input-action' name='action' value='upload_ugc' /><input type="hidden" value="post" name="form_layout"  id='ugc-input-form_layout' name='form_layout' value='post' />		<input type="hidden" id="fu_nonce" name="fu_nonce" value="048f2a17ed" /><input type="hidden" name="_wp_http_referer" value="/2017/08/14/deadpool-2-stunt-person-dies-on-set-in-vancouver/" />		<input type="hidden" name="ff" value="59fbb689b36b842851bc216d5bb302bb" />
		<input type="hidden" name="form_post_id" value="360307" />
		<div class="clear"></div>
	 </div>
	 </form>

		  			  </div>
			<div class="modal-footer">
						<button type="button" class="btn pull-left" data-dismiss="modal" aria-hidden="true">Cancel</button>
						<input type="submit" value="Submit" name="" id="report-a-typo-submit" class="btn btn-large btn-primary pull-right">
			</div>
		</div>
		</div>

				</div>
	</div>
		<div class="entry-share">
		  <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-360307" class="share-facebook sd-button share-icon" href="http://wqad.com/2017/08/14/deadpool-2-stunt-person-dies-on-set-in-vancouver/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-360307" class="share-twitter sd-button share-icon" href="http://wqad.com/2017/08/14/deadpool-2-stunt-person-dies-on-set-in-vancouver/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-360307" class="share-google-plus-1 sd-button share-icon" href="http://wqad.com/2017/08/14/deadpool-2-stunt-person-dies-on-set-in-vancouver/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-360307" class="share-pinterest sd-button share-icon" href="http://wqad.com/2017/08/14/deadpool-2-stunt-person-dies-on-set-in-vancouver/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-360307" class="share-linkedin sd-button share-icon" href="http://wqad.com/2017/08/14/deadpool-2-stunt-person-dies-on-set-in-vancouver/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://wqad.com/2017/08/14/deadpool-2-stunt-person-dies-on-set-in-vancouver/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>		</div>
			</footer>
</article>
	<div id='taboola-below-article-thumbs-hybrid-mix'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"thumbs-3r","container":"taboola-below-article-thumbs-hybrid-mix","placement":"below-article-thumbs-hybrid","target_type":"mix"});
	</script>
	<div id='taboola-below-article-text-links'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"hybrid-text-links-2c","container":"taboola-below-article-text-links","placement":"below-article-text-links","target_type":"mix"});
	</script>

    <div id='acm-tag-2x2' class='ad-wrapper' >
<script type='text/javascript'>
googletag.cmd.push(function() {
  googletag.display('acm-tag-2x2');
});
</script>
    </div>
    
	<div id="comments" class="comments-area">

	
	
	
	
</div>
							 </div>
         <div id="sidebar" class="span4 span12-tablet">
									<div class="row-fluid">
							<div class="span12 span6-tablet">
								<div class="ad border-bottom">
								<div id='acm-tag-300x250-atf' class='ad-wrapper' style='width:300px; '><script type='text/javascript'>
rubiconSlotCallbacks["300x250-atf"] = function() {
 if (rubiconSlotCallbackFires["300x250-atf"]) { return; }
 rubiconSlotCallbackFires["300x250-atf"] = true;

googletag.cmd.push(function() {
   try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-atf"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-atf');
});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-atf'] = rubicontag.defineSlot( '/7287/ltv.wqad.news/landing', [[300,250]], 'acm-tag-300x250-atf');
if ( typeof rubicontag.setUserKey === 'function' )
 rubicontag.setUserKey("29519852|content|360307");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-atf'], {
    slots: [rubiconSlots['300x250-atf']]
  });
});

setTimeout(rubiconSlotCallbacks['300x250-atf'], 1500);

   </script></div>								</div>
								<div class="border-bottom">
									<div id='taboola-rightrailthumbnails-mix'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"hybrid-thumbs-2r","container":"taboola-rightrailthumbnails-mix","placement":"Right Rail Thumbnails","target_type":"mix"});
	</script>
								</div>
								<div class="nativo border-bottom" id="nativo"></div>				<div class="border-bottom">


				<a class="station-promo-mrec" href="http://wqad.com/2017/01/03/wqad-quad-cities-alexa-flash-briefing/">
			<img src="https://localtvwqad.files.wordpress.com/2017/01/alexa.jpg?quality=85&#038;strip=all&#038;w=300&#038;h=250&#038;crop=1"/></a>
		

</div>
							</div>
						</div>

						<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
						<div id='acm-tag-300x250-mid' class='ad-wrapper' style='width:300px; '><script type='text/javascript'>
rubiconSlotCallbacks["300x250-mid"] = function() {
 if (rubiconSlotCallbackFires["300x250-mid"]) { return; }
 rubiconSlotCallbackFires["300x250-mid"] = true;

googletag.cmd.push(function() {
   try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-mid"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-mid');
});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-mid'] = rubicontag.defineSlot( '/7287/ltv.wqad.news/landing', [[300,250],[300,600]], 'acm-tag-300x250-mid');
if ( typeof rubicontag.setUserKey === 'function' )
 rubicontag.setUserKey("29519852|content|360307");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-mid'], {
    slots: [rubiconSlots['300x250-mid']]
  });
});

setTimeout(rubiconSlotCallbacks['300x250-mid'], 1500);

   </script></div>				</div>

				<div class="span12 span6-tablet">
<div id="civicscience-widget"><script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=a0b3a816-cae3-e474-c58c-b8b405cb5d4b&#038;tgt=1298"></script><div id="a0b3a816-cae3-e474-c58c-b8b405cb5d4b"></div></div>				</div>


				<div class="span12 span6-tablet">
					<div class="popular">
	<h5 class="block-title">Popular</h5>
	<ul class="story-list with-thumbs">
			
<li class="story has-video">
	<a class="story-image" href="http://wqad.com/2017/08/14/two-cars-collide-after-early-morning-crash/"><img width="109" height="60" src="https://localtvwqad.files.wordpress.com/2017/08/promo326973230.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvwqad.files.wordpress.com/2017/08/promo326973230.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwqad.files.wordpress.com/2017/08/promo326973230.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwqad.files.wordpress.com/2017/08/promo326973230.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="360175" data-permalink="http://wqad.com/2017/08/14/two-cars-collide-after-early-morning-crash/promo326973230/#main" data-orig-file="https://localtvwqad.files.wordpress.com/2017/08/promo326973230.jpg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="promo326973230" data-image-description="" data-medium-file="https://localtvwqad.files.wordpress.com/2017/08/promo326973230.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvwqad.files.wordpress.com/2017/08/promo326973230.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<strong class="entry-title"><a href="http://wqad.com/2017/08/14/two-cars-collide-after-early-morning-crash/" rel="bookmark">UPDATE: Two cars involved in serious&nbsp;crash</a></strong>
</li>

		
<li class="story has-video">
	<a class="story-image" href="http://wqad.com/2017/08/11/baby-less-than-an-hour-old-found-on-sidewalk-covered-in-ants/"><img width="109" height="60" src="https://localtvwqad.files.wordpress.com/2017/08/sidewalk-1.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvwqad.files.wordpress.com/2017/08/sidewalk-1.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwqad.files.wordpress.com/2017/08/sidewalk-1.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwqad.files.wordpress.com/2017/08/sidewalk-1.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="360035" data-permalink="http://wqad.com/2017/08/11/baby-less-than-an-hour-old-found-on-sidewalk-covered-in-ants/sidewalk-1/#main" data-orig-file="https://localtvwqad.files.wordpress.com/2017/08/sidewalk-1.jpg?quality=85&amp;strip=all" data-orig-size="692,384" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="sidewalk-1" data-image-description="" data-medium-file="https://localtvwqad.files.wordpress.com/2017/08/sidewalk-1.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvwqad.files.wordpress.com/2017/08/sidewalk-1.jpg?quality=85&amp;strip=all&amp;w=692" /></a>
	<strong class="entry-title"><a href="http://wqad.com/2017/08/11/baby-less-than-an-hour-old-found-on-sidewalk-covered-in-ants/" rel="bookmark">Baby &#8216;less than an hour old&#8217; found on sidewalk covered in&nbsp;ants</a></strong>
</li>

		
<li class="story has-video">
	<a class="story-image" href="http://wqad.com/2017/08/09/fire-claims-150-classic-cars-at-illinois-dealership/"><img width="109" height="60" src="https://localtvwqad.files.wordpress.com/2017/08/promo326603375.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvwqad.files.wordpress.com/2017/08/promo326603375.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwqad.files.wordpress.com/2017/08/promo326603375.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwqad.files.wordpress.com/2017/08/promo326603375.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="359671" data-permalink="http://wqad.com/2017/08/09/fire-claims-150-classic-cars-at-illinois-dealership/promo326603375/#main" data-orig-file="https://localtvwqad.files.wordpress.com/2017/08/promo326603375.jpg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="promo326603375" data-image-description="" data-medium-file="https://localtvwqad.files.wordpress.com/2017/08/promo326603375.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvwqad.files.wordpress.com/2017/08/promo326603375.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<strong class="entry-title"><a href="http://wqad.com/2017/08/09/fire-claims-150-classic-cars-at-illinois-dealership/" rel="bookmark">Fire claims 150 classic cars at Illinois&nbsp;dealership</a></strong>
</li>

		
<li class="story has-video">
	<a class="story-image" href="http://wqad.com/2017/08/09/man-finds-boa-constrictor-in-attic-after-years-of-strange-sounds-he-blamed-on-rats/"><img width="109" height="60" src="https://localtvwqad.files.wordpress.com/2017/08/dlookyc8ukm-fb9h4xmdoxoja4mtsign1.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvwqad.files.wordpress.com/2017/08/dlookyc8ukm-fb9h4xmdoxoja4mtsign1.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwqad.files.wordpress.com/2017/08/dlookyc8ukm-fb9h4xmdoxoja4mtsign1.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwqad.files.wordpress.com/2017/08/dlookyc8ukm-fb9h4xmdoxoja4mtsign1.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="359635" data-permalink="http://wqad.com/2017/08/09/man-finds-boa-constrictor-in-attic-after-years-of-strange-sounds-he-blamed-on-rats/dlookyc8ukm-fb9h4xmdoxoja4mtsign1/#main" data-orig-file="https://localtvwqad.files.wordpress.com/2017/08/dlookyc8ukm-fb9h4xmdoxoja4mtsign1.jpg?quality=85&amp;strip=all" data-orig-size="1280,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="dlookyc8ukm-fb9h4xmdoxoja4mtsign1" data-image-description="" data-medium-file="https://localtvwqad.files.wordpress.com/2017/08/dlookyc8ukm-fb9h4xmdoxoja4mtsign1.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvwqad.files.wordpress.com/2017/08/dlookyc8ukm-fb9h4xmdoxoja4mtsign1.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<strong class="entry-title"><a href="http://wqad.com/2017/08/09/man-finds-boa-constrictor-in-attic-after-years-of-strange-sounds-he-blamed-on-rats/" rel="bookmark">Man finds boa constrictor in attic after years of strange sounds he blamed on&nbsp;rats</a></strong>
</li>

		
		</ul>
</div>
				</div>

						</div>

			<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf' class='ad-wrapper' style='width:300px; '><script type='text/javascript'>
rubiconSlotCallbacks["300x250-btf"] = function() {
 if (rubiconSlotCallbackFires["300x250-btf"]) { return; }
 rubiconSlotCallbackFires["300x250-btf"] = true;

googletag.cmd.push(function() {
   try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-btf"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-btf');
});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-btf'] = rubicontag.defineSlot( '/7287/ltv.wqad.news/landing', [[300,250]], 'acm-tag-300x250-btf');
if ( typeof rubicontag.setUserKey === 'function' )
 rubicontag.setUserKey("29519852|content|360307");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-btf'], {
    slots: [rubiconSlots['300x250-btf']]
  });
});

setTimeout(rubiconSlotCallbacks['300x250-btf'], 1500);

   </script></div>				</div>


				<div class="span12 span6-tablet">
					<div class="latest">
	<h5 class="block-title">Latest News</h5>
	<ul class="story-list with-thumbs">

				
			  <li class="story has-video">
	<a class="story-image" href="http://wqad.com/2017/08/14/deadpool-2-stunt-person-dies-on-set-in-vancouver/"><img width="109" height="60" src="https://localtvwqad.files.wordpress.com/2017/08/screen-shot-2017-08-14-at-2-44-16-pm1.png?w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvwqad.files.wordpress.com/2017/08/screen-shot-2017-08-14-at-2-44-16-pm1.png?w=109&amp;h=60&amp;crop=1 109w, https://localtvwqad.files.wordpress.com/2017/08/screen-shot-2017-08-14-at-2-44-16-pm1.png?w=218&amp;h=120&amp;crop=1 218w, https://localtvwqad.files.wordpress.com/2017/08/screen-shot-2017-08-14-at-2-44-16-pm1.png?w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="360309" data-permalink="http://wqad.com/2017/08/14/deadpool-2-stunt-person-dies-on-set-in-vancouver/screen-shot-2017-08-14-at-2-44-16-pm1/#main" data-orig-file="https://localtvwqad.files.wordpress.com/2017/08/screen-shot-2017-08-14-at-2-44-16-pm1.png" data-orig-size="2492,1340" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="screen-shot-2017-08-14-at-2-44-16-pm1" data-image-description="" data-medium-file="https://localtvwqad.files.wordpress.com/2017/08/screen-shot-2017-08-14-at-2-44-16-pm1.png?w=300" data-large-file="https://localtvwqad.files.wordpress.com/2017/08/screen-shot-2017-08-14-at-2-44-16-pm1.png?w=770" /></a>
	<strong class="entry-title"><a href="http://wqad.com/2017/08/14/deadpool-2-stunt-person-dies-on-set-in-vancouver/" rel="bookmark">&#8216;Deadpool 2&#8217; stunt person dies on set in&nbsp;Vancouver</a></strong>
</li>

		
			  <li class="story">
	<a class="story-image" href="http://wqad.com/2017/08/14/driver-purposely-steers-into-french-pizzeria-killing-girl/"><img width="109" height="60" src="https://localtvwqad.files.wordpress.com/2014/11/police-lights.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvwqad.files.wordpress.com/2014/11/police-lights.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwqad.files.wordpress.com/2014/11/police-lights.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwqad.files.wordpress.com/2014/11/police-lights.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="179442" data-permalink="http://wqad.com/2014/11/01/3-trick-or-treaters-killed-by-speeding-car-in-california-authorities-say/police-lights-6/#main" data-orig-file="https://localtvwqad.files.wordpress.com/2014/11/police-lights.jpg?quality=85&amp;strip=all" data-orig-size="640,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="police lights" data-image-description="" data-medium-file="https://localtvwqad.files.wordpress.com/2014/11/police-lights.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvwqad.files.wordpress.com/2014/11/police-lights.jpg?quality=85&amp;strip=all&amp;w=640" /></a>
	<strong class="entry-title"><a href="http://wqad.com/2017/08/14/driver-purposely-steers-into-french-pizzeria-killing-girl/" rel="bookmark">Driver purposely steers into French pizzeria, killing&nbsp;girl</a></strong>
</li>

		
			  <li class="story has-video">
	<a class="story-image" href="http://wqad.com/2017/08/14/va-seeing-possible-prescription-drug-thefts-in-the-galesburg-area/"><img width="109" height="60" src="https://localtvwqad.files.wordpress.com/2017/08/promo327015830.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvwqad.files.wordpress.com/2017/08/promo327015830.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwqad.files.wordpress.com/2017/08/promo327015830.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwqad.files.wordpress.com/2017/08/promo327015830.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="360298" data-permalink="http://wqad.com/2017/08/14/va-seeing-possible-prescription-drug-thefts-in-the-galesburg-area/promo327015830/#main" data-orig-file="https://localtvwqad.files.wordpress.com/2017/08/promo327015830.jpg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="promo327015830" data-image-description="" data-medium-file="https://localtvwqad.files.wordpress.com/2017/08/promo327015830.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvwqad.files.wordpress.com/2017/08/promo327015830.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<strong class="entry-title"><a href="http://wqad.com/2017/08/14/va-seeing-possible-prescription-drug-thefts-in-the-galesburg-area/" rel="bookmark">VA seeing possible prescription drug thefts in the Galesburg&nbsp;area</a></strong>
</li>

		
			  <li class="story has-video">
	<a class="story-image" href="http://wqad.com/2017/08/14/galesburg-teachers-prepare-for-tuesday-start-despite-illinois-funding-stalemate/"><img width="109" height="60" src="https://localtvwqad.files.wordpress.com/2017/08/promo327014595.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvwqad.files.wordpress.com/2017/08/promo327014595.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwqad.files.wordpress.com/2017/08/promo327014595.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwqad.files.wordpress.com/2017/08/promo327014595.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="360294" data-permalink="http://wqad.com/2017/08/14/galesburg-teachers-prepare-for-tuesday-start-despite-illinois-funding-stalemate/promo327014595/#main" data-orig-file="https://localtvwqad.files.wordpress.com/2017/08/promo327014595.jpg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="promo327014595" data-image-description="" data-medium-file="https://localtvwqad.files.wordpress.com/2017/08/promo327014595.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvwqad.files.wordpress.com/2017/08/promo327014595.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<strong class="entry-title"><a href="http://wqad.com/2017/08/14/galesburg-teachers-prepare-for-tuesday-start-despite-illinois-funding-stalemate/" rel="bookmark">Galesburg teachers prepare for Tuesday start despite Illinois funding&nbsp;stalemate</a></strong>
</li>

		
		</ul>
</div>
				</div>

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf1' class='ad-wrapper' style='width:300px; '><script type='text/javascript'>
rubiconSlotCallbacks["300x250-btf1"] = function() {
 if (rubiconSlotCallbackFires["300x250-btf1"]) { return; }
 rubiconSlotCallbackFires["300x250-btf1"] = true;

googletag.cmd.push(function() {
   try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-btf1"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-btf1');
});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-btf1'] = rubicontag.defineSlot( '/7287/ltv.wqad.news/landing', [[300,250]], 'acm-tag-300x250-btf1');
if ( typeof rubicontag.setUserKey === 'function' )
 rubicontag.setUserKey("29519852|content|360307");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-btf1'], {
    slots: [rubiconSlots['300x250-btf1']]
  });
});

setTimeout(rubiconSlotCallbacks['300x250-btf1'], 1500);

   </script></div>				</div>

			</div>
		</div>
	  </div>
        </div>
    <div class="full-width">
      <div class="container">
        <div class="row">
          <div class="span12">
            	<div id='taboola-footer-thumbnails'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"thumbnails-a","container":"taboola-footer-thumbnails","placement":"Footer Thumbnails","target_type":"mix"});
	</script>
            <ul id="stories-infinite" class="story-grid thumbnails">
              		<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://wqad.com/category/blogs-from-news-8/" title="View all posts in Blogs from News 8">Blogs from News 8</a></div>
	
		<a class="story-image" href="http://wqad.com/2017/07/07/friday-on-gmqc-bad-and-good-prom-memories-really-tall-homes-and-meteorologist-problems/"><img width="370" height="204" src="https://localtvwqad.files.wordpress.com/2017/07/3-shot.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwqad.files.wordpress.com/2017/07/3-shot.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwqad.files.wordpress.com/2017/07/3-shot.jpeg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwqad.files.wordpress.com/2017/07/3-shot.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwqad.files.wordpress.com/2017/07/3-shot.jpeg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="354420" data-permalink="http://wqad.com/2017/07/07/friday-on-gmqc-bad-and-good-prom-memories-really-tall-homes-and-meteorologist-problems/3-shot-6/#main" data-orig-file="https://localtvwqad.files.wordpress.com/2017/07/3-shot.jpeg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="3 shot" data-image-description="" data-medium-file="https://localtvwqad.files.wordpress.com/2017/07/3-shot.jpeg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvwqad.files.wordpress.com/2017/07/3-shot.jpeg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://wqad.com/2017/07/07/friday-on-gmqc-bad-and-good-prom-memories-really-tall-homes-and-meteorologist-problems/" rel="bookmark">Friday on GMQC: Bad&#8230;and Good Prom Memories, Really Tall Homes, and Meteorologist&nbsp;Problems!</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://wqad.com/category/news/crime/" title="View all posts in Crime">Crime</a> <a href="http://wqad.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://wqad.com/2017/08/10/9-year-old-iowa-girl-breaks-free-from-attempted-abduction/"><img width="370" height="204" src="https://localtvwqad.files.wordpress.com/2017/08/promo326686466.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwqad.files.wordpress.com/2017/08/promo326686466.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwqad.files.wordpress.com/2017/08/promo326686466.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwqad.files.wordpress.com/2017/08/promo326686466.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwqad.files.wordpress.com/2017/08/promo326686466.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="359854" data-permalink="http://wqad.com/2017/08/10/9-year-old-iowa-girl-breaks-free-from-attempted-abduction/promo326686466/#main" data-orig-file="https://localtvwqad.files.wordpress.com/2017/08/promo326686466.jpg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="promo326686466" data-image-description="" data-medium-file="https://localtvwqad.files.wordpress.com/2017/08/promo326686466.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvwqad.files.wordpress.com/2017/08/promo326686466.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://wqad.com/2017/08/10/9-year-old-iowa-girl-breaks-free-from-attempted-abduction/" rel="bookmark">9-year-old Iowa girl breaks free from attempted&nbsp;abduction</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://wqad.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://wqad.com/2017/05/26/governor-reynolds-makes-stop-in-davenport-shares-her-vision-for-iowa/"><img width="370" height="204" src="https://localtvwqad.files.wordpress.com/2017/05/promo320122970.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwqad.files.wordpress.com/2017/05/promo320122970.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwqad.files.wordpress.com/2017/05/promo320122970.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwqad.files.wordpress.com/2017/05/promo320122970.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwqad.files.wordpress.com/2017/05/promo320122970.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="348204" data-permalink="http://wqad.com/2017/05/26/governor-reynolds-makes-stop-in-davenport-shares-her-vision-for-iowa/promo320122970/#main" data-orig-file="https://localtvwqad.files.wordpress.com/2017/05/promo320122970.jpg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="promo320122970" data-image-description="" data-medium-file="https://localtvwqad.files.wordpress.com/2017/05/promo320122970.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvwqad.files.wordpress.com/2017/05/promo320122970.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://wqad.com/2017/05/26/governor-reynolds-makes-stop-in-davenport-shares-her-vision-for-iowa/" rel="bookmark">Governor Reynolds makes stop in Davenport, shares her vision for&nbsp;Iowa</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://wqad.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://wqad.com/2017/06/16/daredevil-hangs-by-her-teeth-over-niagara-falls-shatters-record/"><img width="370" height="204" src="https://localtvwqad.files.wordpress.com/2017/06/stunt.png?w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwqad.files.wordpress.com/2017/06/stunt.png?w=370&amp;h=204&amp;crop=1 370w, https://localtvwqad.files.wordpress.com/2017/06/stunt.png?w=150&amp;h=83&amp;crop=1 150w, https://localtvwqad.files.wordpress.com/2017/06/stunt.png?w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="351175" data-permalink="http://wqad.com/2017/06/16/daredevil-hangs-by-her-teeth-over-niagara-falls-shatters-record/stunt/#main" data-orig-file="https://localtvwqad.files.wordpress.com/2017/06/stunt.png" data-orig-size="678,418" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="stunt" data-image-description="" data-medium-file="https://localtvwqad.files.wordpress.com/2017/06/stunt.png?w=300" data-large-file="https://localtvwqad.files.wordpress.com/2017/06/stunt.png?w=678" /></a>
	<h4 class="entry-title"><a href="http://wqad.com/2017/06/16/daredevil-hangs-by-her-teeth-over-niagara-falls-shatters-record/" rel="bookmark">Daredevil hangs by her teeth over Niagara Falls, shatters&nbsp;record</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://wqad.com/category/news/politics/" title="View all posts in Politics">Politics</a></div>
	
		<a class="story-image" href="http://wqad.com/2017/05/25/new-iowa-governor-names-adam-gregg-acting-lieutenant-gov/"><img width="370" height="204" src="http://localtvwqad.files.wordpress.com/2017/05/adam-gregg-headshot-2015.jpg?quality=85&amp;strip=all&amp;crop=0px%2C26px%2C428px%2C236px&amp;resize=370%2C204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" data-attachment-id="347851" data-permalink="http://wqad.com/2017/05/25/new-iowa-governor-names-adam-gregg-acting-lieutenant-gov/adam-gregg-headshot-2015/#main" data-orig-file="https://localtvwqad.files.wordpress.com/2017/05/adam-gregg-headshot-2015.jpg?quality=85&amp;strip=all" data-orig-size="428,516" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Adam Gregg Headshot 2015" data-image-description="" data-medium-file="https://localtvwqad.files.wordpress.com/2017/05/adam-gregg-headshot-2015.jpg?quality=85&amp;strip=all&amp;w=249" data-large-file="https://localtvwqad.files.wordpress.com/2017/05/adam-gregg-headshot-2015.jpg?quality=85&amp;strip=all&amp;w=428" /></a>
	<h4 class="entry-title"><a href="http://wqad.com/2017/05/25/new-iowa-governor-names-adam-gregg-acting-lieutenant-gov/" rel="bookmark">New Iowa governor names Adam Gregg &#8216;acting lieutenant&nbsp;gov&#8217;</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf2' class='ad-wrapper' style='width:300px; '><script type='text/javascript'>
rubiconSlotCallbacks["300x250-btf2"] = function() {
 if (rubiconSlotCallbackFires["300x250-btf2"]) { return; }
 rubiconSlotCallbackFires["300x250-btf2"] = true;

googletag.cmd.push(function() {
   try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-btf2"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-btf2');
});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-btf2'] = rubicontag.defineSlot( '/7287/ltv.wqad.news/landing', [[300,250]], 'acm-tag-300x250-btf2');
if ( typeof rubicontag.setUserKey === 'function' )
 rubicontag.setUserKey("29519852|content|360307");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-btf2'], {
    slots: [rubiconSlots['300x250-btf2']]
  });
});

setTimeout(rubiconSlotCallbacks['300x250-btf2'], 1500);

   </script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://wqad.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://wqad.com/2017/08/07/manufacturer-says-corrosion-caused-ride-to-break-apart/"><img width="370" height="204" src="https://localtvwqad.files.wordpress.com/2017/08/promo326375133.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwqad.files.wordpress.com/2017/08/promo326375133.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwqad.files.wordpress.com/2017/08/promo326375133.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwqad.files.wordpress.com/2017/08/promo326375133.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwqad.files.wordpress.com/2017/08/promo326375133.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="359077" data-permalink="http://wqad.com/2017/08/07/manufacturer-says-corrosion-caused-ride-to-break-apart/promo326375133/#main" data-orig-file="https://localtvwqad.files.wordpress.com/2017/08/promo326375133.jpg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="promo326375133" data-image-description="" data-medium-file="https://localtvwqad.files.wordpress.com/2017/08/promo326375133.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvwqad.files.wordpress.com/2017/08/promo326375133.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://wqad.com/2017/08/07/manufacturer-says-corrosion-caused-ride-to-break-apart/" rel="bookmark">Manufacturer says corrosion caused ride to break&nbsp;apart</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://wqad.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://wqad.com/2017/07/07/former-rock-island-alderman-dies-in-accident-at-tpc-deere-run/"><img width="370" height="204" src="http://localtvwqad.files.wordpress.com/2017/07/chuck-austin.jpg?quality=85&amp;strip=all&amp;crop=0px%2C197px%2C1160px%2C640px&amp;resize=370%2C204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" data-attachment-id="354509" data-permalink="http://wqad.com/2017/07/07/former-rock-island-alderman-dies-in-accident-at-tpc-deere-run/chuck-austin/#main" data-orig-file="https://localtvwqad.files.wordpress.com/2017/07/chuck-austin.jpg?quality=85&amp;strip=all" data-orig-size="1160,1752" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="chuck austin" data-image-description="" data-medium-file="https://localtvwqad.files.wordpress.com/2017/07/chuck-austin.jpg?quality=85&amp;strip=all&amp;w=199" data-large-file="https://localtvwqad.files.wordpress.com/2017/07/chuck-austin.jpg?quality=85&amp;strip=all&amp;w=678" /></a>
	<h4 class="entry-title"><a href="http://wqad.com/2017/07/07/former-rock-island-alderman-dies-in-accident-at-tpc-deere-run/" rel="bookmark">Former Rock Island Alderman dies in accident at TPC Deere&nbsp;Run</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://wqad.com/category/news/politics/" title="View all posts in Politics">Politics</a></div>
	
		<a class="story-image" href="http://wqad.com/2017/06/20/cedar-rapids-mayor-to-announce-plans-in-iowa-governors-race/"><img width="170" height="204" src="https://localtvwqad.files.wordpress.com/2016/12/mayor-ron-corbett.jpg?quality=85&amp;strip=all&amp;w=170&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwqad.files.wordpress.com/2016/12/mayor-ron-corbett.jpg?quality=85&amp;strip=all&amp;w=170&amp;h=204&amp;crop=1 170w, https://localtvwqad.files.wordpress.com/2016/12/mayor-ron-corbett.jpg?quality=85&amp;strip=all&amp;w=125&amp;h=150&amp;crop=1 125w" sizes="(max-width: 170px) 100vw, 170px" data-attachment-id="321543" data-permalink="http://wqad.com/2016/12/19/cedar-rapids-mayor-mulling-run-for-iowa-governor/mayor-ron-corbett/#main" data-orig-file="https://localtvwqad.files.wordpress.com/2016/12/mayor-ron-corbett.jpg?quality=85&amp;strip=all" data-orig-size="170,210" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mayor-ron-corbett" data-image-description="" data-medium-file="https://localtvwqad.files.wordpress.com/2016/12/mayor-ron-corbett.jpg?quality=85&amp;strip=all&amp;w=170" data-large-file="https://localtvwqad.files.wordpress.com/2016/12/mayor-ron-corbett.jpg?quality=85&amp;strip=all&amp;w=170" /></a>
	<h4 class="entry-title"><a href="http://wqad.com/2017/06/20/cedar-rapids-mayor-to-announce-plans-in-iowa-governors-race/" rel="bookmark">Cedar Rapids mayor to announce plans in Iowa governor&#8217;s race</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://wqad.com/category/news/crime/" title="View all posts in Crime">Crime</a></div>
	
		<a class="story-image" href="http://wqad.com/2017/07/06/convicted-murderer-gary-fortunes-appeal-denied/"><img width="370" height="204" src="https://localtvwqad.files.wordpress.com/2014/09/gary-michael-fortune-photo-from-davenport-police.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwqad.files.wordpress.com/2014/09/gary-michael-fortune-photo-from-davenport-police.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwqad.files.wordpress.com/2014/09/gary-michael-fortune-photo-from-davenport-police.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwqad.files.wordpress.com/2014/09/gary-michael-fortune-photo-from-davenport-police.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="170811" data-permalink="http://wqad.com/2014/09/09/manhunt-underway-after-fatal-stabbing-in-davenport/gary-michael-fortune-photo-from-davenport-police/#main" data-orig-file="https://localtvwqad.files.wordpress.com/2014/09/gary-michael-fortune-photo-from-davenport-police.jpg?quality=85&amp;strip=all" data-orig-size="480,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Gary Michael Fortune photo from Davenport Police" data-image-description="" data-medium-file="https://localtvwqad.files.wordpress.com/2014/09/gary-michael-fortune-photo-from-davenport-police.jpg?quality=85&amp;strip=all&amp;w=240" data-large-file="https://localtvwqad.files.wordpress.com/2014/09/gary-michael-fortune-photo-from-davenport-police.jpg?quality=85&amp;strip=all&amp;w=480" /></a>
	<h4 class="entry-title"><a href="http://wqad.com/2017/07/06/convicted-murderer-gary-fortunes-appeal-denied/" rel="bookmark">Convicted murderer Gary Fortune&#8217;s appeal&nbsp;denied</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://wqad.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://wqad.com/2017/05/03/pigeon-eggs-found-in-nest-of-needles-amid-opioid-crisis-in-vancouver-police/"><img width="370" height="204" src="https://localtvwqad.files.wordpress.com/2017/05/pigeons.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwqad.files.wordpress.com/2017/05/pigeons.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwqad.files.wordpress.com/2017/05/pigeons.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwqad.files.wordpress.com/2017/05/pigeons.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w, https://localtvwqad.files.wordpress.com/2017/05/pigeons.jpg 692w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="344008" data-permalink="http://wqad.com/2017/05/03/pigeon-eggs-found-in-nest-of-needles-amid-opioid-crisis-in-vancouver-police/pigeons/#main" data-orig-file="https://localtvwqad.files.wordpress.com/2017/05/pigeons.jpg?quality=85&amp;strip=all" data-orig-size="692,384" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="pigeons" data-image-description="" data-medium-file="https://localtvwqad.files.wordpress.com/2017/05/pigeons.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvwqad.files.wordpress.com/2017/05/pigeons.jpg?quality=85&amp;strip=all&amp;w=692" /></a>
	<h4 class="entry-title"><a href="http://wqad.com/2017/05/03/pigeon-eggs-found-in-nest-of-needles-amid-opioid-crisis-in-vancouver-police/" rel="bookmark">Pigeon eggs found in &#8216;nest&#8217; of needles amid opioid crisis in Vancouver:&nbsp;police</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf3' class='ad-wrapper' style='width:300px; '><script type='text/javascript'>
rubiconSlotCallbacks["300x250-btf3"] = function() {
 if (rubiconSlotCallbackFires["300x250-btf3"]) { return; }
 rubiconSlotCallbackFires["300x250-btf3"] = true;

googletag.cmd.push(function() {
     ACMTags["300x250-btf3"] =
     googletag.defineSlot( '/7287/ltv.wqad.news/landing', [[300,250]], 'acm-tag-300x250-btf3')
     .addService(googletag.pubads())
     .setTargeting( 'fold', 'btf' )
     .setTargeting( 'tagId', '300x250-btf3' )
     .defineSizeMapping(responsiveMappings["Box"]);
   try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-btf3"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-btf3');
googletag.pubads().refresh( [ ACMTags['300x250-btf3'] ] ); });};rubicontag.cmd.push(function() {
rubiconSlots['300x250-btf3'] = rubicontag.defineSlot( '/7287/ltv.wqad.news/landing', [[300,250]], 'acm-tag-300x250-btf3');
if ( typeof rubicontag.setUserKey === 'function' )
 rubicontag.setUserKey("29519852|content|360307");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-btf3'], {
    slots: [rubiconSlots['300x250-btf3']]
  });
});

setTimeout(rubiconSlotCallbacks['300x250-btf3'], 1500);

   </script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://wqad.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://wqad.com/2017/06/26/21-years-in-the-making-crews-finally-break-ground-on-i-74-bridge-project/"><img width="370" height="204" src="https://localtvwqad.files.wordpress.com/2017/06/promo322802002.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwqad.files.wordpress.com/2017/06/promo322802002.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwqad.files.wordpress.com/2017/06/promo322802002.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwqad.files.wordpress.com/2017/06/promo322802002.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwqad.files.wordpress.com/2017/06/promo322802002.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="352754" data-permalink="http://wqad.com/2017/06/26/21-years-in-the-making-crews-finally-break-ground-on-i-74-bridge-project/promo322802002/#main" data-orig-file="https://localtvwqad.files.wordpress.com/2017/06/promo322802002.jpg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="promo322802002" data-image-description="" data-medium-file="https://localtvwqad.files.wordpress.com/2017/06/promo322802002.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvwqad.files.wordpress.com/2017/06/promo322802002.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://wqad.com/2017/06/26/21-years-in-the-making-crews-finally-break-ground-on-i-74-bridge-project/" rel="bookmark">21 years in the making, crews finally break ground on I-74 Bridge&nbsp;project</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://wqad.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://wqad.com/2017/08/02/minneapolis-school-building-explosion-1-dead-1-still-missing/"><img width="370" height="204" src="https://localtvwqad.files.wordpress.com/2017/08/s082031271.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwqad.files.wordpress.com/2017/08/s082031271.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwqad.files.wordpress.com/2017/08/s082031271.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwqad.files.wordpress.com/2017/08/s082031271.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwqad.files.wordpress.com/2017/08/s082031271.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="358488" data-permalink="http://wqad.com/2017/08/02/minneapolis-school-building-explosion-1-dead-1-still-missing/minneapolis-school-collapse/#main" data-orig-file="https://localtvwqad.files.wordpress.com/2017/08/s082031271.jpg?quality=85&amp;strip=all" data-orig-size="1200,900" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Manny Munson-Regala&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Fire crews were searching for possible victims and extinguishing a blaze after a building collapsed at Minnehaha Academy in Minneapolis on August 2, 2017, officials said.&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Minneapolis School Collapse&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Minneapolis School Collapse" data-image-description="" data-medium-file="https://localtvwqad.files.wordpress.com/2017/08/s082031271.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvwqad.files.wordpress.com/2017/08/s082031271.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://wqad.com/2017/08/02/minneapolis-school-building-explosion-1-dead-1-still-missing/" rel="bookmark">Minneapolis school building explosion: 1 dead, 1 still&nbsp;missing</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://wqad.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://wqad.com/2017/05/26/who-are-the-victims-of-the-manchester-terror-attack/"><img width="370" height="204" src="https://localtvwqad.files.wordpress.com/2017/05/s079359145.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwqad.files.wordpress.com/2017/05/s079359145.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwqad.files.wordpress.com/2017/05/s079359145.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwqad.files.wordpress.com/2017/05/s079359145.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwqad.files.wordpress.com/2017/05/s079359145.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="348067" data-permalink="http://wqad.com/2017/05/26/who-are-the-victims-of-the-manchester-terror-attack/manchester-victim-olivia-campbell/#main" data-orig-file="https://localtvwqad.files.wordpress.com/2017/05/s079359145.jpg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Family photo&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Olivia Campbell, 15, attended the Ariana Grande concert in Manchester with her friend on Monday, May 22, 2017 and died in the attack.&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Manchester Victim Olivia Campbell&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Manchester Victim Olivia Campbell" data-image-description="" data-medium-file="https://localtvwqad.files.wordpress.com/2017/05/s079359145.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvwqad.files.wordpress.com/2017/05/s079359145.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://wqad.com/2017/05/26/who-are-the-victims-of-the-manchester-terror-attack/" rel="bookmark">Who are the victims of the Manchester terror&nbsp;attack?</a></h4>
</li>
		
	            </ul>
          </div>
        </div>
      </div>
    </div>
    <div class="container">
	</div>
</div>
<div class="ad ad-long full-width">
  <div id='acm-tag-728x90-btf' class='ad-wrapper' style='width:px; '><script type='text/javascript'>
rubiconSlotCallbacks["728x90-btf"] = function() {
 if (rubiconSlotCallbackFires["728x90-btf"]) { return; }
 rubiconSlotCallbackFires["728x90-btf"] = true;

googletag.cmd.push(function() {
   try { rubicontag.setTargetingForGPTSlot(ACMTags["728x90-btf"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-728x90-btf');
});};rubicontag.cmd.push(function() {
rubiconSlots['728x90-btf'] = rubicontag.defineSlot( '/7287/ltv.wqad.news/landing', [[970,250],[970,66],[728,90],[320,50]], 'acm-tag-728x90-btf');
if ( typeof rubicontag.setUserKey === 'function' )
 rubicontag.setUserKey("29519852|content|360307");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['728x90-btf'], {
    slots: [rubiconSlots['728x90-btf']]
  });
});

setTimeout(rubiconSlotCallbacks['728x90-btf'], 1500);

   </script></div></div>
<footer role="contentinfo">

<div id="mobile-links" class="footer-block gray-links full-width"><ul id="menu-footer-app-links" class="nav nav-pills"><li class="nav-header">Mobile Apps</li><li id="menu-item-150535" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150535"><a href="https://play.google.com/store/apps/details?id=com.wqad.localtv">Android App</a></li>
<li id="menu-item-150536" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150536"><a href="https://itunes.apple.com/us/app/wqad/id339570924?ls=1&#038;mt=8">iPhone &amp; iPad App</a></li>
<li id="menu-item-150537" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150537"><a href="https://play.google.com/store/apps/details?id=com.wqad.android.weather">Storm Track 8 Weather Android App</a></li>
<li id="menu-item-150538" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150538"><a href="https://itunes.apple.com/us/app/wqad-wx-storm-team-8-live/id368499412?mt=8">Storm Track 8 Weather iPhone App</a></li>
</ul></div>
<div id="extra-links" class="footer-block gray-links full-width">
	<div class="container">
		<ul class="nav nav-pills">
			<li><a href="http://www.facebook.com/wqad8" target="_blank"><i class="icon-facebook-sign icon-4x"></i>Facebook</a></li>
				<li><a href="http://twitter.com/wqad" target="_blank"><i class="icon-twitter-sign icon-4x"></i>Twitter</a></li>
				<li><a href="https://www.instagram.com/wqadnews8" target="_blank"><i class="icon-instagram icon-4x"></i>Instagram</a></li>
									<li><a href="#email-alerts-modal" data-toggle="modal"><i class="icon-envelope icon-4x"></i>Email Alerts</a></li>
			

					<li><a href="http://wqad.com/contact"><i class="icon-info-sign icon-4x"></i>About &amp; Contact</a></li>

			<li><a href="http://www.covers.com/" target="_blank">
				<svg xmlns="http://www.w3.org/2000/svg" width="50" height="50" viewBox="0 0 50 50"><title>Untitled-2</title><path d="M45.2677,18.196c-.33069-.00317-.65833-.00519-1.00037-.01257-11.60742-.25128-19.31073-6.1239-27.44861-3.028A10.30386,10.30386,0,0,0,9.83844,25.1073a10.30392,10.30392,0,0,0,6.98029,9.95178c8.13788,3.09595,15.84119-2.77667,27.44861-3.028.31714-.00684.62012-.00842.92749-.01172A21.37493,21.37493,0,0,0,45.2677,18.196Z" /><path d="M13.43243,42.79919c-.17108-.04321-.32788-.10162-.49567-.14844a21.37364,21.37364,0,0,0,30.01337-6.04266C31.94232,39.739,26.06372,45.99066,13.43243,42.79919Z" /><path d="M43.11938,13.656A21.36985,21.36985,0,0,0,12.45325,7.69324c.32062-.09973.646-.1936.97919-.27783C26.129,4.2074,32.00092,10.54169,43.11938,13.656Z"/><path d="M24.99988,0A25,25,0,1,0,50,25.00012,25.02837,25.02837,0,0,0,24.99988,0Zm0,48.192A23.192,23.192,0,1,1,48.192,25.00012,23.2182,23.2182,0,0,1,24.99988,48.192Z" /></svg>Covers</a>
			</li>
		</ul>
	</div>
</div>
<div id="small-print" class="footer-block full-width">
	<div class="container">
		<br>
		<p>
		<a target="_blank" href="https://stations.fcc.gov/station-profile/wqad-tv">Online Public File		 </a> &bull; 
		

				<a href="/terms-of-service">Terms of Service</a> &bull;
		<a href="http://privacy.tribunemedia.com/">Privacy Policy</a> <br class="visible-phone"> &bull;
		3003 Park 16th Street Moline, IL 61265 <br class="visible-phone"> &bull;
		Copyright &copy; 2017, WQAD		<br class="visible-phone"> &bull; <a href="http://tribune.com">A Tribune Broadcasting Station</a> &bull;
		Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>
</div>
</footer>



<div id="email-alerts-modal" class="modal modal-small hide fade">
  <div class="modal-header">
    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
    <h3>Email Alerts</h3>
  </div>
  <div class="modal-body">
	<iframe class="iframe" id="shortcode_iframe" width="100%" height="150" src="http://cache.ltvcms.com/wqad/widgets/homepagewidget.html" frameborder="0" scrolling="no"></iframe>
  </div>
</div>

<!--[if lt IE 9]>
	<div class="ie-warning">
	<strong>Notice: </strong> You're using an outdated version of Internet Explorer. For the best experience please <a href="http://browsehappy.com/" target="_blank">upgrade your browser</a>.
	</div>
<![endif]-->

<script>
		var _gaq = _gaq || [];
	_gaq.push( ['_setCustomVar', 2, 'Original TMW Headline', "'Deadpool 2' stunt person dies on set in Vancouver" ] );
</script>
<!-- wpcom_wp_footer -->

		<!-- /// LOAD CHARTBEAT /// -->
		<script type="text/javascript">
			var _sf_async_config={};
			_sf_async_config.uid = 15066;
			_sf_async_config.useCanonical = true;
			
			(function(){
				function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src',
						(("https:" == document.location.protocol) ? "https://" : "http://") +
						"static.chartbeat.com/js/chartbeat.js");
					document.body.appendChild(e);
				}
				var oldonload = window.onload;
				window.onload = (typeof window.onload != 'function') ?
					loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
			})();
		</script>
		<script>
window._taboola = window._taboola || [];
_taboola.push({ flush:true });
</script>

<script>
  var _comscore = _comscore || [];
  _comscore.push( { c1: "2", c2: "18314522" } );
  ( function() {
    var s = document.createElement( "script"), el = document.getElementsByTagName("script" )[0]; s.async = true;
    s.src = ( document.location.protocol == "https:" ? "https://sb" : "http://b" ) + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore( s, el );
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=18314522&cv=2.0&cj=1" />
</noscript>
	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','sharedGa');

  sharedGa('create', 'UA-56989624-1', 'auto');
  sharedGa('send', 'pageview');

</script>
		<script>
		var $ = jQuery;

		$('.report-a-typo-form').validate({
				submitHandler: function(form) {
				form.submit();
			}
		});

		function bindCaptchaToModal() {
			$('#report-a-typo-modal').on('show.bs.modal', function(e) {
				var $el = document.createElement('div');
				$($el).prop('id', 'captcha');
				$('.report-a-typo-form').append($el);
				try {
					grecaptcha.render("captcha", { sitekey: "6LevbhcTAAAAAIMHYEZSF0P1Ev0dBD4u4QiRZoLl" } );
				} catch( e ) {
				}

			});
		}

		$('#report-a-typo-submit').on('click', function(e) {
			e.preventDefault();

			if ( $('.report-a-typo-form').valid() )
				$('.report-a-typo-form').submit();

		});
		</script>
		<script type="text/template" id="infowindow-template">
<%
if ( featured_image_url !== '' ) {
%>
<a href="<%- permalink %>" target="_blank">
	<img src="<%-featured_image_url%>?w=<%-imagesize%>&h=<%-imagesize%>&crop=1" style="float:right; margin:14px 0 10px 10px; height:<%-imagesize%>px; width:<%-imagesize%>px;">
</a>
<% } %>

	<h5 style="margin-bottom:0;"><%=title%></h5>
	<em><%-date%></em>
	<p style="line-height:16px; font-weight:normal;"><%=excerpt%></p><a href="<%-permalink%>" class="text-small" target="_blank">Read more &rsaquo;</a>
</script>
<script type="text/javascript">
setTimeout(function()
	{var a=document.createElement("script"); var b=document.getElementsByTagName("script")[0]; a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0041/5699.js?"+Math.floor(new Date().getTime()/3600000); a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}
	, 1);
</script>
	
  <div id='acm-tag-oop' class='ad-wrapper' >
<script type='text/javascript'>
googletag.cmd.push(function() {
 googletag.display('acm-tag-oop');
});
</script>
  </div>
  	<div style="display:none">
	</div>
		<script>
		var cb = function() {
			if ( A9RecBid && ACMBatches.secondBatchTags.length ) {
				googletag.cmd.push( function() {
					googletag.pubads().refresh( ACMBatches.secondBatchTags, { changeCorrelator: false } );
				});

				clearInterval( adRefInterval );
			}
		};
		var adRefInterval = setInterval( cb, 1500 );
		</script>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/wqad.com\/2017\/08\/14\/deadpool-2-stunt-person-dies-on-set-in-vancouver\/":360307};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/08/14/deadpool-2-stunt-person-dies-on-set-in-vancouver/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="http://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif?m=1315610318h" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/themes/vip/doejo-plugins/wp-frontend-uploader-1.1/lib/css/frontend-uploader.css?m=1472546507h' type='text/css' media='all' />
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/devicepx.js,/wp-content/mu-plugins/likes/queuehandler.js,/wp-includes/js/backbone.min.js?m=1502681720j'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=20111117'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"29519852","siteName":"WQAD.com","siteURL":"http:\/\/wqad.com","icon":"<img alt='' src='http:\/\/0.gravatar.com\/blavatar\/2882036417f6cd8ccaa6f6a7d2c6eaae?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"vip\/localtv-2","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/localtvwqad.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fwqad.com%2F2017%2F08%2F14%2Fdeadpool-2-stunt-person-dies-on-set-in-vancouver%2F","themeURL":"","xhrURL":"http:\/\/wqad.com\/wp-admin\/admin-ajax.php","nonce":"b4ddb2fd20","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"a353be5b3a\" \/>","referer":"http:\/\/wqad.com\/2017\/08\/14\/deadpool-2-stunt-person-dies-on-set-in-vancouver\/","canFollow":"1","feedID":"1945269","statusMessage":"","customizeLink":"https:\/\/localtvwqad.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Flocaltvwqad.wordpress.com%2F2017%2F08%2F14%2Fdeadpool-2-stunt-person-dies-on-set-in-vancouver%2F","postID":"360307","shortlink":"http:\/\/via.wqad.com\/CkWDx","canEditPost":"","editLink":"https:\/\/localtvwqad.wordpress.com\/wp-admin\/post.php?post=360307&action=edit","statsLink":"https:\/\/wordpress.com\/stats\/post\/360307\/wqad.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: LocalTV (localtv-2)","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 2,624 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/localtvwqad.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fwqad.com%2F2017%2F08%2F14%2Fdeadpool-2-stunt-person-dies-on-set-in-vancouver%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVj0sOwjAMRC+EcVup3SGOgvIxldPGiRLTitsTNrArYjWjkd/Ig3sGl0RJFOMD8vqYWSrqzqpUwK7GLZaLh8yEQhsVEs8yn0M94T9s/skF0twIvLE4vBtHNqUFKFryB9QAG2cMFZuAEbM+lV09AIyPLGBNwWhq+7M5SG1XYU/1mx01OOUk74aPa9fXeOnHbuiHbhqn8AKppIAw'></script>
<script async defer type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=explicit&#038;onload=bindCaptchaToModal&#038;ver=4.8.1-RC2-41203'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJytjtEOwiAMRX9I6Ja4qA/Gb8HRbSVAkYLGvxdN5oO+7qlp773nFh5JjRwLxgJlwYACd0pgGR2r5OtMUaB5pvwxWVWTZ2Mxq1734OkKriWMJ2sKgrtVzE+97jpQ1E52sGmJsZYKcTReBSwLW9m0p8Z2kJEzaimZ4rwp/U/8JYf6ZSWWoiZvKIMs5v3KOlvoEs790HX7U3c8DO4FX0ioUA=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'29519852','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'29519852','v':'wpcom','tz':'-5','user_id':'0','post':'360307','subd':'localtvwqad'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=29519852&v=wpcomvt&tz=-5&user_id=0&post=360307&subd=localtvwqad&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDSXAzMF1ST18/MkNCMnFKfkZOeTNscD18Nj1ULUFxTHBCNVdmTU0tcmZCVGF1bTlFUls0dEhPVF89QXU2Zi13U1BnZGMsYy96R01rTWYlNXBFPzBBNzU/NlpnJi1XSkNYMG1OaHpfVTF6QkphJUktRHErVS5XNW9HXT9xNnFHZyxMc3FbXy1nfmpGdi4yUzNELW5PJmhzcy1fRFFidDltRzZWb1VW'}]);
_stq.push([ 'clickTrackerInit', '29519852', '360307' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
