<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="apple-itunes-app" content="app-id=339570924">
<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>

<title>Quad City families devastated by gun violence brings awareness to Vander Veer Park in Davenport | WQAD.com</title>

<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://wqad.com/xmlrpc.php">


<meta name="description" content="Members of at least 17 families were in Vander Veer Park Sunday, June 25, for the 2nd annual Dwight T. McCall Jr.’s Run Against Violence. The event is in honor of 23 year old Dwight McCall, a Quad City native who died of gun violence in 2012." />
<meta name="keywords" content="news, " /><meta property="fb:pages" content="32869603490" />

<meta name="google-site-verification" content="oCyrEMhIYdAYe44exrSiY6lwtVx417KNhwh2t4d9nwM" />
<meta name="msvalidate.01" content="9CC50DB4C5614EA88B5CFA75E33AAB02" />
<meta name="p:domain_verify" content="93c0125b6e5dd793b0f306c174977ff3" />
		<script type="text/javascript">
		var dataLayer = window.dataLayer = window.dataLayer || [];
		dataLayer.push( {"fireGTM":true,"propID":"UA-27019968-1","event":"dlReady","paragraphCount":7,"wordCount":186,"authorName":"Lauren Simone","imageCount":0,"siteName":"WQAD.com","publishDateString":"Sun Jun 25 2017","originalContent":false,"categories":"News"} );
		</script>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer',"GTM-TSSR3N");</script>
				<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=wqad.com&amp;id=29519852&amp;t=1498439581&amp;back=http%3A%2F%2Fwqad.com%2F2017%2F06%2F25%2Fquad-city-families-devastated-by-gun-violence-brings-awareness-to-vander-veer-park-in-davenport%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//localtvwqad.wordpress.com' />
<link rel='dns-prefetch' href='//localtvwqad.files.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="WQAD.com &raquo; Feed" href="http://wqad.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WQAD.com &raquo; Comments Feed" href="http://wqad.com/comments/feed/" />
	<script>
		window._acmDebug = window._acmDebug || [];
	</script>
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel="canonical" href="http://wqad.com/2017/06/25/quad-city-families-devastated-by-gun-violence-brings-awareness-to-vander-veer-park-in-davenport/" />
		<script>
		var rubicontag = rubicontag || {};
		    rubicontag.cmd = rubicontag.cmd || [];
		(function() {
		    var account_id = 10043;
		    var rct = document.createElement('script');
		        rct.type = 'text/javascript';
		        rct.async = true;
		        rct.src = (document.location.protocol === 'https:' ? 'https:' : 'http:') + '//ads.rubiconproject.com/header/' + parseInt( account_id ) + '.js';
		    var node = document.getElementsByTagName('script')[0];
		        node.parentNode.appendChild(rct);
		})();
		// Keep track of the callbacks and if they fired
		var rubiconSlots = [];
		var rubiconSlotCallbacks = [];
		var rubiconSlotCallbackFires = [];
		</script>
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1496863874h&ver=4.8-RC2-40878"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyNktFywiAQRX+olLFjrX3o9FsWXAkKWcquRv++YMzUVsvkJbkX9rCXTfSQlKVesBcdDyqFg/M96yFZioqjD3j+454t85N+jAW/R9Y7lAR2ry6uVW4pY1mPCaRWRNx4wICxlLWwwW8cSsF50krw1ERiWk2NquxKvGay8cbGpIzMqjyjP0QlXcl2z43L+uiTDmQhyFG9XMIZImHJkOYjpV+inv0R5zG+7Ja4CGU3q9Fd5nK7Mr/98AWbOaMXSioRF8VyDvdZHyBbsFgGMv4Whk63pNc9yRh+Eq0jHZKqucVT/8uobQCfW2hGE8gV6a7jnmwLAlsPN5B/VKu8DmZMormDXHtd3y2KyXoI5SqOfpv/vl631C6QgVALPuPHYvm+Wr8t1q+L3TfrKXFU' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var SafeCommentsAjax = {"ajaxurl":"http:\/\/wqad.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVlGFugzAMhS+0FK2apvXHtLOEYIhZYqeJA21Pv1DRSpWqjkhIEPI+82zsNHNQSMblDlIzluuYIZ7X225Mb80rgfI4RC2w80g3sWESIFm0nlt0oHKCqIfyrgTq+YkucBIPKRXRk91HS0gTwvyvbAQJ2vyqCAkv8CyRTB3EZDg+dS8WiqNmwtBIxDYTqODygJQabfwi63FYwlid7AvYsdFOJrW/5rlG6DWZc8unTVzxfAcH7dw1yfvj1k+3zJIk6lANKGF2gpvBm1fPpb6El1gLdpFDxzNZnqAahmPWzgIOVlL1b3Fw8kC5lnOgKTns6t2uzTrpQi9jVIkLZ2PTjKGavHWgEpt9W12pWZ8DI5USvx6dB3hdbJVbcKEM6FZ5n8kIMm0G1n3F5F5N0S3lpHsop0ngKEXmS5/I9RjRo17m+Md/v38cvvYf+8Phc/wDz7X/jw=='></script>
<script type='text/javascript' src='//c.amazon-adsystem.com/aax2/amzn_ads.js'></script>
<script type='text/javascript'>
try {
	amznads.getAds('3251');
} catch(e) { /*ignore*/}
</script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://localtvwqad.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://via.wqad.com/BYmsz' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fwqad.com%2F2017%2F06%2F25%2Fquad-city-families-devastated-by-gun-violence-brings-awareness-to-vander-veer-park-in-davenport%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fwqad.com%2F2017%2F06%2F25%2Fquad-city-families-devastated-by-gun-violence-brings-awareness-to-vander-veer-park-in-davenport%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Quad City families devastated by gun violence brings awareness to Vander Veer Park in Davenport" />
<meta property="og:url" content="http://wqad.com/2017/06/25/quad-city-families-devastated-by-gun-violence-brings-awareness-to-vander-veer-park-in-davenport/" />
<meta property="og:description" content="Members of at least 17 families were in Vander Veer Park Sunday, June 25, for the 2nd annual Dwight T. McCall Jr.’s Run Against Violence.

The event is in honor of 23 year old Dwight McCall, a Quad City native who died of gun violence in 2012.

&quot;(Gun violence) is hurting us, it’s hurting our community. It’s not only hurting just our loved ones who were shot and killed but what about the ones who are behind, (the ones who) pulled that trigger and their families that will never see them again,”says Ebonie Willmington, McCall&#039;s sister, and organizer of the run." />
<meta property="article:published_time" content="2017-06-26T00:20:52+00:00" />
<meta property="article:modified_time" content="2017-06-26T00:20:52+00:00" />
<meta property="og:site_name" content="WQAD.com" />
<meta property="og:image" content="https://localtvwqad.files.wordpress.com/2017/06/promo322703103.jpg?quality=85&amp;strip=all&amp;w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@mytwitterhandle" />
<meta name="twitter:text:title" content="Quad City families devastated by gun violence brings awareness to Vander Veer Park in&nbsp;Davenport" />
<meta name="twitter:image:src" content="https://localtvwqad.files.wordpress.com/2017/06/promo322703103.jpg?quality=85&amp;strip=all&amp;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@mytwitterhandle" />
<meta property="article:publisher" content="http://www.facebook.com/wqad8" />
<meta property="article:author" content="http://www.facebook.com/wqad8" />
<link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/2882036417f6cd8ccaa6f6a7d2c6eaae?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/2882036417f6cd8ccaa6f6a7d2c6eaae?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/2882036417f6cd8ccaa6f6a7d2c6eaae?s=114" />
<link rel='openid.server' href='http://localtvwqad.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://localtvwqad.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://wqad.com/osd.xml" title="WQAD.com" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script type="text/javascript">
 window._taboola = window._taboola || [];
_taboola.push( {"video":"auto"} );
!function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0],
	'http://cdn.taboola.com/libtrc/localtv-network/loader.js'
);
</script>
<script>
window._newsroom = window._newsroom || [];
!function (e, f, u) { e.async = 1; e.src = u; f.parentNode.insertBefore(e, f); }(document.createElement('script'),
document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/localtv-wqad/newsroom.js'  );
</script>
<meta name="tribune-video" content="true">	<meta name="word-count" content="186">
				<meta property="fb:pages" content="32869603490" />
					<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="WQAD.com" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://wqad.com/feed/;icon-uri=http://0.gravatar.com/blavatar/2882036417f6cd8ccaa6f6a7d2c6eaae?s=16" /><script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];

var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
var useSSL = 'https:' === document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);

var ACMTags = {};
var ACMTargeting = {
	site_name: 'ltv.wqad.news',
	zone1: 'landing',
};

</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
		responsiveMappings = {};
		responsiveMappings['Leaderboard'] = googletag.sizeMapping().
		addSize([980, 1 ], [ [728, 90], [970, 250], [970, 90], [970, 66] ]).
    addSize([760, 1 ], [728, 90]).
    addSize([100, 1], [320, 50]).
    addSize([0, 0], []).
    build();

    responsiveMappings['LeaderboardInContent'] = googletag.sizeMapping().
		addSize([980, 1 ], [ [728, 90], [970, 250], [970, 90], [970, 66] ]).
    addSize([760, 1 ], [728, 90]).
    addSize([100, 1], [300, 250]).
    addSize([0, 0], []).
    build();

   responsiveMappings['Box'] = googletag.sizeMapping().
    addSize([0, 0 ], [300, 250]).
    build();

   responsiveMappings['Dualbox'] = googletag.sizeMapping().
   	addSize([0, 0 ], [ [300, 250], [300, 600] ]).
   	build();

   responsiveMappings['Menu'] = googletag.sizeMapping().
    addSize([980, 2 ], [120, 60]).
    addSize([0, 0], []).
    build();
	googletag.defineOutOfPageSlot("\/7287\/ltv.wqad.news\/landing", "acm-tag-oop").addService(googletag.pubads()).setTargeting("pos", "oop");
	googletag.pubads().setTargeting("s1","landing");
	googletag.pubads().setTargeting("pid", "20170625quad-city-families-devastated-by-gun-violence-brings-awareness-to-vander-veer-park-in-davenport" );
	googletag.pubads().setTargeting("ContentID", "352498" );
	googletag.pubads().setTargeting("Site", "29519852" );
	googletag.pubads().setTargeting("test", "" );


	googletag.pubads().setTargeting( 'video', 'yes' );
	
	var s = typeof getQueryVariable !== 'undefined' && getQueryVariable( 'utm_source' ) ? _.escape( getQueryVariable( 'utm_source' ) ) : null;
	if ( s ) {
		googletag.pubads().setTargeting("utm_source", s );
	}

	googletag.pubads().setTargeting("s2","");

	googletag.pubads().enableAsyncRendering();
	

	googletag.pubads().collapseEmptyDivs();
	try {
	  amznads.setTargetingForGPTAsync('amznslots');
	} catch(e) { /*ignore*/}

	googletag.enableServices();
});
</script>
<link rel="amphtml" href="http://wqad.com/2017/06/25/quad-city-families-devastated-by-gun-violence-brings-awareness-to-vander-veer-park-in-davenport/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script src="http://a.postrelease.com/serve/load.js?async=true" async></script>
	</head>

<body class="post-template-default single single-post postid-352498 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">

	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TSSR3N" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<header class="navbar navbar-inverse navbar-fixed-top">
		<div id="search-form" class="collapse">
			<div class="container">
				
<form class="form-inline" role="search" method="get" action="http://wqad.com/">
  <input type="search" placeholder="Search for..." value="" name="s">
  <button type="submit" class="btn btn-large btn-inverse"><span class="visible-phone">Go</span><span class="hidden-phone">Search</span></button>
</form>
				<button class="btn btn-close btn-large btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-remove"></i></button>
			</div>
		</div>
		<nav id="top-navigation" role="navigation">
			<div class="container">
				<div class="top-nav-left">
						<a href="http://wqad.com/live-streaming/" id="btn-livestream" class="btn btn-primary"><i class="icon-play-circle icon-large"></i> Replay: <span>WQAD News 8 </span></a>
<a href="http://wqad.com/program-schedule" class="btn btn-link"><i class="icon-time icon-large"></i>
News 8 TV Schedule <span class="text-small"></span></a>


					
				</div>
				<div class="top-nav-right">
					<button class="btn btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-search icon-large"></i><span class="hidden-phone"> Search</span></button>
					<a href="http://wqad.com/contact" class="btn btn-link"><i class="icon-envelope icon-large"></i><span class="hidden-phone"> Contact Us</span></a>
				</div>
			</div>
		</nav>
		<nav id="main-navigation" role="navigation">
			 <div class="navbar-inner">
				<div class="container">
					<a class="brand" href="http://wqad.com" title="WQAD.com" rel="home">WQAD.com</a>
					<button type="button" class="btn btn-navbar" data-toggle="collapse" data-target=".nav-collapse">
						<i class="icon-reorder icon-2x pull-left"></i> <span>Menu</span>
					</button>

						<div class="nav-collapse collapse"><ul id="menu-with-subcategories" class="nav"><li id="menu-item-451" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-451"><a href="http://wqad.com/category/news/">News</a></li>
<li id="menu-item-216333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-216333"><a href="http://wqad.com/category/news/politics/">Politics</a></li>
<li id="menu-item-11303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11303"><a href="http://wqad.com/traffic/">Traffic</a></li>
<li id="menu-item-69683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-69683"><a href="http://wqad.com/category/sports/">Sports</a></li>
<li id="menu-item-351223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-351223"><a href="http://wqad.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-347638" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-347638"><a href="http://wqad.com/auto/">Auto</a></li>
<li id="menu-item-325409" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-325409"><a href="http://wqad.com/2017/01/12/live-cameras/">Live Cams</a></li>
<li id="menu-item-352361" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-352361"><a href="http://wqad.com/deals/">Deals</a></li>
<li id="menu-item-11311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11311"><a href="http://wqad.com/category/contests/">Contests</a></li>
<li id="menu-item-343602" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-343602"><a href="http://brewedtv.com">Brewed</a></li>
</ul></div>
						<ul id="nav-weather" class="nav">
							<li class="dropdown ">
		<a href="http://wqad.com/weather/">
		<span class="hidden-phone">Weather </span>
		<i class="wi wi-day-sunny "></i>
		<strong class="temp">68&deg;</strong>
	</a>
		<ul class="dropdown-menu pull-right text-center" role="menu">
			<div class="row-fluid">
				<div class="currently span4">
					<i class="wi wi-day-sunny "></i>
				</div>
				<div class="temp span4">
					<strong>68&deg;</strong>
				</div>
				<div class="hi-lo span4">
					<div>Low <strong>51&deg;</strong></div>
					<div>High <strong>72&deg;</strong></div>
				</div>
			</div>
			<hr>
			<div class="row-fluid">
							<div class="span4">
				<div>Mon</div>
				<i class="wi wi-day-showers wi-4x"></i>
				<div>
					48&deg; <i class="icon-caret-right"></i> 71&deg;
					</div>
			</div>
						<div class="span4">
				<div>Tue</div>
				<i class="wi wi-day-sunny wi-4x"></i>
				<div>
					62&deg; <i class="icon-caret-right"></i> 79&deg;
					</div>
			</div>
						<div class="span4">
				<div>Wed</div>
				<i class="wi wi-thunderstorm wi-4x"></i>
				<div>
					71&deg; <i class="icon-caret-right"></i> 80&deg;
					</div>
			</div>
						</div>
			<a href="http://wqad.com/weather/" class="btn btn-block btn-inverse">See complete forecast</a>
					</ul>


							</li>
						</ul>
					<div class="ad">
									<div id='acm-tag-120x60-atf' class='ad-wrapper' style='width:120px; height:60px;'><script type='text/javascript'>
rubiconSlotCallbacks["120x60-atf"] = function() {
	if (rubiconSlotCallbackFires["120x60-atf"]) { return; }
	rubiconSlotCallbackFires["120x60-atf"] = true;

googletag.cmd.push(function() {
			ACMTags["120x60-atf"] =
			googletag.defineSlot( '/7287/ltv.wqad.news/landing', [[120,60]], 'acm-tag-120x60-atf')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'atf' )
				.setTargeting( 'tagId', '120x60-atf' )
				.defineSizeMapping(responsiveMappings["Menu"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["120x60-atf"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-120x60-atf');});};rubicontag.cmd.push(function() {
rubiconSlots['120x60-atf'] = rubicontag.defineSlot( '/7287/ltv.wqad.news/landing', [[120,60]], 'acm-tag-120x60-atf');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("29519852|content|352498");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['120x60-atf'], {
        slots: [rubiconSlots['120x60-atf']]
   });
});

setTimeout(rubiconSlotCallbacks['120x60-atf'], 1500);

			</script></div>								</div>
				</div>
			</div>
		</nav>
	</header>
	<script type="text/javascript">
		// Space out main nav items
		jQuery('#main-navigation').spaceNav();
	</script>	

		<div class="ad ad-top ad-long full-width hidden-tablet hidden-phone">
				</div>

	
		<div class="ad ad-top ad-long full-width">
			<div id='acm-tag-728x90-atf' class='ad-wrapper' style='width:px; height:px;'><script type='text/javascript'>
rubiconSlotCallbacks["728x90-atf"] = function() {
	if (rubiconSlotCallbackFires["728x90-atf"]) { return; }
	rubiconSlotCallbackFires["728x90-atf"] = true;

googletag.cmd.push(function() {
			ACMTags["728x90-atf"] =
			googletag.defineSlot( '/7287/ltv.wqad.news/landing', [[970,250],[970,66],[728,90],[320,50]], 'acm-tag-728x90-atf')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'atf' )
				.setTargeting( 'tagId', '728x90-atf' )
				.defineSizeMapping(responsiveMappings["Leaderboard"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["728x90-atf"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-728x90-atf');});};rubicontag.cmd.push(function() {
rubiconSlots['728x90-atf'] = rubicontag.defineSlot( '/7287/ltv.wqad.news/landing', [[970,250],[970,66],[728,90],[320,50]], 'acm-tag-728x90-atf');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("29519852|content|352498");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['728x90-atf'], {
        slots: [rubiconSlots['728x90-atf']]
   });
});

setTimeout(rubiconSlotCallbacks['728x90-atf'], 1500);

			</script></div>		</div>
	
	
<div id="content">
    <div class="container">
      <header class="entry-header">
        <h1 class="entry-title">Quad City families devastated by gun violence brings awareness to Vander Veer Park in&nbsp;Davenport</h1>
        <div class="entry-meta clearfix">
          <span class="posted-time">Posted 7:20 pm, June 25, 2017, by <a href="http://wqad.com/author/wqadlaurensimone/" title="Posts by Lauren Simone" class="author url fn" rel="author">Lauren Simone</a></span>        </div>
        <div class="entry-share">
          <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-352498" class="share-facebook sd-button share-icon" href="http://wqad.com/2017/06/25/quad-city-families-devastated-by-gun-violence-brings-awareness-to-vander-veer-park-in-davenport/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-352498" class="share-twitter sd-button share-icon" href="http://wqad.com/2017/06/25/quad-city-families-devastated-by-gun-violence-brings-awareness-to-vander-veer-park-in-davenport/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-352498" class="share-google-plus-1 sd-button share-icon" href="http://wqad.com/2017/06/25/quad-city-families-devastated-by-gun-violence-brings-awareness-to-vander-veer-park-in-davenport/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-352498" class="share-pinterest sd-button share-icon" href="http://wqad.com/2017/06/25/quad-city-families-devastated-by-gun-violence-brings-awareness-to-vander-veer-park-in-davenport/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-352498" class="share-linkedin sd-button share-icon" href="http://wqad.com/2017/06/25/quad-city-families-devastated-by-gun-violence-brings-awareness-to-vander-veer-park-in-davenport/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://wqad.com/2017/06/25/quad-city-families-devastated-by-gun-violence-brings-awareness-to-vander-veer-park-in-davenport/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>
      </header>
      <div class="row">

        <div class="span8 span12-tablet border-right">

          <img class="print-logo visible-print" src="https://s0.wp.com/wp-content/themes/vip/localtv-2/img/wqad/logo-gray.png" />
        	                        <article id="post-352498" class="post-352498 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
	<div class="entry-content">

		
		


		<div class="sticky-panel">	<div class="ooyala-container" style="max-width:770px;">
		<div class="ooyala-sizer" style="width:auto;padding-top:56.233766233766%;position:relative">
							<script src="//player.ooyala.com/static/v4/production/latest/core.min.js"></script>						<script src="//player.ooyala.com/static/v4/production/latest/video-plugin/main_html5.min.js"></script>						<script src="//player.ooyala.com/static/v4/production/latest/video-plugin/bit_wrapper.min.js"></script>						<script src="//player.ooyala.com/static/v4/production/latest/ad-plugin/google_ima.min.js"></script>						<script src="//player.ooyala.com/static/v4/production/latest/other-plugin/discovery_api.min.js"></script>						<script src="//player.ooyala.com/static/v4/production/latest/skin-plugin/html5-skin.min.js"></script>					<link rel="stylesheet" href="//player.ooyala.com/static/v4/production/latest/skin-plugin/html5-skin.min.css" />

					
				<div id="ooyalaplayer-1" class="ooyala-player ooyala-video-wrapper" style="position:absolute;top:0;right:0;bottom:0;left:0" ></div>
				<script>
					var ooyalaplayers = ooyalaplayers || [];

					OO.ready(function() {
						var op = typeof window.ooyalaParameters === 'function' ? window.ooyalaParameters : function(params) { return params; };
						ooyalaplayers.push(OO.Player.create.apply(OO.Player, op(["ooyalaplayer-1","IyNGxwYjE6BrAG8vbOIz8FUEF-1jGkB4",{"pcode":"A4cHE6JQ_qhd2K2c2rc9e1M6u_py","playerBrandingId":"728b068401c44c3e960e1c9f3ab47295","autoplay":false,"loop":false,"skin":{"config":"\/\/player.ooyala.com\/static\/v4\/production\/latest\/skin-plugin\/skin.json","inline":{"icons":{"discovery":{"fontFamilyName":"ooyala-slick-type","fontString":"N","fontStyleClass":"oo-icon oo-icon-discovery-binoculars"}},"startScreen":{"playButtonPosition":"center","showDescription":false},"pauseScreen":{"pauseIconPosition":"bottomLeft","screenToShowOnPause":"discovery","showPauseIcon":true,"showDescription":false},"discoveryScreen":{"panelTitle":{"titleFont":{"fontSize":22,"fontFamily":"\"Open Sans Condensed\", \"Helvetica Neue\", Helvetica, Arial, sans-serif","color":"white"}},"contentTitle":{"show":true,"font":{"fontSize":18,"fontFamily":"\"Open Sans Condensed\", \"Helvetica Neue\", Helvetica, Arial, sans-serif","color":"white"}},"contentDuration":{"show":true,"font":{"fontSize":12,"fontFamily":"\"Open Sans Condensed\", \"Helvetica Neue\", Helvetica, Arial, sans-serif","color":"white"}},"showCountDownTimerOnEndScreen":true,"countDownTime":"5"},"upNext":{"showUpNext":true,"timeToShow":"5"},"controlBar":{"logo":{"imageResource":{"url":"https:\/\/s0.wp.com\/wp-content\/themes\/vip\/localtv-2\/img\/wqad\/logo.png"},"clickUrl":"http:\/\/wqad.com\/","target":"_blank","width":24,"height":24}},"closedCaptionOptions":{"enabled":false}}}}])));
					});
				</script>
				<noscript><div>Please enable Javascript to watch this video</div></noscript>
						</div>
		</div>
		</div>
<p>Members of at least 17 families were in Vander Veer Park Sunday, June 25, for the 2nd annual Dwight T. McCall Jr.’s Run Against Violence.</p>
<p>The event is in honor of 23 year old Dwight McCall, a Quad City native who died of gun violence in 2012.</p>
<p>"(Gun violence) is hurting us, it’s hurting our community. It’s not only hurting just our loved ones who were shot and killed but what about the ones who are behind, (the ones who) pulled that trigger and their families that will never see them again,”says Ebonie Willmington, McCall's sister, and organizer of the run.</p>
<p>Last year about 50 people joined in the run, that number has more than tripled this year.</p>
<p>"It should be growing because of support, but to me it’s growing because we are loosing more and more people," says Yvette Jackson, who took turns holding her mother's ashes with her sister December.</p>
<p>"She’s definitely here. She would be out here helping and passing out water... for the kids, she was really within our community," says Jackson.</p>
<p>The group collectively walked 218 laps around Vander Veer Park</p>





	</div>

	<footer class="entry-meta clearfix">

			<hr>
	<div class="row-fluid">
		<div class="span8">

			<p><strong>Filed in:</strong> <a href="http://wqad.com/category/news/" rel="category tag">News</a> </p>		</div>
		<div class="span4">
				<a href="#" class="pull-right" data-href="http://wqad.com/2017/06/25/quad-city-families-devastated-by-gun-violence-brings-awareness-to-vander-veer-park-in-davenport/" data-target="#report-a-typo-modal" role="button" data-toggle="modal"><i class="icon-warning-sign"></i> Suggest a correction</a>


		<div id="report-a-typo-modal" class="modal">
		<div class="modal-content">
		  <div class="modal-header">
		    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		    <h3>Suggest A Correction</h3>
		  </div>
		  <div class="modal-body">
		  		<form action="https://localtvwqad.wordpress.com/wp-admin/admin-ajax.php" method="post" id="ugc-media-form-0" class="validate report-a-typo-form fu-upload-form" enctype="multipart/form-data">
	 <div class="ugc-inner-wrapper">
		 <h2></h2>
<input type="hidden" value="correction" name="post_type"  id='ugc-input-post_type' name='post_type' value='correction' /><input type="hidden" value="352498" name="post_ID"  id='ugc-input-post_id' name='post_ID' value='352498' />
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-name'>Your name</label><input type="text" value="" name="name"  id='report-a-typo-name' name='name' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-email'>Your email</label><input type="text" value="" name="email"  id='report-a-typo-email' name='email' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-correction'>Report a typo or grammatical error</label><textarea  name='correction' id='report-a-typo-correction' class='required' required='true'></textarea></div>
		  		<input type="hidden" value=" Correction: Quad City families devastated by gun violence brings awareness to Vander Veer Park in&nbsp;Davenport" name="post_title"  id='ugc-input-post_title' name='post_title' value=' Correction: Quad City families devastated by gun violence brings awareness to Vander Veer Park in&nbsp;Davenport' class='required' />
		  		<input type="hidden" value="http://wqad.com/2017/06/25/quad-city-families-devastated-by-gun-violence-brings-awareness-to-vander-veer-park-in-davenport/" name="story_url"  id='ugc-input-story_url' name='story_url' value='http://wqad.com/2017/06/25/quad-city-families-devastated-by-gun-violence-brings-awareness-to-vander-veer-park-in-davenport/' />
		  		<input type="hidden" value="report-a-typo" name="mode"  id='ugc-input-mode' name='mode' value='report-a-typo' />
		  		<input type="hidden" value="upload_ugc" name="action"  id='ugc-input-action' name='action' value='upload_ugc' /><input type="hidden" value="post" name="form_layout"  id='ugc-input-form_layout' name='form_layout' value='post' />		<input type="hidden" id="fu_nonce" name="fu_nonce" value="7f36b3f73a" /><input type="hidden" name="_wp_http_referer" value="/2017/06/25/quad-city-families-devastated-by-gun-violence-brings-awareness-to-vander-veer-park-in-davenport/" />		<input type="hidden" name="ff" value="59fbb689b36b842851bc216d5bb302bb" />
		<input type="hidden" name="form_post_id" value="352498" />
		<div class="clear"></div>
	 </div>
	 </form>

		  			  </div>
			<div class="modal-footer">
						<button type="button" class="btn pull-left" data-dismiss="modal" aria-hidden="true">Cancel</button>
						<input type="submit" value="Submit" name="" id="report-a-typo-submit" class="btn btn-large btn-primary pull-right">
			</div>
		</div>
		</div>

				</div>
	</div>
		<div class="entry-share">
		  <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-352498" class="share-facebook sd-button share-icon" href="http://wqad.com/2017/06/25/quad-city-families-devastated-by-gun-violence-brings-awareness-to-vander-veer-park-in-davenport/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-352498" class="share-twitter sd-button share-icon" href="http://wqad.com/2017/06/25/quad-city-families-devastated-by-gun-violence-brings-awareness-to-vander-veer-park-in-davenport/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-352498" class="share-google-plus-1 sd-button share-icon" href="http://wqad.com/2017/06/25/quad-city-families-devastated-by-gun-violence-brings-awareness-to-vander-veer-park-in-davenport/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-352498" class="share-pinterest sd-button share-icon" href="http://wqad.com/2017/06/25/quad-city-families-devastated-by-gun-violence-brings-awareness-to-vander-veer-park-in-davenport/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-352498" class="share-linkedin sd-button share-icon" href="http://wqad.com/2017/06/25/quad-city-families-devastated-by-gun-violence-brings-awareness-to-vander-veer-park-in-davenport/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://wqad.com/2017/06/25/quad-city-families-devastated-by-gun-violence-brings-awareness-to-vander-veer-park-in-davenport/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>		</div>
			</footer>
</article>
	<div id='taboola-below-article-thumbs-hybrid-mix'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"thumbs-3r","container":"taboola-below-article-thumbs-hybrid-mix","placement":"below-article-thumbs-hybrid","target_type":"mix"});
	</script>
	<div id='taboola-below-article-text-links'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"hybrid-text-links-2c","container":"taboola-below-article-text-links","placement":"below-article-text-links","target_type":"mix"});
	</script>

		<div id='acm-tag-2x2' class='ad-wrapper' >
<script type='text/javascript'>
googletag.cmd.push(function() {
	googletag.defineSlot( '/7287/ltv.wqad.news/landing', [2, 2], 'acm-tag-2x2')
		.addService(googletag.pubads())
		.setTargeting( 'fold', '');
		googletag.display('acm-tag-2x2');
});
</script>
		</div>
		
	<div id="comments" class="comments-area">

	
	
	
	
</div>
							 </div>
         <div id="sidebar" class="span4 span12-tablet">
									<div class="row-fluid">
							<div class="span12 span6-tablet">
								<div class="ad border-bottom">
								<div id='acm-tag-300x250-atf' class='ad-wrapper' style='width:300px; height:250px;'><script type='text/javascript'>
rubiconSlotCallbacks["300x250-atf"] = function() {
	if (rubiconSlotCallbackFires["300x250-atf"]) { return; }
	rubiconSlotCallbackFires["300x250-atf"] = true;

googletag.cmd.push(function() {
			ACMTags["300x250-atf"] =
			googletag.defineSlot( '/7287/ltv.wqad.news/landing', [[300,250]], 'acm-tag-300x250-atf')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'atf' )
				.setTargeting( 'tagId', '300x250-atf' )
				.defineSizeMapping(responsiveMappings["Box"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-atf"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-atf');});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-atf'] = rubicontag.defineSlot( '/7287/ltv.wqad.news/landing', [[300,250]], 'acm-tag-300x250-atf');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("29519852|content|352498");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-atf'], {
        slots: [rubiconSlots['300x250-atf']]
   });
});

setTimeout(rubiconSlotCallbacks['300x250-atf'], 1500);

			</script></div>								</div>
								<div class="border-bottom">
									<div id='taboola-rightrailthumbnails-mix'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"hybrid-thumbs-2r","container":"taboola-rightrailthumbnails-mix","placement":"Right Rail Thumbnails","target_type":"mix"});
	</script>
								</div>
								<div class="border-bottom"><div class="nativo" id="nativo"></div></div>				<div class="border-bottom">


			<a href="http://wqad.com/category/weather/three-degree-guarantee/"
			class="station-promo"
			style="background-image:url( https://localtvwqad.files.wordpress.com/2015/09/promo266859996.jpg?quality=85&#038;strip=all&#038;w=640&#038;h=360&#038;crop=1 )">
	<span class="overlay">
  	<h3>Three Degree Guarantee</h3>
	<p><p>Who&#8217;s getting funding from our Three Degree Guarantee program, and how your organization can apply. </p>
</p>
	<i class="icon-chevron-right"></i>
	</span>
	</a>
	

</div>
							</div>
						</div>

						<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
						<div id='acm-tag-300x250-mid' class='ad-wrapper' style='width:300px; height:250px;'><script type='text/javascript'>
rubiconSlotCallbacks["300x250-mid"] = function() {
	if (rubiconSlotCallbackFires["300x250-mid"]) { return; }
	rubiconSlotCallbackFires["300x250-mid"] = true;

googletag.cmd.push(function() {
			ACMTags["300x250-mid"] =
			googletag.defineSlot( '/7287/ltv.wqad.news/landing', [[300,250],[300,600]], 'acm-tag-300x250-mid')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'mid' )
				.setTargeting( 'tagId', '300x250-mid' )
				.defineSizeMapping(responsiveMappings["Dualbox"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-mid"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-mid');});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-mid'] = rubicontag.defineSlot( '/7287/ltv.wqad.news/landing', [[300,250],[300,600]], 'acm-tag-300x250-mid');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("29519852|content|352498");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-mid'], {
        slots: [rubiconSlots['300x250-mid']]
   });
});

setTimeout(rubiconSlotCallbacks['300x250-mid'], 1500);

			</script></div>				</div>

				<div class="span12 span6-tablet">
<div id="civicscience-widget"><script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=a0b3a816-cae3-e474-c58c-b8b405cb5d4b&#038;tgt=1298"></script><div id="a0b3a816-cae3-e474-c58c-b8b405cb5d4b"></div></div>				</div>


				<div class="span12 span6-tablet">
					<div class="popular">
	<h5 class="block-title">Popular</h5>
	<ul class="story-list with-thumbs">
			
<li class="story has-video">
	<a class="story-image" href="http://wqad.com/2017/06/23/i-74-bridge-groundbreaking-set-for-monday/"><img width="109" height="60" src="https://localtvwqad.files.wordpress.com/2017/06/promo322507956.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvwqad.files.wordpress.com/2017/06/promo322507956.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwqad.files.wordpress.com/2017/06/promo322507956.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwqad.files.wordpress.com/2017/06/promo322507956.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="352322" data-permalink="http://wqad.com/2017/06/23/i-74-bridge-groundbreaking-set-for-monday/promo322507956/#main" data-orig-file="https://localtvwqad.files.wordpress.com/2017/06/promo322507956.jpg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="promo322507956" data-image-description="" data-medium-file="https://localtvwqad.files.wordpress.com/2017/06/promo322507956.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvwqad.files.wordpress.com/2017/06/promo322507956.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<strong class="entry-title"><a href="http://wqad.com/2017/06/23/i-74-bridge-groundbreaking-set-for-monday/" rel="bookmark">I-74 Bridge groundbreaking set for&nbsp;Monday</a></strong>
</li>

		
<li class="story">
	<a class="story-image" href="http://wqad.com/2017/06/21/rock-falls-man-sought-for-stabbing-home-invasion/"><img width="109" height="60" src="http://i1.wp.com/localtvwqad.files.wordpress.com/2017/06/reyes-mug.png?crop=0px%2C62px%2C422px%2C232px&amp;resize=109%2C60&amp;quality=85&amp;strip=all&amp;ssl=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" data-attachment-id="351961" data-permalink="http://wqad.com/2017/06/21/rock-falls-man-sought-for-stabbing-home-invasion/reyes-mug/#main" data-orig-file="https://localtvwqad.files.wordpress.com/2017/06/reyes-mug.png" data-orig-size="422,529" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Reyes mug" data-image-description="" data-medium-file="https://localtvwqad.files.wordpress.com/2017/06/reyes-mug.png?w=239" data-large-file="https://localtvwqad.files.wordpress.com/2017/06/reyes-mug.png?w=422" /></a>
	<strong class="entry-title"><a href="http://wqad.com/2017/06/21/rock-falls-man-sought-for-stabbing-home-invasion/" rel="bookmark">Rock Falls man sought for stabbing, home&nbsp;invasion</a></strong>
</li>

		
<li class="story has-video">
	<a class="story-image" href="http://wqad.com/2017/06/21/coaches-fired-for-using-school-bus-to-make-beer-run/"><img width="109" height="60" src="https://localtvwqad.files.wordpress.com/2017/06/170621093958-fired-coaches-made-beer-run-in-school-bus-exlarge-169.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvwqad.files.wordpress.com/2017/06/170621093958-fired-coaches-made-beer-run-in-school-bus-exlarge-169.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwqad.files.wordpress.com/2017/06/170621093958-fired-coaches-made-beer-run-in-school-bus-exlarge-169.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwqad.files.wordpress.com/2017/06/170621093958-fired-coaches-made-beer-run-in-school-bus-exlarge-169.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="351893" data-permalink="http://wqad.com/2017/06/21/coaches-fired-for-using-school-bus-to-make-beer-run/170621093958-fired-coaches-made-beer-run-in-school-bus-exlarge-169/#main" data-orig-file="https://localtvwqad.files.wordpress.com/2017/06/170621093958-fired-coaches-made-beer-run-in-school-bus-exlarge-169.jpg?quality=85&amp;strip=all" data-orig-size="780,438" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="170621093958-fired-coaches-made-beer-run-in-school-bus-exlarge-169" data-image-description="" data-medium-file="https://localtvwqad.files.wordpress.com/2017/06/170621093958-fired-coaches-made-beer-run-in-school-bus-exlarge-169.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvwqad.files.wordpress.com/2017/06/170621093958-fired-coaches-made-beer-run-in-school-bus-exlarge-169.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<strong class="entry-title"><a href="http://wqad.com/2017/06/21/coaches-fired-for-using-school-bus-to-make-beer-run/" rel="bookmark">Coaches fired for using school bus to make beer&nbsp;run</a></strong>
</li>

		
		</ul>
</div>
				</div>

						</div>

			<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf' class='ad-wrapper' style='width:300px; height:250px;'><script type='text/javascript'>
rubiconSlotCallbacks["300x250-btf"] = function() {
	if (rubiconSlotCallbackFires["300x250-btf"]) { return; }
	rubiconSlotCallbackFires["300x250-btf"] = true;

googletag.cmd.push(function() {
			ACMTags["300x250-btf"] =
			googletag.defineSlot( '/7287/ltv.wqad.news/landing', [[300,250]], 'acm-tag-300x250-btf')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'btf' )
				.setTargeting( 'tagId', '300x250-btf' )
				.defineSizeMapping(responsiveMappings["Box"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-btf"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-btf');});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-btf'] = rubicontag.defineSlot( '/7287/ltv.wqad.news/landing', [[300,250]], 'acm-tag-300x250-btf');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("29519852|content|352498");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-btf'], {
        slots: [rubiconSlots['300x250-btf']]
   });
});

setTimeout(rubiconSlotCallbacks['300x250-btf'], 1500);

			</script></div>				</div>


				<div class="span12 span6-tablet">
					<div class="latest">
	<h5 class="block-title">Latest News</h5>
	<ul class="story-list with-thumbs">

				
			  <li class="story has-video">
	<a class="story-image" href="http://wqad.com/2017/06/25/quad-city-families-devastated-by-gun-violence-brings-awareness-to-vander-veer-park-in-davenport/"><img width="109" height="60" src="https://localtvwqad.files.wordpress.com/2017/06/promo322703103.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvwqad.files.wordpress.com/2017/06/promo322703103.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwqad.files.wordpress.com/2017/06/promo322703103.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwqad.files.wordpress.com/2017/06/promo322703103.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="352511" data-permalink="http://wqad.com/2017/06/25/quad-city-families-devastated-by-gun-violence-brings-awareness-to-vander-veer-park-in-davenport/promo322703103/#main" data-orig-file="https://localtvwqad.files.wordpress.com/2017/06/promo322703103.jpg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="promo322703103" data-image-description="" data-medium-file="https://localtvwqad.files.wordpress.com/2017/06/promo322703103.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvwqad.files.wordpress.com/2017/06/promo322703103.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<strong class="entry-title"><a href="http://wqad.com/2017/06/25/quad-city-families-devastated-by-gun-violence-brings-awareness-to-vander-veer-park-in-davenport/" rel="bookmark">Quad City families devastated by gun violence brings awareness to Vander Veer Park in&nbsp;Davenport</a></strong>
</li>

		
			  <li class="story has-video">
	<a class="story-image" href="http://wqad.com/2017/06/25/hundreds-of-quad-city-area-muslims-celebrate-the-end-of-ramadan/"><img width="109" height="60" src="https://localtvwqad.files.wordpress.com/2017/06/promo322699142.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvwqad.files.wordpress.com/2017/06/promo322699142.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwqad.files.wordpress.com/2017/06/promo322699142.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwqad.files.wordpress.com/2017/06/promo322699142.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="352503" data-permalink="http://wqad.com/2017/06/25/hundreds-of-quad-city-area-muslims-celebrate-the-end-of-ramadan/promo322699142/#main" data-orig-file="https://localtvwqad.files.wordpress.com/2017/06/promo322699142.jpg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="promo322699142" data-image-description="" data-medium-file="https://localtvwqad.files.wordpress.com/2017/06/promo322699142.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvwqad.files.wordpress.com/2017/06/promo322699142.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<strong class="entry-title"><a href="http://wqad.com/2017/06/25/hundreds-of-quad-city-area-muslims-celebrate-the-end-of-ramadan/" rel="bookmark">Hundreds of Quad-City area Muslims celebrate the end of&nbsp;Ramadan</a></strong>
</li>

		
			  <li class="story has-video">
	<a class="story-image" href="http://wqad.com/2017/06/25/dozens-turn-out-to-q-c-annual-summertime-mountain-bike-event/"><img width="109" height="60" src="https://localtvwqad.files.wordpress.com/2017/06/cyclists.jpeg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvwqad.files.wordpress.com/2017/06/cyclists.jpeg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwqad.files.wordpress.com/2017/06/cyclists.jpeg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwqad.files.wordpress.com/2017/06/cyclists.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="352494" data-permalink="http://wqad.com/2017/06/25/dozens-turn-out-to-q-c-annual-summertime-mountain-bike-event/cyclists/#main" data-orig-file="https://localtvwqad.files.wordpress.com/2017/06/cyclists.jpeg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cyclists" data-image-description="" data-medium-file="https://localtvwqad.files.wordpress.com/2017/06/cyclists.jpeg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvwqad.files.wordpress.com/2017/06/cyclists.jpeg?quality=85&amp;strip=all&amp;w=770" /></a>
	<strong class="entry-title"><a href="http://wqad.com/2017/06/25/dozens-turn-out-to-q-c-annual-summertime-mountain-bike-event/" rel="bookmark">Dozens turn out to Q-C annual summertime mountain bike&nbsp;event</a></strong>
</li>

		
			  <li class="story has-video">
	<a class="story-image" href="http://wqad.com/2017/06/25/neighborhood-cleanup-efforts-at-historic-broadway-district/"><img width="109" height="60" src="https://localtvwqad.files.wordpress.com/2017/06/broadway.jpeg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvwqad.files.wordpress.com/2017/06/broadway.jpeg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwqad.files.wordpress.com/2017/06/broadway.jpeg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwqad.files.wordpress.com/2017/06/broadway.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="352496" data-permalink="http://wqad.com/2017/06/25/neighborhood-cleanup-efforts-at-historic-broadway-district/broadway/#main" data-orig-file="https://localtvwqad.files.wordpress.com/2017/06/broadway.jpeg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="broadway" data-image-description="" data-medium-file="https://localtvwqad.files.wordpress.com/2017/06/broadway.jpeg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvwqad.files.wordpress.com/2017/06/broadway.jpeg?quality=85&amp;strip=all&amp;w=770" /></a>
	<strong class="entry-title"><a href="http://wqad.com/2017/06/25/neighborhood-cleanup-efforts-at-historic-broadway-district/" rel="bookmark">Neighborhood cleanup efforts at Historic Broadway&nbsp;District</a></strong>
</li>

		
		</ul>
</div>
				</div>

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf1' class='ad-wrapper' style='width:300px; height:250px;'><script type='text/javascript'>
rubiconSlotCallbacks["300x250-btf1"] = function() {
	if (rubiconSlotCallbackFires["300x250-btf1"]) { return; }
	rubiconSlotCallbackFires["300x250-btf1"] = true;

googletag.cmd.push(function() {
			ACMTags["300x250-btf1"] =
			googletag.defineSlot( '/7287/ltv.wqad.news/landing', [[300,250]], 'acm-tag-300x250-btf1')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'btf' )
				.setTargeting( 'tagId', '300x250-btf1' )
				.defineSizeMapping(responsiveMappings["Box"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-btf1"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-btf1');});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-btf1'] = rubicontag.defineSlot( '/7287/ltv.wqad.news/landing', [[300,250]], 'acm-tag-300x250-btf1');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("29519852|content|352498");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-btf1'], {
        slots: [rubiconSlots['300x250-btf1']]
   });
});

setTimeout(rubiconSlotCallbacks['300x250-btf1'], 1500);

			</script></div>				</div>

			</div>
		</div>
	  </div>
        </div>
    <div class="full-width">
      <div class="container">
        <div class="row">
          <div class="span12">
            	<div id='taboola-footer-thumbnails'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"thumbnails-a","container":"taboola-footer-thumbnails","placement":"Footer Thumbnails","target_type":"mix"});
	</script>
            <ul id="stories-infinite" class="story-grid thumbnails">
              		<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://wqad.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://wqad.com/2017/06/21/mothers-of-gun-shot-victims-unite-against-violence/"><img width="370" height="204" src="https://localtvwqad.files.wordpress.com/2017/06/promo322351344.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwqad.files.wordpress.com/2017/06/promo322351344.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwqad.files.wordpress.com/2017/06/promo322351344.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwqad.files.wordpress.com/2017/06/promo322351344.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwqad.files.wordpress.com/2017/06/promo322351344.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="351978" data-permalink="http://wqad.com/2017/06/21/mothers-of-gun-shot-victims-unite-against-violence/promo322351344/#main" data-orig-file="https://localtvwqad.files.wordpress.com/2017/06/promo322351344.jpg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="promo322351344" data-image-description="" data-medium-file="https://localtvwqad.files.wordpress.com/2017/06/promo322351344.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvwqad.files.wordpress.com/2017/06/promo322351344.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://wqad.com/2017/06/21/mothers-of-gun-shot-victims-unite-against-violence/" rel="bookmark">Mothers of gun-shot victims unite against&nbsp;violence</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://wqad.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://wqad.com/2017/05/23/im-scared-six-year-old-boy-makes-plea-to-end-gun-violence/"><img width="370" height="204" src="https://localtvwqad.files.wordpress.com/2017/05/jeffrey-lane.png?w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwqad.files.wordpress.com/2017/05/jeffrey-lane.png?w=370&amp;h=204&amp;crop=1 370w, https://localtvwqad.files.wordpress.com/2017/05/jeffrey-lane.png?w=740&amp;h=408&amp;crop=1 740w, https://localtvwqad.files.wordpress.com/2017/05/jeffrey-lane.png?w=150&amp;h=83&amp;crop=1 150w, https://localtvwqad.files.wordpress.com/2017/05/jeffrey-lane.png?w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="347413" data-permalink="http://wqad.com/2017/05/23/im-scared-six-year-old-boy-makes-plea-to-end-gun-violence/jeffrey-lane/#main" data-orig-file="https://localtvwqad.files.wordpress.com/2017/05/jeffrey-lane.png" data-orig-size="949,479" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Jeffrey Laney" data-image-description="" data-medium-file="https://localtvwqad.files.wordpress.com/2017/05/jeffrey-lane.png?w=300" data-large-file="https://localtvwqad.files.wordpress.com/2017/05/jeffrey-lane.png?w=770" /></a>
	<h4 class="entry-title"><a href="http://wqad.com/2017/05/23/im-scared-six-year-old-boy-makes-plea-to-end-gun-violence/" rel="bookmark">&#8216;I&#8217;m scared:&#8217; Six-year-old boy makes plea to end gun&nbsp;violence</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://wqad.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://wqad.com/2017/06/15/quad-city-community-takes-a-stand-against-domestic-violence/"><img width="370" height="204" src="https://localtvwqad.files.wordpress.com/2017/06/promo321851104.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwqad.files.wordpress.com/2017/06/promo321851104.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwqad.files.wordpress.com/2017/06/promo321851104.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwqad.files.wordpress.com/2017/06/promo321851104.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwqad.files.wordpress.com/2017/06/promo321851104.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="351157" data-permalink="http://wqad.com/2017/06/15/quad-city-community-takes-a-stand-against-domestic-violence/promo321851104/#main" data-orig-file="https://localtvwqad.files.wordpress.com/2017/06/promo321851104.jpg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="promo321851104" data-image-description="" data-medium-file="https://localtvwqad.files.wordpress.com/2017/06/promo321851104.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvwqad.files.wordpress.com/2017/06/promo321851104.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://wqad.com/2017/06/15/quad-city-community-takes-a-stand-against-domestic-violence/" rel="bookmark">Quad City community takes a stand against domestic&nbsp;violence</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://wqad.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://wqad.com/2017/05/18/what-you-need-to-know-about-the-opioid-crisis-sweeping-across-the-quad-cities/"><img width="370" height="204" src="https://localtvwqad.files.wordpress.com/2017/05/opioid-crisis7.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwqad.files.wordpress.com/2017/05/opioid-crisis7.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwqad.files.wordpress.com/2017/05/opioid-crisis7.jpeg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwqad.files.wordpress.com/2017/05/opioid-crisis7.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwqad.files.wordpress.com/2017/05/opioid-crisis7.jpeg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="346383" data-permalink="http://wqad.com/2017/05/18/what-you-need-to-know-about-the-opioid-crisis-sweeping-across-the-quad-cities/opioid-crisis7/#main" data-orig-file="https://localtvwqad.files.wordpress.com/2017/05/opioid-crisis7.jpeg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Mothers of victims" data-image-description="" data-medium-file="https://localtvwqad.files.wordpress.com/2017/05/opioid-crisis7.jpeg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvwqad.files.wordpress.com/2017/05/opioid-crisis7.jpeg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://wqad.com/2017/05/18/what-you-need-to-know-about-the-opioid-crisis-sweeping-across-the-quad-cities/" rel="bookmark">What you need to know about the opioid crisis sweeping across the Quad&nbsp;Cities</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://wqad.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://wqad.com/2017/06/19/guns-kill-nearly-1300-us-children-each-year-study-says/"><img width="370" height="204" src="https://localtvwqad.files.wordpress.com/2015/06/s017659810.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwqad.files.wordpress.com/2015/06/s017659810.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwqad.files.wordpress.com/2015/06/s017659810.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwqad.files.wordpress.com/2015/06/s017659810.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwqad.files.wordpress.com/2015/06/s017659810.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="219176" data-permalink="http://wqad.com/2015/06/14/connecticuts-strict-gun-law-linked-to-large-homicide-drop/los-angeles-gun-buyback-2/#main" data-orig-file="https://localtvwqad.files.wordpress.com/2015/06/s017659810.jpg?quality=85&amp;strip=all" data-orig-size="3648,2736" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;CNN&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;The Los Angeles Police Department is holding a gun buyback in 2 locations around Los Angeles. Citizens can drive by and drop off their weapons and receive a gift card from a local grocery store. The LAPD is taking the weapons with no questions asked and will ultimately melt them down. While this event is usually held on Mothers Day, the city wanted to take concrete action in light of the Newtown tragedy.\r\rA LAPD officer carries a rifle to be destroyed at a gun buyback in Los Angeles,Wednesday&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Los Angeles Gun Buyback&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Guns (CNN)" data-image-description="" data-medium-file="https://localtvwqad.files.wordpress.com/2015/06/s017659810.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvwqad.files.wordpress.com/2015/06/s017659810.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://wqad.com/2017/06/19/guns-kill-nearly-1300-us-children-each-year-study-says/" rel="bookmark">Guns kill nearly 1,300 US children each year, study&nbsp;says</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf2' class='ad-wrapper' style='width:300px; height:250px;'><script type='text/javascript'>
rubiconSlotCallbacks["300x250-btf2"] = function() {
	if (rubiconSlotCallbackFires["300x250-btf2"]) { return; }
	rubiconSlotCallbackFires["300x250-btf2"] = true;

googletag.cmd.push(function() {
			ACMTags["300x250-btf2"] =
			googletag.defineSlot( '/7287/ltv.wqad.news/landing', [[300,250]], 'acm-tag-300x250-btf2')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'btf' )
				.setTargeting( 'tagId', '300x250-btf2' )
				.defineSizeMapping(responsiveMappings["Box"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-btf2"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-btf2');});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-btf2'] = rubicontag.defineSlot( '/7287/ltv.wqad.news/landing', [[300,250]], 'acm-tag-300x250-btf2');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("29519852|content|352498");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-btf2'], {
        slots: [rubiconSlots['300x250-btf2']]
   });
});

setTimeout(rubiconSlotCallbacks['300x250-btf2'], 1500);

			</script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://wqad.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://wqad.com/2017/05/09/family-narrowly-avoids-bullets-police-believe-were-fired-by-car-thieves/"><img width="370" height="204" src="https://localtvwqad.files.wordpress.com/2017/05/promo318631587.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwqad.files.wordpress.com/2017/05/promo318631587.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwqad.files.wordpress.com/2017/05/promo318631587.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwqad.files.wordpress.com/2017/05/promo318631587.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwqad.files.wordpress.com/2017/05/promo318631587.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="345028" data-permalink="http://wqad.com/2017/05/09/family-narrowly-avoids-bullets-police-believe-were-fired-by-car-thieves/promo318631587/#main" data-orig-file="https://localtvwqad.files.wordpress.com/2017/05/promo318631587.jpg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="promo318631587" data-image-description="" data-medium-file="https://localtvwqad.files.wordpress.com/2017/05/promo318631587.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvwqad.files.wordpress.com/2017/05/promo318631587.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://wqad.com/2017/05/09/family-narrowly-avoids-bullets-police-believe-were-fired-by-car-thieves/" rel="bookmark">Teen car theft crisis intensifying, getting more&nbsp;dangerous</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://wqad.com/category/blogs-from-news-8/" title="View all posts in Blogs from News 8">Blogs from News 8</a> <a href="http://wqad.com/category/lifestyle/" title="View all posts in Lifestyle">Lifestyle</a></div>
	
		<a class="story-image" href="http://wqad.com/2017/03/19/parrot-tries-to-eat-wqad-news-8-microphone-at-vander-veer-park/"><img width="370" height="204" src="https://localtvwqad.files.wordpress.com/2017/03/parrot-at-vandeer-veer-park-e1489965707704.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwqad.files.wordpress.com/2017/03/parrot-at-vandeer-veer-park-e1489965707704.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwqad.files.wordpress.com/2017/03/parrot-at-vandeer-veer-park-e1489965707704.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwqad.files.wordpress.com/2017/03/parrot-at-vandeer-veer-park-e1489965707704.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="337170" data-permalink="http://wqad.com/2017/03/19/parrot-tries-to-eat-wqad-news-8-microphone-at-vander-veer-park/parrot-at-vandeer-veer-park/#main" data-orig-file="https://localtvwqad.files.wordpress.com/2017/03/parrot-at-vandeer-veer-park-e1489965707704.jpg?quality=85&amp;strip=all" data-orig-size="491,409" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Lamansky, Katrina&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1489942433&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Parrot at Vandeer Veer Park" data-image-description="" data-medium-file="https://localtvwqad.files.wordpress.com/2017/03/parrot-at-vandeer-veer-park-e1489965707704.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvwqad.files.wordpress.com/2017/03/parrot-at-vandeer-veer-park-e1489965707704.jpg?quality=85&amp;strip=all&amp;w=491" /></a>
	<h4 class="entry-title"><a href="http://wqad.com/2017/03/19/parrot-tries-to-eat-wqad-news-8-microphone-at-vander-veer-park/" rel="bookmark">Parrot tries to eat WQAD News 8 microphone at Vandeer Veer&nbsp;Park</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://wqad.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://wqad.com/2017/04/25/kidnapped-tennessee-teen-is-withdrawn-jittery-family-says/"><img width="370" height="204" src="https://localtvwqad.files.wordpress.com/2017/04/promo317390913.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwqad.files.wordpress.com/2017/04/promo317390913.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwqad.files.wordpress.com/2017/04/promo317390913.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwqad.files.wordpress.com/2017/04/promo317390913.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwqad.files.wordpress.com/2017/04/promo317390913.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="342468" data-permalink="http://wqad.com/2017/04/25/kidnapped-tennessee-teen-is-withdrawn-jittery-family-says/promo317390913/#main" data-orig-file="https://localtvwqad.files.wordpress.com/2017/04/promo317390913.jpg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="promo317390913" data-image-description="" data-medium-file="https://localtvwqad.files.wordpress.com/2017/04/promo317390913.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvwqad.files.wordpress.com/2017/04/promo317390913.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://wqad.com/2017/04/25/kidnapped-tennessee-teen-is-withdrawn-jittery-family-says/" rel="bookmark">Kidnapped Tennessee teen is withdrawn, jittery, family&nbsp;says</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://wqad.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://wqad.com/2017/05/07/quad-city-police-honor-local-officers-who-were-killed-in-the-line-of-duty/"><img width="370" height="204" src="https://localtvwqad.files.wordpress.com/2017/05/promo318465195.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwqad.files.wordpress.com/2017/05/promo318465195.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwqad.files.wordpress.com/2017/05/promo318465195.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwqad.files.wordpress.com/2017/05/promo318465195.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwqad.files.wordpress.com/2017/05/promo318465195.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="344540" data-permalink="http://wqad.com/2017/05/07/quad-city-police-honor-local-officers-who-were-killed-in-the-line-of-duty/promo318465195/#main" data-orig-file="https://localtvwqad.files.wordpress.com/2017/05/promo318465195.jpg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="promo318465195" data-image-description="" data-medium-file="https://localtvwqad.files.wordpress.com/2017/05/promo318465195.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvwqad.files.wordpress.com/2017/05/promo318465195.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://wqad.com/2017/05/07/quad-city-police-honor-local-officers-who-were-killed-in-the-line-of-duty/" rel="bookmark">Quad City Police honor local officers who were killed in the line of&nbsp;duty</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://wqad.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://wqad.com/2017/03/07/local-company-says-new-travel-restrictions-will-be-detrimental-for-business/"><img width="370" height="204" src="https://localtvwqad.files.wordpress.com/2017/03/promo313214609.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwqad.files.wordpress.com/2017/03/promo313214609.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwqad.files.wordpress.com/2017/03/promo313214609.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwqad.files.wordpress.com/2017/03/promo313214609.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="335673" data-permalink="http://wqad.com/2017/03/07/local-company-says-new-travel-restrictions-will-be-detrimental-for-business/promo313214609/#main" data-orig-file="https://localtvwqad.files.wordpress.com/2017/03/promo313214609.jpg?quality=85&amp;strip=all" data-orig-size="640,360" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="promo313214609" data-image-description="" data-medium-file="https://localtvwqad.files.wordpress.com/2017/03/promo313214609.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvwqad.files.wordpress.com/2017/03/promo313214609.jpg?quality=85&amp;strip=all&amp;w=640" /></a>
	<h4 class="entry-title"><a href="http://wqad.com/2017/03/07/local-company-says-new-travel-restrictions-will-be-detrimental-for-business/" rel="bookmark">Local company says new travel restrictions will be detrimental for&nbsp;business</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf3' class='ad-wrapper' style='width:300px; height:250px;'><script type='text/javascript'>
rubiconSlotCallbacks["300x250-btf3"] = function() {
	if (rubiconSlotCallbackFires["300x250-btf3"]) { return; }
	rubiconSlotCallbackFires["300x250-btf3"] = true;

googletag.cmd.push(function() {
			ACMTags["300x250-btf3"] =
			googletag.defineSlot( '/7287/ltv.wqad.news/landing', [[300,250]], 'acm-tag-300x250-btf3')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'btf' )
				.setTargeting( 'tagId', '300x250-btf3' )
				.defineSizeMapping(responsiveMappings["Box"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-btf3"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-btf3');});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-btf3'] = rubicontag.defineSlot( '/7287/ltv.wqad.news/landing', [[300,250]], 'acm-tag-300x250-btf3');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("29519852|content|352498");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-btf3'], {
        slots: [rubiconSlots['300x250-btf3']]
   });
});

setTimeout(rubiconSlotCallbacks['300x250-btf3'], 1500);

			</script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://wqad.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://wqad.com/2017/04/18/12-year-old-girl-stops-carjacker-from-abducting-her-little-sister/"><img width="370" height="204" src="https://localtvwqad.files.wordpress.com/2017/04/12a.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwqad.files.wordpress.com/2017/04/12a.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwqad.files.wordpress.com/2017/04/12a.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwqad.files.wordpress.com/2017/04/12a.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwqad.files.wordpress.com/2017/04/12a.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="341686" data-permalink="http://wqad.com/2017/04/18/12-year-old-girl-stops-carjacker-from-abducting-her-little-sister/12a/#main" data-orig-file="https://localtvwqad.files.wordpress.com/2017/04/12a.jpg?quality=85&amp;strip=all" data-orig-size="1200,630" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="12a" data-image-description="" data-medium-file="https://localtvwqad.files.wordpress.com/2017/04/12a.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvwqad.files.wordpress.com/2017/04/12a.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://wqad.com/2017/04/18/12-year-old-girl-stops-carjacker-from-abducting-her-little-sister/" rel="bookmark">12-year-old girl stops carjacker from abducting her little&nbsp;sister</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://wqad.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://wqad.com/2017/03/22/family-of-teen-believed-to-have-been-kidnapped-by-teacher-speaks-out/"><img width="370" height="204" src="https://localtvwqad.files.wordpress.com/2017/03/elizabeth-thomas.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwqad.files.wordpress.com/2017/03/elizabeth-thomas.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwqad.files.wordpress.com/2017/03/elizabeth-thomas.jpeg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwqad.files.wordpress.com/2017/03/elizabeth-thomas.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwqad.files.wordpress.com/2017/03/elizabeth-thomas.jpeg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="337589" data-permalink="http://wqad.com/2017/03/22/family-of-teen-believed-to-have-been-kidnapped-by-teacher-speaks-out/elizabeth-thomas/#main" data-orig-file="https://localtvwqad.files.wordpress.com/2017/03/elizabeth-thomas.jpeg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="elizabeth-thomas" data-image-description="" data-medium-file="https://localtvwqad.files.wordpress.com/2017/03/elizabeth-thomas.jpeg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvwqad.files.wordpress.com/2017/03/elizabeth-thomas.jpeg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://wqad.com/2017/03/22/family-of-teen-believed-to-have-been-kidnapped-by-teacher-speaks-out/" rel="bookmark">Family of teen believed to have been kidnapped by teacher speaks&nbsp;out</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://wqad.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://wqad.com/2017/04/27/faith-and-firearms-the-focus-of-this-oklahoma-gun-instructor/"><img width="370" height="204" src="https://localtvwqad.files.wordpress.com/2017/04/bible-bull.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwqad.files.wordpress.com/2017/04/bible-bull.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwqad.files.wordpress.com/2017/04/bible-bull.jpeg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwqad.files.wordpress.com/2017/04/bible-bull.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwqad.files.wordpress.com/2017/04/bible-bull.jpeg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="342948" data-permalink="http://wqad.com/2017/04/27/faith-and-firearms-the-focus-of-this-oklahoma-gun-instructor/bible-bull/#main" data-orig-file="https://localtvwqad.files.wordpress.com/2017/04/bible-bull.jpeg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Bible bull" data-image-description="" data-medium-file="https://localtvwqad.files.wordpress.com/2017/04/bible-bull.jpeg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvwqad.files.wordpress.com/2017/04/bible-bull.jpeg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://wqad.com/2017/04/27/faith-and-firearms-the-focus-of-this-oklahoma-gun-instructor/" rel="bookmark">Faith and firearms the focus of this Oklahoma gun&nbsp;instructor</a></h4>
</li>
		
	            </ul>
          </div>
        </div>
      </div>
    </div>
    <div class="container">	</div>
</div>
<div class="ad ad-long full-width">
  <div id='acm-tag-728x90-btf' class='ad-wrapper' style='width:px; height:px;'><script type='text/javascript'>
rubiconSlotCallbacks["728x90-btf"] = function() {
	if (rubiconSlotCallbackFires["728x90-btf"]) { return; }
	rubiconSlotCallbackFires["728x90-btf"] = true;

googletag.cmd.push(function() {
			ACMTags["728x90-btf"] =
			googletag.defineSlot( '/7287/ltv.wqad.news/landing', [[970,250],[970,66],[728,90],[320,50]], 'acm-tag-728x90-btf')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'btf' )
				.setTargeting( 'tagId', '728x90-btf' )
				.defineSizeMapping(responsiveMappings["Leaderboard"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["728x90-btf"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-728x90-btf');});};rubicontag.cmd.push(function() {
rubiconSlots['728x90-btf'] = rubicontag.defineSlot( '/7287/ltv.wqad.news/landing', [[970,250],[970,66],[728,90],[320,50]], 'acm-tag-728x90-btf');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("29519852|content|352498");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['728x90-btf'], {
        slots: [rubiconSlots['728x90-btf']]
   });
});

setTimeout(rubiconSlotCallbacks['728x90-btf'], 1500);

			</script></div></div>
<footer role="contentinfo">

<div id="mobile-links" class="footer-block gray-links full-width"><ul id="menu-footer-app-links" class="nav nav-pills"><li class="nav-header">Mobile Apps</li><li id="menu-item-150535" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150535"><a href="https://play.google.com/store/apps/details?id=com.wqad.localtv">Android App</a></li>
<li id="menu-item-150536" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150536"><a href="https://itunes.apple.com/us/app/wqad/id339570924?ls=1&#038;mt=8">iPhone &amp; iPad App</a></li>
<li id="menu-item-150537" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150537"><a href="https://play.google.com/store/apps/details?id=com.wqad.android.weather">Storm Track 8 Weather Android App</a></li>
<li id="menu-item-150538" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150538"><a href="https://itunes.apple.com/us/app/wqad-wx-storm-team-8-live/id368499412?mt=8">Storm Track 8 Weather iPhone App</a></li>
</ul></div>
<div id="extra-links" class="footer-block gray-links full-width">
	<div class="container">
		<ul class="nav nav-pills">
			<li><a href="http://www.facebook.com/wqad8" target="_blank"><i class="icon-facebook-sign icon-4x"></i>Facebook</a></li>
				<li><a href="http://twitter.com/wqad" target="_blank"><i class="icon-twitter-sign icon-4x"></i>Twitter</a></li>
				<li><a href="https://www.instagram.com/wqadnews8" target="_blank"><i class="icon-instagram icon-4x"></i>Instagram</a></li>
									<li><a href="#email-alerts-modal" data-toggle="modal"><i class="icon-envelope icon-4x"></i>Email Alerts</a></li>
			

					<li><a href="http://wqad.com/contact"><i class="icon-info-sign icon-4x"></i>About &amp; Contact</a></li>

			<li><a href="http://www.covers.com/" target="_blank">
				<svg xmlns="http://www.w3.org/2000/svg" width="50" height="50" viewBox="0 0 50 50"><title>Untitled-2</title><path d="M45.2677,18.196c-.33069-.00317-.65833-.00519-1.00037-.01257-11.60742-.25128-19.31073-6.1239-27.44861-3.028A10.30386,10.30386,0,0,0,9.83844,25.1073a10.30392,10.30392,0,0,0,6.98029,9.95178c8.13788,3.09595,15.84119-2.77667,27.44861-3.028.31714-.00684.62012-.00842.92749-.01172A21.37493,21.37493,0,0,0,45.2677,18.196Z" /><path d="M13.43243,42.79919c-.17108-.04321-.32788-.10162-.49567-.14844a21.37364,21.37364,0,0,0,30.01337-6.04266C31.94232,39.739,26.06372,45.99066,13.43243,42.79919Z" /><path d="M43.11938,13.656A21.36985,21.36985,0,0,0,12.45325,7.69324c.32062-.09973.646-.1936.97919-.27783C26.129,4.2074,32.00092,10.54169,43.11938,13.656Z"/><path d="M24.99988,0A25,25,0,1,0,50,25.00012,25.02837,25.02837,0,0,0,24.99988,0Zm0,48.192A23.192,23.192,0,1,1,48.192,25.00012,23.2182,23.2182,0,0,1,24.99988,48.192Z" /></svg>Covers</a>
			</li>
		</ul>
	</div>
</div>
<div id="small-print" class="footer-block full-width">
	<div class="container">
		<br>
		<p>
		<a target="_blank" href="https://stations.fcc.gov/station-profile/wqad-tv">Online Public File		 </a> &bull; 
		

				<a href="/terms-of-service">Terms of Service</a> &bull;
		<a href="http://privacy.tribunemedia.com/">Privacy Policy</a> <br class="visible-phone"> &bull;
		3003 Park 16th Street Moline, IL 61265 <br class="visible-phone"> &bull;
		Copyright &copy; 2017, WQAD		<br class="visible-phone"> &bull; <a href="http://tribune.com">A Tribune Broadcasting Station</a> &bull;
		Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>
</div>
</footer>



<div id="email-alerts-modal" class="modal modal-small hide fade">
  <div class="modal-header">
    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
    <h3>Email Alerts</h3>
  </div>
  <div class="modal-body">
	<iframe class="iframe" id="shortcode_iframe" width="100%" height="150" src="http://cache.ltvcms.com/wqad/widgets/homepagewidget.html" frameborder="0" scrolling="no"></iframe>
  </div>
</div>

<!--[if lt IE 9]>
	<div class="ie-warning">
	<strong>Notice: </strong> You're using an outdated version of Internet Explorer. For the best experience please <a href="http://browsehappy.com/" target="_blank">upgrade your browser</a>.
	</div>
<![endif]-->

<!-- wpcom_wp_footer -->

		<!-- /// LOAD CHARTBEAT /// -->
		<script type="text/javascript">
			var _sf_async_config={};
			_sf_async_config.uid = 15066;
			_sf_async_config.useCanonical = true;
			
			(function(){
				function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src',
						(("https:" == document.location.protocol) ? "https://" : "http://") +
						"static.chartbeat.com/js/chartbeat.js");
					document.body.appendChild(e);
				}
				var oldonload = window.onload;
				window.onload = (typeof window.onload != 'function') ?
					loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
			})();
		</script>
		<script>
window._taboola = window._taboola || [];
_taboola.push({ flush:true });
</script>

<script>
  var _comscore = _comscore || [];
  _comscore.push( { c1: "2", c2: "11502798" } );
  ( function() {
    var s = document.createElement( "script"), el = document.getElementsByTagName("script" )[0]; s.async = true;
    s.src = ( document.location.protocol == "https:" ? "https://sb" : "http://b" ) + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore( s, el );
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=11502798&cv=2.0&cj=1" />
</noscript>
	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-56989624-1', 'auto');
  ga('send', 'pageview');

</script>
		<script>
		function bindCaptchaToModal() {
		var $ = jQuery;
		$('#report-a-typo-modal').on('show.bs.modal', function(e) {
				var $el = document.createElement('div');
				$($el).prop('id', 'captcha');
				$('.report-a-typo-form').append($el);
				try {
					grecaptcha.render("captcha", { sitekey: "6LevbhcTAAAAAIMHYEZSF0P1Ev0dBD4u4QiRZoLl" } );
				} catch( e ) {
				}

		});


		$('#report-a-typo-submit').on('click', function(e) {
			e.preventDefault();
			$('.report-a-typo-form').submit();
		});

		}


		</script>
		<script type="text/template" id="infowindow-template">
<%
if ( featured_image_url !== '' ) {
%>
<a href="<%- permalink %>" target="_blank">
	<img src="<%-featured_image_url%>?w=<%-imagesize%>&h=<%-imagesize%>&crop=1" style="float:right; margin:14px 0 10px 10px; height:<%-imagesize%>px; width:<%-imagesize%>px;">
</a>
<% } %>

	<h5 style="margin-bottom:0;"><%=title%></h5>
	<em><%-date%></em>
	<p style="line-height:16px; font-weight:normal;"><%=excerpt%></p><a href="<%-permalink%>" class="text-small" target="_blank">Read more &rsaquo;</a>
</script>
<script type="text/javascript">
setTimeout(function()
	{var a=document.createElement("script"); var b=document.getElementsByTagName("script")[0]; a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0041/5699.js?"+Math.floor(new Date().getTime()/3600000); a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}
	, 1);
</script>
	
		<div id='acm-tag-oop' class='ad-wrapper' >
<script type='text/javascript'>
googletag.cmd.push(function() {
	googletag.display('acm-tag-oop');
});
</script>
		</div>
			<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/wqad.com\/2017\/06\/25\/quad-city-families-devastated-by-gun-violence-brings-awareness-to-vander-veer-park-in-davenport\/":352498};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/06/25/quad-city-families-devastated-by-gun-violence-brings-awareness-to-vander-veer-park-in-davenport/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="http://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif?m=1315610318h" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/themes/vip/doejo-plugins/wp-frontend-uploader-1.1/lib/css/frontend-uploader.css?m=1472546507h' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/devicepx.js,/wp-content/mu-plugins/likes/queuehandler.js,/wp-includes/js/backbone.min.js?m=1492006127j'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=20111117'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"29519852","siteName":"WQAD.com","siteURL":"http:\/\/wqad.com","icon":"<img alt='' src='http:\/\/0.gravatar.com\/blavatar\/2882036417f6cd8ccaa6f6a7d2c6eaae?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"vip\/localtv-2","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/localtvwqad.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fwqad.com%2F2017%2F06%2F25%2Fquad-city-families-devastated-by-gun-violence-brings-awareness-to-vander-veer-park-in-davenport%2F","themeURL":"","xhrURL":"http:\/\/wqad.com\/wp-admin\/admin-ajax.php","nonce":"6e5758deb5","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"4a5d3b3e4b\" \/>","referer":"http:\/\/wqad.com\/2017\/06\/25\/quad-city-families-devastated-by-gun-violence-brings-awareness-to-vander-veer-park-in-davenport\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/localtvwqad.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Flocaltvwqad.wordpress.com%2F2017%2F06%2F25%2Fquad-city-families-devastated-by-gun-violence-brings-awareness-to-vander-veer-park-in-davenport%2F","postID":"352498","shortlink":"http:\/\/via.wqad.com\/BYmsz","canEditPost":"","editLink":"https:\/\/localtvwqad.wordpress.com\/wp-admin\/post.php?post=352498&action=edit","statsLink":"https:\/\/wordpress.com\/stats\/post\/352498\/wqad.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: LocalTV (localtv-2)","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 2,587 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/localtvwqad.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fwqad.com%2F2017%2F06%2F25%2Fquad-city-families-devastated-by-gun-violence-brings-awareness-to-vander-veer-park-in-davenport%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVj0sOwjAMRC+EMS2VUBeIo6B8TOW2caLEbcXtCRvYFbGa0chv5MEtgYuiJIphgTQvA0tB3ViVMtjZuMly9pCYUGilTOJZhuNYDvgPm35yI2mqBN5ZHD6MIxvjBBQs+R2qhZUTjgWrgBEzP5Vd2QGMDyxgTcZgSv2zOoh1V2ZP5ZvtNTjlKO+Gj6vXt3Btur7pu1N7OY8vqheAPA=='></script>
<script async defer type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=explicit&#038;onload=bindCaptchaToModal&#038;ver=4.8-RC2-40878'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJytjksOwjAMRC9EYiIqAQvEWULjto7yI3ZA3J6ABAvYdmXZM/PGcC9qzEkwCciCERluVMBl9FmV0GZKDN0z1bfJqVZCtg6rMtpAoAv4nrCBnBUEf21YH/qz60hJe97AqiXWORLKyQYVUZbseNWelvqBx1xRs1RK86r0P/GXHNuXVTKLmoKlCrzY1yuf2UPneDLD8WD2w7Db+idfnKhS'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'29519852','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'29519852','v':'wpcom','tz':'-5','user_id':'0','post':'352498','subd':'localtvwqad'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=29519852&v=wpcomvt&tz=-5&user_id=0&post=352498&subd=localtvwqad&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDSXAzMF1ST18/MkNCMnFKfkZOeTNscD18Nj1ULUFxTHBCNVdmTU0tcmErSF9vWDFfREhXLk5aR1VfPWt+X1B4cWdUTlkldExDQTNFMUlVMWJteUNMZGc3QnAxNXEtcy9tazVNTExDMW9NcjFROD9qb0tEYWpRQT1ydldPNGtMTkJKUlUzJjByOFBodDZNX1ZKVF9dejRxR0E2SXZkTkJYcHEyU113SA=='}]);
_stq.push([ 'clickTrackerInit', '29519852', '352498' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
