<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="apple-itunes-app" content="app-id=339570924">
<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>

<title>Teachers caught on camera throwing punches in front of class | WQAD.com</title>

<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://wqad.com/xmlrpc.php">


<meta name="description" content="Middle school students screamed in class as a teacher and a staff member got into a fist fight right in front of their desks." />
<meta name="keywords" content="news, " /><meta property="fb:pages" content="32869603490" />

<meta name="google-site-verification" content="oCyrEMhIYdAYe44exrSiY6lwtVx417KNhwh2t4d9nwM" />
<meta name="msvalidate.01" content="9CC50DB4C5614EA88B5CFA75E33AAB02" />
<meta name="p:domain_verify" content="93c0125b6e5dd793b0f306c174977ff3" />
		<script type="text/javascript">
		var dataLayer = window.dataLayer = window.dataLayer || [];
		dataLayer.push( {"fireGTM":true,"propID":"UA-27019968-1","event":"dlReady","paragraphCount":7,"wordCount":286,"authorName":"WQAD Digital Team","imageCount":0,"siteName":"WQAD.com","publishDateString":"Wed May 24 2017","originalContent":false,"categories":"News"} );
		</script>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer',"GTM-TSSR3N");</script>
				<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=wqad.com&amp;id=29519852&amp;t=1495638800&amp;back=http%3A%2F%2Fwqad.com%2F2017%2F05%2F24%2Fteachers-caught-on-camera-throwing-punches-in-front-of-class%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//localtvwqad.wordpress.com' />
<link rel='dns-prefetch' href='//localtvwqad.files.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="WQAD.com &raquo; Feed" href="http://wqad.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WQAD.com &raquo; Comments Feed" href="http://wqad.com/comments/feed/" />
	<script>
		window._acmDebug = window._acmDebug || [];
	</script>
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel="canonical" href="http://wqad.com/2017/05/24/teachers-caught-on-camera-throwing-punches-in-front-of-class/" />
		<script>
		var rubicontag = rubicontag || {};
		    rubicontag.cmd = rubicontag.cmd || [];
		(function() {
		    var account_id = 10043;
		    var rct = document.createElement('script');
		        rct.type = 'text/javascript';
		        rct.async = true;
		        rct.src = (document.location.protocol === 'https:' ? 'https:' : 'http:') + '//ads.rubiconproject.com/header/' + parseInt( account_id ) + '.js';
		    var node = document.getElementsByTagName('script')[0];
		        node.parentNode.appendChild(rct);
		})();
		// Keep track of the callbacks and if they fired
		var rubiconSlots = [];
		var rubiconSlotCallbacks = [];
		var rubiconSlotCallbackFires = [];
		</script>
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyNUtFSAyEM/CERT2sdHxy/JXApRwsXJFxr/97Qa8fWVqYvRxJ2k80eepeUpbHgWHScVAqT8yPrXbIUFUcfcP8ne7TMD/o2LfgNsl5jSWA36pC14JYySj0mKBURsfeAAaPAWrSYlidWDQeZ1RwzyzcmZWRW8o1+iqoMMuiaN5f11icdyEIoW/WsBaQNUeGSId1PkXmJRvZbvI/j5VbkIshtVnNW+1xU7h+/+4K+6YvvHRbWhZJKxBJx2YdrrTcoK7Aohsz/2ND3OdPrkcos/hS0WjokVXUXT+NFolYBfG5RM5pATkJ3tPuUtjzqCdd09jbUKh9AvZpSIOjF5+6xk6dsDk2vbluCwFbhBvJv1IJX0+ctNQ+Q6x7Hs8Vish6C2OToMvlv62GhXSADoQI+40e3eH/pXpdPy7f1D9CMgEo=' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var SafeCommentsAjax = {"ajaxurl":"http:\/\/wqad.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVlPFugyAQxl9o1HXpsv6z7FkQTz0HdxQObfv0w0abNGk6SUxQ+H7ndwdHNXmFZGxqIFZDfk4JwmUZdkN8q14JlMMuaIGdQ1rFhkmAZNY6rtGCShGC7vJcDtTyE53nKA5izKInq4+WkEaE6V/ZAOK1+VUBIl7hWSKJGgjRcHjqXnrIjqoRfSUB60SgvE0dUqy0cbOsxW4O0+vYv4AtG21lVB+3PJcIrSZzqfm8icue72Cnrb0leX/d+uuaWaIE7YsBJcxWcDO4enWc60t4DaVgE9g3PFHPIxTDcEra9oBdL7F4WyycHVAq5SxoihabcrfLYR11puc2KsSFk+njhL6YXE+gkj65urhSk754Rsolft06D/DysVXeJjKCTJvNLeuKyb5qizWHqFvI14PnIFnm8sbL7V7Qg54b88d97w/Hr4/j/vPwPvwBTPnuKA=='></script>
<script type='text/javascript' src='//c.amazon-adsystem.com/aax2/amzn_ads.js'></script>
<script type='text/javascript'>
try {
	amznads.getAds('3251');
} catch(e) { /*ignore*/}
</script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://localtvwqad.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://via.wqad.com/ge5FM' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=http%3A%2F%2Fwqad.com%2F2017%2F05%2F24%2Fteachers-caught-on-camera-throwing-punches-in-front-of-class%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=http%3A%2F%2Fwqad.com%2F2017%2F05%2F24%2Fteachers-caught-on-camera-throwing-punches-in-front-of-class%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Teachers caught on camera throwing punches in front of class" />
<meta property="og:url" content="http://wqad.com/2017/05/24/teachers-caught-on-camera-throwing-punches-in-front-of-class/" />
<meta property="og:description" content="Middle school students screamed in class as a teacher and a staff member got into a fist fight right in front of their desks." />
<meta property="article:published_time" content="2017-05-24T14:10:42+00:00" />
<meta property="article:modified_time" content="2017-05-24T14:10:42+00:00" />
<meta property="og:site_name" content="WQAD.com" />
<meta property="og:image" content="https://localtvwqad.files.wordpress.com/2017/05/fight1.jpg?quality=85&amp;strip=all" />
<meta property="og:image:width" content="770" />
<meta property="og:image:height" content="404" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@mytwitterhandle" />
<meta name="twitter:image:src" content="https://localtvwqad.files.wordpress.com/2017/05/fight1.jpg?quality=85&amp;strip=all&amp;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@mytwitterhandle" />
<meta property="article:publisher" content="http://www.facebook.com/wqad8" />
<meta property="article:author" content="http://www.facebook.com/wqad8" />
<link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/2882036417f6cd8ccaa6f6a7d2c6eaae?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/2882036417f6cd8ccaa6f6a7d2c6eaae?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/2882036417f6cd8ccaa6f6a7d2c6eaae?s=114" />
<link rel='openid.server' href='http://localtvwqad.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://localtvwqad.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://wqad.com/osd.xml" title="WQAD.com" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script type="text/javascript">
 window._taboola = window._taboola || [];
_taboola.push( {"video":"auto"} );
!function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0],
	'http://cdn.taboola.com/libtrc/localtv-network/loader.js'
);
</script>
<script>
window._newsroom = window._newsroom || [];
!function (e, f, u) { e.async = 1; e.src = u; f.parentNode.insertBefore(e, f); }(document.createElement('script'),
document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/localtv-wqad/newsroom.js'  );
</script>
<meta name="tribune-video" content="true">	<meta name="word-count" content="286">
				<meta property="fb:pages" content="32869603490" />
					<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="WQAD.com" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://wqad.com/feed/;icon-uri=http://0.gravatar.com/blavatar/2882036417f6cd8ccaa6f6a7d2c6eaae?s=16" /><script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];

var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
var useSSL = 'https:' === document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);

var ACMTags = {};
var ACMTargeting = {
	site_name: 'ltv.wqad.news',
	zone1: 'landing',
};

</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
		responsiveMappings = {};
		responsiveMappings['Leaderboard'] = googletag.sizeMapping().
		addSize([980, 1 ], [ [728, 90], [970, 250], [970, 90], [970, 66] ]).
    addSize([760, 1 ], [728, 90]).
    addSize([100, 1], [320, 50]).
    addSize([0, 0], []).
    build();

    responsiveMappings['LeaderboardInContent'] = googletag.sizeMapping().
		addSize([980, 1 ], [ [728, 90], [970, 250], [970, 90], [970, 66] ]).
    addSize([760, 1 ], [728, 90]).
    addSize([100, 1], [300, 250]).
    addSize([0, 0], []).
    build();

   responsiveMappings['Box'] = googletag.sizeMapping().
    addSize([0, 0 ], [300, 250]).
    build();

   responsiveMappings['Dualbox'] = googletag.sizeMapping().
   	addSize([0, 0 ], [ [300, 250], [300, 600] ]).
   	build();

   responsiveMappings['Menu'] = googletag.sizeMapping().
    addSize([980, 2 ], [120, 60]).
    addSize([0, 0], []).
    build();
	googletag.defineOutOfPageSlot("\/7287\/ltv.wqad.news\/landing", "acm-tag-oop").addService(googletag.pubads()).setTargeting("pos", "oop");
	googletag.pubads().setTargeting("s1","landing");
	googletag.pubads().setTargeting("pid", "20170524teachers-caught-on-camera-throwing-punches-in-front-of-class" );
	googletag.pubads().setTargeting("ContentID", "347603" );
	googletag.pubads().setTargeting("Site", "29519852" );
	googletag.pubads().setTargeting("test", "" );


	googletag.pubads().setTargeting( 'video', 'yes' );
	
	var s = typeof getQueryVariable !== 'undefined' && getQueryVariable( 'utm_source' ) ? _.escape( getQueryVariable( 'utm_source' ) ) : null;
	if ( s ) {
		googletag.pubads().setTargeting("utm_source", s );
	}

	googletag.pubads().setTargeting("s2","");

	googletag.pubads().enableAsyncRendering();
	

	googletag.pubads().collapseEmptyDivs();
	try {
	  amznads.setTargetingForGPTAsync('amznslots');
	} catch(e) { /*ignore*/}

	googletag.enableServices();
});
</script>
<link rel="amphtml" href="http://wqad.com/2017/05/24/teachers-caught-on-camera-throwing-punches-in-front-of-class/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script src="http://a.postrelease.com/serve/load.js?async=true" async></script>
	</head>

<body class="post-template-default single single-post postid-347603 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">

	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TSSR3N" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<header class="navbar navbar-inverse navbar-fixed-top">
		<div id="search-form" class="collapse">
			<div class="container">
				
<form class="form-inline" role="search" method="get" action="http://wqad.com/">
  <input type="search" placeholder="Search for..." value="" name="s">
  <button type="submit" class="btn btn-large btn-inverse"><span class="visible-phone">Go</span><span class="hidden-phone">Search</span></button>
</form>
				<button class="btn btn-close btn-large btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-remove"></i></button>
			</div>
		</div>
		<nav id="top-navigation" role="navigation">
			<div class="container">
				<div class="top-nav-left">
						<a href="http://wqad.com/live-streaming/" id="btn-livestream" class="btn btn-primary"><i class="icon-play-circle icon-large"></i> Replay: <span>WQAD News 8 </span></a>
<a href="http://wqad.com/program-schedule" class="btn btn-link"><i class="icon-time icon-large"></i>
News 8 TV Schedule <span class="text-small"></span></a>


					
				</div>
				<div class="top-nav-right">
					<button class="btn btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-search icon-large"></i><span class="hidden-phone"> Search</span></button>
					<a href="http://wqad.com/contact" class="btn btn-link"><i class="icon-envelope icon-large"></i><span class="hidden-phone"> Contact Us</span></a>
				</div>
			</div>
		</nav>
		<nav id="main-navigation" role="navigation">
			 <div class="navbar-inner">
				<div class="container">
					<a class="brand" href="http://wqad.com" title="WQAD.com" rel="home">WQAD.com</a>
					<button type="button" class="btn btn-navbar" data-toggle="collapse" data-target=".nav-collapse">
						<i class="icon-reorder icon-2x pull-left"></i> <span>Menu</span>
					</button>

						<div class="nav-collapse collapse"><ul id="menu-with-subcategories" class="nav"><li id="menu-item-451" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-451"><a href="http://wqad.com/category/news/">News</a></li>
<li id="menu-item-216333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-216333"><a href="http://wqad.com/category/news/politics/">Politics</a></li>
<li id="menu-item-11303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11303"><a href="http://wqad.com/traffic/">Traffic</a></li>
<li id="menu-item-212072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-212072"><a href="http://wqad.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-69683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-69683"><a href="http://wqad.com/category/sports/">Sports</a></li>
<li id="menu-item-325409" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-325409"><a href="http://wqad.com/2017/01/12/live-cameras/">Live Cams</a></li>
<li id="menu-item-343354" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-343354"><a href="http://wqad.nimbledeals.com/deal/moline">Golf deals</a></li>
<li id="menu-item-11311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11311"><a href="http://wqad.com/category/contests/">Contests</a></li>
<li id="menu-item-343602" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-343602"><a href="http://brewedtv.com">Brewed</a></li>
</ul></div>
						<ul id="nav-weather" class="nav">
							<li class="dropdown ">
		<div class="indicator-warning">
		<i class="icon-warning-sign"></i>
	</div>
		<a href="http://wqad.com/weather/" class="dropdown-toggle" data-hover="dropdown">
		<span class="hidden-phone">Weather </span>
		<i class="wi wi-day-sunny-overcast "></i>
		<strong class="temp">60&deg;</strong>
	</a>
		<ul class="dropdown-menu pull-right text-center" role="menu">
			<div class="row-fluid">
				<div class="currently span4">
					<i class="wi wi-day-sunny-overcast "></i>
				</div>
				<div class="temp span4">
					<strong>60&deg;</strong>
				</div>
				<div class="hi-lo span4">
					<div>Low <strong>47&deg;</strong></div>
					<div>High <strong>64&deg;</strong></div>
				</div>
			</div>
			<hr>
			<div class="row-fluid">
							<div class="span4">
				<div>Thu</div>
				<i class="wi wi-day-sunny-overcast wi-4x"></i>
				<div>
					55&deg; <i class="icon-caret-right"></i> 72&deg;
					</div>
			</div>
						<div class="span4">
				<div>Fri</div>
				<i class="wi wi-day-showers wi-4x"></i>
				<div>
					54&deg; <i class="icon-caret-right"></i> 76&deg;
					</div>
			</div>
						<div class="span4">
				<div>Sat</div>
				<i class="wi wi-day-showers wi-4x"></i>
				<div>
					55&deg; <i class="icon-caret-right"></i> 73&deg;
					</div>
			</div>
						</div>
			<a href="http://wqad.com/weather/" class="btn btn-block btn-inverse">See complete forecast</a>
							<hr />
				<a href="http://wqad.com/warnings/" class="btn btn-block btn-warning"><i class="icon-warning-sign"></i> Severe weather alert</a>
					</ul>


							</li>
						</ul>
					<div class="ad">
									<div id='acm-tag-120x60-atf' class='ad-wrapper' style='width:120px; height:60px;'><script type='text/javascript'>
rubiconSlotCallbacks["120x60-atf"] = function() {
	if (rubiconSlotCallbackFires["120x60-atf"]) { return; }
	rubiconSlotCallbackFires["120x60-atf"] = true;

googletag.cmd.push(function() {
			ACMTags["120x60-atf"] =
			googletag.defineSlot( '/7287/ltv.wqad.news/landing', [[120,60]], 'acm-tag-120x60-atf')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'atf' )
				.setTargeting( 'tagId', '120x60-atf' )
				.defineSizeMapping(responsiveMappings["Menu"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["120x60-atf"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-120x60-atf');});};rubicontag.cmd.push(function() {
rubiconSlots['120x60-atf'] = rubicontag.defineSlot( '/7287/ltv.wqad.news/landing', [[120,60]], 'acm-tag-120x60-atf');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("29519852|content|347603");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['120x60-atf'], {
        slots: [rubiconSlots['120x60-atf']]
   });
});

setTimeout(rubiconSlotCallbacks['120x60-atf'], 1500);

			</script></div>								</div>
				</div>
			</div>
		</nav>
	</header>
	<script type="text/javascript">
		// Space out main nav items
		jQuery('#main-navigation').spaceNav();
	</script>				<div id="site-wide-alerts" class="full-width hide">
												<div>
						<a href="http://wqad.com/tag/gmqcroadtrip/" class="site-wide-alert alert-green">
							<i class=" icon-large"></i> Click here to ride along with the&nbsp;#GMQCRoadTrip						</a>
					</div>
										</div>
	

		<div class="ad ad-top ad-long full-width hidden-tablet hidden-phone">
				</div>

	
		<div class="ad ad-top ad-long full-width">
			<div id='acm-tag-728x90-atf' class='ad-wrapper' style='width:px; height:px;'><script type='text/javascript'>
rubiconSlotCallbacks["728x90-atf"] = function() {
	if (rubiconSlotCallbackFires["728x90-atf"]) { return; }
	rubiconSlotCallbackFires["728x90-atf"] = true;

googletag.cmd.push(function() {
			ACMTags["728x90-atf"] =
			googletag.defineSlot( '/7287/ltv.wqad.news/landing', [[970,250],[970,66],[728,90],[320,50]], 'acm-tag-728x90-atf')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'atf' )
				.setTargeting( 'tagId', '728x90-atf' )
				.defineSizeMapping(responsiveMappings["Leaderboard"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["728x90-atf"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-728x90-atf');});};rubicontag.cmd.push(function() {
rubiconSlots['728x90-atf'] = rubicontag.defineSlot( '/7287/ltv.wqad.news/landing', [[970,250],[970,66],[728,90],[320,50]], 'acm-tag-728x90-atf');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("29519852|content|347603");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['728x90-atf'], {
        slots: [rubiconSlots['728x90-atf']]
   });
});

setTimeout(rubiconSlotCallbacks['728x90-atf'], 1500);

			</script></div>		</div>
	
	
<div id="content">
    <div class="container">
      <header class="entry-header">
        <h1 class="entry-title">Teachers caught on camera throwing punches in front of&nbsp;class</h1>
        <div class="entry-meta clearfix">
          <span class="posted-time">Posted 9:10 am, May 24, 2017, by <a href="http://wqad.com/author/wqad-news/" title="Posts by WQAD Digital Team" class="author url fn" rel="author">WQAD Digital Team</a></span>        </div>
        <div class="entry-share">
          <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-347603" class="share-facebook sd-button share-icon" href="http://wqad.com/2017/05/24/teachers-caught-on-camera-throwing-punches-in-front-of-class/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-347603" class="share-twitter sd-button share-icon" href="http://wqad.com/2017/05/24/teachers-caught-on-camera-throwing-punches-in-front-of-class/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-347603" class="share-google-plus-1 sd-button share-icon" href="http://wqad.com/2017/05/24/teachers-caught-on-camera-throwing-punches-in-front-of-class/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-347603" class="share-pinterest sd-button share-icon" href="http://wqad.com/2017/05/24/teachers-caught-on-camera-throwing-punches-in-front-of-class/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-347603" class="share-linkedin sd-button share-icon" href="http://wqad.com/2017/05/24/teachers-caught-on-camera-throwing-punches-in-front-of-class/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://wqad.com/2017/05/24/teachers-caught-on-camera-throwing-punches-in-front-of-class/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>
      </header>
      <div class="row">

        <div class="span8 span12-tablet border-right">

          <img class="print-logo visible-print" src="https://s0.wp.com/wp-content/themes/vip/localtv-2/img/wqad/logo-gray.png" />
        	                        <article id="post-347603" class="post-347603 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
	<div class="entry-content">

		
		


		<div class="sticky-panel">	<div class="ooyala-container" style="max-width:770px;">
		<div class="ooyala-sizer" style="width:auto;padding-top:56.233766233766%;position:relative">
							<script src="//player.ooyala.com/static/v4/production/latest/core.min.js"></script>						<script src="//player.ooyala.com/static/v4/production/latest/video-plugin/main_html5.min.js"></script>						<script src="//player.ooyala.com/static/v4/production/latest/video-plugin/bit_wrapper.min.js"></script>						<script src="//player.ooyala.com/static/v4/production/latest/ad-plugin/google_ima.min.js"></script>						<script src="//player.ooyala.com/static/v4/production/latest/other-plugin/discovery_api.min.js"></script>						<script src="//player.ooyala.com/static/v4/production/latest/skin-plugin/html5-skin.min.js"></script>					<link rel="stylesheet" href="//player.ooyala.com/static/v4/production/latest/skin-plugin/html5-skin.min.css" />

					
				<div id="ooyalaplayer-1" class="ooyala-player ooyala-video-wrapper" style="position:absolute;top:0;right:0;bottom:0;left:0" ></div>
				<script>
					var ooyalaplayers = ooyalaplayers || [];

					OO.ready(function() {
						var op = typeof window.ooyalaParameters === 'function' ? window.ooyalaParameters : function(params) { return params; };
						ooyalaplayers.push(OO.Player.create.apply(OO.Player, op(["ooyalaplayer-1","g3aHBiYjE65BxDYAFZgNpz3WhLoyqJCe",{"pcode":"A4cHE6JQ_qhd2K2c2rc9e1M6u_py","playerBrandingId":"ffbcf8e010eb4c238d3dda4eb935d806","autoplay":false,"loop":false,"skin":{"config":"\/\/player.ooyala.com\/static\/v4\/production\/latest\/skin-plugin\/skin.json","inline":{"icons":{"discovery":{"fontFamilyName":"ooyala-slick-type","fontString":"N","fontStyleClass":"oo-icon oo-icon-discovery-binoculars"}},"startScreen":{"playButtonPosition":"center","showDescription":false},"pauseScreen":{"pauseIconPosition":"bottomLeft","screenToShowOnPause":"discovery","showPauseIcon":true,"showDescription":false},"discoveryScreen":{"panelTitle":{"titleFont":{"fontSize":22,"fontFamily":"\"Open Sans Condensed\", \"Helvetica Neue\", Helvetica, Arial, sans-serif","color":"white"}},"contentTitle":{"show":true,"font":{"fontSize":18,"fontFamily":"\"Open Sans Condensed\", \"Helvetica Neue\", Helvetica, Arial, sans-serif","color":"white"}},"contentDuration":{"show":true,"font":{"fontSize":12,"fontFamily":"\"Open Sans Condensed\", \"Helvetica Neue\", Helvetica, Arial, sans-serif","color":"white"}},"showCountDownTimerOnEndScreen":true,"countDownTime":"5"},"upNext":{"showUpNext":true,"timeToShow":"5"},"controlBar":{"logo":{"imageResource":{"url":"https:\/\/s0.wp.com\/wp-content\/themes\/vip\/localtv-2\/img\/wqad\/logo.png"},"clickUrl":"http:\/\/wqad.com\/","target":"_blank","width":24,"height":24}},"closedCaptionOptions":{"enabled":false}}}}])));
					});
				</script>
				<noscript><div>Please enable Javascript to watch this video</div></noscript>
						</div>
		</div>
		</div>
<p>STONE MOUNTAIN, Ga. - Middle school students screamed in class as a teacher and a staff member <a href="http://www.cbs46.com/story/35492172/fight-between-teacher-staff-member-caught-on-video" target="_blank" rel="noopener noreferrer">got into a fist fight</a> right in front of their desks.</p>
<p>The brawl happened on May 19th at Stone Mountain Middle School, which is northeast of downtown Atlanta. DeKalb County Schools Public Information Officer Andre Riley says the teacher and paraprofessional were arrested and charged with misdemeanor disorderly conduct charges. Their identities have not been released.</p>
<p>A student recorded most of the fight on her cell phone. The women are throwing punches and pulling hair, and another adult has to get in the middle to break it up.</p>
<p>Julia Berry's daughter was inside the classroom and watched the fight unfold. Berry wants these women fired, saying that they set a horrible example for students.</p>
<p>After the fight was finally broken up, students say school officials came into the classroom, went through their cell phones and made them delete any evidence of it. The DeKalb County School District says it's not aware of staff going through the student's phones. The communications director did say he would send <a href="http://www.cbs46.com/story/35492172/fight-between-teacher-staff-member-caught-on-video" target="_blank" rel="noopener noreferrer">CBS46</a> a statement, but only after the station sent him a copy of the video so he could review it.</p>
<p>The statement says, in part: "Those staff members that participated in the conduct have been removed from the learning environment. Following our process, DCSD will act swiftly and decisively to hold those employees accountable for their actions."</p>
<p>After CBS46 kept pressing the school for answers, Berry says Stone Mountain Middle School <a href="http://wreg.com/2017/05/24/teachers-caught-on-camera-throwing-punches/" target="_blank" rel="noopener noreferrer">sent out a letter</a> saying, "Safety and security procedures are in place to help maintain a safe campus. Anyone who creates an unsafe learning environment for our students receive swift disciplinary actions."</p>





	</div>

	<footer class="entry-meta clearfix">

	<p>Trademark and Copyright 2017 <a href="http://www.cnn.com/" target="_blank" rel="nofollow">Cable News Network</a>, Inc., a Time Warner Company. All rights reserved.</p><br>		<hr>
	<div class="row-fluid">
		<div class="span8">

			<p><strong>Filed in:</strong> <a href="http://wqad.com/category/news/" rel="category tag">News</a> </p>		</div>
		<div class="span4">
				<a href="#" class="pull-right" data-href="http://wqad.com/2017/05/24/teachers-caught-on-camera-throwing-punches-in-front-of-class/" data-target="#report-a-typo-modal" role="button" data-toggle="modal"><i class="icon-warning-sign"></i> Suggest a correction</a>


		<div id="report-a-typo-modal" class="modal">
		<div class="modal-content">
		  <div class="modal-header">
		    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		    <h3>Suggest A Correction</h3>
		  </div>
		  <div class="modal-body">
		  		<form action="https://localtvwqad.wordpress.com/wp-admin/admin-ajax.php" method="post" id="ugc-media-form" class="validate report-a-typo-form fu-upload-form" enctype="multipart/form-data">
	 <div class="ugc-inner-wrapper">
		 <h2></h2>
<input type="hidden" value="correction" name="post_type"  id='ugc-input-post_type' name='post_type' value='correction' /><input type="hidden" value="347603" name="post_ID"  id='ugc-input-post_id' name='post_ID' value='347603' />
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-name'>Your name</label><input type="text" value="" name="name"  id='report-a-typo-name' name='name' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-email'>Your email</label><input type="text" value="" name="email"  id='report-a-typo-email' name='email' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-correction'>Report a typo or grammatical error</label><textarea  name='correction' id='report-a-typo-correction' class='required' required='true'></textarea></div>
		  		<input type="hidden" value=" Correction: Teachers caught on camera throwing punches in front of&nbsp;class" name="post_title"  id='ugc-input-post_title' name='post_title' value=' Correction: Teachers caught on camera throwing punches in front of&nbsp;class' class='required' />
		  		<input type="hidden" value="http://wqad.com/2017/05/24/teachers-caught-on-camera-throwing-punches-in-front-of-class/" name="story_url"  id='ugc-input-story_url' name='story_url' value='http://wqad.com/2017/05/24/teachers-caught-on-camera-throwing-punches-in-front-of-class/' />
		  		<input type="hidden" value="report-a-typo" name="mode"  id='ugc-input-mode' name='mode' value='report-a-typo' />
		  		<input type="hidden" value="upload_ugc" name="action"  id='ugc-input-action' name='action' value='upload_ugc' /><input type="hidden" value="post" name="form_layout"  id='ugc-input-form_layout' name='form_layout' value='post' />		<input type="hidden" id="fu_nonce" name="fu_nonce" value="35a698d215" /><input type="hidden" name="_wp_http_referer" value="/2017/05/24/teachers-caught-on-camera-throwing-punches-in-front-of-class/" />		<input type="hidden" name="ff" value="59fbb689b36b842851bc216d5bb302bb" />
		<input type="hidden" name="form_post_id" value="347603" />
		<div class="clear"></div>
	 </div>
	 </form>

		  			  </div>
			<div class="modal-footer">
						<button type="button" class="btn pull-left" data-dismiss="modal" aria-hidden="true">Cancel</button>
						<input type="submit" value="Submit" name="" id="report-a-typo-submit" class="btn btn-large btn-primary pull-right">
			</div>
		</div>
		</div>

				</div>
	</div>
		<div class="entry-share">
		  <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-347603" class="share-facebook sd-button share-icon" href="http://wqad.com/2017/05/24/teachers-caught-on-camera-throwing-punches-in-front-of-class/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-347603" class="share-twitter sd-button share-icon" href="http://wqad.com/2017/05/24/teachers-caught-on-camera-throwing-punches-in-front-of-class/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-347603" class="share-google-plus-1 sd-button share-icon" href="http://wqad.com/2017/05/24/teachers-caught-on-camera-throwing-punches-in-front-of-class/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-347603" class="share-pinterest sd-button share-icon" href="http://wqad.com/2017/05/24/teachers-caught-on-camera-throwing-punches-in-front-of-class/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-347603" class="share-linkedin sd-button share-icon" href="http://wqad.com/2017/05/24/teachers-caught-on-camera-throwing-punches-in-front-of-class/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://wqad.com/2017/05/24/teachers-caught-on-camera-throwing-punches-in-front-of-class/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>		</div>
			</footer>
</article>
	<div id='taboola-below-article-thumbs-hybrid-mix'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"thumbs-3r","container":"taboola-below-article-thumbs-hybrid-mix","placement":"below-article-thumbs-hybrid","target_type":"mix"});
	</script>
	<div id='taboola-below-article-text-links'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"hybrid-text-links-2c","container":"taboola-below-article-text-links","placement":"below-article-text-links","target_type":"mix"});
	</script>

		<div id='acm-tag-2x2' class='ad-wrapper' >
<script type='text/javascript'>
googletag.cmd.push(function() {
	googletag.defineSlot( '/7287/ltv.wqad.news/landing', [2, 2], 'acm-tag-2x2')
		.addService(googletag.pubads())
		.setTargeting( 'fold', '');
		googletag.display('acm-tag-2x2');
});
</script>
		</div>
		
	<div id="comments" class="comments-area">

	
	
	
	
</div>
							 </div>
         <div id="sidebar" class="span4 span12-tablet">
									<div class="row-fluid">
							<div class="span12 span6-tablet">
								<div class="ad border-bottom">
								<div id='acm-tag-300x250-atf' class='ad-wrapper' style='width:300px; height:250px;'><script type='text/javascript'>
rubiconSlotCallbacks["300x250-atf"] = function() {
	if (rubiconSlotCallbackFires["300x250-atf"]) { return; }
	rubiconSlotCallbackFires["300x250-atf"] = true;

googletag.cmd.push(function() {
			ACMTags["300x250-atf"] =
			googletag.defineSlot( '/7287/ltv.wqad.news/landing', [[300,250]], 'acm-tag-300x250-atf')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'atf' )
				.setTargeting( 'tagId', '300x250-atf' )
				.defineSizeMapping(responsiveMappings["Box"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-atf"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-atf');});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-atf'] = rubicontag.defineSlot( '/7287/ltv.wqad.news/landing', [[300,250]], 'acm-tag-300x250-atf');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("29519852|content|347603");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-atf'], {
        slots: [rubiconSlots['300x250-atf']]
   });
});

setTimeout(rubiconSlotCallbacks['300x250-atf'], 1500);

			</script></div>								</div>
								<div class="border-bottom">
									<div id='taboola-rightrailthumbnails-mix'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"hybrid-thumbs-2r","container":"taboola-rightrailthumbnails-mix","placement":"Right Rail Thumbnails","target_type":"mix"});
	</script>
								</div>
								<div class="border-bottom"><div class="nativo" id="nativo"></div></div>				<div class="border-bottom">


				<a class="station-promo-mrec" href="http://wqad.com/2017/01/03/wqad-quad-cities-alexa-flash-briefing/">
			<img src="https://localtvwqad.files.wordpress.com/2017/01/alexa.jpg?quality=85&#038;strip=all&#038;w=300&#038;h=250&#038;crop=1"/></a>
		

</div>
							</div>
						</div>

						<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
						<div id='acm-tag-300x250-mid' class='ad-wrapper' style='width:300px; height:250px;'><script type='text/javascript'>
rubiconSlotCallbacks["300x250-mid"] = function() {
	if (rubiconSlotCallbackFires["300x250-mid"]) { return; }
	rubiconSlotCallbackFires["300x250-mid"] = true;

googletag.cmd.push(function() {
			ACMTags["300x250-mid"] =
			googletag.defineSlot( '/7287/ltv.wqad.news/landing', [[300,250],[300,600]], 'acm-tag-300x250-mid')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'mid' )
				.setTargeting( 'tagId', '300x250-mid' )
				.defineSizeMapping(responsiveMappings["Dualbox"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-mid"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-mid');});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-mid'] = rubicontag.defineSlot( '/7287/ltv.wqad.news/landing', [[300,250],[300,600]], 'acm-tag-300x250-mid');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("29519852|content|347603");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-mid'], {
        slots: [rubiconSlots['300x250-mid']]
   });
});

setTimeout(rubiconSlotCallbacks['300x250-mid'], 1500);

			</script></div>				</div>

				<div class="span12 span6-tablet">
<div id="civicscience-widget"><script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=a0b3a816-cae3-e474-c58c-b8b405cb5d4b&#038;tgt=1298"></script><div id="a0b3a816-cae3-e474-c58c-b8b405cb5d4b"></div></div>				</div>


				<div class="span12 span6-tablet">
					<div class="popular">
	<h5 class="block-title">Popular</h5>
	<ul class="story-list with-thumbs">
			
<li class="story has-video">
	<a class="story-image" href="http://wqad.com/2017/05/20/big-country-star-spends-time-in-small-illinois-village/"><img width="109" height="60" src="https://localtvwqad.files.wordpress.com/2017/05/promo319501687.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvwqad.files.wordpress.com/2017/05/promo319501687.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwqad.files.wordpress.com/2017/05/promo319501687.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwqad.files.wordpress.com/2017/05/promo319501687.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="346903" data-permalink="http://wqad.com/2017/05/20/big-country-star-spends-time-in-small-illinois-village/promo319501687/#main" data-orig-file="https://localtvwqad.files.wordpress.com/2017/05/promo319501687.jpg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="promo319501687" data-image-description="" data-medium-file="https://localtvwqad.files.wordpress.com/2017/05/promo319501687.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvwqad.files.wordpress.com/2017/05/promo319501687.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<strong class="entry-title"><a href="http://wqad.com/2017/05/20/big-country-star-spends-time-in-small-illinois-village/" rel="bookmark">Luke Bryan spends time in&nbsp;Matherville</a></strong>
</li>

		
<li class="story">
	<a class="story-image" href="http://wqad.com/2017/05/19/an-illinois-police-department-is-selling-a-jeep-that-has-quite-the-past/"><img width="109" height="60" src="https://localtvwqad.files.wordpress.com/2017/05/jeep3.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvwqad.files.wordpress.com/2017/05/jeep3.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwqad.files.wordpress.com/2017/05/jeep3.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwqad.files.wordpress.com/2017/05/jeep3.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="346759" data-permalink="http://wqad.com/2017/05/19/an-illinois-police-department-is-selling-a-jeep-that-has-quite-the-past/jeep3/#main" data-orig-file="https://localtvwqad.files.wordpress.com/2017/05/jeep3.jpg?quality=85&amp;strip=all" data-orig-size="2048,1536" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="jeep3" data-image-description="" data-medium-file="https://localtvwqad.files.wordpress.com/2017/05/jeep3.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvwqad.files.wordpress.com/2017/05/jeep3.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<strong class="entry-title"><a href="http://wqad.com/2017/05/19/an-illinois-police-department-is-selling-a-jeep-that-has-quite-the-past/" rel="bookmark">An Illinois police department is selling a Jeep that has quite the&nbsp;past</a></strong>
</li>

		
<li class="story has-video">
	<a class="story-image" href="http://wqad.com/2017/05/18/fatal-car-accident-on-highway-67/"><img width="109" height="60" src="https://localtvwqad.files.wordpress.com/2017/05/hwy-67-3.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvwqad.files.wordpress.com/2017/05/hwy-67-3.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwqad.files.wordpress.com/2017/05/hwy-67-3.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwqad.files.wordpress.com/2017/05/hwy-67-3.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="346567" data-permalink="http://wqad.com/2017/05/18/fatal-car-accident-on-highway-67/hwy-67-3/#main" data-orig-file="https://localtvwqad.files.wordpress.com/2017/05/hwy-67-3.jpg?quality=85&amp;strip=all" data-orig-size="1632,1216" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1495103470&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.00063211125158028&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="HWY 67 &#8211; 3" data-image-description="" data-medium-file="https://localtvwqad.files.wordpress.com/2017/05/hwy-67-3.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvwqad.files.wordpress.com/2017/05/hwy-67-3.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<strong class="entry-title"><a href="http://wqad.com/2017/05/18/fatal-car-accident-on-highway-67/" rel="bookmark">High school student killed in car accident on Highway&nbsp;67</a></strong>
</li>

		
		</ul>
</div>
				</div>

						</div>

			<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf' class='ad-wrapper' style='width:300px; height:250px;'><script type='text/javascript'>
rubiconSlotCallbacks["300x250-btf"] = function() {
	if (rubiconSlotCallbackFires["300x250-btf"]) { return; }
	rubiconSlotCallbackFires["300x250-btf"] = true;

googletag.cmd.push(function() {
			ACMTags["300x250-btf"] =
			googletag.defineSlot( '/7287/ltv.wqad.news/landing', [[300,250]], 'acm-tag-300x250-btf')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'btf' )
				.setTargeting( 'tagId', '300x250-btf' )
				.defineSizeMapping(responsiveMappings["Box"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-btf"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-btf');});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-btf'] = rubicontag.defineSlot( '/7287/ltv.wqad.news/landing', [[300,250]], 'acm-tag-300x250-btf');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("29519852|content|347603");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-btf'], {
        slots: [rubiconSlots['300x250-btf']]
   });
});

setTimeout(rubiconSlotCallbacks['300x250-btf'], 1500);

			</script></div>				</div>


				<div class="span12 span6-tablet">
					<div class="latest">
	<h5 class="block-title">Latest News</h5>
	<ul class="story-list with-thumbs">

				
			  <li class="story">
	<a class="story-image" href="http://wqad.com/2017/05/24/watch-live-branstad-era-ends-reynolds-to-be-iowas-1st-female-governor/"><img width="109" height="60" src="https://localtvwqad.files.wordpress.com/2017/05/gb.png?w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvwqad.files.wordpress.com/2017/05/gb.png?w=109&amp;h=60&amp;crop=1 109w, https://localtvwqad.files.wordpress.com/2017/05/gb.png?w=218&amp;h=120&amp;crop=1 218w, https://localtvwqad.files.wordpress.com/2017/05/gb.png?w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="347630" data-permalink="http://wqad.com/2017/05/24/watch-live-branstad-era-ends-reynolds-to-be-iowas-1st-female-governor/gb-2/#main" data-orig-file="https://localtvwqad.files.wordpress.com/2017/05/gb.png" data-orig-size="717,498" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="gb" data-image-description="" data-medium-file="https://localtvwqad.files.wordpress.com/2017/05/gb.png?w=300" data-large-file="https://localtvwqad.files.wordpress.com/2017/05/gb.png?w=717" /></a>
	<strong class="entry-title"><a href="http://wqad.com/2017/05/24/watch-live-branstad-era-ends-reynolds-to-be-iowas-1st-female-governor/" rel="bookmark">Watch Live: Branstad era ends, Reynolds becomes Iowa&#8217;s 1st female&nbsp;governor</a></strong>
</li>

		
			  <li class="story">
	<a class="story-image" href="http://wqad.com/2017/05/24/gmqc-road-trip-360-view-of-the-new-river-gorge-bridge-walk-851-feet-in-the-air/"><img width="109" height="60" src="http://i1.wp.com/localtvwqad.files.wordpress.com/2017/05/bridge-walk.png?crop=0px%2C0px%2C546px%2C301px&amp;resize=109%2C60&amp;quality=85&amp;strip=all&amp;ssl=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" data-attachment-id="347622" data-permalink="http://wqad.com/2017/05/24/gmqc-road-trip-360-view-of-the-new-river-gorge-bridge-walk-851-feet-in-the-air/bridge-walk/#main" data-orig-file="https://localtvwqad.files.wordpress.com/2017/05/bridge-walk.png" data-orig-size="546,454" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Bridge walk" data-image-description="" data-medium-file="https://localtvwqad.files.wordpress.com/2017/05/bridge-walk.png?w=300" data-large-file="https://localtvwqad.files.wordpress.com/2017/05/bridge-walk.png?w=546" /></a>
	<strong class="entry-title"><a href="http://wqad.com/2017/05/24/gmqc-road-trip-360-view-of-the-new-river-gorge-bridge-walk-851-feet-in-the-air/" rel="bookmark">GMQC Road Trip: 360° view of the New River Gorge Bridge Walk, 851 feet in the&nbsp;air</a></strong>
</li>

		
			  <li class="story">
	<a class="story-image" href="http://wqad.com/2017/05/24/dancing-with-the-stars-crowns-new-champs-ending-surprise-filled-season/"><img width="109" height="60" src="https://localtvwqad.files.wordpress.com/2012/05/dancing-with-the-stars.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvwqad.files.wordpress.com/2012/05/dancing-with-the-stars.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwqad.files.wordpress.com/2012/05/dancing-with-the-stars.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwqad.files.wordpress.com/2012/05/dancing-with-the-stars.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="34767" data-permalink="http://wqad.com/2012/05/23/driver-reflects-on-dwts-win/dancing-with-the-stars/#main" data-orig-file="https://localtvwqad.files.wordpress.com/2012/05/dancing-with-the-stars.jpg?quality=85&amp;strip=all" data-orig-size="400,225" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="Dancing With the Stars" data-image-description="" data-medium-file="https://localtvwqad.files.wordpress.com/2012/05/dancing-with-the-stars.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvwqad.files.wordpress.com/2012/05/dancing-with-the-stars.jpg?quality=85&amp;strip=all&amp;w=400" /></a>
	<strong class="entry-title"><a href="http://wqad.com/2017/05/24/dancing-with-the-stars-crowns-new-champs-ending-surprise-filled-season/" rel="bookmark">&#8216;Dancing with the Stars&#8217; crowns new champs, ending surprise-filled&nbsp;season</a></strong>
</li>

		
			  <li class="story">
	<a class="story-image" href="http://wqad.com/2017/05/24/multiple-pets-die-in-rock-island-house-fire/"><img width="109" height="60" src="https://localtvwqad.files.wordpress.com/2017/05/fire-in-rock-island-may-24th-wqad-photo.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvwqad.files.wordpress.com/2017/05/fire-in-rock-island-may-24th-wqad-photo.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwqad.files.wordpress.com/2017/05/fire-in-rock-island-may-24th-wqad-photo.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwqad.files.wordpress.com/2017/05/fire-in-rock-island-may-24th-wqad-photo.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="347610" data-permalink="http://wqad.com/2017/05/24/multiple-pets-die-in-rock-island-house-fire/fire-in-rock-island-may-24th-wqad-photo/#main" data-orig-file="https://localtvwqad.files.wordpress.com/2017/05/fire-in-rock-island-may-24th-wqad-photo.jpg?quality=85&amp;strip=all" data-orig-size="3264,2448" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Fire in Rock Island, May 24th. WQAD photo" data-image-description="" data-medium-file="https://localtvwqad.files.wordpress.com/2017/05/fire-in-rock-island-may-24th-wqad-photo.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvwqad.files.wordpress.com/2017/05/fire-in-rock-island-may-24th-wqad-photo.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<strong class="entry-title"><a href="http://wqad.com/2017/05/24/multiple-pets-die-in-rock-island-house-fire/" rel="bookmark">Multiple pets die in Rock Island house&nbsp;fire</a></strong>
</li>

		
		</ul>
</div>
				</div>

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf1' class='ad-wrapper' style='width:300px; height:250px;'><script type='text/javascript'>
rubiconSlotCallbacks["300x250-btf1"] = function() {
	if (rubiconSlotCallbackFires["300x250-btf1"]) { return; }
	rubiconSlotCallbackFires["300x250-btf1"] = true;

googletag.cmd.push(function() {
			ACMTags["300x250-btf1"] =
			googletag.defineSlot( '/7287/ltv.wqad.news/landing', [[300,250]], 'acm-tag-300x250-btf1')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'btf' )
				.setTargeting( 'tagId', '300x250-btf1' )
				.defineSizeMapping(responsiveMappings["Box"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-btf1"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-btf1');});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-btf1'] = rubicontag.defineSlot( '/7287/ltv.wqad.news/landing', [[300,250]], 'acm-tag-300x250-btf1');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("29519852|content|347603");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-btf1'], {
        slots: [rubiconSlots['300x250-btf1']]
   });
});

setTimeout(rubiconSlotCallbacks['300x250-btf1'], 1500);

			</script></div>				</div>

			</div>
		</div>
	  </div>
        </div>
    <div class="full-width">
      <div class="container">
        <div class="row">
          <div class="span12">
            	<div id='taboola-footer-thumbnails'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"thumbnails-a","container":"taboola-footer-thumbnails","placement":"Footer Thumbnails","target_type":"mix"});
	</script>
            <ul id="stories-infinite" class="story-grid thumbnails">
              		<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://wqad.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://wqad.com/2017/04/21/i-dont-understand-10-year-old-with-autism-recorded-being-arrested-at-school/"><img width="370" height="204" src="https://localtvwqad.files.wordpress.com/2017/04/arrest1.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwqad.files.wordpress.com/2017/04/arrest1.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwqad.files.wordpress.com/2017/04/arrest1.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwqad.files.wordpress.com/2017/04/arrest1.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwqad.files.wordpress.com/2017/04/arrest1.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="342181" data-permalink="http://wqad.com/2017/04/21/i-dont-understand-10-year-old-with-autism-recorded-being-arrested-at-school/arrest1/#main" data-orig-file="https://localtvwqad.files.wordpress.com/2017/04/arrest1.jpg?quality=85&amp;strip=all" data-orig-size="1200,630" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="arrest1" data-image-description="" data-medium-file="https://localtvwqad.files.wordpress.com/2017/04/arrest1.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvwqad.files.wordpress.com/2017/04/arrest1.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://wqad.com/2017/04/21/i-dont-understand-10-year-old-with-autism-recorded-being-arrested-at-school/" rel="bookmark">10-year-old with autism recorded being arrested at school in&nbsp;Florida</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://wqad.com/category/news/education/" title="View all posts in Education">Education</a></div>
	
		<a class="story-image" href="http://wqad.com/2017/02/09/davenport-students-get-hands-on-learning-at-the-putnam-through-new-immer5e-program/"><img width="370" height="204" src="https://localtvwqad.files.wordpress.com/2017/02/promo310954995.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwqad.files.wordpress.com/2017/02/promo310954995.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwqad.files.wordpress.com/2017/02/promo310954995.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwqad.files.wordpress.com/2017/02/promo310954995.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="330882" data-permalink="http://wqad.com/2017/02/09/davenport-students-get-hands-on-learning-at-the-putnam-through-new-immer5e-program/promo310954995/#main" data-orig-file="https://localtvwqad.files.wordpress.com/2017/02/promo310954995.jpg?quality=85&amp;strip=all" data-orig-size="640,360" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="promo310954995" data-image-description="" data-medium-file="https://localtvwqad.files.wordpress.com/2017/02/promo310954995.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvwqad.files.wordpress.com/2017/02/promo310954995.jpg?quality=85&amp;strip=all&amp;w=640" /></a>
	<h4 class="entry-title"><a href="http://wqad.com/2017/02/09/davenport-students-get-hands-on-learning-at-the-putnam-through-new-immer5e-program/" rel="bookmark">Davenport students get &#8216;hands on learning&#8217; at the Putnam through new Immer5e&nbsp;program</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://wqad.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://wqad.com/2017/04/12/out-with-the-old-in-with-the-new-teachers-and-students-looking-forward-to-a-new-grant-wood-elementary/"><img width="370" height="204" src="https://localtvwqad.files.wordpress.com/2017/04/promo316298747.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwqad.files.wordpress.com/2017/04/promo316298747.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwqad.files.wordpress.com/2017/04/promo316298747.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwqad.files.wordpress.com/2017/04/promo316298747.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwqad.files.wordpress.com/2017/04/promo316298747.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="340822" data-permalink="http://wqad.com/2017/04/12/out-with-the-old-in-with-the-new-teachers-and-students-looking-forward-to-a-new-grant-wood-elementary/promo316298747/#main" data-orig-file="https://localtvwqad.files.wordpress.com/2017/04/promo316298747.jpg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="promo316298747" data-image-description="" data-medium-file="https://localtvwqad.files.wordpress.com/2017/04/promo316298747.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvwqad.files.wordpress.com/2017/04/promo316298747.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://wqad.com/2017/04/12/out-with-the-old-in-with-the-new-teachers-and-students-looking-forward-to-a-new-grant-wood-elementary/" rel="bookmark">Out with the old, in with the new: Teachers and students look forward to new Grant Wood&nbsp;school</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://wqad.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://wqad.com/2017/03/21/tennessee-manhunt-no-sign-of-teacher-and-teenager/"><img width="370" height="204" src="https://localtvwqad.files.wordpress.com/2017/03/promo314365856.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwqad.files.wordpress.com/2017/03/promo314365856.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwqad.files.wordpress.com/2017/03/promo314365856.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwqad.files.wordpress.com/2017/03/promo314365856.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwqad.files.wordpress.com/2017/03/promo314365856.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="337453" data-permalink="http://wqad.com/2017/03/21/tennessee-manhunt-no-sign-of-teacher-and-teenager/promo314365856/#main" data-orig-file="https://localtvwqad.files.wordpress.com/2017/03/promo314365856.jpg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="promo314365856" data-image-description="" data-medium-file="https://localtvwqad.files.wordpress.com/2017/03/promo314365856.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvwqad.files.wordpress.com/2017/03/promo314365856.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://wqad.com/2017/03/21/tennessee-manhunt-no-sign-of-teacher-and-teenager/" rel="bookmark">Tennessee manhunt: No sign of teacher and&nbsp;teenager</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://wqad.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://wqad.com/2017/02/14/school-staff-recorded-making-vulgar-comments-about-students/"><img width="370" height="204" src="https://localtvwqad.files.wordpress.com/2017/02/teachers.png?w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwqad.files.wordpress.com/2017/02/teachers.png?w=370&amp;h=204&amp;crop=1 370w, https://localtvwqad.files.wordpress.com/2017/02/teachers.png?w=150&amp;h=83&amp;crop=1 150w, https://localtvwqad.files.wordpress.com/2017/02/teachers.png?w=300&amp;h=166&amp;crop=1 300w, https://localtvwqad.files.wordpress.com/2017/02/teachers.png 692w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="331729" data-permalink="http://wqad.com/2017/02/14/school-staff-recorded-making-vulgar-comments-about-students/teachers-2/#main" data-orig-file="https://localtvwqad.files.wordpress.com/2017/02/teachers.png" data-orig-size="692,384" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="teachers" data-image-description="" data-medium-file="https://localtvwqad.files.wordpress.com/2017/02/teachers.png?w=300" data-large-file="https://localtvwqad.files.wordpress.com/2017/02/teachers.png?w=692" /></a>
	<h4 class="entry-title"><a href="http://wqad.com/2017/02/14/school-staff-recorded-making-vulgar-comments-about-students/" rel="bookmark">School staff recorded making vulgar comments about&nbsp;students</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf2' class='ad-wrapper' style='width:300px; height:250px;'><script type='text/javascript'>
rubiconSlotCallbacks["300x250-btf2"] = function() {
	if (rubiconSlotCallbackFires["300x250-btf2"]) { return; }
	rubiconSlotCallbackFires["300x250-btf2"] = true;

googletag.cmd.push(function() {
			ACMTags["300x250-btf2"] =
			googletag.defineSlot( '/7287/ltv.wqad.news/landing', [[300,250]], 'acm-tag-300x250-btf2')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'btf' )
				.setTargeting( 'tagId', '300x250-btf2' )
				.defineSizeMapping(responsiveMappings["Box"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-btf2"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-btf2');});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-btf2'] = rubicontag.defineSlot( '/7287/ltv.wqad.news/landing', [[300,250]], 'acm-tag-300x250-btf2');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("29519852|content|347603");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-btf2'], {
        slots: [rubiconSlots['300x250-btf2']]
   });
});

setTimeout(rubiconSlotCallbacks['300x250-btf2'], 1500);

			</script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://wqad.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://wqad.com/2017/02/27/principals-job-on-the-line-in-dispute-over-student-who-threatened-to-kill-him-stab-another-teacher/"><img width="370" height="204" src="https://localtvwqad.files.wordpress.com/2017/02/promo312505095.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwqad.files.wordpress.com/2017/02/promo312505095.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwqad.files.wordpress.com/2017/02/promo312505095.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwqad.files.wordpress.com/2017/02/promo312505095.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="333979" data-permalink="http://wqad.com/2017/02/27/principals-job-on-the-line-in-dispute-over-student-who-threatened-to-kill-him-stab-another-teacher/promo312505095/#main" data-orig-file="https://localtvwqad.files.wordpress.com/2017/02/promo312505095.jpg?quality=85&amp;strip=all" data-orig-size="640,360" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="promo312505095" data-image-description="" data-medium-file="https://localtvwqad.files.wordpress.com/2017/02/promo312505095.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvwqad.files.wordpress.com/2017/02/promo312505095.jpg?quality=85&amp;strip=all&amp;w=640" /></a>
	<h4 class="entry-title"><a href="http://wqad.com/2017/02/27/principals-job-on-the-line-in-dispute-over-student-who-threatened-to-kill-him-stab-another-teacher/" rel="bookmark">Principal&#8217;s job on the line in dispute over student who threatened to kill him, stab another&nbsp;teacher</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://wqad.com/category/my-favorite-teacher/" title="View all posts in My Favorite Teacher">My Favorite Teacher</a></div>
	
		<a class="story-image" href="http://wqad.com/2017/03/13/local-teacher-even-makes-geometry-class-fun/"><img width="370" height="204" src="https://localtvwqad.files.wordpress.com/2017/03/promo313674162.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwqad.files.wordpress.com/2017/03/promo313674162.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwqad.files.wordpress.com/2017/03/promo313674162.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwqad.files.wordpress.com/2017/03/promo313674162.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="336354" data-permalink="http://wqad.com/2017/03/13/local-teacher-even-makes-geometry-class-fun/promo313674162/#main" data-orig-file="https://localtvwqad.files.wordpress.com/2017/03/promo313674162.jpg?quality=85&amp;strip=all" data-orig-size="640,360" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="promo313674162" data-image-description="" data-medium-file="https://localtvwqad.files.wordpress.com/2017/03/promo313674162.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvwqad.files.wordpress.com/2017/03/promo313674162.jpg?quality=85&amp;strip=all&amp;w=640" /></a>
	<h4 class="entry-title"><a href="http://wqad.com/2017/03/13/local-teacher-even-makes-geometry-class-fun/" rel="bookmark">Local Teacher Even Makes Geometry Class &#8216;Fun&#8217;</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://wqad.com/category/news/education/" title="View all posts in Education">Education</a> <a href="http://wqad.com/category/hard-work-determination/" title="View all posts in Hard Work &amp; Determination">Hard Work &amp; Determination</a></div>
	
		<a class="story-image" href="http://wqad.com/2017/03/14/forget-french-and-spanish-one-school-signs-for-a-second-language/"><img width="370" height="204" src="https://localtvwqad.files.wordpress.com/2017/03/promo313795542.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwqad.files.wordpress.com/2017/03/promo313795542.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwqad.files.wordpress.com/2017/03/promo313795542.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwqad.files.wordpress.com/2017/03/promo313795542.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="336589" data-permalink="http://wqad.com/2017/03/14/forget-french-and-spanish-one-school-signs-for-a-second-language/promo313795542/#main" data-orig-file="https://localtvwqad.files.wordpress.com/2017/03/promo313795542.jpg?quality=85&amp;strip=all" data-orig-size="640,360" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="promo313795542" data-image-description="" data-medium-file="https://localtvwqad.files.wordpress.com/2017/03/promo313795542.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvwqad.files.wordpress.com/2017/03/promo313795542.jpg?quality=85&amp;strip=all&amp;w=640" /></a>
	<h4 class="entry-title"><a href="http://wqad.com/2017/03/14/forget-french-and-spanish-one-school-signs-for-a-second-language/" rel="bookmark">Forget French and Spanish, one school signs for a second&nbsp;language</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://wqad.com/category/my-favorite-teacher/" title="View all posts in My Favorite Teacher">My Favorite Teacher</a></div>
	
		<a class="story-image" href="http://wqad.com/2017/03/14/area-teacher-teaches-life-lessons-after-car-accident/"><img width="370" height="204" src="https://localtvwqad.files.wordpress.com/2017/03/promo313760763.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwqad.files.wordpress.com/2017/03/promo313760763.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwqad.files.wordpress.com/2017/03/promo313760763.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwqad.files.wordpress.com/2017/03/promo313760763.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="336505" data-permalink="http://wqad.com/2017/03/14/area-teacher-teaches-life-lessons-after-car-accident/promo313760763/#main" data-orig-file="https://localtvwqad.files.wordpress.com/2017/03/promo313760763.jpg?quality=85&amp;strip=all" data-orig-size="640,360" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="promo313760763" data-image-description="" data-medium-file="https://localtvwqad.files.wordpress.com/2017/03/promo313760763.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvwqad.files.wordpress.com/2017/03/promo313760763.jpg?quality=85&amp;strip=all&amp;w=640" /></a>
	<h4 class="entry-title"><a href="http://wqad.com/2017/03/14/area-teacher-teaches-life-lessons-after-car-accident/" rel="bookmark">Area teacher unknowingly teaches life lessons after car&nbsp;accident</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://wqad.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://wqad.com/2017/02/03/davenport-west-teacher-wins-southeast-iowa-stem-teacher-of-the-year/"><img width="370" height="204" src="https://localtvwqad.files.wordpress.com/2017/02/promo310433421.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwqad.files.wordpress.com/2017/02/promo310433421.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwqad.files.wordpress.com/2017/02/promo310433421.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwqad.files.wordpress.com/2017/02/promo310433421.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="329807" data-permalink="http://wqad.com/2017/02/03/davenport-west-teacher-wins-southeast-iowa-stem-teacher-of-the-year/promo310433421/#main" data-orig-file="https://localtvwqad.files.wordpress.com/2017/02/promo310433421.jpg?quality=85&amp;strip=all" data-orig-size="640,360" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="promo310433421" data-image-description="" data-medium-file="https://localtvwqad.files.wordpress.com/2017/02/promo310433421.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvwqad.files.wordpress.com/2017/02/promo310433421.jpg?quality=85&amp;strip=all&amp;w=640" /></a>
	<h4 class="entry-title"><a href="http://wqad.com/2017/02/03/davenport-west-teacher-wins-southeast-iowa-stem-teacher-of-the-year/" rel="bookmark">Davenport West teacher wins southeast Iowa STEM Teacher of the&nbsp;Year</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf3' class='ad-wrapper' style='width:300px; height:250px;'><script type='text/javascript'>
rubiconSlotCallbacks["300x250-btf3"] = function() {
	if (rubiconSlotCallbackFires["300x250-btf3"]) { return; }
	rubiconSlotCallbackFires["300x250-btf3"] = true;

googletag.cmd.push(function() {
			ACMTags["300x250-btf3"] =
			googletag.defineSlot( '/7287/ltv.wqad.news/landing', [[300,250]], 'acm-tag-300x250-btf3')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'btf' )
				.setTargeting( 'tagId', '300x250-btf3' )
				.defineSizeMapping(responsiveMappings["Box"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-btf3"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-btf3');});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-btf3'] = rubicontag.defineSlot( '/7287/ltv.wqad.news/landing', [[300,250]], 'acm-tag-300x250-btf3');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("29519852|content|347603");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-btf3'], {
        slots: [rubiconSlots['300x250-btf3']]
   });
});

setTimeout(rubiconSlotCallbacks['300x250-btf3'], 1500);

			</script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://wqad.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://wqad.com/2017/03/08/possible-cuts-on-the-way-for-east-moline-school-district/"><img width="370" height="204" src="https://localtvwqad.files.wordpress.com/2017/03/promo313300869.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwqad.files.wordpress.com/2017/03/promo313300869.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwqad.files.wordpress.com/2017/03/promo313300869.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwqad.files.wordpress.com/2017/03/promo313300869.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="335887" data-permalink="http://wqad.com/2017/03/08/possible-cuts-on-the-way-for-east-moline-school-district/promo313300869/#main" data-orig-file="https://localtvwqad.files.wordpress.com/2017/03/promo313300869.jpg?quality=85&amp;strip=all" data-orig-size="640,360" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="promo313300869" data-image-description="" data-medium-file="https://localtvwqad.files.wordpress.com/2017/03/promo313300869.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvwqad.files.wordpress.com/2017/03/promo313300869.jpg?quality=85&amp;strip=all&amp;w=640" /></a>
	<h4 class="entry-title"><a href="http://wqad.com/2017/03/08/possible-cuts-on-the-way-for-east-moline-school-district/" rel="bookmark">Possible cuts on the way for East Moline School&nbsp;District</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://wqad.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://wqad.com/2017/04/22/local-elementary-school-raises-money-for-teacher-battling-brain-cancer/"><img width="370" height="204" src="https://localtvwqad.files.wordpress.com/2017/04/promo317173124.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwqad.files.wordpress.com/2017/04/promo317173124.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwqad.files.wordpress.com/2017/04/promo317173124.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwqad.files.wordpress.com/2017/04/promo317173124.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwqad.files.wordpress.com/2017/04/promo317173124.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="342283" data-permalink="http://wqad.com/2017/04/22/local-elementary-school-raises-money-for-teacher-battling-brain-cancer/promo317173124/#main" data-orig-file="https://localtvwqad.files.wordpress.com/2017/04/promo317173124.jpg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="promo317173124" data-image-description="" data-medium-file="https://localtvwqad.files.wordpress.com/2017/04/promo317173124.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvwqad.files.wordpress.com/2017/04/promo317173124.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://wqad.com/2017/04/22/local-elementary-school-raises-money-for-teacher-battling-brain-cancer/" rel="bookmark">Local elementary school raises money for teacher battling brain&nbsp;cancer</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://wqad.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://wqad.com/2017/03/22/erie-schools-look-to-voters-to-approve-consolidation-project/"><img width="370" height="204" src="https://localtvwqad.files.wordpress.com/2017/03/promo314491328.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwqad.files.wordpress.com/2017/03/promo314491328.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwqad.files.wordpress.com/2017/03/promo314491328.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwqad.files.wordpress.com/2017/03/promo314491328.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwqad.files.wordpress.com/2017/03/promo314491328.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="337741" data-permalink="http://wqad.com/2017/03/22/erie-schools-look-to-voters-to-approve-consolidation-project/promo314491328/#main" data-orig-file="https://localtvwqad.files.wordpress.com/2017/03/promo314491328.jpg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="promo314491328" data-image-description="" data-medium-file="https://localtvwqad.files.wordpress.com/2017/03/promo314491328.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvwqad.files.wordpress.com/2017/03/promo314491328.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://wqad.com/2017/03/22/erie-schools-look-to-voters-to-approve-consolidation-project/" rel="bookmark">Erie Schools look to voters to approve consolidation&nbsp;project</a></h4>
</li>
		
	            </ul>
          </div>
        </div>
      </div>
    </div>
    <div class="container">	</div>
</div>
<div class="ad ad-long full-width">
  <div id='acm-tag-728x90-btf' class='ad-wrapper' style='width:px; height:px;'><script type='text/javascript'>
rubiconSlotCallbacks["728x90-btf"] = function() {
	if (rubiconSlotCallbackFires["728x90-btf"]) { return; }
	rubiconSlotCallbackFires["728x90-btf"] = true;

googletag.cmd.push(function() {
			ACMTags["728x90-btf"] =
			googletag.defineSlot( '/7287/ltv.wqad.news/landing', [[970,250],[970,66],[728,90],[320,50]], 'acm-tag-728x90-btf')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'btf' )
				.setTargeting( 'tagId', '728x90-btf' )
				.defineSizeMapping(responsiveMappings["Leaderboard"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["728x90-btf"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-728x90-btf');});};rubicontag.cmd.push(function() {
rubiconSlots['728x90-btf'] = rubicontag.defineSlot( '/7287/ltv.wqad.news/landing', [[970,250],[970,66],[728,90],[320,50]], 'acm-tag-728x90-btf');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("29519852|content|347603");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['728x90-btf'], {
        slots: [rubiconSlots['728x90-btf']]
   });
});

setTimeout(rubiconSlotCallbacks['728x90-btf'], 1500);

			</script></div></div>
<footer role="contentinfo">

<div id="mobile-links" class="footer-block gray-links full-width"><ul id="menu-footer-app-links" class="nav nav-pills"><li class="nav-header">Mobile Apps</li><li id="menu-item-150535" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150535"><a href="https://play.google.com/store/apps/details?id=com.wqad.localtv">Android App</a></li>
<li id="menu-item-150536" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150536"><a href="https://itunes.apple.com/us/app/wqad/id339570924?ls=1&#038;mt=8">iPhone &amp; iPad App</a></li>
<li id="menu-item-150537" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150537"><a href="https://play.google.com/store/apps/details?id=com.wqad.android.weather">Storm Track 8 Weather Android App</a></li>
<li id="menu-item-150538" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150538"><a href="https://itunes.apple.com/us/app/wqad-wx-storm-team-8-live/id368499412?mt=8">Storm Track 8 Weather iPhone App</a></li>
</ul></div>
<div id="extra-links" class="footer-block gray-links full-width">
	<div class="container">
		<ul class="nav nav-pills">
			<li><a href="http://www.facebook.com/wqad8" target="_blank"><i class="icon-facebook-sign icon-4x"></i>Facebook</a></li>
				<li><a href="http://twitter.com/wqad" target="_blank"><i class="icon-twitter-sign icon-4x"></i>Twitter</a></li>
				<li><a href="https://www.instagram.com/wqadnews8" target="_blank"><i class="icon-instagram icon-4x"></i>Instagram</a></li>
						<li><a href="#email-alerts-modal" data-toggle="modal"><i class="icon-envelope icon-4x"></i>Email Alerts</a></li>
					<li><a href="http://wqad.com/contact"><i class="icon-info-sign icon-4x"></i>About &amp; Contact</a></li>
			<li><a href="http://screenertv.com/" target="_blank">
				<svg xmlns="http://www.w3.org/2000/svg" width="50" height="50" viewBox="0 0 50 50"><title>screenertv</title><path d="M33.49756,0H16.50244A16.50241,16.50241,0,0,0,0,16.50244V33.49756A16.50244,16.50244,0,0,0,16.50244,50H33.49756A16.50244,16.50244,0,0,0,50,33.49756V16.50244A16.50241,16.50241,0,0,0,33.49756,0ZM9.375,39.13379v-7l7,7Zm21.89258-5.0127a8.42528,8.42528,0,0,1-5.55811,1.752,12.8667,12.8667,0,0,1-8.959-3.68457l2.78662-3.416q3.38525,2.96631,6.26221,2.96582a3.29312,3.29312,0,0,0,2.02295-.55371,1.77991,1.77991,0,0,0,.7334-1.498,1.74565,1.74565,0,0,0-.77832-1.498,10.17421,10.17421,0,0,0-3.08643-1.124,13.41705,13.41705,0,0,1-5.34863-2.26221,5.34018,5.34018,0,0,1-1.69287-4.37451A5.42219,5.42219,0,0,1,19.792,15.82813a8.61892,8.61892,0,0,1,5.34814-1.61768,12.87657,12.87657,0,0,1,4.19482.71875,11.24583,11.24583,0,0,1,3.65527,2.0376l-2.36719,3.416a9.2197,9.2197,0,0,0-5.63281-2.06738,2.8176,2.8176,0,0,0-1.84277.5542,1.80656,1.80656,0,0,0-.67383,1.46826,1.65957,1.65957,0,0,0,.82373,1.45313,15.06128,15.06128,0,0,0,3.80518,1.27344,10.72709,10.72709,0,0,1,4.62988,2.20215,5.44348,5.44348,0,0,1,1.64746,4.28516A5.6571,5.6571,0,0,1,31.26758,34.12109ZM40.25,17.25l-7-7h7Z" /></svg>
				Screener</a>
			</li>
			<li><a href="http://www.covers.com/" target="_blank">
				<svg xmlns="http://www.w3.org/2000/svg" width="50" height="50" viewBox="0 0 50 50"><title>Untitled-2</title><path d="M45.2677,18.196c-.33069-.00317-.65833-.00519-1.00037-.01257-11.60742-.25128-19.31073-6.1239-27.44861-3.028A10.30386,10.30386,0,0,0,9.83844,25.1073a10.30392,10.30392,0,0,0,6.98029,9.95178c8.13788,3.09595,15.84119-2.77667,27.44861-3.028.31714-.00684.62012-.00842.92749-.01172A21.37493,21.37493,0,0,0,45.2677,18.196Z" /><path d="M13.43243,42.79919c-.17108-.04321-.32788-.10162-.49567-.14844a21.37364,21.37364,0,0,0,30.01337-6.04266C31.94232,39.739,26.06372,45.99066,13.43243,42.79919Z" /><path d="M43.11938,13.656A21.36985,21.36985,0,0,0,12.45325,7.69324c.32062-.09973.646-.1936.97919-.27783C26.129,4.2074,32.00092,10.54169,43.11938,13.656Z"/><path d="M24.99988,0A25,25,0,1,0,50,25.00012,25.02837,25.02837,0,0,0,24.99988,0Zm0,48.192A23.192,23.192,0,1,1,48.192,25.00012,23.2182,23.2182,0,0,1,24.99988,48.192Z" /></svg>Covers</a>
			</li>
		</ul>
	</div>
</div>
<div id="small-print" class="footer-block full-width">
	<div class="container">
		<br>
		<p>
		<a target="_blank" href="https://stations.fcc.gov/station-profile/wqad-tv">Online Public File		 </a> &bull; 
		

				<a href="/terms-of-service">Terms of Service</a> &bull;
		<a href="http://privacy.tribunemedia.com/">Privacy Policy</a> <br class="visible-phone"> &bull;
		3003 Park 16th Street Moline, IL 61265 <br class="visible-phone"> &bull;
		Copyright &copy; 2017, WQAD		<br class="visible-phone"> &bull; <a href="http://tribune.com">A Tribune Broadcasting Station</a> &bull;
		Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>
</div>
</footer>



<div id="email-alerts-modal" class="modal modal-small hide fade">
  <div class="modal-header">
    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
    <h3>Email Alerts</h3>
  </div>
  <div class="modal-body">
	<iframe class="iframe" id="shortcode_iframe" width="100%" height="150" src="http://cache.ltvcms.com/wqad/widgets/homepagewidget.html" frameborder="0" scrolling="no"></iframe>
  </div>
</div>

<!--[if lt IE 9]>
	<div class="ie-warning">
	<strong>Notice: </strong> You're using an outdated version of Internet Explorer. For the best experience please <a href="http://browsehappy.com/" target="_blank">upgrade your browser</a>.
	</div>
<![endif]-->

<script>
		var _gaq = _gaq || [];
	_gaq.push( ['_setCustomVar', 2, 'Original TMW Headline', "Teachers caught on camera throwing punches in front of class" ] );
</script>
<!-- wpcom_wp_footer -->

		<!-- /// LOAD CHARTBEAT /// -->
		<script type="text/javascript">
			var _sf_async_config={};
			_sf_async_config.uid = 15066;
			_sf_async_config.useCanonical = true;
			
			(function(){
				function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src',
						(("https:" == document.location.protocol) ? "https://" : "http://") +
						"static.chartbeat.com/js/chartbeat.js");
					document.body.appendChild(e);
				}
				var oldonload = window.onload;
				window.onload = (typeof window.onload != 'function') ?
					loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
			})();
		</script>
		<script>
window._taboola = window._taboola || [];
_taboola.push({ flush:true });
</script>

<script>
  var _comscore = _comscore || [];
  _comscore.push( { c1: "2", c2: "11502798" } );
  ( function() {
    var s = document.createElement( "script"), el = document.getElementsByTagName("script" )[0]; s.async = true;
    s.src = ( document.location.protocol == "https:" ? "https://sb" : "http://b" ) + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore( s, el );
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=11502798&cv=2.0&cj=1" />
</noscript>
		<script type="text/javascript">
	var _qevents = _qevents || [];
	(function() {
	var elem = document.createElement('script');
	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
	elem.async = true;
	elem.type = "text/javascript";
	var scpt = document.getElementsByTagName('script')[0];
	scpt.parentNode.insertBefore(elem, scpt);
	})();

	_qevents.push({
	qacct:"p-uFHTR5DWzvLvh"
	});
	</script>
	<noscript>
	<div style="display:none;">
	<img src="//pixel.quantserve.com/pixel/p-uFHTR5DWzvLvh.gif" border="0" height="1" width="1" alt="Quantcast"/>
	</div>
	</noscript>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-56989624-1', 'auto');
  ga('send', 'pageview');

</script>
		<script>
		function bindCaptchaToModal() {
		var $ = jQuery;
		$('#report-a-typo-modal').on('show.bs.modal', function(e) {
				var $el = document.createElement('div');
				$($el).prop('id', 'captcha');
				$('.report-a-typo-form').append($el);
				try {
					grecaptcha.render("captcha", { sitekey: "6LevbhcTAAAAAIMHYEZSF0P1Ev0dBD4u4QiRZoLl" } );
				} catch( e ) {
				}

		});


		$('#report-a-typo-submit').on('click', function(e) {
			e.preventDefault();
			$('.report-a-typo-form').submit();
		});

		}


		</script>
		<script type="text/template" id="infowindow-template">
<%
if ( featured_image_url !== '' ) {
%>
<a href="<%- permalink %>" target="_blank">
	<img src="<%-featured_image_url%>?w=<%-imagesize%>&h=<%-imagesize%>&crop=1" style="float:right; margin:14px 0 10px 10px; height:<%-imagesize%>px; width:<%-imagesize%>px;">
</a>
<% } %>

	<h5 style="margin-bottom:0;"><%=title%></h5>
	<em><%-date%></em>
	<p style="line-height:16px; font-weight:normal;"><%=excerpt%></p><a href="<%-permalink%>" class="text-small" target="_blank">Read more &rsaquo;</a>
</script>
<script type="text/javascript">
setTimeout(function()
	{var a=document.createElement("script"); var b=document.getElementsByTagName("script")[0]; a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0041/5699.js?"+Math.floor(new Date().getTime()/3600000); a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}
	, 1);
</script>
	
		<div id='acm-tag-oop' class='ad-wrapper' >
<script type='text/javascript'>
googletag.cmd.push(function() {
	googletag.display('acm-tag-oop');
});
</script>
		</div>
			<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/wqad.com\/2017\/05\/24\/teachers-caught-on-camera-throwing-punches-in-front-of-class\/":347603};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/05/24/teachers-caught-on-camera-throwing-punches-in-front-of-class/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="http://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif?m=1315610318h" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/devicepx.js,/wp-content/mu-plugins/likes/queuehandler.js,/wp-includes/js/backbone.min.js?m=1492006127j'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=20111117'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"29519852","siteName":"WQAD.com","siteURL":"http:\/\/wqad.com","icon":"<img alt='' src='http:\/\/0.gravatar.com\/blavatar\/2882036417f6cd8ccaa6f6a7d2c6eaae?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"vip\/localtv-2","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/localtvwqad.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fwqad.com%2F2017%2F05%2F24%2Fteachers-caught-on-camera-throwing-punches-in-front-of-class%2F","themeURL":"","xhrURL":"http:\/\/wqad.com\/wp-admin\/admin-ajax.php","nonce":"620ed2e0d3","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"4481717015\" \/>","referer":"http:\/\/wqad.com\/2017\/05\/24\/teachers-caught-on-camera-throwing-punches-in-front-of-class\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/localtvwqad.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Flocaltvwqad.wordpress.com%2F2017%2F05%2F24%2Fteachers-caught-on-camera-throwing-punches-in-front-of-class%2F","postID":"347603","shortlink":"http:\/\/via.wqad.com\/ge5FM","canEditPost":"","editLink":"https:\/\/localtvwqad.wordpress.com\/wp-admin\/post.php?post=347603&action=edit","statsLink":"https:\/\/wordpress.com\/stats\/post\/347603\/wqad.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: LocalTV (localtv-2)","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 2,577 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/localtvwqad.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fwqad.com%2F2017%2F05%2F24%2Fteachers-caught-on-camera-throwing-punches-in-front-of-class%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVj0sOwjAMRC+EMS2VUBeIo6B8TOW2caLEbcXtCRvYFbGa0chv5MEtgYuiJIphgTQvA0tB3ViVMtjZuMly9pCYUGilTOJZhuNYDvgPm35yI2mqBN5ZHD6MIxvjBBQs+R2qhZUTjgWrgBEzP5Vd2QGMDyxgTcZgSv2zOoh1V2ZP5ZvtNTjlKO+Gj6vXt3Btur7pu1N7OY8vqheAPA=='></script>
<script async defer type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=explicit&#038;onload=bindCaptchaToModal&#038;ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJytjksOwjAMRC9EYopaWCHOEhq3dZQfsQPi9gSksoBtV5Y9M28Mj6zGFAWjgCwYkOFOGWxCl1T2dabI0DxT+ZisqtknY7GoTnfg6QquJYwnawTB3SqWp153HShqxzvYtMRYS0IpGq8CypIsb9pTYzvwmApqlkJx3pT+J/6SQ/2ycmJRkzdUgBfzfmWdLXQJ564/HYb+OOxP7gVfd6hS'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'29519852','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'29519852','v':'wpcom','tz':'-5','user_id':'0','post':'347603','subd':'localtvwqad'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=29519852&v=wpcomvt&tz=-5&user_id=0&post=347603&subd=localtvwqad&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDSXAzMF1ST18/MkNCMnFKfkZOeTNscD18Nj1ULUFxTHBCNVdmTU0tclkuK25uL0J1eTIwRTVIRDFBM3BbMFF+TWpXWE89dXNHS1RmUThmV3RXSTI9c24xNE1KeXNncE5SQVZJOCY/bE5OK1dQMCZdbUtEek9qUEROK3pfNHpfRiU4N0trYlFjaEhhN0Z4LTYtWnRhTkErRFFHVFZsalJubENGR1gv'}]);
_stq.push([ 'clickTrackerInit', '29519852', '347603' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated 201 seconds ago
	generated in 0.225 seconds
	served from batcache in 0.002 seconds
	expires in 99 seconds
-->
